Se connecter / S'enregistrer
Votre question

Problème mot de passe wifi

Tags :
  • Wifi
  • Internet
Dernière réponse : dans Internet
28 Janvier 2007 13:43:09

Salut à tous :)  je vous expose mon problème :
J'ai un pc fixe relié a un routeur et un pc portable qui se connecte
à internet par le biais de la wifi
J'ai mit un mot de passe WPE.
Le problème :
Dès que je rentre le mot de passe sur le pc portable pour me connecter
au réseau j'ai un message d'erreur :
Le mot de passe doit etre de 14 bits ou de 124 bits ou doit
etre composé de chiffres hexadécimaux ( je crois que c'est ça )
et je ne peux donc pas me connecter au réseau :( 
Quelle manipulation faut-il faire ?
Merci d'avance ;) 

Autres pages sur : probleme mot passe wifi

28 Janvier 2007 16:06:36

Tu as du faire une erreur de frappe c'est pas WPE c'est WPA.

Essai de trouver une autre phrase pour le mot de passe WPA
28 Janvier 2007 16:10:09

ou alors wep :p 
vérifie le type de clef que tu as rentré
Contenus similaires
28 Janvier 2007 16:20:17

Pas faux il voulait peut -être dire WEP bien vu !
28 Janvier 2007 16:57:35

En effet je voulais dire Wep désolé ;)  bon, bonne nouvelle le pass marche donc je me connecte mais ca me met connectivité limitée ou inexistante !
La je comprends pas trop, un paramètre bloque quelque chose ?
28 Janvier 2007 16:59:10

Verifie t'a configuration surtout les paramétres IP
28 Janvier 2007 17:01:45

si ton routeur offre un service dhcp, ouvre une fenêtre de commande et tape :
ipconfig /release
puis
ipconfig /renew

sinon, fixe ton ip
28 Janvier 2007 17:06:12

Oui il ya un service dhcp et j'ai regardé il est sur disable donc désactivé ;)  je rentre ce que tu as dis.
28 Janvier 2007 17:31:07

C'est Dampe, je suis chez un pote car ben je peux plus du tout me
connecter maintenant !
Bon ben je fais quoi ? merci d'avance :) 
28 Janvier 2007 18:09:39

active le dhcp
mets tes ip en auto sur tes pc
28 Janvier 2007 18:39:37

Et comment je mets les ip en auto, merci d'avance
28 Janvier 2007 18:54:12

Les ip en auto sont mises mais je ne peux plus acceder à l'interface de gestion du routeur
28 Janvier 2007 20:21:08

il faut faire les choses dans l'ordre
1-activer le dhcp
2-demander une configuration automatique de l'ip
Anonyme
7 Avril 2007 15:08:04

Lol N'importe quoi, Wpe est un logiciel de hack, rien à voir ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS