Se connecter / S'enregistrer
Votre question

vista met 2h ! pour connecter internet ?????

Tags :
  • Windows Vista
  • Internet
Dernière réponse : dans Internet
18 Février 2007 22:02:12

Voilà j'explique mon soucis :

je viens d'installer vista familial premium sur mon PC principal (sur lequel est branché mon routeur D-link en ethernet).
Lorsque je démare l'ordi, Vista met entre 30min et 3h45 !! pour se connecter à internet (en moyenne 45min pour reconnaitre le réseau + 30min pour la connection web)...
J'ai essayé de configurer IP, passerelles... manuellement, ca marche pareil mais au bout de 2h....

J'ai esayé de désactiver IPv6 (vu sur un autre forum) mais rien ne change, et ce qui est bizarre c'est que cela fonctionne parfaitement après ces 2h d'attente...???

Es-t-il possible que cela vienne de ma carte réseau? (carte mère asrock dual sata II)

Lorsque je branche mon autre disque dur avec XP, la connection est quasi instantanée....

Je ne sais plus quoi faire (ca fait presque 10 jous que je cherche en vain une solution !!!)

Merci d'avance :heink: 


pour info : routeur D-link entre ma box et ce pc, + un ordi portable en wifi sous Xp qui fonctionne très bien.

Autres pages sur : vista met connecter internet

18 Février 2007 22:05:22

autr info : en activant ou désactivant le pare feu windows et/ou l'antivirus ça ne change rien!!

HELP !!!
19 Février 2007 10:16:52

Personne n'a d'idée? a l'aide !!!!
Contenus similaires
20 Février 2007 17:57:38

HELP !!!
20 Février 2007 18:27:31

euh ton pc a été livré avec vista ??
ou c'est toi qui la installé apres....
20 Février 2007 20:51:44

C'est un PC que j'ai monté il y a plus d'un an, lorsque les processeurs AMD X2 ont fait leur apparition. il a touné avec XP 14 mois. Bien sur ma version de vista est originale, mon porte monnaie s'en ressent... Quel rapport? une mise à jour peut etre?
24 Février 2007 23:30:10

le rapport c que vista ne supporte pas tous les composants encore .......des pc car il n'y a pas de drivers pour tous ..
c possible que ca vienne de la
25 Février 2007 11:09:45

Drivers de ton matos peut-être que Vista ne les reconnait pas moi j'aurai était toi j'aurais garder XP encore un an le temps que les constructeurs ait fait des pilote pour Vista.
9 Mars 2007 23:12:12

Après 3 semaine de galère sans solution, j'ai acheté une carte réseau (à 6€) et cette fois tout fonctionne bien. Je pense en effet que c'est une histoire de drivers pas encore compatible. Et pour info, j'ai toujours XP d'installé sur une autre partition du disque, ca sert toujours...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS