Votre question

Livebox + wi-fi intégré dans portable

Tags :
  • portable
  • Internet
Dernière réponse : dans Internet
16 Janvier 2006 18:14:25

Voila j'ai une livebox, un ordinateur de bureau connecté à elle avec le doungle sans fil ( usb ) et je voudrais connecter mon pc portable ( qui a lui meme une carte wi-fi intégré ) a la livebox. Le probleme c'est que quand je rentre la clé Wep comme demandé par le portable pour se connecter il se bloque sur lecture en cours et attente de validation et se connecte jamais ( pourtant ma livebox est ne mode association) Voila pouvez vous m'aider .
Merci

Autres pages sur : livebox integre portable

15 Janvier 2007 11:58:16

:fou: 
bonjour
j'ai effectivement le même probleme avec deux ordinateurs
portables equipes wi-fi qui ne peuvent se racorder a la livebox que par la cle wi-fi.
j'ai essaye tous les manieres possibles(sans kit orange et manuellement) sans resultat.
toujours indiqué "lecture de l'adresse reseau" alors qu'il reconnais
la livebox(reception signal excelent)
j'attends moi aussi de l'aide a ce sujet.
bon courage
gaucop
15 Janvier 2007 12:20:12

Il n'y a qu'un seul moyen (à ma connaissance) : désactiver la protection WEP dans cette LB. Testez, et vous verrez.
Contenus similaires
15 Janvier 2007 14:34:13

Il faut mettre la livebox en association quand tu fais ta connexion sur ton réseau et vérifier que le cryptage est bien le même WEP ou WPA.

ça fonctionne très bien sans enlever la protection.
15 Janvier 2007 15:34:41

j'ai essaye vos solutions mais toujours le meme probleme
avez vous un autre truc car la je ne vois qu'une fois a faire c'est d'acheter une deuxieme cle wi-fi pour mon deuxieme ordi mais je trouve ca un peu bete pour des ordi equipe wi-fi!!!
merci
gaucop
15 Janvier 2007 15:47:25

pas besoin d'acheter un autre dongle gaucoup
est-ce que lorsque tu fais une recherche de reseau sans fil, ton portable voit la livebox???
15 Janvier 2007 15:57:32

non
pas plus avec le dongle qu'avec la wi-fi integre!!!
mais ca marche par le dongle la preuve je t'ecris!!!
mais en mode statut je vois bien la connexion (excelente par ailleurs)
mais me mets lecture de l'adresse reseau
meme en renseignant les ports comme celui du dongle meme resultats!!!
mais apparament j'ai lu que le fait d'avoir installe le dongle sur mon ordi verouille la carte wi-fi, est ce vrai?
15 Janvier 2007 16:04:38

merci prunelle58
mais j'ai deja essaye
mais ni avec le dongle ni avec la carte wi-fi je ne peux obtenir l'onglet configuration reseau sans fil!!! c'est aberant je sais mais c'est la verite alors que la connexion marche par le dongle!!!
une autre solution?
gaucop
15 Janvier 2007 16:04:58

Le fait d'avoir installé le dongle t'a désactivé l'utilitaire windows.

Pour le réactiver : coche utiliser windows pour me connecter dans l'onglet configuration du réseau sans fil.

15 Janvier 2007 16:06:16

merci prunelle58 mais je viens de te dire que je n'ais pas cet onglet!!!
15 Janvier 2007 16:08:22

comment faire pour l'avoir?
15 Janvier 2007 16:15:40

OK, j'avais pas lu
Démarrer : exécuter : tape services.msc
dans la liste cherche configuration automatique du réseau sans fils et démarre le service.
Par contre à chaque redémarrage d'ordi il faudra que tu le relances car l'utilitaire de ta clé te désactive automatiquement ce service
15 Janvier 2007 16:33:09

gaucoup, dans la barre de notification, tu vois l'icone de ta carte wifi, celle qui ressemble à un petit haut parleur?
si oui, clique dessus avec le bouton droit
ça va t'afficher un menu, et si mes souvenirs sont bons, le 2eme onglet gere les reseaux sans fils
15 Janvier 2007 16:34:58

Non mais l'install de son dongle lui a désactivé l'onglet n'apparait plus c'est courant !
15 Janvier 2007 16:41:28

merci prunelle 58
tes conseils sont de l'or!!!
mais toujours pas de connexion possible entre ma carte wi-fi et ma livebox meme avec l'utilitaire windows alors que ca marche avec le dongle
toujours lecture de l'adresse reseau
est-ce une probleme avec ma carte alors?
15 Janvier 2007 16:42:41

T'as essayé en désactivant la clé WEP ...

Qui ne tente rien n'a rien ...
15 Janvier 2007 16:44:43

peut être que ta carte a un problème alors, ton ordi est neuf ?

Ta carte voit-elle le réseau ?
15 Janvier 2007 16:56:21

installes les bons drivers, pas ceux de microsoft,

passes everest pour savoir le type de carte, en général de l'intel wireless pro, si c'est un centrino et ne laisses pas windows gerer ta connexion sans fils

en fait les centrino sur la lb, ca merde toujours ( au départ)

il doit y a voir une FAQ rien que pour ca chez orange

tiens, prunelle t'es la ??? et pas ou tu sais ??? :kaola: 
15 Janvier 2007 17:18:35

mes ordi sont recents moins de 6mois!!!
ma carte wi-fi sur mon siemens est une atheros ar5005g
et sur mon packard je ne sais plus (prete a ma niece) mais c'est un centrino
je vais voir si mais drivers sont a jour
par contre prunelle58 ta methode marche mais me ramene toujours sur lecture adresse reseau pour la connexion par la wi-fi!!
je desespere de me servir de ma wi-fi integree!!!!
15 Janvier 2007 17:23:05

as tu bien appuyé sur le bouton pour mettre ta live box en association c'est pas possible!

Tes cartes wifi sont bien en DHCP ?

Si tu vois le réseau ta carte fonctionne.
15 Janvier 2007 17:33:37

je vois le reseau mais la connexion se fait pas
j'ai telecharge les derniers drivers de la carte
j'essaye et te dis ca
15 Janvier 2007 17:40:48

j'aimerais bien que tu répondes une fois pour toute clairement à ma question : as tu appuyé sur le bouton de ta livebox pour la mettre en association ?
15 Janvier 2007 17:41:03

T'as essayé en désactivant la clé WEP de la LiveBox ???

j'ai l'impression de me répéter ...
15 Janvier 2007 17:44:56

c'est juste pour faire un test qu'il peut désactiver la clé mais il ne peut pas rester sans clé.
J'ai l'impression de tourner en rond, il répond approximativement aux questions posées.
15 Janvier 2007 17:51:49

Prunelle a dit :

Mais bien sur que si on peut rester sans clé WEP.

Si tu as envie que tes voisins se connectent sur ton réseau ou que toutes les données confidentielles que tu envoies ( Mot de passe etc ) soient piratées, alors tu peux rester sans clé.
Sinon c'est absolument déconseillé :) 
15 Janvier 2007 17:57:37

chere prunelle58
je te remercie pour ton aide tres precieuse et tes conseils de pro mais je crois que la livebox ne mais pas de bonnes volontes a ce connecte a un ordinateur sans le dongle
j'ai telecharger les derniers drivers de ma carte avec un utilitaire de connexion appropriee qui me donne le meme diagnostique que precedement a savoir que la carte reconnais bien le signal livebox mais m'arrive pas a s'associer (malgre le fait d'appuyer sur le bouton de la livebox)
je suis desespere et me demande si orange une fois de plus ne joue pas le jeu du tout orange (connexion, modem, dongle, wi-fi...)
j'ai essaye sans cle wep sans succes (plantage de mon dongle)
merci encore une fois prunelle58
15 Janvier 2007 18:02:29

Les cartes réseaux sans fils de tes ordi sont bien en attributions IP automatique ?

15 Janvier 2007 18:13:41

oui
et j'ai aussi essaye en renseignant les meme ip que le dongle mais toujours le meme resultat : ip invalide!!!
15 Janvier 2007 18:15:28

je ne sais pas si cela a etait dit,

mais y'a un temps limite pour entrer la clef

et il y a une différence entre voir le réseau et s'y connecter
15 Janvier 2007 18:18:48

Si tu mets en DHCP ( adresse automatique ) et c'est la livebox qui attribue une adresse automatiquement à tes cartes.
propriété sur ta carte réseau sans fils=>protocole internet TCP/IP : propriété =>attribuer une adresse automatique.

Tu as essayé de faire un reset de ta livebox (inventel ou sagem )
15 Janvier 2007 18:19:33

c'est ca le probleme je vois le reseau mais ne peux me connecter
si d'autres utilisateurs de livebox ont la solution n'hesitez pas!!!
15 Janvier 2007 18:20:40

gibsonlespaul a dit :
je ne sais pas si cela a etait dit,

mais y'a un temps limite pour entrer la clef

et il y a une différence entre voir le réseau et s'y connecter

Y'a un problème ailleurs, gibson il/elle ne se connecte pas meme en enlevant le cryptage.
Peut -être un conflit d'adresse IP si l'ordi a auparavant été connecté avec une adresse fixée.
15 Janvier 2007 18:20:45

oui reset essaye sans resultat
je sais c'est deroutant!!!!!
15 Janvier 2007 18:21:43

gaucop a dit :
c'est ca le probleme je vois le reseau mais ne peux me connecter
si d'autres utilisateurs de livebox ont la solution n'hesitez pas!!!

Si ta carte a une adresse IP fixée qui ne correspond pas à ta livebox tu vois le réseau mais la connexion est impossible.
15 Janvier 2007 18:23:13

c'est quand meme dingue de passer une demi journee a parametrer un truc qui devrait etre quasi immediat!!!
15 Janvier 2007 18:24:41

meme en fixant l adresse ip qui correspond a ma livebox je n'arrive pas a me connecter
15 Janvier 2007 18:27:19

gaucop a dit :
meme en fixant l adresse ip qui correspond a ma livebox je n'arrive pas a me connecter

Tu as fixé ta carte sur quelle adresse ?

Livebox intentel ou sagem ( je t'ai déjà posé la question )
15 Janvier 2007 18:29:31

oui je l'ai dans les adresses mac de ma live box (sagem)
15 Janvier 2007 18:29:58

d'aprés ce que je me rapelle,( chez Wanadoo)

il faut desinstaller les drivers du dongle et de la carte et redémarrer
il va la voir au depart, et mettre les derniers drivers

sinon, ca marche pas terrible dans notre cas
15 Janvier 2007 18:32:33

Tu ne dois pas attribuer une adresse manuellement à ta livebox dans la plage qui est attribuée au DHCP ça crée des conflits d'IP.
15 Janvier 2007 18:35:43

tu vois y-a pas d'issu!!!!!
15 Janvier 2007 18:38:01

merci gibson
mais cette solution je la garde en dernier recours car je pense quand meme qu'il y a plus simple lol!!!
15 Janvier 2007 18:39:22

prunelle58
c'est juste que j'ai essaye en ip auto et en ip renseigne.
15 Janvier 2007 18:41:21

Ben si il y a une issue, mais tu réponds à moitié au question.
Je te demande qu'elle est la marque de ta livebox, j'attends la réponse.
Je te demande quelle adresse tu as entré sur ta carte, tu me réponds que tu l'as prise dans la livebox.
Je te réponds qu'il ne faut pas prendre l'adresse que tu as en adresse mac associé mais qu'il faut attribuer une adresse en dehors de la plage DHCP tu me réponds qu'il n'y a pas d'issue.

Je laisse tomber.
15 Janvier 2007 18:41:27

Prunelle a dit :
Y'a un problème ailleurs, gibson il/elle ne se connecte pas meme en enlevant le cryptage.
Peut -être un conflit d'adresse IP si l'ordi a auparavant été connecté avec une adresse fixée.


bah quil mette une ip fixe

192.168.1.10 (par exemple)
masque 255.255.255.0
passerelle 192.168.1.1

et les dns de orange

il faut qu'il puisse se connecter sur la borne
15 Janvier 2007 18:45:58

merci prunelle58
je comprend ton enervement qui est le mien aussi!!
si je te donnes les reponses
j'ai une sagem l'adresse que j'ai rentre est la meme que donner par le dongle 192.168.1.10 et l'adresse mac c'est juste pour te dire que ma livebox (sagem) reconnais bien la carte elle aussi
15 Janvier 2007 18:47:11

gibson
j'ai deja essaye (voir plus haut) sans resultat
merci
15 Janvier 2007 18:48:56

gaucop a dit :
merci gibson
mais cette solution je la garde en dernier recours car je pense quand meme qu'il y a plus simple lol!!!


non, désolé,

ces bornes sont nuls, et les kit d'install livrés avec, du meme niveau
mais elles fonctionnent, aprés 2 heures avec la hotline, et si tu as fait une betise, faut repartir a zéro, fais le test avec la hotline pour rire :)  enfin, si tu as de l'argent a gaspiller ( ce qui m'etonnerait quand meme)
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS