Se connecter / S'enregistrer
Votre question

portable se déconect tout seul :(

Tags :
  • portable
  • Internet
Dernière réponse : dans Internet
14 Janvier 2007 09:58:43

Bonjours,
j'ai un modem alice ADSL et un portable Compac Evo N620C qui était équipé d'autre carte wifi de base 11Mbs, ce qui m'amenait a un débit de 130Ko a peu près.
j'ai voulu changer de carte et mettre une 54Mbs.
j'ai donc installée une D-Link Air plus G DWL-G630, avec ses driver et son utilitaire.
problème malgrès un signal annoncé comme bon elle n'arrte pas de se déconectée toute les minutes a peu près, et ça me rend dingue :fou: 
j'ai essayé de laisser windows gérer tout seul en quittant l'utilitaire D-link, meme chose.
si j'empèche windows de gérer le réseaux, je ne peut plus accéder a internet car parait que le réseaux ne m'as pas fourni d'adresse(alord que mon utilitaire de dit que je suis connecté...)
je ne sait plus quoi faire pour régler mon problème, sachant que bien entendu je n'ai pas la carte 11Mps qui marchait parfaitement...
vous pourriez m'aider ?
merci
PS : la nouvelle carte a été installée par un pro, elle était inclu dans le prix du portable que j'ai acheté il y a un mois.
comme il n'en avait plus, en attendant il m'avait filé une 11Mps...

Autres pages sur : portable deconect seul

14 Janvier 2007 19:45:53

svp help :( 
16 Janvier 2007 20:56:34

salut drife, j'ai vu ton message

je vois a peu prés ton pb,

dlink sur certain modele, c'est vraiment pas terrible, pourtant c'etait bien avant

a mon avis, tu n'as pas de deconnexion, mais tu tournes a 1 mo, bref rien

et il ne faut pas laisser windows gerer les connection sans fil, c'est de la m....

j'ai une dcom 54 mo sur mon autre portable, de bas de gamme(la dcom),eh bien elle, elle fonctionne impec

y'a un soft, qui permet de voir le niveau du signal, ses hausses et ses baisses, c'est "Network Stumbler" , enfin , ca fait pas que cela, tu le trouves sur le net, sinon je te l'envoie

a bientot


Contenus similaires
16 Janvier 2007 21:20:32

de mémoire, cette carte utilise un chipset atheros, essaye les pilotes d'atheros (vérifie la version du chipset avant)
16 Janvier 2007 21:32:11

le seul problème c'est que si j'empèche windows de gérer, j'ai plus de conection car plus d'adresse...
quand au débit, il est anoncé a 10mega minimum et ça monte parfois jusq'a maxi, sachant que la plupart du temps la conection est anoncée comme bonne...
bon je comprend pas tout mais je vais faire un copier coller du message qui apparait quand je demande moi meme a gérer le réseaux...
faut que je sache rapidement ce qu'il en est car sinon je rapel l'entreprise qui m'a vendu le portable et je leur dema,de de me changer la carte...
c'st très aléatoire comme panne en fait...
des fois je suis tarnquille 1/4 d'heure et puis df'autre ça arrive 3 fois par minute...
toujours est il que pour msn c'est souvent l'enfer...
je vous tient au jus merci a vous deux...
16 Janvier 2007 21:45:12

il y a peut-être des interférences (gsm, haut parleur..)
16 Janvier 2007 21:50:17

si maith si mets aussi, ca va marcher

mais test le soft, je sais plus le nom, c'est au dessus

là tu en sauras un peu plus sur ta connexion et la qualité du signal

et peut etre que ton penis antenne est pas droite ? :) 
non,non,je deconne
fais deja cela(pour les pilotes), mais desinstall tout avant et redemarre

au fait, tu n'as pas un transmetteur d'image vidéo par hasard ? c'est sur la meme frequence, 2,4 mghzt

EDIT

je dis plus rien, maith est plus rapide :) 
16 Janvier 2007 21:55:00

Citation :
et peut etre que ton penis antenne est pas droite ? :) 
non,non,je deconne

t'as le droit avec moi, tu sais que je suis un pervert :D 

çe qui est curieux, c'est que le soft dLink semble m'indiquer un bonne qualitée...
ce qui est ecnore plus curieux, c'est que j'ai testé avec 2m de distance par rapport au modem, et il me conecte de qualitée exellente, pourtant ça se déconecte quand meme...
non mon penis mon antenne est droite, et je n'ai qu'un adaprtateur TNT pas de transmetteur...

dès que je monte dans ma chambre(car la je suis sur le PC familial qui a une super conection ethernet) je teste le log et je poste le message de'rreur que m'indique l'ordi si je veut contrrller le réseaux sans windows...

ma mère rale alors ça va pas tarder lol
16 Janvier 2007 22:06:20

tu sais

j'ai eu, excellente assis sur la borne avec 5 mo alors, j'y crois plus

au fait le soft, ca marche pas avec toutes les cartes wifi mais une majorité. il sert a savoir ou mettre le point d'accés dans des bureaux ( mais il peut faire beaucoup plus)
16 Janvier 2007 22:15:04

le truc chiant aussi (ça y est je suis sur le portable je vais faire ce que tu me demande xD) c'est que quand je fais rien pendant 3s alors le recepteur wifi (le dlink donc ;) ) n'est plus actif (voyant éteint) et il lui faut 2-3s pour se remettre en route...
je me demande si je peut le forçer a rester actif :D 
(ça y est, en 5min une première rupture de conect...)

mais question, lorsque je suis a 2m du modem, est ce que il peut y avoir comme tu dis des chute de conection qui la font se rompre ???
16 Janvier 2007 22:19:29

4 deconection déja...
gibson t'as une adresse pour dl ton log ???
j'arrive pas a le trouver...
PS : on m'anonce force du signal très bon :s
alors que ça fait que se déconecter...
16 Janvier 2007 22:24:59

une premiere hypothese

la gestion de l'alimentation, mais je ne dis pas que cela vient de la, mais a vérifier
16 Janvier 2007 22:29:49

demain matin , en mp un login sur mon ftp, je te l'envoi ( demain)
16 Janvier 2007 22:41:46

ok merci
pour info j'alimente le portable juste avec le ordon alimenttion, j'ai enlevé la batterie pour pa l'user, j'espère que ça joue pas ...

voila le message que me dit le PC si je veut gérer le réseaux wifi sans windows :
Citation :
vous ne pourrez peut etre pas acceder a internet,ce problème a lieu car le réseaux n'as pas attribuer d'adresse a votre ordinateur


je ne comprend pas.
parallèelment a ça, le log de Dlink prend le relais, et me dit que je suis conecté...
17 Janvier 2007 23:23:14

merci
j'ai testé le logiciel : il me déconecte, car il renvoit le wifi windows et envoit l'utilitaire Dlink !
svp qulqu'un peut m'expliquer pourquoi lorsque windows ne gère plus le réseaux j'ai plus internet car plus d'ardesse attribuée ???

d'autre part je confirme meme a 2m du modem avec une force de conection "exellente "et un débit de 54 ça déconecte...

je commence a désespérer...
17 Janvier 2007 23:27:06

le pb vient soit de windows
soit du point d'accès

coté windows, à part changer la version des pilotes et regarder les softs installés...
coté point d'accès, mise à jour du firmware

pour savoir, test avec une autre machine qui n'a aucun pb de wifi (le portable d'un ami par exemple)
20 Janvier 2007 14:18:24

j'ai appelé le magasin, il me conseille de tester la conect ailleur, car il pense a des interférence...
vous en pensez quoi ???
il veulent aussi que je change la fréquence d'émission de mon modem O_o
va falloir que je trouve comment faire xD
20 Janvier 2007 15:06:17

non, le canal,

la frequence tu ne peux pas c'est 2,4 mghzt

et tu as fais ce que maith a demandé ?
20 Janvier 2007 18:45:21

c'est inutile : ç marchait parfaitement avec une autre carte wifi !
d'aprèsle magasin toujours, le canal peut avoir changé avec le changement de carte...
qui plus est, aucun de mes pote n'a de portable...
par contre, il ont des FAI dopnc je vais tester mon portable la bas :p 
20 Janvier 2007 19:09:19

gibsonlespaul a dit :
...
et peut etre que ton penis antenne est pas droite ? :) 
non,non,je deconne
...


Tu te laches ! Non, non te laches pas ! :pt1cable: 
28 Janvier 2007 10:54:09

bon j'ai tester la conection avec un autre réseaux, pas de problème ...
je fais quoi maintenant ???
28 Janvier 2007 13:14:49

c'est donc chez toi que ça deconne
soit c'est la borne alice qui n'est pas bonne
soit il y a des interférences
28 Janvier 2007 18:05:09

je parierai pour des interférence puisque avec mon ancienne carte ça tournait nickel...
comme je fais pour retrer dans ce routeur?
je me souvient plus de l'adresse...
et je modifie quoi ?
28 Janvier 2007 18:09:04

c'est sûrement l'adresse de ta passerelle
pour ce qui est des interférences, je pensai plus à des interférences extérieures (gsm, haut parleur...)
essaye de changer de canal
29 Janvier 2007 17:48:52

heu mais encore :D  ?
comment je fais pour la connaitre ?
29 Janvier 2007 19:49:43

ipconfig
dans une fenêtre de commandes
29 Janvier 2007 23:00:23

ip config lol
et dire que c'est une commande que je connais par coeur :ange: 
29 Janvier 2007 23:04:30

bon je suis passé de channel 11 a 10
suspense :) 
(chose étonnate : j'ai pu régler le modem a partir du portable meme ...)
31 Janvier 2007 00:10:26

bon, quelques merde avec le canal 10 (déconection tout les 15 minutes), alors je suis passé en 9.
toujours est il que c'est redevenu surfable, alors je vous dit merci a tout les 2 :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS