Se connecter / S'enregistrer
Votre question

Problème de configuration de wifi sur linux !!!

Tags :
  • linux
  • Internet
Dernière réponse : dans Internet
21 Janvier 2007 15:54:55

Hello,
Bon voilà mon problème : suite à de nombreux problèmes d'infections dus à internet, j'ai réinstaller plusieurs fois windows, et j'en ai marre.
Donc jai décidé d'installer linux pour aller sur internet en sécurité.
Mais le problème, c'est que je n'arrive pas à installer ma carte wifi sur linux.
Quelqu'un pourrait m'aider SVP ???
Je précise que ma carte wifi est une MSI PC54G3, et que ma version de linux est mandriva (je crois que c'est comme ca que ca s'écrit)
Merci d'avance !!!

Autres pages sur : probleme configuration wifi linux

21 Janvier 2007 16:04:08

Je déplace dans Internet et réseaux
21 Janvier 2007 17:33:36

okais dsl je savais pas trop ou le mettre ... merci
Contenus similaires
22 Janvier 2007 17:55:23

svp aidez moi !!
22 Janvier 2007 19:35:48

à priori, ta carte utilise un chipset ralink, donc pas de pb sous linux normalement (en tout cas pas de pb sur une ubuntu ou une suse)

on va commencer par le commencement
-est-elle détectée ?
->tape "lspci | more" (sans les " ") et regarde si tu la vois
-si oui, tape "iwconfig" pour connaître son petit nom (eth1, wlan0, ra0...un truc dans le genre)
puis selon la méthode de chiffrement que tu utilise, il va falloir adapter la config

-si elle n'est pas détectée, on essayera autre chose
23 Janvier 2007 20:39:22

salut à toi et merci de bien vouloir m'aider !!
Euh, je ne connais pas très bien et meme très peu linux, alors je rentre ca dans une invite de commande ??? ou où ça ??? ^^
23 Janvier 2007 21:15:31

oui, dans une invite de commande
24 Janvier 2007 14:30:22

okais alors voilà j'ai fait => "démarrer" (qui ne s'appelle pas comme ca sous linux lol)/système/Konsol je crois et j'ai tapé ce que tu m'as dit, et apparement il ne reconnait meme pas la commande !!! ^^ (command not found ou un truc du genre ^^)
24 Janvier 2007 19:42:50

en root les commandes
tapes :
su -
26 Janvier 2007 18:17:17

je tape ceci en tant qu'admin root ? dans une invite de commande toujours je suppose ? Désolé il faut etre patient pour m'aider lol !
26 Janvier 2007 19:45:44

su -
lspci | more
iwconfig
30 Janvier 2007 17:22:20

voilà c'est fait (je précisen n'étant pas sur d'etre au bon endroit encore une fois lol que je suis allé dans SYSTEME/TERMINAL/Konsol) et donc ca me demande le pass root, okais, et après avoir tapé ceci ca me dit : "no wireless extensions" en gros ! Merci de m'aider si t'as encore le courage, la patience et le tps !
30 Janvier 2007 20:05:38

renvoi le résultat de lspci stp
sinon le no wireless extensions est mauvais signe
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS