Votre question

problème d'ouverture des ports routeur SMC

Tags :
  • Modems
  • Internet
Dernière réponse : dans Internet
23 Novembre 2006 22:46:01

Bonjour à tous,

J'ai un problème avec mon routeur, je n'arrive pas a ouvrir mes ports.
Tout d'abord ma configuration matériel, j'ai un routeur SMCWBR14-G2 et j'ai acheté récemment un modem ethernet Lynksys AM200. J'ai comme FAI tele2
Je branche mon pc au routeur et le modem vers mon routeur.
adresse acces routeur : 192.168.2.1
adresse acces modem : 192.168.1.1

J'ai configuré de deux manière différente, c'est à dire une fois en ip dynamique et une seconde fois en ip fixe, dans les deux cas le meme soucise mes ports ne s'active pas.
Je vais mettre ici ma configuration en ip fixe :
adresse ip : 192.168.2.105 (j'ai pour le DHCP IP Address Pool :192.168.2.100 et 192.168.199)
masque sous réseau : 255.255.255.0
passerelle : 192.168.2.1 (j'ai mis l'adresse du routeur, si je met autre chose je n'ai pas internet)
serveur dns préféré : 212.151.136.242 (que j'ai retrouver dans ma doc d'installation de mon FAI tele2)
serveur dns auxiliare : 212.151.136.246

Quand je vais dans le NAT du routeur et dans Virtual server,
j'obtient ca :
Virtual Server
You can configure the wireless router as a virtual server so that remote users accessing services such as the Web or FTP at your local site via public IP addresses can be automatically redirected to local servers configured with private IP addresses. In other words, depending on the requested service (TCP/UDP port number), the wireless router redirects the external service request to the appropriate server (located at another internal IP address). This tool can support both port ranges, multiple ports, and combinations of the two.

For example: Port Ranges: 100-150
Multiple Ports: 25,110,80
Combination: 25-100,80
All known port number


et en dessous :
lan ip protocol lan Public enable
adresse type port port

ex:
192.168.2.105 Tcp 4662 4662 X
192.168.2.105 UDP 4671 4672 X

A priori on configure comme ca. La j'ai mis un exemple pour emule.
Des que je me connecte a emule j'ai toujours un low id.

Je me demande si je dois pas modifié autre chose, si quelqu'un peut m'aider, mercie d'avance.


Autre chose :
J'ai fait un test a partir du modem relié directement a mon pc, ca se présente a peu pres de la meme facon, et la j'ai reussi a debloquer mes ports. Sauf qu'à chaque fois que mon modem était desynchronisé et resynchronisé et bien je devais retourner dans la configuration de mon modem et de resauvegarder mes ports pourtant toujours en place mais je devais cliquer sur save pour etre repris en compte, est ce normal? y'a t'il moyen de ne plus a avoir à rentrer dans le modem a chaque fois?

Si vous avez besoin de plus d'info demander moi, là je ne sais plus quoi tenté :??: 

Autres pages sur : probleme ouverture ports routeur smc

24 Novembre 2006 22:01:13

J'ai trouvé la solution, il fallait que j'active dans mon modem la fonction DMZ, ouverture de tous les ports pour que ca puisse fonctionner a partir de mon routeur.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS