Se connecter / S'enregistrer
Votre question

Problème durant l'installation de ma livebox avec le cd fourni

Tags :
  • Contrôle parental
  • Internet
Dernière réponse : dans Internet
4 Novembre 2006 18:27:11

Je suis en possession d'une livebox. L'installation s'est bien déroulée sur mon premier pc. Lorsque j'ai eu mon portable, j'ai également réussi à installer ma livebox sans problème en wifi. Mais le problème était que le wifi se déconnectait une micro seconde tout les quart d'heure. Ca me posait problème pour msn. J'ai donc décider d'installer la livebox par usb. J'ai alors d'abord désinstaller la livebox de mon portable. Puis j'ai tenter de la réinstaller.
J'ai donc placer le cd d'installation dans le lecteur de mon pc. L'installation démarre en autorun. Je dis non à l'installation du contrôle parental. Puis après je clique continuer. Et après une fenêtre arrive et me dit: désactiver votre antivirus votre pare feu et fermer toutes les applications en cours. C'est la fenêtre normale de l'installation de la livebox.
Mais lorsque je veux cliquer sur continuer pour continuer l'installation rien ne se passe. Et lorsque je clique une dizaine de fois sur continuer l'installation se quitte et plus rien!!!!
Je comprend pas pourtant le cd passe sans problème cette étape sur d'autre pc même avec l'antivirus activé et le firewall activé. Je n'y comprends plus rien.
Si vous avez une slolution à mon problème ca me ferait vraiment plaisir. Et encore merci d'avance.

Autres pages sur : probleme installation livebox fourni

4 Novembre 2006 21:58:57

évite d'utiliser l'usb pour ton réseau

regarde plutôt pourquoi tu as des micro coupures wifi (change de canal wifi, regarde s'il n'y a pas d'interférences, désactive la gestion d'énergie des cartes réseaux dans windows...), ou utilise du rj45 (avec un switch si tu n'as pas de port dispo)
4 Novembre 2006 22:07:31

D'accord je veux bi1 mais le wifi je sais pourquoi ca me déconnecte c'est parce que les écrans plats font des interférences. Je l'ai vu au début quand j'ai installé la livebox la première fois. Je l'avais installé en wifi sur un pc fixe. Et javé la livebox à côté de l'écran plat. Heureusement que mon oncle m'a dit que les écrans plats faisaient des interférences sinon je serais toujours sans internet. Et en ce qui concerne le RJ45, j'aimerais bien l'utiliser mais comment puisque je n'arrive plus à installer ma livebox sur mon pc. Donc si vous avez autre chose à me proposer cà me ferait plaisir mais là désolé la solution n'est pa appropriée.
Contenus similaires
4 Novembre 2006 22:16:20

pour les interférences... il ne faut pas exagérer non plus, j'ai un plat et un crt devant les yeux et pas de pb avec le wifi (d'ailleurs un LCD génère moins d'interférences qu'un CRT), par contre il y a plein d'autres choses qui font des interférences (micro onde, TV, GSM, voisins...)

pour le RJ45, il n'y a rien à installer sur le PC, la livebox est un routeur, les softs fournis avec sont pour l'USB et pour ajouter de la pub partout

il faut juste brancher le câble et de mettre en DHCP

si le DHCP ne marche pas et que tu n'as pas changé l'adresse de la livebox, mets une configuration en fixe dans ton pc

ip : 192.168.1.101
masque : 255.255.255.0
passerelle : 192.168.1.1
dns : ceux de orange ou 192.168.1.1

puis tappe "ping -t 193.252.122.103" dans EXECUTER du menu démarrer, si ça répond, tu as le net (plus ou moins les DNS) et tu peux aller dans reconfigurer ta livebox en allant à cette adresse :
http://192.168.1.1
4 Novembre 2006 22:21:38

ouai c vrai g tv et tt les tralala a côté. Cà se peut que ce soit cà aussi. Je te demande de m'excuser. Tu entre où tous ces paramètres??? Et c'est quoi le DHCP??? Je suis un amateur en informatique. Merci de bien vouloir me donner plus de détails si ca ne te dérange pas.
4 Novembre 2006 22:27:31

J'y pensais plus mais il y aura aussi un autre problème. C'est que le pc de mon frére il va aussi être branché en RJ45. Et après il y aura les 2 ports de la livebox utilisés. Donc il fodrait une solution pour en séparer un en deux.
4 Novembre 2006 22:29:56

y a pas besoin de s'excuser (en tout cas sur ce que tu as écrit ;) )

clique droit sur Favoris Réseaux-->propriétés
puis propriétés de la carte réseau
puis Propriétés de "Protocole Internet (TCP/IP)"
et là, auto partout pour DHCP, sinon tu remplie les champs

DHCP, pour faire simple c'est un système permettant de configurer les paramètres réseau d'un ordi
4 Novembre 2006 22:34:13

C'est où favori réseau sous XP??? S'il te plait???
4 Novembre 2006 22:39:57

J'ai trouvé. Mais cà veut dire que tu n'entre plus tous les numéros que tu m'a donné avant????
4 Novembre 2006 22:41:54

ok Excuse moi javé pas tout lu c'est bon j'ai compris. Trop de précipitation. Et pour partager le port RJ45 de la livebox as-tu une solution?????
4 Novembre 2006 22:43:16

pour mettre plusieurs pc dessus ?
tu achète un switch (une sorte de multi-prise réseau) et autant de câble rj45 que nécessaire)
4 Novembre 2006 22:47:39

bon pour brancher le portable j'essayerai demain et je tiendrais le forum au courant des avancées. Ce que tu m'a donné me semble potable. Reste à voir si cà marche. Sinon j'ai encore une question. Le pc de mon frère justement. Il aimerait se brancher en rj45 sur la livebox. Mais le pc se trouve à environ 30 mètre de la livebox. As-tu une solution pour réaliser le cablâge???? Quel câble et prises éthernet??? Ou comment faire???? Je sais que cà déborde un peu du sujet mais comme tu me semble bien callé en informatique j'en profite.
4 Novembre 2006 23:00:46

achète un câble RJ45 (catégorie 5) de 30m tout fait
ça te coûtera moins cher que des têtes réseaux+le câble seul+la pince à sertir+le temps d'apprendre

sinon
blanc-orange
orange
blanc-vert
bleu
blanc-bleu
vert
blanc-marron
marron
4 Novembre 2006 23:03:08

Tu trouves où ce type de câble???? Dans quel magasin ????? Parce que en grandes surfaces le maximum en longueur c'est 15 ou 20 mètres.
4 Novembre 2006 23:09:21

en boutique spécialisée, en fait n'importe quelle boutique d'informatique

http://www.lcdi.fr/index.php?activate=affichage_produit...

100m de câble non sertie ça coûte 30 à 40€, plus 1€ par tête (en gros) et quelques euros pour la pince à sertir

sinon, 2 câbles de 15m avec un switch au milieu
ou
2*15m avec un adaptateur femelle-femelle au milieu
ou
2*15m et tu remplace une des prises mâle par une prise femelle
ou
15m+20m et tu coupe puis du rattache (soudure, domino, scotche...) mais vive les pertes
4 Novembre 2006 23:11:36

Ok. Merci pour ce ptit conseil et pour tout le reste. Donc demain je tiens au courant le forum. Et si une fois j'ai un problème je peux t'envoyer un mail????
4 Novembre 2006 23:15:08

je préfère le forum, ça laisse une trace pour ceux qui auraient des pb similaires au tiens
4 Novembre 2006 23:16:21

Ok. C'est sympa pour les autres.
5 Novembre 2006 12:29:42

Cà ne fonctionne pas ta méthode. J'entre tous les paramètres comme prévu mais dans la fenêtre qui s'ouvre après avoir entré pin -t 193.252.122.103 dans EXECUTER il me dit "Délai d'attente de la demande dépassé". Je suis bien connecté au réseau mais il y a que l'écran au premier plan qui devient bleu sur l'icone de la connection au réseau. Et le net ne fonctionne toujours pas.
5 Novembre 2006 15:56:27

ta livebox doit avoir un soucis (à moins que ce ne soit ton pc, tu as testé avec un autre ?), si c'est la livebox, essaye de la réinitialiser, vois avec le support orange
5 Novembre 2006 15:59:30

Sur un autre pc ca marche. Tu sais pas ce que je pourrais faire pour résoudre le problème????
5 Novembre 2006 16:31:20

http://www.ratiatum.com/forum/index.php?showtopic=46422

il y a un tuto pour les livebox, essaye avec ça

là où j'avais écrit 192.168.1.1, c'était pour mettre l'adresse par défaut de la livebox (je crois que c'est ça, sinon adapte)

mais si ça marche avec un autre PC, le pb vient sûrement du tiens, compare les réglages avec celui qui marche
5 Novembre 2006 16:38:29

ok jvé rgarder ca sinon j'essayerai de comprendre ce que il y a sur ce site.
11 Novembre 2006 17:55:17

Problème résolu !!!!! Merci mais c'était un autre problème. J'avais branché mon pc en éthernet sur le port jaune de la livebox. Or celui-ci était configuré en TV par ADSL. Il ne pouvait donc pas fonctionner pour la connxeion à internet. J'ai donc désactivé cette fonction en allant à l'adresse http://192.168.1.1 Puis j'ai branché mon portable avec le cable éthernet. Et sans installation et avec les ip en automatiques, le pc se connecte sans problème. Merci quand même de tes aimables conseils. Je suis content maitenant.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS