Se connecter / S'enregistrer
Votre question

Liens depuis Outlook Express

Tags :
  • Internet Explorer
  • Internet
Dernière réponse : dans Internet
19 Octobre 2006 14:51:51

Bonjour les potos,
Je ne parviens plus à suivre les liens qui figurent dans mes fichiers Outlook Express. Le clic gauche est inopérant, sauf si Internet Explorer est déjà ouvert. Donc, si IE est fermé, le clic depuis OE ne le lance pas.
Juste avant, j'ai eu un problème avec Kerio firewall (gratuit) : un changement de configuration qui a fait que j'ai subi des attaques (???) qui ont fait réagir Avast.
Merci de ne pas me répondre que je ferais mieux d'installer Mozilla, Godzilla ou Mortadella : je suis un gros naze qui ne connaît rien à l'informatique et qui n'a pas réussi à dire merde à Microsoft. C'est nul, je sais, inutile de me le rappeler.
Par contre, une bonne solution à mon problème me ferait plaisir !
Ciao

Autres pages sur : liens outlook express

a b , Internet Explorer
19 Octobre 2006 16:03:39

Je ne suis pas sûre que ce soit une "bonne" solution ni surtout la seule... je peux essayer quand même ? ;) 

Outlook Express bloque les pièces jointes par mesure de sécurité. C'est peut-être lié ? Peut-être les problèmes que tu viens d'avoir ont-ils "renforcé" son paramétrage (??? Outlook Express "intellgent" ? ouaouh j'y retourne !)...
Pour vérifier cela tu vas dans le menu "outils" puis "options". Ensuite onglet "sécurité" et tu regardes si "Ne pas autoriser l'ouverture ou l'enregistrement des pièces jointes..." ne serait pas coché par hasard (si oui, tu décoches en cliquant dessus), pareil pour "bloquer les images".

Sinon, jette un oeil sur les autres onglets (je n'ai qu'un screen de celui-ci), il peut y avoir une case à cocher "ouvrir les fichiers joints dans ..."

Troisième hypothèse : que certains liens aient été supprimés (là normalement non puisque tu dis les suivre quand IE est ouvert ?). Pour le savoir, click bouton droit sur le fichier et tu regardes si le lien s'affiche bien

Quatrième (promis, c'est la dernière de ma part) : es-tu sûr, certain que ta bécane a été complètement nettoyée ?

Et puis c'est vrai d'abord qu't'es un gr...., d'abord t'avais qu'à prendre thunderbird à la place de cette sa... d'outlook express... et pis d'abord t'as qu'à t'installer linux au lieu de windaube et pis...
Je plaisante bien sûr. Ce qui est vrai quand même, c'est que Firefox est beaucoup plus "confortable" que IE... Donc, si jamais un jour tu as envie de goûter, tu trouveras toujours de l'aide sur ce forum (si réellement tu es "nul" -on l'est tous dans une section ou une autre- et n'a pas envie de créer un topic pour cela, tu peux toujours envoyer un message privé)

Allez, Bon courage !
19 Octobre 2006 16:30:43

TCM@IDN a dit :
Je ne suis pas sûre que ce soit une "bonne" solution ni surtout la seule... je peux essayer quand même ? ;) 

Outlook Express bloque les pièces jointes par mesure de sécurité. C'est peut-être lié ? Peut-être les problèmes que tu viens d'avoir ont-ils "renforcé" son paramétrage (??? Outlook Express "intellgent" ? ouaouh j'y retourne !)...
Pour vérifier cela tu vas dans le menu "outils" puis "options". Ensuite onglet "sécurité" et tu regardes si "Ne pas autoriser l'ouverture ou l'enregistrement des pièces jointes..." ne serait pas coché par hasard (si oui, tu décoches en cliquant dessus), pareil pour "bloquer les images".

Sinon, jette un oeil sur les autres onglets (je n'ai qu'un screen de celui-ci), il peut y avoir une case à cocher "ouvrir les fichiers joints dans ..."

Troisième hypothèse : que certains liens aient été supprimés (là normalement non puisque tu dis les suivre quand IE est ouvert ?). Pour le savoir, click bouton droit sur le fichier et tu regardes si le lien s'affiche bien

Quatrième (promis, c'est la dernière de ma part) : es-tu sûr, certain que ta bécane a été complètement nettoyée ?

Et puis c'est vrai d'abord qu't'es un gr...., d'abord t'avais qu'à prendre thunderbird à la place de cette sa... d'outlook express... et pis d'abord t'as qu'à t'installer linux au lieu de windaube et pis...
Je plaisante bien sûr. Ce qui est vrai quand même, c'est que Firefox est beaucoup plus "confortable" que IE... Donc, si jamais un jour tu as envie de goûter, tu trouveras toujours de l'aide sur ce forum (si réellement tu es "nul" -on l'est tous dans une section ou une autre- et n'a pas envie de créer un topic pour cela, tu peux toujours envoyer un message privé)

Allez, Bon courage !



Merci beaucoup, Jean Gabin... euh... non, escuse TCM. Le truc en question n'était pas coché et je n'ai rien vu (enfin, compris) dans OE qui pourrait expliquer cet étrange phénomène.
Question nettoyage, je veux bien recommencer (ewido, avast, spywareblaster, EasyCleaner, A2, AdAware, Samu, Pom-pom girls et un p'tit coup d'jaja pour faire passer le tout). Mais qq chose me dit que c'est la config de Kerio qui empêche ça. C'est en tout cas depuis que Kerio s'est manifesté (pourquoi ?) que j'ai ce bug. Je me souviens qu'il m'avait demandé de valider/ exclure Microsoft File and Printer Sharing (dont j'ignore évidemment la nature).
C'est chiant l'informatique, non ?
Contenus similaires
a b , Internet Explorer
19 Octobre 2006 18:57:24

Ouf ! tout ça ? Alors évidemment... à part un log hijack...

Mais bon puisque tu penses que ça à quelque chose avec Kerio, je laisse la parole aux spécialistes de la chose.

PS ; tu as dû bien rigoler en voyant que je détaillais au maximum pour le prétendu "nul en informatique"... ah là là, p'tit rigolo va ;) 
19 Octobre 2006 21:17:37

Non, non, je suis vraiment nul en informatique et ta réponse m'a permis de retrouver la configuration d'OE. Mais un jour, j'avais chopé un méchant virus et un gentil spécialiste m'a fait télécharger tout ça. Depuis, j'étais tranquille. Un peu comme les petits vieux pétochards qui ont huit verrous, deux judas, six alarmes, trois fusils et un doberman. Je suis retranché derrière mon ordi comme dans fort Knox. Mais je tremble quand même car j'ignore tout des dangers qui me menacent. Alors, j'imagine le pire ! ! !
a b , Internet Explorer
19 Octobre 2006 21:40:28

Bonsoir "p'tit vieux" :D 

Bon alors "'tit' vieille" a jeté un oeil en attendant que les utilisateurs de Kerio se manifestent (moi, j'ai zone alarm, dsl), j'ai trouvé ce petit tuto sur la configuration de kerio. Jettes-y toujours un oeil... (euh... j'espère que le lien va s'ouvrir cette fois)
http://www.vulgarisation-informatique.com/kerio.php

PS Tu as oublié le gilet pare-balles dans ta liste...

19 Octobre 2006 23:42:59

Mince, j'avais pas fait gaffe que t'étais "UNE" (petite vieille ?) . J'aurais dû m'en douter vu le temps que tu passes devant ton miroir. OK, allusion sexiste, je ne recommencerai plus. D'autant que c'est sympa d'avoir cherché pour moi. J'apprécie. Je regarderai ça à tête reposée (des fois que je puisse comprendre...). Et si je ne trouve pas la solution, j'essaierai la FAQ de ce site.
Merci encore pour ta sollicitude !
PS : j'ai pas besoin de gilet pare-balle ; j'ai installé autour de ma maison un champ magnétique à l'épreuve des obus de marine et des rayons martiens. Hélas, il ne fonctionne pas avec les démarcheurs. Pour eux, je vais installer un champ de mines.
19 Octobre 2006 23:47:44

MESSAGE AUX 40 ET QUELQUE VISITEURS QUI ONT LU MA QUESTION MAIS N'Y ONT PAS REPONDU : ALORS, VOUS SECHEZ VOUS AUSSI... SERIEZ-VOUS AUSSI NULS QUE MOI OU EST-CE SIMPLEMENT LA FLEMME DE REPONDRE ?
(j'essaie la provocation pour tenter d'obtenir des réponses. Pourvu que ce ne soit pas des injures...)
31 Octobre 2006 00:05:30

Hello everybody !
Au cas où mon cas intéresserait quelqu'un (et surtout la réponse), mon problème a disparu après un scan Avast au démarrage.
Le problème venait d'un VIRUS ! ! !
C'est ballot, tout de même, non ?
Merci encore à TCM.
T'es une pote... une potesse ???
1 Novembre 2006 14:13:34

Merci. J'ai effectivement beaucoup à apprendre !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS