Se connecter / S'enregistrer
Votre question

Emule + Routeur Freebox = :( .... sniff

Tags :
  • Emule
  • Internet
Dernière réponse : dans Internet
26 Septembre 2005 16:31:50

Malgrès tout les post que j'ai pu lire à ce sujet rien ni fait, c'est là mon dernier espoir aidez moi SVP...

Qd je fait le test des port d'e-mule voici toujours le résultat :

Please wait while the ports of your eMule are being tested...

Testing IP: lns-p19-11-idf-82-65-187-201.adsl.proxad.net (82.65.187.201)

Starting TCP connection test...
TCP test failed! UDP test will not be performed.


Pourtant j'ai bien ouvert les ports de mon routeur Freebox :

Valeurs mises a jour avec succès:

* Mode routeur: Active
* IP Lan: 192.168.0.254
* Serveur DHCP: Active
* IP debut DHCP: 192.168.0.1
* IP fin DHCP: 192.168.0.50
* Machine DMZ: 192.168.0.4
* Freeplayer: 192.168.0.4
* Reponse au ping: Non


Redirections de port:

* Port: 4662 - Protocole: tcp - Destination: 192.168.0.4 - Port: 21054
* Port: 21054 - Protocole: tcp - Destination: 192.168.0.4 - Port: 21054
* Port: 4672 - Protocole: udp - Destination: 192.168.0.4 - Port: 4672
* Port: 4662 - Protocole: tcp - Destination: 192.168.0.4 - Port: 4662
* Port: 1111 - Protocole: tcp - Destination: 192.168.0.4 - Port: 1111
* Port: 1112 - Protocole: udp - Destination: 192.168.0.4 - Port: 1112
* Port: 4662 - Protocole: udp - Destination: 192.168.0.4 - Port: 4662

Et mis une IP fixe 192.168.0.4
J'ai aussi redémarrer la Freebox plusieurs fois.
Internet marche niquel sur mes 2 pc reliés avec un Switch (non routeur)

Bé e-mule fait ça tête de mule !
Que dois-je faire ? Aidez-moi j'en peux plus ....

Autres pages sur : emule routeur freebox sniff

26 Septembre 2005 20:13:10

resumer tarrive pa a te connecter ?
26 Septembre 2005 20:14:18

proxy est activer ?
Contenus similaires
28 Septembre 2005 15:19:40

j'ai exactement le meme profil que DeathMask04 ( 2 pc en reseau ethernet derriere freebox configurée en routeur et switch pour répartir. Tout fonctionne sinon : partage de connexions et d''imprimantes, jeux multiplayer via internet...)
pourtant le meme problème avec emule : j'ai tout configuré mille fois . Emule se connecte en high id mais les telechargements restent en attente et quand je test les ports par emule j'ai le meme message d'erreur qui s'affiche que DeathMask04
. Damned ! C'est moi qui tourne en bourrique ! y 'a t il quelqu'un dand l'assistance pour nous sortir du pétrin ?
2 Octobre 2005 14:48:40

quelques jours plus tard....
Ca va mieux... Il semble meme que ca marche !
high ID reception entre 20 et 25Ko/s maxi.
Par contre le resultat du test de mes ports par l'interface emule echoue 8 fois sur 10 : pas de connexion tcp...
2 Octobre 2005 16:18:26

Bonjour a tous!

J'ai eu les meme probleme que vous j'ai trouvé la solution ce matin (cliquez sur les image pour un agrandissement) :

[screen]http://pikalex28.free.fr/screen1.JPG[/screen]

proceder comme ceci pour la config tcp/ip de la carte reseaux, Demarer -> Connection -> Afficher toute les connection reseau -> clique droit sur la connection aproprié, Propriété -> puis tcp/ip -> Ensuite aplliquer les configs :

192.168.0.x (x etant le nombre de votre choix changer selon le pc, ici 3)
192.168.0.254 ( 254 etant l'adresse reseaux de la freebox)
Les dns sont les dns de freeadsl,
212.27.32.176
212.27.32.177

Configuration de la fonction routeur sur le site de free :

Configuration routeur freebox

[screen]http://pikalex28.free.fr/screen2.JPG[/screen]

Desactivé la fonction DHCP,

Veillez a bien garder la meme adresse freebox pour votre configuration reseaux.

Redirection de port :

Entré le port tcp d'emule (ici 14662)
Entré l'adresse de destination soit l'adresse ip fixe attribué precedement (ici 192.168.0.4)
Entré le port de destination le meme (14662)

Entré le port Udp d'emule (ici 14672)
Entré la meme adresse ip fixe que precedement (192.168.0.4)
Entré le port de destination le meme (14672)

Et rajouté le port tcp (80) servant pour le surf je sait pas vraiment si c'est utile mais j'prefere le rajouté au cas ou.

Repeté cette opération pour toute les adresse ip fixe du reseaux.

Validez.
Redemarez la freebox, votre pc si necessaire.

Voila vous pourrez normalement surfez tranquillement et telcharger a vitesse grand V

J'espere que ce post en aura aidé quelque un,
Si vous avez des probleme je peut essayé de vous aidé mailez moi :

titlexouille[at]hotmail.fr (msn aussi)

Tchaos bonneux chance a tous.
3 Octobre 2005 10:49:13

Bonjour,
J’ai le même problème que vous.
C'est-à-dire que j’ai une Freebox en mode routeur avec une carte Wifi.
J’ai scrupuleusement suivi votre configuration, à une configuration prés c’est que mon adresse IP de la Freebox est en 192.168.0.200.

Ma carte réseau local est bien configuré en adresse 192.168.0.4 avec un masque de 255.255.255.0 et une Gateway en 192.168.0.200.
J’ai configuré le DNS comme ceci : DNS Primaire : 212.27.32.176 et DNS Secondaire : 212.27.32.177.

J’ai désinstallé mon Firewall perso (NetAsq) pour être sur que ce ne sois pas lui qui bloque les ports et j’ai désactivé le Firewall Windows XP.
De cette manière je suis sur qu’aucun Firewall ne m’embête dans ma conf, ensuite je le réinstallerai.

Sous Emule j'ai bien modifié les Numeros de Ports comme vous avez indiqué.

Mais sous Emule je suis toujours en LowID, voici le message du journal d’Emule :
03/10/2005 10:44:27: Avertissement Jibsworld (www.jd2k.com) (213.186.45.91:4661) - You have a lowid. Please review your network config and/or your settings.

Merci de votre aide.

3 Octobre 2005 11:04:57

alors pour la connexion emule tous les port en principe trois doivent etre ouvert

2 EN TCP ET UN EN UDP

ouvrir les port sur le firewall d'xp meme si il est desactivé pariel sur les autres firewall imperatif !!!!!!

tous ce qui bloque le port bloque emule

pas mettre de dmz

faire une redirection des ports sur le pc pour ceux qui ont un routeur

pas d'ouverture de port general sinon vous allez vous allez recevoir du code malicieux en tcp /helkern

cordi
3 Octobre 2005 11:05:22

alors pour la connexion emule tous les port en principe trois doivent etre ouvert

2 EN TCP ET UN EN UDP

ouvrir les port sur le firewall d'xp meme si il est desactivé pariel sur les autres firewall imperatif !!!!!!

tous ce qui bloque le port bloque emule

pas mettre de dmz

faire une redirection des ports sur le pc pour ceux qui ont un routeur

pas d'ouverture de port general sinon vous allez vous allez recevoir du code malicieux en tcp /helkern

cordi
3 Octobre 2005 11:17:06

Merci pour votre réponse
Mais quels sont les ports à ouvrir ?
Sachant que j’ai modifié emule et que j’ai mis 14662 pour le port TCP et 14762 pour le port UDP, il y en a donc 2 et le troisième ces quoi ?
J’ai bien ouvert les 2 premiers.
Merci.
3 Octobre 2005 11:50:08

tu lance emule tu vas dans les parametre outil et dans connexion la tuas normalement deux ports un en tcp et un udp

le port de kad est dans le menu kad port:4661 si mam memeoire est bonne

cordialement
3 Octobre 2005 12:33:29

Voici ma conf :
mon adresse IP est 192.168.0.4

Valeurs mises a jour avec succès:

* Mode routeur: Active
* IP Lan: 192.168.0.200
* Serveur DHCP: Active
* IP debut DHCP: 192.168.0.10
* IP fin DHCP: 192.168.0.30
* Freeplayer: 192.168.0.1
* Reponse au ping: Oui


Redirections de port:

* Port: 80 - Protocole: tcp - Destination: 192.168.0.4 - Port: 80
* Port: 14662 - Protocole: tcp - Destination: 192.168.0.4 - Port: 14662
* Port: 14672 - Protocole: udp - Destination: 192.168.0.4 - Port: 14672
* Port: 4673 - Protocole: udp - Destination: 192.168.0.4 - Port: 4673
* Port: 4711 - Protocole: tcp - Destination: 192.168.0.4 - Port: 4711
* Port: 4662 - Protocole: tcp - Destination: 192.168.0.4 - Port: 4662
* Port: 4672 - Protocole: udp - Destination: 192.168.0.4 - Port: 4672


Je suis tjrs en lowid.... :-?
J'ai pourtant bien redirigé les ports ....
Au secours :crying:
3 Octobre 2005 12:51:43

Je ne trouve pas le menu KAD pour le port utilisé par kad sur emule
3 Octobre 2005 12:52:26

Je ne trouve pas le menu KAD pour le port utilisé par kad sur emule
3 Octobre 2005 17:38:54

pensez aussi à désactiver le DHCP pour ne pas etre en low id
21 Octobre 2005 08:15:52

Re, j'ai ommis quelque choz,

21, pour le port ftp (tcp).
4711, pour le serveur web d'emule (tcp),
Et sinon demandé moi si ya des probleme avec d'autre application
21 Octobre 2005 09:45:31

Citation :
* Port: 14662 - Protocole: tcp - Destination: 192.168.0.4 - Port: 14662
* Port: 14672 - Protocole: udp - Destination: 192.168.0.4 - Port: 14672

Tes redirections sont bonne apperemment si ce sont les ports que tu as indiqué sous Emule/Paramètres/Connexions.

Ce qu'il faut savoir:
le port TCP, c'est pour le réseau EDonkey
le port UDP, c'est pour le réseau Kadmelia

:-o ;-) :-D
25 Novembre 2005 11:03:45

Merci à TOUS
Mon probleme est regle
J'ai une connexion via un VPN.
Et par defaut ce VPN , même quand il ne tourne pas, est un firewall à lui tous seul.
Donc j'ai desactivé le firewall de ce VPN, et maintenant tous est OK
Bye Bye :-D :-D :-D :-D
1 Décembre 2005 11:42:58

salut a tous apres avoir passer plusieurs jours sur plusieurs topics je n ai toujours pas trouvé de solution j ai une freebox v4 brancher en ethernet j ai mis une adress ip fixe ,entré les dns de free ,activer le mode routeur suivi tout le topic en desactivant le dhcp j ai entre les ports 4711tcp,21tcp,80tcp,4672udp,4662tcp ces 2 derniers correspond bien dans l onglet connexion de la mule apres plusieurs essai toujour low id
1 Décembre 2005 13:28:34

tu n'as pas besoin d'ouvrir les port 21 ( ftp) et 80 (http) c'est inutile et ça ouvre trop de faille dans ton parefeu.
tu dois simplement parametrer ta freebox avec l'adresse ip locale FIXE que tu t'es donnée et ouvrir les ports tcp et udp indiqués dans emule
exemple:
192.168.2.4 ip Locale fixe
4662 tcp
4672 udp
tu confirmes et redémarre ta freebox :-P
1 Décembre 2005 16:47:37

j ai enfin reussi a etre en high id tout simplement en changent les ports 4662tcp et 4672udp de la mule qui doivent etre bloque par le fai ,il me reste juste un probleme je narrive pas a conncter kad
1 Décembre 2005 18:10:30

quelquefois kad met un certain temps avant de se lancer. Si dans l'onglet Kad tu n'as sur la droite que les onglets déconnecter et revérifier le pare-feu c'est qu'il est connecté.
Il faut alors que tu aies des download en route pour voir la liste des utilisateurs apparaitre :-D
2 Décembre 2005 14:08:28

maintenant je suis n high id mais mes recherches sur la mule sont tres lentes razorbak et logt a se connecter et ensuite se deconecte

eD2K Réseau
Etat : Connecté
IP:p ort: 82.252.251.69:46620
ID: 1174142034
High ID

eD2K Serveur
Nom : Razorback 2.0
Description: www.razorback2.com - dual opteron 275 16gb
IP:p ort: 195.245.244.243:4661
Version: 17.7 (lugdunum)
Util.: 1,141,301
Fichiers: 143,118,641

Kad Réseau
Etat : Ouvert
IP:p ort: 82.252.251.69:46720
ID: 1392311109
Ami: Aucun

Serveur Web
Etat : Désactivé
4 Décembre 2005 20:03:13

tant que tu n'auras pas plusieurs download en cours Emule sera lent c'est normal lors d'un 1er démarrage.
Si tu es en high ID tu n'as pas de raison d'avoir emule qui est lent. Razorback se déconnecte couramment, tu dois cocher l'onglet reconnexion automatique dans les préférences/connexion.
En ce qui concerne tes recherches c'est peut etre que tu demandes un fichier qui n'est courant.
Essaie de faire une recherche basique genre .mp3, il devrait en apparaitre plusiseurs centaines dans la seconde.
Pour finir détermine bien dans la recherche ce que tu recherches: audio pour du mp3, vidéo pour du Divx, programme pour des albums entiers ou des logiciels.
Pense aussi à programmer ta vitesse de down et up
n'ouvre pas plus que 12Ko/s pour l'upload par contre tu peux ouvrir 512 Ko/s pour le download.
Tu ne devrais plus avoir de problèmes
10 Décembre 2005 11:13:35

je ne comprend razorbak se connecte ,mais pas tout le temps instanement et quand je suis connecter en hight id au bout de quelque min il m ejecte sur un autre serveur ,avant de passer chez free j avais la live box quand j ete connecter a razorbak en higght id il ne me rejetter jamais
10 Décembre 2005 18:32:33

C'est normal et ça n'a rien à voir avec ta connexion.
Quand le serveur sature il te renvoie sur un autre.
10 Décembre 2005 18:38:41

En fait meme ci tu est en High id ca telechargera pas vite , faut attendre un certains temp moi jme suis mi un high id apres avoir formater mon pc,au debut ca nallai pas vite masi apres 1 ou 2semaines ca etait rapide comme avant ^^ , tes pas obliger de prendre razorback il a un tres bon server Comme "Chez Toff" Aussi mais c'est temp ci chui plutot Razorback ^^
29 Octobre 2006 19:26:17

bon voila moi je vouderais savoir comment ouvrir les port freebox pour toute les ip du reseaux
car on a deux pc relier en wifi avec la freebox
mais on a pas d'ip fix car ca fonctionne mal en ip fix
donc en claire y'a t'il un moyen d'ouvrire les port emule pour toute les ip quelle nous atribue
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS