Votre question

Conection internet via réseau

Tags :
  • Adresse IP
  • Internet
Dernière réponse : dans Internet
15 Octobre 2006 18:02:59

Bonjour a tous,
Je viens de mettre en réseau 2 ordinateurs. Je voudrais me connecter a partie de mon PC 2 (qui n'a pas de modem rien) via le réseau et l'ordinateur 1 (quia internet, modem sagem fast, et j'utilise wanadoo).
Des que j'essaye de partager ma connection wanadoo, il me met "erreur 499" et sur le PC 2 il me met "conflit d'adresse IP). Que faire ?
Je peut jouer en réseau, partager mes fichies, mais pas me connecter a partir de mon, PC2 via le réseau et l'ordinateur 1.
Alor je vous repose la question, que faire ?
Mreci de vos rép

Autres pages sur : conection internet via reseau

15 Octobre 2006 18:12:08

Change ton adresse IP , Demarrer / connexions => clique droit sur le nom de ta connexion, Ensuite remplit manuellement comme la photo ci-contre :
Voilà tu vas sur Protocole TCP/IP ensuite sur Propriété et tu rempli comme sa mais en changeant :
Passerelle par defaut Par l'adresse IP du PC1
DNS primaire par l'adresse IP du PC1 aussi :D  essaye ça
15 Octobre 2006 19:04:05

Il n'y a aucun nombre pour ladresse IP. Tout est blanc. Des que je clique sur utiliser l'adresse IP suivantes, il n'y a riebn de mit.
Que faire ?
PS= Il faut que je clique sur ma connexion internet ou réseau local ou sur le réseau 1394 qui est connecter a la carte réseau( le réseau local je pense, mais j'ai essayer avec toute les connection ).
Contenus similaires
15 Octobre 2006 19:15:22

conflit d'adresse veut dire que 2 composants de ton reseau ont la meme adresse IP.
Il faut donc en changer une.
ta livebox doit avoir en adresse interne (a la difference de l'adresse externe fournie par orange) 192.168.1.qqchose
un PC aura: 192.168.1.10
l'autre : 192.168.1.11
et voila
(ces adresses sont des exemples)
et remplit comme te l'a dit gogo
15 Octobre 2006 19:26:01

Oui c'est normal c'est toi qui la choisi , remplis la comme moi mais en changeant passerelle par defaut et DNS primaire si tu ne connais pas l'ip de ton PC1 je t'expliquerais
15 Octobre 2006 19:27:19

Je n'ai pas de livebox ! Mon réseau d'un cable ethernet. Et j'ai l'adsl avec un modem.
Mais je vais essayer ton astuce.
15 Octobre 2006 19:30:22

Voila se que j'ai:
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Propriétaire>
C:\Documents and Settings\Propriétaire>ipconfig

Configuration IP de Windows


Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : mshome.net
Adresse IP. . . . . . . . . . . . : 192.168.0.38
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1

Carte PPP Wanadoo :

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : 86.220.63.117
Masque de sous-réseau . . . . . . : 255.255.255.255
Passerelle par défaut . . . . . . : 86.220.63.117

C:\Documents and Settings\Propriétaire>

Et n'essayer pas de me hacker les gars.
15 Octobre 2006 19:30:47

internet <==> modem <==> (@externe) PC1 (@interne1) <==> (@interne2) PC2

PC1:
Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : mshome.net
Adresse IP. . . . . . . . . . . . : 192.168.0.38
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1

PC2:
Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : mshome.net
Adresse IP. . . . . . . . . . . . : 192.168.0.39
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.38

ca devrait fonctionner ca non ?
15 Octobre 2006 19:33:21

Je vais essayer.
15 Octobre 2006 19:34:17

Mdr on peux pas te hacker avec les ip réseau ;) 
Oui essaye ce que t'as dit Bacchuss
15 Octobre 2006 19:36:16

tu veux dire avec des IP privées donc non routables ?
15 Octobre 2006 19:41:12

Petite question j'en profite , pourquoi quand j'ouvre une page de infos-du-net , ça s'ouvre , ensuite il y a un lagg de 10-20sec et apres ça remarche , a chaque fois que je change de page , ou que j'actualise :( 
15 Octobre 2006 19:43:48

ca ne le fait pas chez moi.
fais un nouveau topic pour pas pourrir cekui la ;) 
15 Octobre 2006 19:54:24

Sa ne marche pas! Ilm y a encore un conflit d'adresse. Et comment modifier la carte réseau ethernet ? merci
15 Octobre 2006 19:58:07

BaCcHuSs@IDN a dit :
internet <==> modem <==> (@externe) PC1 (@interne1) <==> (@interne2) PC2

PC1:
Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : mshome.net
Adresse IP. . . . . . . . . . . . : 192.168.0.38
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1

PC2:
Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : mshome.net
Adresse IP. . . . . . . . . . . . : 192.168.0.39
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.38

ca devrait fonctionner ca non ?


Moi je mettrais plutôt :

PC1 :
Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : mshome.net
Adresse IP. . . . . . . . . . . . : 192.168.1.10
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1

PC2:
Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : mshome.net
Adresse IP. . . . . . . . . . . . : 192.168.1.12
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.10
15 Octobre 2006 20:15:08

Je dois cliquer sur quoi exactement ? sa ne marche pas avec mes manip.
Je suis un gros noobs en réseau allor vous savez ...
15 Octobre 2006 20:40:30

euh, gogo, ca change quoi? les adresses sont bonnes pour toi et moi, tant qu'on reste dans la classe ;) 
gouedy: dans les params de ta connexion reseau puis tcp ip
15 Octobre 2006 20:47:18

Gouedy ; sur l'image d'en haut que je t'avais donner change ICI :) 
15 Octobre 2006 20:48:58

Attendez j'ai :
Réseau local ou internet a haute vitesse:

Connexion 1394
connecion au réseau local

Accés a distance:

wanadoo




Je clique sur quoi ?
Merci !
15 Octobre 2006 20:53:26

sur quel PC tu as ça ?
15 Octobre 2006 22:20:47

gouedy,
Reprennons depuis le début :
- comment sont connectés tes 2 PC (switch, hub, routeur, câble croisé)?
16 Octobre 2006 07:52:57

cable croisé. Et pour la réponse de Gogo ces sur mon PC maitre.
16 Octobre 2006 08:03:32

J'ai essayer autre chose il ne ma mi aucune erreur !
16 Octobre 2006 16:59:30

A lalala. Je vous propose un truc. Un de vous me passe votre adresse msn pour que vous prenez le controle a distance, et que vous me régler le problème. Vous pouvez ?
Merci
16 Octobre 2006 17:24:28

c'est techniquement possible mais je ne le ferai pas.
Je ne le fais qu'avec des personnes que je connais. Ne le prend pas pour toi, c'est pareil pour tout le monde...
16 Octobre 2006 19:45:36

Je comprend. Ou petuètre connais tu une personne qui pourrez bie vouloir ?
Et ! gogo ou zgoog, pourriez me donner votre msn , pour m'aider ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS