Se connecter / S'enregistrer
Votre question

Problème Réseau local.

Tags :
  • Réseau
  • Internet
Dernière réponse : dans Internet
4 Octobre 2006 19:57:10

Bonjour, j'ai deux problèmes différents apparament assez récurents mais je n'arrive pas à les résoudre même après avoir parcouru différents forums sur le sujet.

J'ai deux pc connecté en reseau via un routeur, les adresses ip des deux postes sont attribués par le routeur via DHCP, les deux pc sont équipés de windows xp familial sp2. Ils font parti du même groupe de travail et se voyent sur le réseau mais aucun des deux ne peux accéder a l'autre.

Les messages d'erreurs sont "Machin n'est pas accéssible blabla vous ne disposez pas des autorisations d'accés blabla contactez l'administrateur blabla"

Un des deux pc a comme erreur "Accés refusé" et l'autre "Le chemin réseau n'a pas été trouvé".

Le firewall windows est desactivé sur les deux pc.

Si besoin d'autre infos, n'hesitez pas à demander.
Merci d'avance pour l'aide :')

Chubb.

Autres pages sur : probleme reseau local

4 Octobre 2006 20:01:26

Bonsoir,
partage sur chaque pc le dossier partagé.
4 Octobre 2006 20:03:54

C'était déjà fait mais merci qd même lol ^^
Contenus similaires
4 Octobre 2006 20:09:02

Sur Windows, il n'y a pas une option à cocher ou un élément logiciel à rajouter pour partager (un truc genre "autoriser les pc du réseau d'accéder à mes ressources") ??
4 Octobre 2006 20:09:30

comme tu n'en parlais pas et que c'est souvent tellement évident qu'on l'oublie !! si vraiment tu as une main en dessous de ton dossier partagé c'est qu'il est bien partagé.
Essaie le ping en faisant exécuter\\NomdeL'ordinateur\NomdudossierPartagé
sinon active le netBios avec TCP/IP
Vérifie que tu n'aies pas un autre parefeux actif genre norton2005
4 Octobre 2006 20:20:07

L'ordi qui ne voit pas le chemin réseau ne peut pas ping l'autre. L'autre le peut.

j'ai remarqué que la clé dans le registre lsa RestrictAnonymous se remet tjs à la valeur 1.
Voici un log d HijackThis si ca peut aider

Logfile of HijackThis v1.99.1
Scan saved at 20:15:10, on 04/10/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\AntiVir PersonalEdition Classic\sched.exe
C:\Program Files\AntiVir PersonalEdition Classic\avguard.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\Explorer.EXE
C:\Progs\DAEMON Tools\daemon.exe
C:\WINDOWS\system32\winupdate.exe
C:\Program Files\AntiVir PersonalEdition Classic\avgnt.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Progs\Logitech\MouseWare\system\em_exec.exe
C:\Program Files\Mozilla Firefox 2 Beta 1\firefox.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Propriétaire\Bureau\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Progs\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [DAEMON Tools] "C:\Progs\DAEMON Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [System Update] winupdate.exe
O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [IEXPLORER] C:\WINDOWS\svckost.exe
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\RunServices: [System Update] winupdate.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [System Update] winupdate.exe
O4 - HKCU\..\RunServices: [System Update] winupdate.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {14B87622-7E19-4EA8-93B3-97215F77A6BC} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPACl...
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls...
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common...
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst....
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: AntiVir PersonalEdition Classic Scheduler (AntiVirScheduler) - Avira GmbH - C:\Program Files\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - AVIRA GmbH - C:\Program Files\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\SNDSrvc.exe
4 Octobre 2006 22:24:53

Bon j'ai résolu les problèmes d'accés refusé mais un des deux ordis n'arrive pas à ping l'autre.
5 Octobre 2006 09:23:52

Essaie ça mais sauvegarde avant ta base de régistre:
parametres de sécurité puis Options de sécurité
Modifier Accès réseau: modèle de partage et de sécurité ... en Classique - ...

Dans le SP2 la valeur est Invité - ...
Au lieu de se connecter en Utilisateur, il connecte les clients en Invité :-(

Pour modifier la Base de registre pour XP famillal , copiez dans un fichier txt et renomez en reg
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
"forceguest"=dword:00000000
5 Octobre 2006 12:43:52

Bonjour mon petit chat et chubb

Mais sp2, au niveau sécurités, a fait des progrés....trop peut etre

je sais, c'est pas normal, et pas logique (mais ca marche)

tu fais un compte utilisateur sur une machine (distante) avec le meme nom que ta session sur l'autre,

(y'a pas de controleur de domaine, donc c'est du local)

sinon y'a "se connecter en tant que"

c'est un pb de sécurité, ca bloque

5 Octobre 2006 12:48:30

Etre obligé de faire deux comptes avec le même nom c'est tout sauf une évolution mais de toute facon mon problème pour l'accés refusé est résolu.

C'est juste qu'un des deux pc ne peut pas ping l'autre :'( .
5 Octobre 2006 12:52:23

je n'ai pas dit que c'etait bien, ma solution :) 

mais en adresse ip, tu as quoi ?

Ipconfig /all serait le bienvenue
5 Octobre 2006 15:58:06

non c'est windows que je critique a ce niveau la ^^

les adresses ip sont delivrées par dhcp

192.168.0.1 routeur
192.168.0.2 pc
192.168.0.3 laptop

le pc fixe n'arrive pas a ping le laptop, qui lui peut acceder au fixe.

edit : en bootant le laptop sous linux le fixe arrive a le ping, ca vient donc surement de windows sur le portable ...
5 Octobre 2006 17:33:30

manque passerelle,
et masque et DNS SVP

j'y reflechi, pourquoi ca marche pas...??
5 Octobre 2006 18:03:07

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : nostats-uyobul6
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local 2:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Marvell Yukon 88E8053 PCI-E Gigabit
Ethernet Controller
Adresse physique . . . . . . . . .: 00-17-31-B3-64-DE
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.2
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1
Serveur DHCP. . . . . . . . . . . : 192.168.0.1
Serveurs DNS . . . . . . . . . . : 192.168.0.1
Bail obtenu . . . . . . . . . . . : jeudi 5 octobre 2006 10:43:42
Bail expirant . . . . . . . . . . : mardi 19 janvier 2038 05:14:07

Ca c'est le pc fixe. Idem pour le portable sauf ip en .3.
5 Octobre 2006 18:08:44

Tu as 3 antivirus sur ton scan hisjackThis, il ne faudrait en laisser qu'un seul, de plus je vois norton qui peut causer ce genre de problème si la fonction parefeu est active.

De plus ton scan indique que tu es infecté par W32.Gaobot.BIA.
Poste ton log dans la partie sécurité - virus et demande une analyse, quelqu'un va te donner la marche à suivre.
5 Octobre 2006 18:41:36

Prunelle a dit :
Tu as 3 antivirus sur ton scan hisjackThis, il ne faudrait en laisser qu'un seul, de plus je vois norton qui peut causer ce genre de problème si la fonction parefeu est active.

De plus ton scan indique que tu es infecté par W32.Gaobot.BIA.
Poste ton log dans la partie sécurité - virus et demande une analyse, quelqu'un va te donner la marche à suivre.


coucou mon petit chat,

si tu ne veux pas etre embeter, pour résumer

IP fixe
passerelle fixe
dns fixe

et en gros ethernet avec un routeur devant

mais je ne t'apprends rien, on en a deja parlé :kaola: 
5 Octobre 2006 18:45:19

oui bien sur Gibson mais ça résout pas son problème de virus :kaola: 
5 Octobre 2006 18:55:33

Prunelle a dit :
oui bien sur Gibson mais ça résout pas son problème de virus :kaola: 


je n'ai jamais dit le contraire, bien au contraire :kaola: 
5 Octobre 2006 21:20:04

normallement les pb de virus et d'antivirus sont resolus ... (c'étais sur le fixe).

j'ai test avec ip / passerelle / dns static mais rien
5 Octobre 2006 22:38:05

quelques trucs bizzares sur le laptop :


6 Octobre 2006 08:18:07

C'est embrouillé ton problème, c'est le screen de l'ordi qui avait des problèmes ??
quoiqu'il en soit, tu as un message de windows qui indique que le gestionnaire de connexion a été endommagé, sans doute par ton virus. ( peut-etre que l'ordi n'est pas encore bien clean )
Tente une réparation de windows ou réinstalle tes protocoles. perso je ferais une réparation et pas une restauration.
7 Octobre 2006 18:17:37

c'est le screen du laptop, celui qui peut ping l'autre mais ne peut pas l'etre... c'est pas lui qui avait des pb de virus
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS