Se connecter / S'enregistrer
Votre question

osbervateur d'évenements

Tags :
  • portable
  • Internet
Dernière réponse : dans Internet
18 Septembre 2006 16:56:28

Bnjour j'ai un ordinateur portable et je suis relié a internet avec un routeur livebox sagem en WIFI et j'ai remarqué que dans lobservateur d'évenement il y a un mesage d'erreur qui apparait :

Le service General Purpose USB Driver (adildr.sys) n'a pas pu démarrer en raison de l'erreur :
Le fichier spécifié est introuvable.


j'ai fait des recherches sur cette erreur et on ma dit que sa venait du modem mais j'ai pas trouver de solution a ce probleme!
Malgré la desinstallation du pilote dans le gestionnaire de peripherique le mesage d'erreur apparait toujour !

aidez moi SVP ;) 

Autres pages sur : osbervateur evenements

18 Septembre 2006 21:58:38

http://www.surcouf.com/forum/forum_posts.asp?TID=603&PN...

aucune idée de si c'est une bonne idée, il n'y a pas de feedback sur le post, mais on ne sait jamais (fais une sauvegarde avant)

sinon plus classique : réinstallation des pilotes, dans une autre version (plus récente si possible)
18 Septembre 2006 22:30:34

Merci pour ta reponse mais je pence que je vais opter pour la deusieme solution mais je trouve pas les driver recent de mon routeur livebox sagem peus tu m'aider a les trouver ?
merci de ton aide ;) 
Contenus similaires
18 Septembre 2006 22:33:39

je ne parlai pas des drivers du routeur (on appel ça un firmeware), mais de ceux de ta carte wifi, car c'est elle qui pose pb (windows ne va pas t'afficher les pilotes manquant dans ton routeur, ou alors y a un truc qui m'echappe)

pour les pilotes, je veux bien chercher...si tu me passe la référence de la carte et la version des pilotes déjà installés :p , sinon je vais avoir du mal
18 Septembre 2006 23:00:09

C'est pas une carte c'est un clé usb qui fait wifi :
Sagem utilitaire reseau pour clé USB WI-FI 802.11g
utilitaire de configuration :
version 2.0.9.12
Date : sept 15 2004
Pilote :
version 3.0.18.2
Date : May 20 2004
Ces info te sufise ?
et encore merci pour ton aide ;) 
19 Septembre 2006 19:55:47

merci pour tes liens mais par contre je sais pas ce que je doit faire avec ? jdoit les deposer dans le dossier sagem ?
19 Septembre 2006 20:11:07

ceux sont les pilotes
comme je ne savai pas quelle version de la clef tu avai, j'ai tout mis

commence par identifier lequel des fichiers correspond à ta carte, puis tu le décompresse

pour les installer, tu vas dans le gestionnaire de périphériques, clique droit sur le périphérique réseau correspondant à ta clef, mettre à jour le pilote

là tu choisi l'emplacement des pilotes et tu suis les indications
19 Septembre 2006 20:12:32

excuse jme suis mal exprimer ce que je voulait te dire j'ai telecharger les fichiers je l'ai est enregistrer mais je sais pas ou je doit les deposer ou si il faut faire une manip special ? merci
19 Septembre 2006 20:14:01

OK merci Bcp je vais faire sa et je te tien au courant de la progression ;) 
19 Septembre 2006 21:22:02

Mes drivers etaient deja mise a jour dnc je comprend pas la cause du probleme dans l'observateur d'évenement :

Le service General Purpose USB Driver (adildr.sys) n'a pas pu démarrer en raison de l'erreur :
Le fichier spécifié est introuvable.


as tu d'autre idée pour resoudre ce probleme ?
19 Septembre 2006 21:36:45

objectivement, tu as des soucis de connexion ?
sinon ce fichier, pour info, il ne sert que si tu as windows 98 ou NT

je serai toi j'ignorerai cette erreur

mais si vraiment elle te gène, passe le service correspondant à 1 dans la base de registre

  1. Pour tous ceux qui ont le message dans l'observateur d'erreur :
  2. "Le service General Purpose USB Driver (adildr.sys) n'a pas pu démarrer en raison de l'erreur : Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé." :
  3.  
  4. j'ai désactivé ce service par la base de registre (commande : regedit.exe), vu que je ne le trouvais pas autre part, en recherchant "adildr*" et en quelques endroits où il trouve ce mot, il y a souvent une ligne Start dans la partie droite avec comme valeur "2"...je suppose que c'est la valeur correspondant à un démarrage automatique.
  5. En remplaçant cette valeur par "1" (pour "manuel" je suppose) ou "0" (pour "désactiver" totalement le service), je n'ai plus le message d'erreur dans l'observateur.
  6.  
  7. Je fais bien remarquer au passage qu'il vaut mieux faire l'opération à tous les endroits où l'on trouve le mot "adildr.sys" et la ligne "Start" (il y en a 3 ou 4 je crois) et que dans mon cas, le modem Sagem 800 marchait très bien malgré cette erreur de l'observateur...Alors je ne sais pas si cela va solutionner le problème pour tout le monde...
  8.  
  9. D'après le fichier adildr.inf des drivers SAGEM, le adildr.sys n'est utile que pour Windows 98 et NT5 (j'utilise XP et voulait simplement enlever cette ligne rouge qui apparaissait régulièrement dans l'observateur d'évènements !!!).


info trouvée sur http://forum.touslesdrivers.com/reponses.php?v_code=9&v_message=159919&v_pr=1
19 Septembre 2006 21:51:49

Pourtant j'ai aucun soucit avec ma conexion ? Tu me conseil de faire quoi ?
19 Septembre 2006 22:00:12

De plus mon mesage d'erreur est diferent que celui que tu ma transmit :

"Le service General Purpose USB Driver (adildr.sys) n'a pas pu démarrer en raison de l'erreur : Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé." :

le mien c'est celui si

Le service General Purpose USB Driver (adildr.sys) n'a pas pu démarrer en raison de l'erreur :
Le fichier spécifié est introuvable.

Sais tu Ou je pourait trouver ce driver pour ke je puisse le réinstaller ?
19 Septembre 2006 22:02:33

c'est le même type de pb, ils sont liés

maintenant si tu n'as pas de pb, ignore le message
19 Septembre 2006 22:22:23

OK c'est ce que je vais faire !
Par contre derniere chose en fouillant dans le gestionnaire de peripherique j'ai vu dans la rubrique Pilotes non Plug-and-Play un icone avec un rond jaune et un point d'exclamation a linterieur ! le nom du service est :

Serial

le probleme est le suivant :

Ce périphérique n'est pas présent, ne fonctionne pas correctement ou tous ses pilotes ne sont pas installés. (Code 24)

Cliquez sur Résolution des problèmes pour démarrer la résolution des problèmes pour ce périphérique.


c'est tu d'ou sa vient ?
20 Septembre 2006 00:56:32

probablement d'un péripherique non/mal installé
s'il ne te manque pas de péripherique sur ton pc (en gros que tout marche, il s'agit surement d'une fonctionnalité de l'un d'entre eux qui n'a pas pu être activée, rien d'important en général

si par contre il te manque un truc par rapport à ce que tu sais avoir comme matériel, il faut savoir quoi et installer le pilote qui va avec
20 Septembre 2006 19:32:22

OK mais avec ces info on pe pas ciblé le probleme ?
20 Septembre 2006 19:45:29

malheureusement non, à moins de connaitre toutes les caractéristiques de tous les composants de ton pc
20 Septembre 2006 21:03:06

Ok merci
Et ausssi j'ai remarqué dans l'observateur d'évenements un avertissement en me disant :

souce : Server
evenement ID : 2504

et il me dise :

Le serveur n'a pas pu se lier au transport \Device\NetBT_Tcpip_{71CE3AF7-3758-4872-9961-F26753F8B1B6}.

c'est tu d'ou sa peut venir merci bcp pour ton aide ;) 
20 Septembre 2006 21:13:38

c'est lié au réseau, à un périphérique réseau pour être précis

mais sérieusement, arrete de te prendre la tete avec les journaux de windows

windows est un empilement de rustines, et selon l'ordre d'installation des différents trucs (appli, pilotes, mises à jour...) qu'il y a sur ton pc, les rustines corrigent plus où moins de pb--->bcp d'erreur en fin de parcours

pour info, j'ai installé 2 postes aujourd'hui, l'un bien comme il faut, tout dans le bon ordre, avec les bonnes versions (c'est un poste de prod donc ça vaut mieux) et l'autre de manière plus "classique", comme on le fait tous chez soit

les 2 fonctionnent nickel, mais sur le 2nd, les journaux contiennent aussi pas mal de prétendus erreurs, simplement parce que j'ai installé les mises à jour en 2 temps, mais rien d'important
20 Septembre 2006 21:19:24

OK mais pour info lorsque je desactive la carte reseau l'avertissement disparait
Finalement je sais pas tro a quoi sert la carte reseau dans mon cas ?
22 Septembre 2006 19:56:35

c'est donc que le pb est bien lié à la carte réseau, pour peu que l'on puisse considéré ça comme un pb, car tout a l'air de fonctionner dans ton pc
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS