Se connecter / S'enregistrer
Votre question

Demande de mot de passe inexistant pour un reseau avec XP SP2 !

Tags :
  • Mot de passe
  • Internet
Dernière réponse : dans Internet
28 Août 2005 18:05:53

Bonjour tout le monde, j'ai un pb avec mon réseau local. Bon je plante le décor :
FREEBOX+SWITCH+2PC XP SP2

Ils ont tous les 2 accés au Net sans pb ! IP paramétrées automatiquement. Firewall désactivés.

Les PC se voient ds le groupe de travail (MSHOME)
Le PC2 entre ds les dossiers partagés du PC1.

Pb : Quand je veux me connecter depuis le PC1 sur les dossiers partagés du PC2 il s'affiche une fenetre qui me demande un mot de passe (le login est coincé sur "PC2/invité") or je n'ai mis aucun mot de passe ! J'ai essayé d'appuyer sur Entrée : rien !

Ce qui est bizarre c'esst que ça ne me le fait que du PC1 vers le PC2. Je n'ai pas eu de pb ds l'autre sens...

Pouvez vous m'aidez svp !
Merci !

PS:* sur le PC1 Carte reseau realtek
* sur le PC2 Carte reseau incluse ds la K8N4-E Deluxe

Autres pages sur : demande mot passe inexistant reseau sp2

28 Août 2005 20:39:46

alala, mon pauvre, je compatie :-)

Enfet c'est que tu a mal partager ...>>

Sur le pc 2 > departage TOUT t'es dosser, redemarre, repartage ce que tu veut, redemare et c'est sensé marcher. tien moi au courant

++
Contenus similaires
28 Août 2005 20:44:09

tu n'as rien partager sur le pc2
28 Août 2005 20:53:26

Citation :
tu n'as rien partager sur le pc2


C'est posible aussi, mais il y a peut être eu une ereur de partage comme je l'ai dit ;-)
28 Août 2005 21:33:34

oups j'ai ete devancer ;-)
28 Août 2005 21:43:14

et wé, on a répondue en même temps ...

29 Août 2005 10:01:01

Non j'ai fait la manip bout à bout et tjrs le meme pb. J'ai même rebooter le PC pls fois, debrancher l'ethernet...etc....

D'autres suggestions. Peut etre ds les service de securité locale (services d'administration)
29 Août 2005 11:41:06

Il faut que les 2 pc soit allumer quand tu partage, et ensuite t'en redemare un, et quand le 1er est redeamarer tu redemarre l'autre
29 Août 2005 13:09:57

alors sur ton pc2 un compte possède t'il un mot de passe si oui dans la demande de mot passe et login tape le login et le mot de passe d'un utilisateur du pc2
si aucun compte ne possede de mot de passe
alors tape le login administrateur et le mot de passe d'administration du pc2
ca devrait fonctionné
29 Août 2005 13:15:08

Pb resolu en fait vous allez ds Panneau de config>Outil d'administration> Strategie de securite locale >Strategie locale>Option de securité et à la ligne Acces reseau : modele de partage et de securite pour les compte locaux vous mettez "Classique - Les utilisateurs locaux s'identifient eux-memes"

Faites cette manip sur les 2 ordis !

Ensuite sur les 2 ordi, mettez un mot de passe sur chaque compte.

Quand vous voudrais vous connecter de l'ordi 1 sur le 2 mettez le login du 2 et son mot de passe.
Quand vous voudrais vous connecter de l'ordi 2 sur le 1 mettez le login du 1 et son mot de passe.
POUR LES 2 CAS COCHEZ "MEMORISEZ LE MDP"
==> Ca marchera à coup sûr !

Cependant cette méthode impose qu'à chaque demarrage de chaque ordi, on vous demande le mot de passe de chaque compte. Pour eviter cela :

DEMARRER>EXECUTER>control userpasswords2>decochez "Les utilisateurs doivent entrer un nom....."appliquer ça vous demande d'entrer le mdp actuel, faites le et c bon ! Vous n'avez plus à inscrire votre mdp au demarrage !

Merci et @ +
6 Septembre 2005 10:19:55

La methode citée ci dessus fonctionne je l'ai dejà testée mais j'ai aussi trouvé le moyen de virer tous les mots de passe existants :) 

C'est très simple, ds outils d'administration>stratégie sec. locale>Stratégie locale>option de securité :
mettez "Accés reseau : modele de partage et de securité pour les comptes locaux" sur "classique - les utilisateurs s'identifient eux meme"

après avoir fait ça : aller a
"comptes : restreindre l'utilisation de mot de passe vierge par le compte local..." et désactiver le.

oups, au fait pensz à supprimer les mots de passe des comptes de chaque ordis :) 

Ensuite après cela, aller ds favoris reseau>voir les ordi du group de travail>vous allez les voir apparaitre puis cliquez sur celui dont vous voulez explorer les fichiers partagés. Là vous verrez apparaître cette fichue demande de mot de passe. Vous mettez donc le nom de l'ordi auquel vous souhaitez vous connecter puis RIEN DANS LA CASE MOT DE PASSE puis cochez la case "memoriser mon mdp" ! ET VOILA FINI C FICHU MOT DE PASSE INEXISTANT !
22 Janvier 2006 20:40:01

Moi aussi j'ai le même probleme depuis pas mal de tempsje peux me connecter que dans un sens au réseau
Et ou est-ce que vous trouver "outils d'administration>stratégie sec. locale>Stratégie locale>option de securité" parce que j'ai bien cherché je le trouve pas. :-x
23 Janvier 2006 15:03:26

Je suis pas satisfait de toutes ces méthodes, (pour la dernière comme la personne précédente j'ai même pas trouvé de quoi il parlait... ) perso je voulais tout simplement supprimer ce mot de passe. Voilà ce que j'ai fait :

Connexions Réseau -> Connexion au Réseau Local -> Propriétés -> Authentification

Et j'ai coché : "Authentifier en tant qu'invité lorsque les informations concernant l'ordinateur ou l'utilisateur ne sont pas disponibles"

Pour moi ça a réglé le problème. J'entends souvent dire que pour XP Familial il n'y a qu'un partage simple sans mot de passe, apparemment c'est pas le cas (ou est-ce une modification du pack 2 ??? auquel cas on aimerait bien être prévenu car ça fait chier de bidouiller pour des merdes pareilles).

vive l'info !
24 Août 2006 12:51:46

Thomas31470 a dit :
La methode citée ci dessus fonctionne je l'ai dejà testée mais j'ai aussi trouvé le moyen de virer tous les mots de passe existants :) 

C'est très simple, ds outils d'administration>stratégie sec. locale>Stratégie locale>option de securité :
mettez "Accés reseau : modele de partage et de securité pour les comptes locaux" sur "classique - les utilisateurs s'identifient eux meme"

après avoir fait ça : aller a
"comptes : restreindre l'utilisation de mot de passe vierge par le compte local..." et désactiver le.

oups, au fait pensz à supprimer les mots de passe des comptes de chaque ordis :) 

Ensuite après cela, aller ds favoris reseau>voir les ordi du group de travail>vous allez les voir apparaitre puis cliquez sur celui dont vous voulez explorer les fichiers partagés. Là vous verrez apparaître cette fichue demande de mot de passe. Vous mettez donc le nom de l'ordi auquel vous souhaitez vous connecter puis RIEN DANS LA CASE MOT DE PASSE puis cochez la case "memoriser mon mdp" ! ET VOILA FINI C FICHU MOT DE PASSE INEXISTANT !

Salut est ce que tu peux me dire ou tu as trouver comptes , restreindre l'utilisation de mot de passe vierge par le compte local..stp merci
3 Septembre 2006 14:57:39


J'ai le même problème de mot de passe inexistant
les deux méthodes dont vous parlez ci dessus n'existe pas sur mes ordi (strategie locale ne figure pas dans outil d'administration ainsi que la 2° methode ne marche pas

1°C'est très simple, ds outils d'administration>stratégie sec. locale>Stratégie locale>option de securité :
mettez "Accés reseau : modele de partage et de securité pour les comptes locaux" sur "classique - les utilisateurs s'identifient eux meme"

2°Connexions Réseau -> Connexion au Réseau Local -> Propriétés -> Authentification

Et j'ai coché : "Authentifier en tant qu'invité lorsque les informations concernant l'ordinateur ou l'utilisateur ne sont pas disponibles"

merci pour votre aide


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS