Se connecter / S'enregistrer
Votre question

2eme pc en wifi, probleme reception d'octets

Tags :
  • Adresse IP
  • Internet
Dernière réponse : dans Internet
2 Août 2006 14:58:16

Bonjour à tous!

Voila je m'explique, j'ai enfin reussi, après 3jours de galère, a installer le wifi sur mon deuxieme ordinateur de bureau (le 1er étant lui aussi brancher en wifi). Je possède une livebox sagem et j'ai connecter le 2eme pc grace a un adapteur réseau sans fil G de marque Belkin. (le 1er étant connecté avec la clé lb d'origine).

Mon problème étant le suivant, ma connection s'affiche comme "connecté et la force du signal "exellent". Pourtant je n'est pas la moindre trace d'un octet dans ce qui est de l'envoi et encore moins de la reception.

Je pense que cela serai du a un probleme d'adresse IP mais je suis incappable de trouver la solution adecquate.

Help =)

Thx. Fanélie

Autres pages sur : wifi probleme reception octets

2 Août 2006 15:25:14

Bonjour,

Oui effectivement, si le signal est bon, il ya probablement un problème au niveau IP. Sur ton deuxième PC, si tu es sous Windows bien sûr, clique sur Démarrer, Exécuter et tape cmd dans la fenêtre qui s'affiche. Ensuite, à l'invite de commande MS-DOS, tape la commande "ipconfig" et regarde l'adresse IP qui s'affiche. Effectue la même opération sur ton premier pc sur lequel l'adsl fonctionne. Compare les deux adresses IP relevées. Normalement l'adresse doit être du type "192.168.x.x". Il me semble que la plage d'adresse IP pour le Wifi sur la livebox sagem est "192.168.3.x" car sur ce model de livebox, chaque interface (ethernet, usb, wifi) a sa propre plage d'adresse IP. Ce lien t'explique un peu comment ça fonctionne:
http://www2.fulmedico.org/a/article.php?id_article=221
Si les adresses IP sur les deux pc ne se ressemblent pas, c'est-à-dire, ne commencent pas toutes les deux par 192.168, alors tu as bien un problème d'adresse IP.
Est-ce que tu as essayé de paramétrer manuellement ta configuration réseau dans les propriétés TCP/IP de ton adaptateur Wifi?
Car si ton premier poste fonctionne en Wifi et que celui que tu as rajouté n'obtient pas la bonne adresse IP, c'est que le DHCP de la livebox ne te fourni pas d'adresse IP pour ton deuxième PC. Tiens moi au courant sur tout ça et on va essayer de résoudre ton problème.
2 Août 2006 15:40:12

D'abord merci pour ta reponse.

Je viens de comparer les deux adresse IP pour mon premier pc cela donne "192.168.1.10"

et pour le deuxieme : "169.254.136.236"

J'avais pourtant reglé des propriété TCP/IP moi meme tout a l'heure sur le deuxieme, en decochant "obtenir une ip automatiquement" et en entrant la meme adresse que le 1er pc (je doute que c'est ce qu'il fallait faire^^).

j'ai donc un gros pb d'adresse IP !

Je pense que ton aid me sera precieuse^^

Thx
Contenus similaires
a b 2 Internet
2 Août 2006 15:42:26

c'est le deuxième qui ne marche pas?
assigne lui:
IP: 192.168.1.11
Masque: 255.255.255.0
Passerelle: 192.168.1.1
2 Août 2006 15:44:02

oui c'est le deuxieme. Thx j'essaye ca tt de suite

/edit : Je viens de le faire, rien ne change. Parcontre les propriétés rentrées manuellement apparaissent bien lorsque je fais cmd --> ipconfig
2 Août 2006 15:45:40

Tu ne peux pas brancher ton pc en ethernet? C beaucoup plus stable et ca te faciliterait la tâche
2 Août 2006 15:48:47

Chris ==> Non ma Livebox se trouve dans le salon en bas, et les pc dans 2chambres a l'étage (sans prise tel)

Rien est simple :/ 
a b 2 Internet
2 Août 2006 15:54:44

c'est ballot, je ne connais pas du tout la livebox.
est-ce qu'elle n'a pas un dhcpd?
est-ce qu'elle ne gère pas une plage d'IP autorisées?
2 Août 2006 15:57:47

et t'arrives pas à trouver une deuxieme clé wifi?
2 Août 2006 16:00:39

crazy ==> pas en mesure de te repondre non plus^^.
Un dhcp si je crois, du moins quand je vais ds ma cong Livebox je trouve un onglet DHCP ou figure la lsite des entrées DHCP mais il n'y a qu'une entrée...(et moi j'en est besoin de 2 non?)je comprend rieng :-s


Chris : Si je le dit dans mon message, j'ai une clé sagem (fourni avec livebox) sur mon 1er c (ou tout marche) et une clé Belkin acheté dans le commerce sur le 2eme pc (ou rien ne marche!)
2 Août 2006 16:10:18

Sur la clé usb que tu a achetée, tu dois avoir des pilotes. Tu les installes, puis tu va dans Démarrer>Panneau de configuration et dans Connexion, tu dois avoir une connexion "sans fil ". Puis clic droit sur la connexion. Tu l'actives. Si elle n'est pas activée, tu refais clic droit puis dans l'onglet "connexion réseau sans fil", tu coches l'option "utiliser windows pour configurer ....."
Puis tu cliques sur Actualiser. Puis, dans configurer dans l'onglet "authentification", tu décoches "activer authentification IEE...."
puis tu va dans l'onglet "association", tu décoches "la clé m'est fournie automatiquement..."
Tu rentres la clé WEP de ta Livebox (le code est sur le code bare qui se trouve collé sous ta Livebox. C'est marqué Clé WEP
xxx.xxx.....
Tu l'entres dans "clé réseau" et dans "confirmer...". Puis OK et ça devrait être bon.
2 Août 2006 16:10:24

Merci crazy mais ma livebox est une sagem (et non une inventel). Le menu de config n'est pas le meme, je ne peut pas changer les parametre dhcp :( 
2 Août 2006 16:12:54

si l'adresse que tu trouves sur ton pc commence par 169.X.X.X c'est que tu as un problème de carte. On trouve ce type d'adresse sur du matériel neuf qui n'a jamais été connecté.
Le problème peut venir soit d'un driver mal installé soit de windows qui n'arrive pas à joindre le serveur pour obtenir une adresse DHCP soit d'un spyware qui empeche la connexion au réseau.

Vérifie sur ton ordi que les pilotes de ta clé soit bien installés : panneau de config/systèmes/matériel/gestionnaire de périphériques. Si rien ne cloche et si tu es en XP SP2 met ton ordi en attribution IP automatique (DHCP) : démarrer/exécuter cmd =>ipconfig /renew puis ipconfig/release l'adresse devrait se renouveller.

Si ça ne marche toujours pas on essayera autre chose de plus radical
2 Août 2006 16:12:56

N'oublie pas de mettre ta livebox en modeassociation bien sûr
2 Août 2006 16:20:45

J e viens voir que le 2eme pc est en SP1 ..je veux bien ta solution radical^^
2 Août 2006 16:42:02

télécharge le SP2 et mets ton pc à jour.

quand tout sera installé refais un ipconfig/all et vérifie l'adresse ip qui t'es attribuée. Attention que ton attribution d'adresse IP soit bien en DHCP.

poste pour donner le résultat de ta mise à jour il faudra sans doute que tu passes un nettoyage avec ccleaner et ewido avant d'aller plus loin
2 Août 2006 23:18:38

Bonjour,

Effectivement, ton problème ici est que ton deuxième pc n'arrive pas à récupérer les paramètres TCP/IP qui sont fournis par le DHCP de la livebox. Comme possible solution, en supposant que ce soit le DHCP qui cause problème, tu le coupe dans l'interface de configuration de ta livebox et tu paramètres tes deux pc en ip statiques. Si le problème persiste, il faudra que tu vérifies le pilote de ton adaptateur wifi sur ton deuxième pc (vérifier s'il n'y a pas une version plus récente du pilote). Essaye également de retirer le cryptage wep/wpa et tu rajoutes simplement l'adresse mac de ton adaptateur wifi dans la liste des adresses MAC de ta livebox dans l'onglet "réseau sans fil". Teste également en coupant tout parefeu sur ton deuxième pc et éventuellement en coupant celui de la livebox bien que sur ton premier pc, l'internet fonctionne. Tiens moi au courant après avoir réalisé ces opérations.

Avec toutes les réponses que tu as obtenu des un et des autres jusqu'à présent, on va bien finir par cibler le problème
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS