Se connecter / S'enregistrer
Votre question

Pb wifi/livebox/internet/msn

Tags :
  • Connexion reseau
  • Internet
Dernière réponse : dans Internet
27 Juin 2006 15:57:31

Bonjour!
Voila, j'ai reformaté mon ordi portable il y a quelques jours, et depuis je rencontre pas mal de problème!

Le plus embétant est du à la wifi!
J'ai la livebox, mais sur mon portable, j'installe la wifi manuellement (en utilisant la carte wifi inclu dans le portable) et non en installant la livebox avec la clé flash et le cd.
Seulement quand je vais dans connexion réseau >> réseau sans fil >> afficher les réseaux sans fil ca m'indique ceci :
"Windows ne peut configurer cette connexion sans fil

si vous avez autorisé un autre programme à gérer cette connexion sans fil, utilise le

etc..."

Après quelque recherche j'ai trouvé quand allant dans démarrer >> executer et en tappant : %SystemRoot%\system32\services.msc /s , j'arrivé sur une page dans laquel je pouvais activer la configuration du réseau sans fil pour ensuite autorisé window à la configurer!
Chose faites je la configure, sa marche (enfin presque), seulement quand je redémarre mon ordi et bien je reviens au point de départ! J'suis obligé de recommencer! :( 

Quelqu'un à une solution?


Problème 2 :

Quand la wifi est en route, mon navigateur fonctionne, emule marche très bien, mais msn non! Il n'arrive pas à se connecter! J'ai vu qu'il fallait ouvrir des ports pour msn quand on est sur livebox, seulement comme j'ai installé la wifi manuellement, je n'ai pas accés au parametre de la livebox! En plus j'ai toujours fait comme ca et sa marché très bien avant!
Aussi quand j'ouvre mon navigateur 90% des sites ne fonctionne pas! La barre de recherche apparait mais c'est tout, ca ne m'affiche rien! Et evidement des que je repasse en usb, tout refonctionne miraculeusement (msn et les sites)!


Voila si des personnes peuvent m'aider sa serait vraiment sympa!!
En vous remerciant! ;) 

Autres pages sur : wifi livebox internet msn

27 Juin 2006 17:13:30

salut,
Es tu sur que les pilotes de ta carte réseau sont configurés correctement ???

de toute façon avec un portable wifi tu n'as rien de spécial à installer si ce n'est détecter le réseau et t'y connecter en rentrant la clé qui t'es fournie avec la livebox en mettant la livebox en association.
Sers toi de ce lien pour te connecter :
http://assistance.orange.fr/1101.php
27 Juin 2006 19:10:48

Alors c'est exactement ce que j'ai fais!
Le truc c'est que quand je vais dans connexion réseau, et que je fais un clic droit sur connexion sans fil puis afficher les réseaux dispo j'ai ceci :
http://bogdanov.free.fr/reseau.JPG
Et quand je vais à gauche dans modifier les paramtres avancé je n'ai pas l'onglet : Configuration réseaux sans fil!
Pour l'avoir je suis obligé dans dans démarrer >> exucuter et de taper ceci : %SystemRoot%\system32\services.msc /s
La j'ai une fenetre "service" qui s'affiche :
http://bogdanov.free.fr/service.JPG
Dans cette fentre je doit aller dans configuration réseau sans fil et cliqué sur un bouton démarrer!
Après ca si je retourne dans modifier les paramtres avancé, j'ai bien l'onglet Configuration réseaux sans fil! Et je peux parametrer la wifi et sa marche (enfin pas top : Voir pb n°2 plus haut)!
Seulement une fois que je rédemarre ou éteint mon ordi, je suis obligé de recommencer de nouveau toute la manip!! :s
Je comprend pas pourquoi!!
Contenus similaires
27 Juin 2006 19:44:04

As tu essayé de faire actualiser la liste des réseaux ?



et tes pilotes ?? tu ne m'as pas répondu ouvre les gestionnaire de périphérique et vérifie qu'il n'y ait pas un " ! " sur ta carte sinon désinstalle ta carte réseau et réinstalle tu as peut etre un conflit au niveau des pilotes. vérifie sur le site constructeur s'il n'y en a pas de plus récents disponibles.
27 Juin 2006 20:13:38

re!
Alors actualiser les réseaux ne fait rien du tout!
Pour ce qui est des pilotes oui ils sont installé, les plus récent normalement, vu qu'après le reformat j'ai dl les pilotes sur le site du fabricant!
Je viens de les désinstaller et de les re dl, je les installerai demain, la je dois aller au boulot!
Merci de ton, aide!
La suite demain!^^
@+
28 Juin 2006 16:07:00

Bon désolé pour le double post!^^'
J'ai donc desisntaller les pilotes puis réinstaller!!
La du coup, ca avait l'air de marche, je n'avais plus le "window ne peut configurer cette connexion..."!
Je configure donc ma connexion est elle se connect (meme si j'avais toujours le pb n°2)!!
Je redémarre mon ordi, mais malheureusement ma connection ne sa fait pas et quand je vais voir les connexion réseaux sa met remet "window ne peut configurer ce réseau sans fil...."!!!
C'est à ce tirer une balle j'vous jure!!! ^^
28 Juin 2006 16:20:33

le fait que tu aies le messages windows ne peut configurer.... ne veut pas dire grand chose. Ce message apparrait lorsqu'il ne détecte aucun réseau wifi disponible.

Ton problème est certainement du au signal wifi, et maintenant il faut savoir si ça vient de la livebox ou de ton PC. Il faudrait que tu puisses tester ton pc sur un autre réseau pour voir si le problème est encore la. s'il n'y est pas c'est que ça vient de la livebox.
Tu n'as touché aucun paramètre de ta livebox genre canal ou wifi ou type de connexion ?

ton problème peut venir de différents points (virus, signal wifi trop faible de la livebox ou de ta carte réseau défectueuse, pilotes etc )

tu as fais des scan antivirus et antispyware ? tu as peut etre pris un virus si tu n'en avais aucun d'installé qd tu t'es connecté la 1er fois après avoir reformaté.

je serais curieuse de voir l'adresse ip que tu obtiens, si ton dhcp t'en attribue bien une.
fais exécuter/cmd/ipconfig/all et fais une capture écran de ce que tu obtiens.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS