Se connecter / S'enregistrer
Votre question

WiFi connecté mais pas d'accès internet.. ?!

Tags :
  • Freebox
  • Internet
Dernière réponse : dans Internet
17 Juin 2006 20:51:18

mon pc portable est connecté en Wifi sur la freebox qui est reliée à un pc d'une autre piece. Tout marchait bien jusqu'au jour où j'ai déconnecté la carte Wifi et Zone alarm pour jouer à un jeu (et evter que ça rame...)
le probleme c'est que depuis que je l'ai rebranché le pc se connecte mais je n'ai plus aucun acces internet ("connection refusée par le serveur distant", et meme msn ne se connecte pas) alors que la connection est effective (54Mbps, force du signal tres bonne)...
de plus au demarrage mon antivirus (avast!) a trouvé un virus, je l'a mis en quarantaine mais bon ça a pas rétabli ma connection pour autant... j'ai lancé des scans au demarrage mais rien non plus...

aidez-moi s'il vous plait !!

Autres pages sur : wifi connecte acces internet

18 Juin 2006 13:48:43

salut vinz78,

je n'ai pas très bien compris mais c'est depuis que tu as remis ZA que tu n'as plus ta connexion ?
si c'est le cas ça doit etre lui qui doit bloquer ta connexion, il faut soit le configurer, soit le désinstaller si tu n'y arrive pas. De toute façon tu n'as pas besoin de ZA avec le routeur de ta freebox qui est un parefeu, il ne peut que te créer des conflits, en bloquant certains paramétrages.


L'IP de ton portable est elle bien configurée en DHCP (automatique) et la fonction routeur de ta freebox est elle bien activée ??
18 Juin 2006 13:58:40

Salut,
Pas trop d'accord avec Prunelle58
Citation :
ZA avec le routeur de ta freebox
, ZA bloque les sorties ce que ne fait pas la Freeb qui ne bloque que les entrées.

Par contre, pour etre sur que c'est ZA qui gène, essaye effectivement de le désactiver pour voir. Ensuite, ca doit venir certainement de sa configuration : onglet PareFeu / Zones, tu dois avoir une zone type Internet avec ton controlleur de reseau tonIP/tonSousMasque.

Verifie aussi que les programmes sont bien autorisés en sortie (Controle des Programme), supprime les de la liste eventuellement, et si tu les redemarre il devrait te reposer la question.
Contenus similaires
18 Juin 2006 14:04:59

Sincèrement je vois pas trop l'interet si son parefeu de la free est bien configuré (pour les entrées) de se faire ch... avec un parefeu qui bloque les sorties et le gène à l'exécution de certaines requetes.

Mais bon après chacun fait ce qu'il veut en fonction de ce qui bout dans sa marmite lol ! ;-)
18 Juin 2006 14:18:34

Ben en gros t'es au courant tout de suite de ce qui essaye de sortir au cas ou tu chope une cochonnerie. Ca evite par exemple d'envoyer un tas de mail vérolés aux gens que tu aime bien juste en démarrant ta bécane :vomi:  .
Bref, c'est rassurant =)
18 Juin 2006 14:21:18

Je me rappele soudainement qu'il y a un p'tit probleme entre le Bouclier Web d'avast et ZA. Il faut désactiver le Bouclier Web avast (indiqué lors de son installation) si ZA est présent. C'est peut etre ca :saipa:
18 Juin 2006 14:24:35

je d'accord avec toi mais il y a trop de problèmes de config avec ZA, personnellement je préfère utiliser le parefeu de windows en plus du parefeu du routeur.

Mais bon si ta bécane est propre et régulièrement vérifiée t'as pas beaucoup de probabilité d'emboucaner les autres. :amis:
18 Juin 2006 14:27:00

En gros on est en train de se tenir la conversation, mais il a peut etre déjà résolu son problème !
18 Juin 2006 14:30:55

au niveau configuration, avec ZA en francais c'est du gateau (quand on réfléchit et que la bécane marche bien :p anolol: ).
moi le parefeu windows, ca me gache un peu le plaisir (en gros ca veut dire que si Billou décide de s'envoyer quelque chose, il a les clefs de chez moi). en plus il me semble qu'en sortie c'est limite, limite...

Citation :
Mais bon si ta bécane est propre et régulièrement vérifiée t'as pas beaucoup de probabilité d'emboucaner les autres.

Par contre là, je suis entierement d'accord avec toi, mais c'est pas si simple pour tout le monde....

Donc, revenons za nos moutons, ou en est ton pb vinz78 ?
18 Juin 2006 14:34:17

mais billou ne peut pas s'envoyer quelque chose chez toi puisqu'il sera bloqué en entré par le parefeu du routeur !!! il a les clé mais elle n'ouvre pas la porte MDR !!!

Bon ben vinz78, on sait pas ou il en est !!! :hammer:
18 Juin 2006 14:42:57

Citation :
mais billou ne peut pas s'envoyer quelque chose chez toi

Vi mais y peut s'envoyer à lui quelque chose de chez moi :hihi:  (faut dire que j'suis un peu parano quand même aussi :haaa: )
18 Juin 2006 14:53:38

MDR c'est de la parano !!

et tu crois vraiment que c'est ZA qui l'en empèchera si c'est intégré dans le fonctionnement de l'OS bien caché dans le fonctionnement de base ??? :nono:
18 Juin 2006 15:56:12

ben, je l'aurais dans l'OS :arf:
Plus serieusement, j'ai ZA depuis w98 ou il n'y avait rien dans windows et depuis je l'ai gardé.
18 Juin 2006 16:13:19

ben bonne conservation alors !!

plus sérieusement moi aussi j'utilisais norton firewall, mais j'ai tout viré depuis que j'ai un routeur, de plus je ne détectais plus de tentative d'intrusion et je scanne scupuleusement mon ordi toutes les semaines. Il est bien propret ! :-P.

maintenant je pense sincèrement que parefeu ou pas, ceux qui font les programmes et les OS ont les moyens" d'espionner nos faits et gestes quand bon leur semble !
18 Juin 2006 21:39:39

J'ai le même pb que vinz78, mais moi je n'ai jamais eu de connexion internet sur mon pc portable même s'il capte bien le réseau.
Euh... sinon je suis vraiment pas douée en info, donc si vous pouviez m'expliquer assez simplement, merki! ;-)
19 Juin 2006 09:39:27

merci de toutes ces réponses !
je vais essayer en rentrant de desactiver le bouclier Web d'avast vu le conflit avec ZA mais bon, jusqu'a présent ça marchait parfitement dc ya pas de raisons...
d'autant que j'ai egalement essayé de désactiver ZA pr voir mais ça n'a rien changé

je vais tenter de résinstaller toutes mes connections et je verrais mais bon... au demarrage ça rame grave mais je pense que c'est la mise à jour d'avast qui n'arrive pas à se faire.
par contre si c'est un virus je sia pas torp comment l'eliminer du coup !!
19 Juin 2006 12:58:09

tu as peut etre un problème d'attribution d'adresse IP.
fais exécuter/cmd/ipconfig/all et tu fais une capture écran de ce que tu obtiens.

tu es en ip automatique ou manuelle ??
19 Juin 2006 13:26:36

ok je vais faire ça mais je peux pas avant demain là je suis au boulot...
je pense que l'ip est en automatique car je n'ai jamais eu à configurer ça mais bon je m'y connait pas trop... Deux ordis sont connectés à la freebox mais qd l'IP est la même il suffit réparer la connection pour que le problème soir réglé.
enfin, si j'ai le temps je pense que je vais tout désinstaller et remettre, il faut juste que je me rapelle de la cle WEP du réseau !
19 Juin 2006 15:37:51

il se peut aussi que ta carte soit bloqué par ZA ou un spyware et t'adresse une IP en 169.X.X.X au lieu de 192.X.X.X ça arrive fréquemment c'est pour ça que je te demandais de faire une capture écran.
20 Juin 2006 09:21:24

Je n'ai pas fait de capture d'écran mais les adresses ip étaient normales
j'ai arreté le bouclier Web d'avast, coupé ZA, et fait un nettoyage avec spybot mais rien de tout ça n'a marché.....

en plus j'ai vu que ZA possède une petit histogramme d données entrantes et sortantes et je vois que qd je me connecte d données rentrent (ce qui me parait normal) par contre ya qqchose qui bloque tout ce qui est sortant , je vois pas trop quel réglages peuvent etre mis en causes vu que le pare-feu Windows est eteint et que ZA et avast ne change rien...
20 Juin 2006 11:12:10

essaie de désinstaller completement ZA redémarre l'ordi.
et tu fais ipconfig/renew
puis ipconfig//release

ça doit renouveller ton adresse ip et si ZA ne bloque plus tu devrais à nouveau te connecter.
22 Juin 2006 09:35:10

je suis partit vite chez moi hier et je me suis just esouvenu de désinstaller ZA
par contre impossible de remettre le pare-feu windows en route et impossible de supprimer la connection sans fil pour la réinstaller
et au demarrage la barre des taches met au moins deux minutes avant d'etre utilisable
ce soir j'essaye ipconfig/renew et release on verra...
27 Juin 2006 16:55:13

Bonjour,

Moi aussi j'ai le meme probleme. J'ai un ordi fixe branché en rj45 sur le modem/routeur adsl wifi . Sur cet ordi, internet fonctionne mais sur le portable c n'est pas le cas alors que je suis connecté au reseau wifi.
Je suis en DHCP partout alors je comprend plus rien. Merci de m'aider si vous le pouvez.
27 Juin 2006 17:23:18

si tu es en DHCP sur ton portable vérifie qu'une adresse IP t'es bien attribuée.
cmd/ipconfig/all et tu fais une capure écran de ce que tu obtiens.
27 Juin 2006 17:33:19

je pense que j'avais choppé un virus car tout déconnait (malgré avast! et ZA...)
du coup j'ai formatté le disque et là ctait encore très bizarre car le premier jour internet ne fonctionnait tjrs pas, le second jour le firewall (kerio) telechargeait ses mises à jour mais ctait le seul programme qui avait accès au net. Le troisieme jour windows a téléchargé ses mises à jour et qq minutes plus tard (avant de les installer) internet explorer a eu accès au net et au démarrage suivant msn aussi !!

enfin bon tout ça est étrange mais l'essentiel est que ça marche de nouveau, merci ! ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS