Votre question

ipcop 1.4.2 : workstation qui communique pas avec le firewall

Tags :
  • Ping
  • Internet
Dernière réponse : dans Internet
6 Février 2006 15:46:08

slt,

j 'ai installé le firewall avec 3 cartes réseaux .. et quand je fais un ping sur les 3@IP (depuis le firewall) des 3 cartes, c ok. (La carte réseaux de la workstation (zone verte)) est elle aussi ok. Je lui attribue l 'ip : 192.168.1.100 ; l 'OS est winXP, g mi en passerelle 192.168.1.1. Je relie mon firewall (192.168.1.1) et la station (192.168.1.100) par l 'intermédiare d 'un switch. Mais quand je ping les 2, quelque soit la station : --> Demande d 'attente de la demande dépassée.

IPCOP utilise bien le protocole TCP/IP je rêve pas ?

Voilà. Merci de vos réponses :-?

Autres pages sur : ipcop workstation communique firewall

2 Juin 2006 12:32:06

je te rassure ipcop utilise bien un protocole tcp/ ip mais pour le moment je ne vois pas encore la solution a ton pb
le temps amuse toi bien
2 Juin 2006 17:04:14

Heu si j'ai bien compris parce que c'est pas très clair. Ton reseau green possède un switch et une machnie dessus ? Quand tu pings d'Ipcop vers ta workstation ca marche, mais quand tu pings dans l'autre sens ca ne marche pas (workstation > Ipcop) alors regarde dans les options de l'onglet firewall (administration web) et regarde que le ping ne soit pas desactivé sur l'interface verte (ou sur toutes).
Si ca ne repond pas à ta question n'hesite pas à expliquer plus précisement ton pb, suis un amoureux d'ipcop ;) 
9 Juin 2006 12:30:47

je croix que c'est ça tu dois autriser le ping de ton ipcop
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS