Se connecter / S'enregistrer
Votre question

Pb de connection avec le wifi

Tags :
  • portable
  • Internet
Dernière réponse : dans Internet
6 Avril 2006 23:36:13

Je viens d'installer la live box et mon ordinateur portable détecte bien le réseau mais au moment de me connecter il y a un message d'erreur:'' cette connexion a une connectivité limitée ou inexistante et vous ne pourrez peut être pas accéder a internet'' et en effet ça ne marche pas!!

Que faire??

Merçi d'avance pour votre aide.

Autres pages sur : connection wifi

7 Avril 2006 09:38:43

Bonjour,

j'ai trouvé cela sur le site de wanadoo rubrique assistance :

Les instabilités du Wi-Fi ont bien souvent pour origine des interférences entre votre Livebox et d'autres dispositifs techniques. Votre four à micro-ondes, les câbles des antennes satellites, les écoutes bébé, certains systèmes de télésurveillance ou de vidéosurveillance ainsi que les lignes à haute tension, sont à éloigner de votre Livebox.
N'oubliez pas enfin de mettre un peu de distance entre votre téléphone portable ou téléphone sans fil DECT et votre Livebox.

Si vous avez atteint une bonne maîtrise de votre Livebox, une solution aux soucis d'interférences avec d'autres équipements électroniques consiste à changer de canal. Par défaut, votre Livebox utilise le canal 10.

Pour rappel, pour acceder a la live box :

192.168.1.1


J'ai fait de la Hotline chez wanadoo en 2004, c'est un pb connu, mais je ne rappele plus de la solution , je crois que c'est quand meme cela ( changer de canal)
7 Avril 2006 10:51:23

Reporte toi ICI ton réseau n'est pas configuré correctement
Contenus similaires
7 Avril 2006 11:09:36

Trés juste prunelle58, il y a cela aussi, mais les 2 sont possibles, mais je pense plus a ta solution, si cela ne marche pas il reste a changer de canal

Aussi attention aux transmetteur d'image télé, ils travaillent souvent sur la meme frequence (2,4 Mgh) et cela crée des interferences ( j'ai ce Pb avec mon voisin) la transmission n'est pas stable et parfois plus de reseau, ce qui ressemble aussi a ce Pb
7 Avril 2006 18:58:42

ça ne marche tjs pas, il me marque connexion mimitée ou inexistance!

Help
7 Avril 2006 19:05:46

Tu as bien coché activer l'authentification IEEE 802.1 ?
Sinon change le canal de ta livebox en 11 fais un essai.
7 Avril 2006 19:07:24

Décoché pardon !!
7 Avril 2006 19:09:04

petites questions,

tu l'as installé avec le kit wandoo ?

tu as fait toutes les manip citées avant?

Cela nous aiderai pour voir d'ou le pb vient
7 Avril 2006 19:20:55

si ce que je pense est exact son portable est un centrino avec le wifi intégré et il n'a donc pas besoin du kit wanadoo.
Juste à détecter le réseau et a y entrer la clé wep fournie avec la livebox et de procéder comme expliqué sur l'assistance wanadoo.
Maintenant peut etre que je pense faux lol !
7 Avril 2006 19:30:06

Mon ordinateur est bien un centtrino avec le wi fi intégré.
7 Avril 2006 19:32:57

Eureka j'ai trouvé. Il est en clé WEP au lieu de clé WPA !
configuration avancé du réseau sans fil/Propriété/Cryptage de donner : entrer WPA
7 Avril 2006 19:37:32

Oui tu as raison (sur le principe) chez free c'est ce que tu fais, reseau et clef Wep et c'est tout ( pour avoir la liaison,apres les adresses IP c'est autre chose)

Mais,pour la livebox, l'installation varie suivant le SP1 et le SP 2, je suppose aussi que c'est un centrino et qu'il est en SP2 (si il est recent) mais d'aprés mes souvenir, c'est pas toujours terrible avec des centrino.

Zut, j'ai posté pour rien,j'ai pas eule temps de voir les autres posts, j'espere que ca marche
7 Avril 2006 19:39:23

non je suis bien en WPA-PSk
7 Avril 2006 19:43:06

mon portable me marque bien état du réseau:connecté
mais je n'arrive pas a me connecter a internet
7 Avril 2006 19:43:24

T'es sur qu'il faut que tu sois enWPA-PSK il me semblait que pour la livebox c'était du WPA ?
7 Avril 2006 19:48:03

ben je viens d'essayer de changer mais now ça ne détecte plus le réseau je vais donc revenir a la config précédente
7 Avril 2006 19:49:35

La c'est un pb d'adresse IP

Si tu peux entrer sur la livebox avec 192.168.1.1, c'est que cela marche, c'est une histoire de passerelle et de dns

alors IP fixe ou DHCP ?
7 Avril 2006 22:33:29

Désolé mais no comprendo ce que tu me dis car pas un surdouet de l'informatique
8 Avril 2006 09:14:22

Désolé,

Pour moi, ou pour un informaticien, c'est clair. je ne sais pas quel niveau tu as.

La tu as les reseau, mais sans passerelle et sans dns, tu ne peut pas aller sur internet.

pour verifier, en premier, quelle adresse tu as.

en ligne de commande( executer, cmd, entree), tu tapes "ipconfig /all"

il vas afficher ta config reseau, ton adresse IP,si le DHCP est activé, tes DNS, et ta passerelle.

tu nous dit cela, aprés on verra
9 Avril 2006 11:02:59

Salut a tout le monde !
J'ai une petite question est-ce normal que (dans ce truc : executer, cmd, entree, tu tapes "ipconfig /all")
je trouve l'adresse physique du Sagem Wifi ... differente de l'utilitaire réseau Sagem Wifi ...[img align=left]http://bicho.feo.free.fr/dongle/100.jpg[/img](c'est pas le mien mais j'ai trouve ca sur internet pour vous montrer )
9 Avril 2006 12:58:23

Merci a toi aussi !
Désolé si je te derange mais j'ai une autre question est-ce que je peux réparer mon Wifi sans l'echanger a France Telecom car a mon avis ca doit etre payant .

Info: mon wifi envoie des truc mais ne recoit rien .
Comment puis-je le réparer ?
Merci de votre aide a l'avance . :-D
9 Avril 2006 13:21:19

Si je coche la case autoriser d'autre utilisateurs a ...
Ca marchera ?
(je pose la question pour pas faire n'importe quoi ou attraper quoi que ce soit ) :-D
9 Avril 2006 16:11:44

Si je coche la case autoriser d'autre utilisateurs du réseau a se connecter via la connexion internet de cet ordinateur ,ca marchera ?
(je pose la question pour pas faire n'importe quoi ou attraper quoi que ce soit :-D
9 Avril 2006 19:43:37

La, je ne comprends pas

C'est quoi le probleme par rapport au sujet du topic?

Il faut etre plus precis, on ne peut pas tout deviner, genre "si je tape la, ca fait ca et pas ca..."

si j'ai bien deviné, tu est chez wanadoo ( filiale de france telecom) et tu veux une connection WIFI? mais c'est quoi le probleme?
9 Avril 2006 19:50:21

Desole ! :-(
Je suis sur wanadoo sagem ==>j'ai deux pc ,le pc hote qui marche bien mais le deuxieme est sur wifi mais celui ci ne marche pas tres bien (il envoie mais ne recoit rien )
Comment faire pour qu'il marche sans tout echanger a france telecom car ca doit etre payant ?
Encore desole ! :-?
9 Avril 2006 19:50:57

Desole ! :-(
Je suis sur wanadoo sagem ==>j'ai deux pc ,le pc hote qui marche bien mais le deuxieme est sur wifi mais celui ci ne marche pas tres bien (il envoie mais ne recoit rien )
Comment faire pour qu'il marche sans tout echanger a france telecom car ca doit etre payant ?
Encore desole ! :-?
9 Avril 2006 20:03:39

Desole aussi,

mais tu n'es pas sur le bon topic, ce probleme a deja été evoqué de nonbreuses fois ( voir livebox, pb WIFI)

c'est un pb de config, y'a pas d'echange ( a part panne materiel) a faire

Et ce n'est pas la peine de poster 2 fois, la premiere ont a compris...

Voila la confusion Prunelle58, cela n'a rien a voir avec le pb du debut, et pour wanadoo assistance, j'ai deja posté pour cela, encore faut il suivre nos conseils.....
9 Avril 2006 20:15:33

Vous n'avez pas un lien par hasard ?
J'ai pas fait expres et je savais pas comment effacer le deuxieme.
9 Avril 2006 22:35:18

quand tu connectes derrière une livebox elle fait office de routeur et il n'y a pas de PC hote. Tu n'ras donc pas à cocher la case autoriser d'autres utilisateur à se connecter via la connexion internet de cet ordinateur.
C'est la livebox avec le DHCP qui va attribuer des adresses IP automatiquement.
Vérifie dans ta connexion réseau si les adresses IP sont bien attribuées automatiquement en faisant une propriété sur le protocole TCP/IP
10 Avril 2006 09:41:33

Quand j'installe le programme (j'ai reussi a avancer un petit peu depuis la derniere fois de l'installation) il me dit de mettre le wifi je mets puis y a plein de truc qui s'affiche :assistant de configuration ,liste des trucs sans fils ...
Je clique sur la liste et y a mon SSID et j'inscris ma cle WEP apres j'inscris aussi mon SSID et ma cle wep sur l'installation wanadoo puis j'appuie sur le bouton d'association .
Il y a communication avec la livebox et pendant ca je rentre dans la connexion reseau et je fais un double clique sur le protocole TCP/IP et j'inscris les trucs:
-192.168.1.10
-255.255.255.0
-192.168.1.1

-192.168.1.1
-0.0.0.0
(si j'avais pas inscrit mes coordonnées sur la liste et le TCP/IP il y aurait eu echec de la communication ) apres il me dit que la livebox est operationnelle et il me dit d'attendre pour continuer l'installation
Il installe le kit wanadoo puis je redemarre le pc parce qu'il me la demande .
Donc j'attends et apres il se connecte pour recuperer les coordonnés mais il me met echec donc je le fait manuellemment et j'inscris mon adresse de messagerie mon mot de passe de messagerie.
Il me fait un diagnostic et il ya dialogue avec la livebox mais ca ne marche pas et apres c'est fini mais internet ne marche toujours pas. :-(
10 Avril 2006 09:57:49

alors écoute je pense que tu fais mauvaise route.
Tu n'as aucune installatiion à faire avec un centrino.
Tu n'as aucune adresse IP en entrer mais simplement configurer ton réseau en IP automatique, c'est le DHCP qui t'attribuera ton adresse.
Tu fais simplement AFFICHER les réseaux SANS FILS. Tu cliques sur le réseau wanadoo pour te connecter dessus. une fenetre s'ouvre et tu entres la clé fournie avec wanadoo.
Après tu vérifies dans configuration du réseau sans fils si utiliser windows pour configurer le réseau sans fils est coché. En dessous tu verras ton réseau wanadoo tu fais une propriété dessus et tu regardes si tu est bien en cle WPA-PSK comme tu m'as dis que tu devais etre.
C'EST TOUT
10 Avril 2006 10:16:55

Mais mon deuxieme pc n'est pas un centrino et il m'ont fourni un cle wep et non pas une WPA...ou c'est peut etre pareil :-D
10 Avril 2006 10:17:30

Salut a tous,

prunelle58 a tout a fait raison, cette page la,je l'ai deja mentionné plusieurs fois dans d'autre topic, les manip sont differentes suivant le service SP1 ou 2.

Quand on a un pb avec la live box, c'est d'aller sur le site de wanadoo dans la rubrique assistance et connexion wifi ( y'a la reponse, mais il faut chercher un peu)
10 Avril 2006 10:26:55

tu as cité plus haut que ton PC était un centrino.
On est pas obligé de deviner de quoi tu parles si tu n'es pas clair dans tes questions.
Je te précise qu'on donne une partie de notre temps gentiment pour t'aider, j'aimerais bien que ça ne soit pas du temps perdu.L
Je t'aide volontier si tu es clair et concis alors explique toi mieux et sois clair dans tes questions. Je ne m'appelle pas madame IRMA
10 Avril 2006 11:16:50

ok desole et merci .
Mais j'ai jamais dis que j'avais un centrino .Encore desole .
Mais pouvait me donner un bon lien qui resout mon probleme .Encore desole .
:-( :-( :-(
10 Avril 2006 11:36:03

Ok j'ai compris il y a confusion, en fait tu es venu sur un forum pour poser ton problème qui ne correspondait pas à ce qui avait été posé et ça a porté à confusion.
Alors ton problème à toi c que le dungle n'est pas reconnu ??
Tout d'abord tu dois laisser ta connexion en IP automatique.
Sur ta page d'accueil de wanadoo tu as un lien assistance.

Ensuite si ta livebox est configurée correctement tu dois passer par l'intall ajouter un ordi supplémentaire
quand tu insères le CD et suivre pas à pas ce qui est dit
10 Avril 2006 18:02:43

Slt, j'ai installé la live box sur mon pc de bureau et et configuré mon pc portable que je veux connecté paar le wifi comme il est indiqué par le lien mais problème...
Il me marque Etat:connecté mais quand je veux ouvrir internet explorer, message d'erreur et la c'est le drame alors comment faire??
10 Avril 2006 18:13:16

Repond aux questions posées avant, et fait les manips, on n'est pas devin non plus si tu veux de l'aide, fais un effort.....
10 Avril 2006 18:23:32

Je veux bien mais si tu parles de "ta config reseau, ton adresse IP,si le DHCP est activé, tes DNS, et ta passerelle." Je comprens pas ou il faut aller et ou il faut tapper: ipconfig /all

Désolé si je suis nul...

10 Avril 2006 18:31:31

Mais non tu n'es pas nul... tu as regardé le lien que j'ai posté 2 Messages plus haut ?? Tout y est expliqué en détail :-)
10 Avril 2006 18:41:04

Ben oui je l'ai fait, mon ordinateur détecte bien le réseau, force du signal:excellente...
Mais je n'arrive pas a me connecter a internet :-(
10 Avril 2006 18:45:57

bon alors maintenant que tu as répondu on avance.
Comme te l'as dit gibonslespaul c'est sans doute une histoire de DNS
Fais une propriété sur ta connexion réseau wanadoo
Propriété sur protocole TCP/IP et tu regardes si l'option obtenir une adresse IP automatique est bien coché.
Vérifie déjà ça
10 Avril 2006 18:49:38

Mais non, t'es pas nul, moi aussi il y a plus de 17 ans je l'etait et je me faisais tout petit..... ( et c'est mon metier, pas d'etre petit...) mais on passe du temps pour AIDER les autres, un jour se sera peut etre toi qui aidera( et on ne peut pas tout connaitre).

Donc pour "ipconfig /all",

tu fais executer(dans le menu demmarrer, tu tapes "CMD" puis entrée, ensuite tu tapes ipconfig /all et tu nous donnes les resultats, on verras ensuite, mais suis aussi les conseils de prunelle58, parce que la a moins d'avoir du bol de tomber par hazard sur la solution....

En fait fait deja cela

Bon courage, c'est pas un PC de M... qui vas nous pourrir la vie :-D

Desolé Prunelle58, j'ai pas eu le temps de lire ta reponse, t'as été plus raoide que moi
10 Avril 2006 18:51:21

Désolé mais tu vas me prendre pour qq1 d'inculte mais déjà sur mon portable que je veux connecter par le wifi, faut il que j'installe qq chose de wanadoo?

Et puis pour l'option que tu me demande ben tu pourrai me dire la manip excact pour y arriver!! carje trouve pas...

Je dois vraiment être nul...


10 Avril 2006 18:57:10

Non, y'a rien a installer d'autre, simplement donne nous les informations demandées
10 Avril 2006 19:03:47


adresse IP:192.168.0.1, DHCP non activé, DNS ???, et passerelle: il n'y a rien de marqué
10 Avril 2006 19:04:59

:o hlala: on peut pas etre plus clair:
tu fais executer(dans le menu demmarrer, tu tapes "CMD" puis entrée, ensuite tu tapes ipconfig /all et tu nous donnes les resultats,
10 Avril 2006 19:09:04

ben apparement tu n'as pas le DHCP activé donc pas de DNS non plus.

Fais une propriété sur ta connexion réseau wanadoo
Propriété sur protocole TCP/IP et tu regardes si l'option obtenir une adresse IP automatique est bien coché.
      • 1 / 3
      • 2
      • 3
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS