Votre question

Création de Vlans, Besoin d'aide

Tags :
  • Creation
  • Internet
Dernière réponse : dans Internet
19 Janvier 2006 13:24:12

Bonjour tout le monde,

J'aimerais savoir si c'est possible de créer des vlans seulement sur un switch Cisco Ws C3750 24TS sachant que je veux faire du routage interne et non inter-vlans. En fait voila, je veux créer plusieurs groupes de vlans :

-Un vlan1 (celui par défault) pour le système
-Un vlan2 pour l'administration
-Un vlan3 pour le "communs" (tout le monde peut piocher dedans)
-Un vlan4 pour la pedagogie
-Un vlan5 pour les "bornes radio"

J'ai créer mes vlans :

switch#enable
switch#vlan database
switch#vlan 2 name administration
switch#vlan 3 name communs
switch#vlan 4 name pedagogie
switch#vlan 5 name radio

Oki pour la création des vlans.

Par la suite, ce que je veux faire c'est faire en sorte que tout ce qui est rattaché au vlan 1 (ce seront des hub/switchs puis des machines qui vont etre connecté aux ports correspondant au vlan 1, par exemple le port 1,2,3 seront les ports du vlan1) puissent communiqué avec tout ce qui sera rattaché (switch/hub/machines) au vlan2 (ports 4,5,6).

Puis faire en sorte d'interdire que les ports du vlan3 (7,8,9) puissent accéder aux informations du vlan2.Donc qu'il puisse communiquer seulement avec les ports du vlan1.

J'ai éssayer de configurer les vlan de facon à faire cela sans succès. Quelqu'un pourrait-il m'aider ?

Voila ce que j'ai fait, sachant que je les ai config port par port. Il y aurait des commandes pour configurer en groupe ?

Switch#configure terminal
Switch(config)# interface fastEthernet 1/0/1
Switch(config-if)# switchport mode dynamic auto
Switch(config-if)# switchport access vlan 1
Switch(config-if)#exit

Même chose jusqu'au port 3

Puis pour les ports 4,5,6 qui constituent le vlan 2 :

Switch(config)# interface fastEthernet 1/0/4
Switch(config-if)# switchport mode access
Switch(config-if)# switchport access vlan 2
Switch(config-if)#exit

Même chose pour le vlan 3 sauf que j'ai remplacé le vlan 2 par vlan 3.

Quand je fais un test en connectant une machine sur le vlan 2, puis une autre sur le vlan 3, il m'est impossible de voir les informations de la machine du vlan 2, pareil pour la machine du vlan 3.


Par contre, la machine que j'ai connecté sur le vlan 1 peut voir elle les informations des 2 autres vlans.

Que faut-il que je fasse pour restreindre et autoriser l'accès a un vlan sur un autre ? par exemple, autoriser l'accès au vlan 1 de communiquer avec le vlan 3 ou 2 mais pas avec le vlan 4 ?

Autres pages sur : creation vlans besoin aide

19 Janvier 2006 13:53:48

Je cherche, et re-cherche mais je ne trouve pas, si quelqu'un a des liens pour montrer comment les configurer. J'ai bien la doc Cisco mais ca ne me dis pas vraiment comment configurer mes Vlans.

Merci d'avance.
19 Janvier 2006 15:15:21

Personne ne sait configurer les Vlans avec ce matériel ? >.<
Contenus similaires
19 Janvier 2006 22:29:38

J'Up mon topic ....Need toujours help
3 Février 2006 09:56:11

Merci pour la doc mais ca ne m'aide pas sur mon problème. >.<

Mes vlans actuels sont :

interface Vlan1
ip address 172.106.0.7 255.255.0.0
ip access-group 101 in
!
interface Vlan2
ip address 172.2.0.7 255.255.0.0
ip access-group 102 in
!
interface Vlan3
ip address 172.3.0.7 255.255.0.0
ip access-group 103 in
!
interface Vlan4
no ip address
!
ip default-gateway 172.106.0.1
ip classless
ip route 0.0.0.0 0.0.0.0 172.106.0.1
ip http server

j'ai tenté de mettre une ACL :

access-list 103 deny ip 172.3.0.7 0.0.255.255 172.2.0.7 0.0.255.255
permit ip any any

interface vlan3
ip access-group 103 in

Mais ca ne change rien, tous mes vlans sont isolés alors que je veux seulement isolé le vlan 3 du vlan 2 et le vlan 2 du vlan 3. Puis faire en sorte que le vlan 1 puisse accéder au vlan 2 et 3.

J'ai besoin d'aide >.<.
3 Février 2006 10:48:02

Si tu as de la patience et relativement peu de machine, plutot que de configurer tes vlan par port, fait le par adresse MAC. (plus contraignant certe, mais plus sécurisé, et plus rigoureux). Tu pourra ainsi mettre plusieurs fois les adresses MAC des postes dans les regles definissant les different vlan.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS