Se connecter / S'enregistrer
Votre question

probleme Realtek RTL8139/810x Family Fast Ethernet NIC avec freebox v4

Tags :
  • Nic
  • Internet
Dernière réponse : dans Internet
1 Août 2005 14:23:03

Salut

voici mon probleme, sur plein de forum j'ai lu que l'ethernet est ce qui a de mieux avec la freebox moi je suis toujours en usb :-x c'est pour sa que récemment j'ai acheté la carte Realtek RTL8139/810x Family Fast Ethernet NIC ainsi qu'un cable ethernet (rj45) droit 8 broches. je rentre chez moi persuadé que je vais changer mon débit que je n'aurais plus de déconnection intempestive mais je me suis tromper!!! je connecte ma carte ethernet à un port PCI libre je désinstalle tous les drivers USB de la freebox puis je branche le cable rj45 de la freebox à ma nouvelle carte réseau mais surprise une icone réseau appararait dans la zone de notification et me dit "un cable réseau est débranché" (je précise que la diode de la carte réseau n'est pas allumer et que j'ai activer le mode routeur de la freebox).

je n'est qu'un seul ordi voici s'est configuration:
-windows xp familial sp2
-pentium 4 (2.53 Ghz)
-1 Go de ram (2x512 ddr-sdram pc 3200)
-ati radeon 9250 256Mb

carecteristique de ma ligne adsl (au cas où?):
-Raccordée actuellement en offre Freebox dégroupée
-Longueur : 2366 mètres
-Affaiblissement : 35 dB

voila j'espere avoir beaucoup de réponse à mon probleme et surtout beacoup de solution :-)

Autres pages sur : probleme realtek rtl8139 810x family fast ethernet nic freebox

1 Août 2005 14:49:13

Câble droit ou croisé ?
1 Août 2005 15:13:32

j'ai un cable droit.
Contenus similaires
1 Août 2005 16:26:28

personne n'a d'idées pour m'aider ??? sa serai vraiment bien que quelqu'un m'aide car je comprends pas pourquoi la diode de ma carte ethernet n'est pas allumé alors que windows a trouver la connection a la carte ethernet??
1 Août 2005 18:15:23

une petite question bête : tu as accès à internet ?
1 Août 2005 20:04:53

oui j'ai accès a internet quand je branche en usb ce que je fais en attendant mais j'aimerais passer en ethernet pour question dedébit et e fiabilité ce qui commence mal :-?
1 Août 2005 20:31:36

Moi c'était l'inverse, quand ma freebox était branchée en USB, je n'avais que des problèmes. Du jour où je l'ai mise en ethernet, je n'en ai plus eu!
Pour ton problème, c'est peut être le cable qui est défaillant. Ca expliquerai que ta carte soit reconnu mais que la diode ne s'allume ce qui montre qu'aucune connexion n'est établi. Essaye de le changer. Si ça ne fonctionne toujours pas, c'est peut-être le port ethernet de la freebox qui est défectueux...
1 Août 2005 21:05:56

ok merci exoseth je vais demander a un pote qui me prete un cable rj45 malgré que mon cable été neuf mais c'est possible qui soit défaillant :-P je te tiens au courant de l'avancé de mon probleme ;-)
2 Août 2005 12:58:56

Citation :

milmot a écrit :
Lisez et respectez scupuleusement le guide Free:
http://support.free.fr/maj/freebox_V3-V4_dgp.pdf

Cela devrait fonctionner tout seul.

P.S. Il semble que la V4 accepte indifféremment câble droit ou croisé.


Oui, mais les cartes rtl8139 c'est du cheap, alors je sais pas si ça accepte aussi sans broncher ou pas.
2 Août 2005 15:55:09

je viens de brancher mon cable chez un pote et ca a marché tout seul sauf que lui il ne branche pas directement la freebox au pc il branche: freebox+switch+pc et sa marche. de retour chez moi on réessaye mon cable toujours le meme probleme donc soit ça vient de ma carte réseau, soit de la freebox donc je vais envoyer un email à free mais en attendant je vais éssayer ma carte chez un autre pote pour voir si ça vient bien de la carte :-?

je vous tiens tous au courant de mon avancé ou de la stagnation (je sais pas si ça se dit) du probleme
3 Août 2005 20:43:13

et voila je viens d'éssayer ma carte ethernet chez mon pote et elle marche impécable alors on a cru qu'on a fait une mauvaise config de la connection ethernet mais on pense que ça provient de la freebox donc je vais envoyer un email à free pour leur demander que faut-il faire ou sinon d'échanger ou de réparer ma box.

je vous tiens tous encore et toujours au courant voila!
4 Août 2005 00:21:19

Citation :

kamikaz713 a écrit :
je viens de brancher mon cable chez un pote et ca a marché tout seul sauf que lui il ne branche pas directement la freebox au pc il branche: freebox+switch+pc et sa marche. de retour chez moi on réessaye mon cable toujours le meme probleme donc soit ça vient de ma carte réseau, soit de la freebox donc je vais envoyer un email à free mais en attendant je vais éssayer ma carte chez un autre pote pour voir si ça vient bien de la carte :-?

je vous tiens tous au courant de mon avancé ou de la stagnation (je sais pas si ça se dit) du probleme


c'est pourtant clair : t'as un câble droit, et il t'en faut un croisé.
9 Août 2005 12:04:48

Bonjour,

Bonne et mauvaise nouvelle :p 
Une amie a la meme carte reseau dans son portable ^^ :
un modem adsl qui fonctionne sur plusieurs pc => je pars avec le cable droit, le modem
je le branche sur le portable => diode ethernet s allume sur le modem, meme configuration reseau sur le portable => aucun moyen d avoir l interface du modem :p  a s arracher les cheveux :p 
je reprend modem et cable et le branche sur un autre pc => ca marche (j en doutais pas ^^)
je le rebranche sur le portable => pareil, je change le cable (oui je sais l autre marchait deja :p  :)  ) => pareil (cable deballe pour l occasion)
j ai meme essaye de changer le debit de la carte reseau pour voir : de auto a 10 half full et aussi en 100 half full => idem

si je trouve la solution je repasserais ^^

Lissyx : si tu passes par un switch que ton cable soit droit ou croise il me semble que ca ne fait pas de difference. Dans mon cas en direct sur modem adsl seul un cable droit allume la diode ethernet sur le modem (j ai teste avec un croise au cas ou :p )
9 Août 2005 12:18:44

tu as koi comme marque de pc?

Perso j'ai un packard Bell et j'ai voulu mettre une carte réseau (realtek justement) dessus. Windows a refuser de la reconnaitre. J'ai mis linux sur ce pc ça a marché.

Je te demande la marque parce que ce n'est pas la premiere fois que les Packard Bell (du moins le windows d'origine installé dessus ) refuse du matos qui n'est pas d'origine. J'ai souvenir d'une carte graphique ininstallable par exemple
1 Octobre 2005 23:49:03

j'ai des problèmes avec cette carte également (voir ici)

ça pourrait venir de mon ordi m'a-t-on dit (de XP aussi vu ce que je viens de lire), bon moi je sens que je vais faire une réinstallation complète pour enlever toutes les merdes chopées et installées depuis l'année dernière, et on verra bien ce que ça donne...
29 Novembre 2005 09:01:21

As-tu trouvé la solution à ton problème ?
Il m'est arrivé la même chose que j'ai résolu en téléchargeant un nouveau driver...
31 Décembre 2005 16:40:53

excuser moi de ce tres long moment d'absence mais en effet j'ai trouver mon probleme c'est en fait un cable RJ45 CROISE qu'il faut moi c'est ce que j'ai mis en tout cas!! voila encore desole de mon absence
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS