Se connecter / S'enregistrer
Votre question

probleme ip

Tags :
  • Adresse IP
  • Internet
Dernière réponse : dans Internet
10 Août 2005 17:16:23

slt a tous!

Voila si mon probleme manque de renseignement pour m'aider n'ésiter pas a demander.
G un reseau wifi avec la live box g 3 ordi ki partage la connection 2 marches très bien mais l'autre c un probleme:
- Dabord l'adresse ip c 169.254.116.225 alors ke les autres c 192.168.0.10,ect...
- Ensuite la force du signal ki dit aucun signal
- La carte reseau de l'ordi ki a du mal c une carte d-link AirPlus DWL-G520 Wireless PCI
- Tous les ordi tourne sur xp
- Le masque de sous-reseau c 255.255.0.0 alors ke les autre c 255.255.255.0
- Les autres ordi ont une passerelle par défaut 192.168.0.1 alors ke l'autre n'en n'a pas.

Voila c tous pour plus d'info demander-moi
g ke 16 ans donc c normal si g du mal

Merci d'avance! :-D

Autres pages sur : probleme

10 Août 2005 20:20:23

il y a donc personne pour m'aider
C'est peut être au niveau du signal si c le cas y a t'il moyen de l'amélioré?
10 Août 2005 20:27:59

alors si j'ai bien compris ton probleme, je peux t'apporter une solution...

Tu veux mettre ton pc en wifi mais ça marche pas, il a pour ip 169.254.116.225, alors que les deux autres sont 192.168.0.*

Tu dois sur celui en wifi mettre en ip 192.168.0.* (* un numero compris entre 2 et 255 different de tes deux autres pc)

Bref.. En masque tu mets 255.255.255.0, en passerelle 192.168.0.1 et aussi en dns (c'est plus sur)

avec ça deja ton reseau sera plus fonctionnel, apparavent c'etait normal que cela ne fonctionne pas!!

Tiens moi au courant :-P
Contenus similaires
10 Août 2005 23:21:27

169.254.116.225, c'est l'adresse IP que choisit un PC Windows qui :
- est en client DHCP
- n'a pas de réponse du serveur DHCP
Tu peux décocher l'option "adresse privée automatique" dans l'onglet "Configuration alternative", et au prochain reboot le PC restera en adresse 0.0.0.0.

En conclusion : le problème vient du faible signal WiFi, ce PC et la LiveBox ne se voient pas.

Test à la noix : mets ce PC à côté de la LiveBox et reboote le PC. Si ce coup-ci il obtient une adresse IP c'est qu'il était mal placé à l'origine, ou qu'il y a des interférences. Eloigne le progressivement jusqu'à ce qu'il perde le signal
Sinon, tu as peut-être un problème de reconnaissance :
- dongle WiFi (USB ? drivers ?)
- authentification clé WEP
11 Août 2005 01:17:33

Slt a tous les deux et merci!

G fais com t'as dit imer et pour l'adresse DNS g copier sur les autre ordi ct un truc genre 192.168.1.1 puis g commencer a avoir des paquet reçus 1,2,3...6 g crié victoire mais pas pour lontemp le reseau a couper il été indisponible et sa a blocer là sur l'icone du reseau sans fil il y avait un point d'interogation rouge

Quelle s'ignification sa a ?

Pour Didierj j'crois t'as raison l'adresse ip invalide viens surment de la caliter du signal g pas encore fais ton test
Je ne trouve pas l'option "adresse privée auto",ni l'onglet ki va avec

Dans la configuration de mon reseau il y a:

-Authentification reseau: WA-PSK ou WPA ou Partagée ou Ouverte
-Cryptage des données: TKIP ou WEP AES

Si je met Ouverte et Wep enssemble l'ordi me corrige et me passe direct a WA-PSK,TKIP
Pourkoi?
Que faire ? Et merci encore
11 Août 2005 11:55:37

Personne n'as une idée?
11 Août 2005 12:02:22

salut,

ton probleme c'est simplemet ton adresse IP (169.254.116.225) qui n'est pas une adresse ip routable pour un reseaux priver !!!

mais un adresse du genre:
192.168.0.XXX

masque 255.255.255.0
passerelle: 192.168.0.1

cirvent
11 Août 2005 12:28:07

Ben...
C s'ke j'fait j'configur l'adresse ip manuellement
g kelke reçu (1 et grande maximum après sa bloque) mais rien ni faire internet ne marche toujours pas...

Question: C quoi la difference entre le serveur DNS auxiliaire et le Serveur DNS préféré?

Merci d'votre aide... :-D
11 Août 2005 12:43:49

ba oui c bien jolie de configurer la carte PCI mais si le routeur il a pas l'adresse mac il laissera rien passer..
configure ton routeur et autorise en statik ton adresse IP et ton adresse MAC
11 Août 2005 14:10:09

C bon probleme Résolu!!
Y a capteur inventel ki a été livrai avec la livebox
J'pensé kelle avais été pris mais non...
Sa marche hyper bien le signal est bon

J'remerci tous eux qui mon aidé
@+ :-D
Anonyme
27 Décembre 2005 21:24:13

Une question : y'a forcément besoin d'un routeur pour faire fonctionner 2 ordinateur en réseau wi-fi ?
Anonyme
27 Décembre 2005 21:34:44

Car en fait j'ai installé un réseau wi-fi entre 2 ordinateurs et ça marche, mais par contre, je n'arrive pas à aller sur internet avec l'ordinateur client...

Par contre j'arrive à accèder aux dossiers partagés sur le serveur.

Quelqu'un pourrait-il me renseigner ?
Cela me serait grandement utile =)

Merci d'avance ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS