Votre question

Problème réseau WIFI : mon fixe se déconnecte du réseau quand mon portable s'y c

Tags :
  • portable
  • Internet
Dernière réponse : dans Internet
9 Décembre 2005 15:18:07

Bounjour à tous,
Je viens d’installer un réseau wifi au moyen d’un routeur d-link
Le schéma est le suivant : Freebox reliée au routeur wifi externe et 2 ordinateurs (1 fixe et 1 portable) reliés au réseau par wifi.
Voilà mon problème : Lorsque les deux ordinateurs sont connectés au réseau wifi mon fixe a tendance à se déconnecter du réseau et lorsque je tente de le reconnecter, il affiche une connectivité limitée ou inexistante.
Le problème disparaît sitôt que je déconnecte mon portable.
Quelqu’un aurait-il une idée de l’origine de ce conflit ?

Autres pages sur : probleme reseau wifi fixe deconnecte reseau portable

9 Décembre 2005 15:23:49

peut etre un conflit d'adresse ip...
9 Décembre 2005 15:34:56

Je ne pense pas car j'ai attribué une adresse IP différente à chacun des ordi.
Les deux ordinateurs partagent simplement la même adresse passerelle (vers le routeur) et les mêmes coordonnées DNS (celles de free)
Contenus similaires
9 Décembre 2005 16:00:32

Quelqu'un pourrait-il m'aider à reconfigurer mon réseau. Dans protocole TCP/IP :
Adrese IP : 192.168.0.X (X = 110 pour fixe ; 120 pour portable par exemple)
Marque de sous-réseau : il se met automatiquement
Passerelle par défaut : 192.168.0.1 (adresse du routeur)
Serveur DNS :
DNS préféré et auxiliaire : quelqu'un sait-il ce qu'il faut mettre ici ???? Les DNS 1 et 2 fournis par Free (précision faite que je suis en free dégroupage total) ???
9 Décembre 2005 17:59:37

normalement le DNS est l'adresse de ta passerelle
tu dois mettre 192.168.01 pour le préféré, moi je n'ai rien mis pour l'auxilliaire.

je me pose une question pourquoi as-tu installé un routeur derrière ta free puisqu'en activant le NAT elle fait office de routeur.

Vérifie que le NAT de ta free n'est pas actif, parce que si t'as 2 routeurs ça te crée un conflit d'adresse IP
9 Décembre 2005 18:58:53

Merci beaucoup de ta réponse : je ne savais pas qu'il fallait renvoyer le DNS sur le routeur (à vrai dire j'ignore même ce que peut bien être le DNS...). Mon problème vient peut-être de là.
Pour répondre à ta question, j'ai installé un routeur externe pour bénéficier de meilleures performances réseau (je parle essentiellement de la distance). Au reste, cette solution ne vaut pas bcp plus cher que celle que propose free (mon routeur externe + clé usb wifi m'ont coûté 65 euros ; chez free j'aurais dû acheter la carte PCMIA (27 euros) + la clé USB (30 euros), soit 57 euros. Pour 8 euros d'écart, il me paraissait polus judicieux de prendre un routeur externe... Bon, celà dit, je ne savais pas que c'était si compliqué à configurer ces machins là...
9 Décembre 2005 19:08:49

Merci beaucoup de ta réponse : je ne savais pas qu'il fallait renvoyer le DNS sur le routeur (à vrai dire j'ignore même ce que peut bien être le DNS...). Mon problème vient peut-être de là.
Pour répondre à ta question, j'ai installé un routeur externe pour bénéficier de meilleures performances réseau (je parle essentiellement de la distance). Au reste, cette solution ne vaut pas bcp plus cher que celle que propose free (mon routeur externe + clé usb wifi m'ont coûté 65 euros ; chez free j'aurais dû acheter la carte PCMIA (27 euros) + la clé USB (30 euros), soit 57 euros. Pour 8 euros d'écart, il me paraissait polus judicieux de prendre un routeur externe... Bon, celà dit, je ne savais pas que c'était si compliqué à configurer ces machins là...
9 Décembre 2005 19:20:14

DNS veut dire domain name system.
Tu n'as pas répondu à ma question sur le NAT de ta free ?
9 Décembre 2005 19:41:37

j'ai trouvé ces paramètres de DNS pour free regarde ICI.
Mais qu'as tu entré comme paramètres DNS tu n'as pas répondu aux questions ?
9 Décembre 2005 21:11:38

Pardon pour la réponse tardive.
Pour ce qui est de la freebox, je crois savoir qu'elle est configurée par défaut pour ne pas faire office de routeur. N'ayant jamais touché son paramétrage, je présume donc que la fonction routeur n'est pas activée. Mais il serait bon que je vérifie (je vais chercher comment et te tiens au courant).
Pour ce qui est des adresses DNS, j'avoue que je ne comprends plus très bien. Faut-il que j'inscrive l'adresse de mon routeur (192.168.0.1), tel que tu me le préconisais dans ton 1er message ou bien que je mette les adresses fournies par free, tel que tu semblais me le suggérer dans ton second message ?
Merci beaucoup pour ton aide au passage (c'est la 1ère fois que j'utilise un forum informatique et j'avoue que c'est vraiment bon de ne pas se sentir seul devant un souci informatique).
9 Décembre 2005 22:04:46

Je confirme que le routeur de ma freebox est bien désactivé.
Mon problème demeure ! C'est vraiment incompréhensible. Ma connection va très bien sur mon fixe tant que mon portable n'est pas connecté. Qd mon portable est connecté sur le réseau wifi, la connexion de mon fixe reste active mais je ne parviens plus à accéder à internet : j'ai la page blanche "Impossible d'afficher la page, bla bla bla..." et mon Outlook échoue dans la réception de mes mails. Si je déconnecte et reconnecte le fixe, la connexion se fait mais avec un signal très faible.
Toutes ces difficultés s'évanouissent dès que je déconnecte mon portable !!
La configuration TCP/IP de mes ordinateurs me semble poyurtant correcte :
Adresse IP : 192.168.0.108 (pour le fixe), .120 pour le portable
Masque de sous réseau : 255.255.255.0 pour les 2
Passerelle par défautr : 192.168.0.1 pour les 2
Serveur DNS préféré : 192.168.0.1 pour les 2
Serveur DNS auxiliaire : rien pour les 2

Quelqu'un aurait-il une idée de la cause de mes difficultés ?
9 Décembre 2005 22:26:14

je n'ai jamais configuré un réseau routeur derrière freebox. routeur derrière livebox oui, et ça marchait avec la livebox en fonction modem.
Je te propose pour commencer de ne pas configurer tes connexions en manuel mais de laisser attribuer une IP automatique sur les 2 ordi, il vaut mieux toujours commencer comme ça quand on tatonne. Redemarre les 2 ordi afin qu'une adresse IP leur soit attribuée automatiquement.

tu peux avoir plus de détail sur tes connexions tape dans " executer" cmd puis ipconfig all

fais un essai comme ça et tu me tiens au courant
9 Décembre 2005 22:49:52

salut a toi le probleme de connectiviter limiter vien surment du port usb 1 car maintenant tous et en usb 2 ces peut etre que un de tes pc a un port usb 1 bon ce nais k une suposition hein :)  pour les adresse agi ainsi sur le premier marque 192.168.1.10 en ip 255.255.255.0 en sou reseau 192.168.1.1 en passerel 192.168.1.1 en premier dns et laisse l autre vide
pour le 2 eme 192.168.1.11 en ip 255.255.255.0 en sou reseau 192.168.1.1 en passerel 192.168.1.1 en premier dns et l aisse l autre vide le partage et auto gerer par windows donc pas de soussi de ce coter :) 
9 Décembre 2005 22:50:24

Je sais que les deux ordinateurs fonctionnent bien si je mets les IP en automatique. Je suis obligé d'imposer les adresses IP pour 2 raisons : d'une part pour partager le réseau local, d'autre part et surtout pour pouvoir utiliser freeplayer (c'est un accessoire de la freebox qui permet de commander un ordinateur de la télé). Cette dernière utilisation implique une adresse IP fixe pour mon ordinateur car il faut que j'autorise la freebox à voir ce qu'il y a dans mon ordinateur fixe (cela implique une configuration de mon routeur pour qu'il autorise une connexion entrante et sortante entre le port de ma freebox et l'IP de mon fixe).
Serait-il possible que le pb vienne de la configuration automatique de windows (avant d'entrer mes données TCP/IP), j'ai appliqué l'assistant connexion réseau de WindowsXP. Et il est vrai que je ne sais jamais trop quoi choisir entre : "Vous vous connectez au moyen d'une passerelle..." et "Vous vous connecter à un réseau local, les autres ordi se connectent directement au réseau local".
9 Décembre 2005 22:59:38

Bonsoir "heuchuitoumoche",
Non, le pb ne vient pas du type d'USB : mon fixe est en USB 2 (paradoxalement, c'est mon portable, qui fonctionne très bien, qui est en USB I).
POur ce qui est de tes conseils de config, je ne suis pas très sûr : tu me dis de mettre 192.168.1.10 (.11 sur le 2nd). Mais je sais que par défaut mon routeur libère les adresses de 192.168.0.100 à .199 pour le réseau local. A priori, il faut donc que je reste dans cette plage, non ? De même si je mets 192.168.1.1 en passerelle et DNS préféré alors que mon routeur a l'adresse 192.168.0.1, ça ne fonctionnera pas, non ?
9 Décembre 2005 23:08:43

le fait de partager le réseau local n'oblige pas une IP fixe. pour les raisons que tu expliques de commander l'ordi de la télé c'est Ok.
Chaque fois que j'ai utilisé l'assistant de connexion réseau de windows ça m'a mis la M.... C'est beaucoup plus simple sans l'assistant. Mais ça ne résout pas le problème. De plus tu n'as pas besoin de cet assistant pour la connexion internet puisque c'est ton routeur qui s'occupe de partager ta connexion.
As-tu fait l'IP config ? ça te dit quoi ?
Normalement dans le DNS tu dois mettre l'adresse de ta passerelle, dans l'auxilliaire : rien.
Si ça se trouve avec freebox tu dois rentrer les DNS de free, il faut essayer.
A force de tout essayer tu vas bien y arriver.

9 Décembre 2005 23:10:48

Dans le logiciel de configuration de mon routeur D-Link 524, j'ai une rubrique DHCP dans laquelle il y a un encart intitulé "Static DHCP" puis ce qui suit :

Static DHCP is used to allow DHCP server to assign same IP to specific MAC address.

Enabled Disabled
Name
IP Address 192.168.0.
MAC Address -- -- -
DHCP Client -- select one : 00-13-46-8A-46-DE : 192.168.0.100 (PORTABLE)00-13-46-78-BD-17 : 192.168.0.108 (fixe)


Y a t-il qq chose à faire là dedans ??

9 Décembre 2005 23:14:12

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\CB>ipconfig all

Erreur : ligne de commande inconnue ou incomplète.

UTILISATION :
ipconfig [/? | /all | /renew [carte] | /release [carte] |
/flushdns | /displaydns | /registerdns |
/showclassid carte |
/setclassid carte [ID de classe] ]

où :
carte Nom de connexion
(caractères génériques * et ? autorisés, voir les exemples)

Options :
/? Affiche ce message d'aide.
/all Affiche toutes les informations de configuration.
/release Libère l'adresse IP pour la carte spécifiée.
/renew Renouvelle l'adresse IP pour la carte spécifiée.
/flushdns Vide le cache de la résolution DNS.
/registerdns Actualise tous les baux DHCP et réinscrit les noms DNS.
/displaydns Affiche le contenu du cache de la résolution DNS.
/showclassid Affiche tous les ID de classe DHCP autorisés pour la carte.
/setclassid Modifie l'ID de classe DHCP.

Par défaut, seuls l'adresse IP, le masque de sous-réseau et
la passerelle par défaut pour chaque carte liée à TCP/IP sont affichés.

Pour la libération et le renouvellement, si aucun nom de carte n'est spécifié,
les baux d'adresse IP pour toutes les cartes liées à TCP/IP seront
libérés ou renouvelés.

Pour SetClassID, si aucun ID de classe n'est spécifié, l'ID de classe
est supprimé.

Exemples :
> ipconfig ... Affiche les informations
> ipconfig /all ... Affiche les informations détaillées
> ipconfig /renew ... Renouvelle toutes les cartes
> ipconfig /renew EL* ... Renouvelle toute connexion dont le nom
commence par EL
> ipconfig /release *Local* ... Libère les connexions correspondantes,
par exemple "Connexion au réseau local 1" o
u
"Connexion au réseau local 2"

C:\Documents and Settings\CB>
9 Décembre 2005 23:15:54

LE DHCP sert à donner une adresse IP automatiquement.
Si tu utilises la configuration manuelle l'adresse que tu donnes aux ordis doit etre en dehors de la plage DHCP
9 Décembre 2005 23:19:48

tu n'as pas de détail sur tes adresses là.
tape ipconfig seulement
9 Décembre 2005 23:19:58

Pardon pour le dernier message, j'avais mis "IPconfig all", il fallait mettre "IPconfig" : voilà le résultat :
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\CB>ipconfig all

Erreur : ligne de commande inconnue ou incomplète.

UTILISATION :
ipconfig [/? | /all | /renew [carte] | /release [carte] |
/flushdns | /displaydns | /registerdns |
/showclassid carte |
/setclassid carte [ID de classe] ]

où :
carte Nom de connexion
(caractères génériques * et ? autorisés, voir les exemples)

Options :
/? Affiche ce message d'aide.
/all Affiche toutes les informations de configuration.
/release Libère l'adresse IP pour la carte spécifiée.
/renew Renouvelle l'adresse IP pour la carte spécifiée.
/flushdns Vide le cache de la résolution DNS.
/registerdns Actualise tous les baux DHCP et réinscrit les noms DNS.
/displaydns Affiche le contenu du cache de la résolution DNS.
/showclassid Affiche tous les ID de classe DHCP autorisés pour la carte.
/setclassid Modifie l'ID de classe DHCP.

Par défaut, seuls l'adresse IP, le masque de sous-réseau et
la passerelle par défaut pour chaque carte liée à TCP/IP sont affichés.

Pour la libération et le renouvellement, si aucun nom de carte n'est spécifié,
les baux d'adresse IP pour toutes les cartes liées à TCP/IP seront
libérés ou renouvelés.

Pour SetClassID, si aucun ID de classe n'est spécifié, l'ID de classe
est supprimé.

Exemples :
> ipconfig ... Affiche les informations
> ipconfig /all ... Affiche les informations détaillées
> ipconfig /renew ... Renouvelle toutes les cartes
> ipconfig /renew EL* ... Renouvelle toute connexion dont le nom
commence par EL
> ipconfig /release *Local* ... Libère les connexions correspondantes,
par exemple "Connexion au réseau local 1" o
u
"Connexion au réseau local 2"

C:\Documents and Settings\CB>




POur l'histoire de l'assistant windows, ma suspission provient du fait qu'il y a une légère différence entre mon portable et mon fixe : sur mon portable j'ai un icone supplémentaire quand je me connecte : en + de l'icone "réseau sans fil", j'ai aussi l'icone classique qui représente deux petits écrans bleus. Sur mon fixe, je n'ai que l'icone de connexion sans fil. Je me demande pourquoi. Est-il possible d'annéantir ce que le configurateur automatique a fait sur mon fixe ?
9 Décembre 2005 23:24:41

re la solution que je tes donner fonctionne nikel ces sur l adresse 192.168.1.1 marche tous comme 192.168.0.1 essai par tois meme tu vera lance un navigateur web et tape 192.168.1.1 tu vera que tu accede au config :) 





9 Décembre 2005 23:30:31

ce que je ne comprends pas c que nulle part tu n'as d'adresse de passerelle ni d'ordi tu devrais avoir :[img align=left]C:\Documents and Settings\Prunelle\Mes documents\Mes images\config.GIF[/img]
en ce qui concerne l'icone tu peux l'activer ou la désactiver en faisant une propriété sur ta connexion réseau.
Anéantir ta connexion avec l'assistant mal configurerr OUI. c'est pour cela que je te disais d'attribuer une IP autommatique, mais apparemment faut trouver autre chose puisque tu en as besoin pour la TV. Comme je te l'ai dit tu n'avais pas besoin de cet assistant.
9 Décembre 2005 23:32:20

Chez moi ça ne marche pas : si je tape 192.168.1.1 j'ai ce message qui apparaît :
We can't find "192.168.1.1"

You can try again by typing the URL in the address bar above.

Or, search the Web for one of these suggested terms:
9 Décembre 2005 23:32:54

je vais y réfléchir la nuit porte conseil. Je t'ai donné mon email
Salut
9 Décembre 2005 23:46:28

Bonne nuit "prunelle"
Et vive "Prunelle58" !!!!!!!!!!!!!! Je crois, en effet, que tu as déjà réglé le pb en me conseillant de mettre mes adresses IP hors des plages que mon routeur alloue automatiquement !!! Ce que j'ai fait et ce qui a bien l'air de marcher !!!!
Bon, il faut que je vérifie sur une plus longue durée (et après reconfiguration de kerio pour le réseau local) mais bon, depuis 10 inutes tout est stable... Je vais enfin passer une nuit sans penser à ce satané réseau wifi ! MERCI ET BRAVO...
9 Décembre 2005 23:48:25

Bonne nuit "prunelle"
Et vive "Prunelle58" !!!!!!!!!!!!!! Je crois, en effet, que tu as déjà réglé le pb en me conseillant de mettre mes adresses IP hors des plages que mon routeur alloue automatiquement !!! Ce que j'ai fait et ce qui a bien l'air de marcher !!!!
Bon, il faut que je vérifie sur une plus longue durée (et après reconfiguration de kerio pour le réseau local) mais bon, depuis 10 inutes tout est stable... Je vais enfin passer une nuit sans penser à ce satané réseau wifi ! MERCI ET BRAVO...
9 Décembre 2005 23:49:20

Bonne nuit "prunelle58"
Et vive "Prunelle58" !!!!!!!!!!!!!! Je crois, en effet, que tu as déjà réglé le pb en me conseillant de mettre mes adresses IP hors des plages que mon routeur alloue automatiquement !!! Ce que j'ai fait et ce qui a bien l'air de marcher !!!!
Bon, il faut que je vérifie sur une plus longue durée (et après reconfiguration de kerio pour le réseau local) mais bon, depuis 10 inutes tout est stable... Je vais enfin passer une nuit sans penser à ce satané réseau wifi ! MERCI ET BRAVO...
9 Décembre 2005 23:52:16

Désolé pour l'envoi en triple exemplaires... Je n'avais pas vu qu'on était passé à la 2ème page...
10 Décembre 2005 09:21:58

sincèrement contente pour toi que ça marche.
Tiens au moi courant. C'est toujours moins évident d'aider quelqu'un quand on a pas la main sur l'ordi :p anolol:
10 Décembre 2005 10:31:13

Bonjour,

Je me suis fait une fausse joie hier. Tout fonctionnait bien jusqu'au moment où, après avoir reconfiguré kerio (autorisation des nveaux IP) ou le D-Link (pour qu'il autorise freeplayer et e-mule avec mes nouveaux IP), je ne sais plus exactement, tout mon système s'est mis à déconner : plus aucun accès à internet nulle part !!!!! J'ai rendu les armes vers 2 h car j'étais trop fatigué et était sur le point de tout mettre par la fenêtre.
Ce matin, j'ai tt repris depuis le début : j'ai "reseté" mon routeur, puis tout reconfiguré depuis le début...
Après qq tatonnements voilà la configuration TCP/IP qui semble fonctionner :
Adresse IP : 192.168.0.1XX (il semble, finalement, qu'il faut inscrire un nombre compris dans la plage dans laquelle le routeur attribue lui-même les IP... ce qui au demeurant est très mystérieux puisqu'au contraire, tout semblait bien fonctionner hier avec un chiffre hors plage gérée par le routeur ?!)
Passerelle : 192.168.0.1 (IP du routeur)
DNS : surtout, ne pas mettre l'IP du routeur mais les DNS fournies par free (212.27.32.5 puis 212.27.32.176)
Merci encore à Prunelle et à ceux qui ont bien voulu m'apporter leur aide sur ce problème.
Je vous tiens au courant si le pb réapparaît (ce qui n'est pas impossible vu que je n'ai pas encore reconfigurer D-link pour free-player et e-mule et Kerio pour le partage...). Je croise les doigts !
10 Décembre 2005 11:06:50

Je ne sais pas si cela se fait sur le forum mais il me semble utile de décrire ma configuration pour tous ceux qui rencontreraient les mêmes difficultés que moi. La config qui suit fonctionne chez moi :
Je rappelle l'hypothèse : freebox en dégroupage total + routeur D-Link 524 + 2 PC. Le but est de créer un réseau Wifi permettant d'accéder à internet, de gérer Freeplayer et de partager les fichiers et imprimantes entre les 2 PC (ce qui implique pour moi de configurer mon firewall Kerio pour qu'il ne bloque pas la liaison).

NB : je laisse évidemment de côté la configuration de base du réseau local : attribution d'un nom aux ordi, attribution d'un nom pour le groupe de travail, autorisation du partage imprim et dossiers.

1) Configuration du routeur :
Taper 192.168.0.1 dans Internet explorer
Cliquer sur Run wizard - Suivant - Suivant - Arrivé à « Set Dynamic IP Address » : CLIQUER SUR SUIVANT (surtout, ne pas entrer les coordonnées de free)
Sécuriser réseau : aller dans Home  Wireless  Dans Network ID(SSID) : donner un nom au réseau (ou vérifier qu’il y en a un)  Channel : à choisir librement  Security : WPA-PSK  AES  Preshare Kay : entrer un code secret (assez long)

2) Configuration TCP/IP (car pour utiliser freeplayer, il est nécessaire d'attribuer soi-même une adresse IP à chaque ordinateur) :
Adresse : a priori, il faut choisir une adresse dans les plages gérées par D-Link (entre 192.168.0.100 et .199) : par ex. prendre 192.168.0.110 pour l'ordi n°1 et 192.168.0.120 pour l’ordi 2.
Passerelle : 192.168.0.1 (adresse IP du routeur D-Link)
DNS : mettre les DNS de free soit : DNS préférée : 212.27.32.5 ; DNS auxiliaire: 213.27.32.176


3) Configurer Kerio pour le réseau : pour qu’il autorise le partage de doc et d’imprimantes dans un gpe de travail

Sécurité système  Appli  Filtrage 
Aller dans « Groupe IP » : donner un nom au groupe d’adresses IP à autoriser puis entrer un groupe d’adresse pour autoriser une série d’ordinateurs (ex : 192.168.0.XXX ; dernier 192.168.0.XXX) ou l’Adresse/masque de l’autre ordinateur (ex : 192.168.0.XXX ; 255.255.255.0)
Aller dans « Règles », cliquer sur Ajouter  Dans « Distant » cliquer sur « Ajouter un gpe de travail »  sélectionner le nom du groupe  ajouter

IL ne semble pas utile de faire des opérations idoines dans la rubrique : « zones sécurisées »

NB : Ne pas oublier de désactiver complètement le firewall windows et de le remplacer par Kerio.


4) Configurer D-Link pour freeplayer
dans le panneau de configuration D-link, aller à "Virtual server"  Enable  donner un nom (freeplayer par ex)  dans le champ « Private IP mettre l’IP du PC d’où s’exécuteront les programmes freeplayer  dans le champ « Protocol Type, sélectionner TCP pour le protocol  Dans les champs Private Port et Public Port taper "8080"  cocher Always
Faire la même chose avec le port 1234 (en sélectionnant UDP à la place de TCP).

5) Configurer D-Link pour E-Mule
Même menu que pour freeplayer.
1) Dans le champ Name, donner un nom (par exemple eMule)  Dans le champ Private IP mettre l'ip de l'ordinateur à partir duquel eMule s’exécute  Dans le champ Protocol Type, sélectionner TCP  Dans les champs Private Port et Public Port, entrer 4662.  Cocher Always et valider
Faire la même chose, mais en sélectionnant UDP (à la place de TCP) avec le port 4672


10 Décembre 2005 11:21:21

Petite précision (sans doute inutile) : pour le DNS auxiliaire, il semble que free préconise : 213.228.0.168 (mais 213.27.32.176 me semble marcher aussi)
10 Décembre 2005 11:39:00

Bizarre ton histoire, surtout si ça marchait hier soir.
par contre il peut y avoir un conflit entre les 2 parefeux freebox et Dlink.
à mon avis il faudrait désactiver toute la plage des ports de ta free de 1024 à 65500 à l'adresse de tes ordi de manière à désactiver completement le parefeu et parametrer uniquement le parefeu du routeur aux ports qui t'interresse.
par contre je confirme de le DHCP sert à configurer et attribuer facilement une adresse IP en automatique. En principe il vaut mieux réduire la plage et laisser les ordis en dehors quand on donne une adresse IP manuelle bien sur, ça évite les conflits.
Reste à voir maintenant s'il est en enable ou disable.
10 Décembre 2005 12:00:57

Tu as raison sur le fond : il n'y a aucune raison pour que ce qui a fonctionné hier, ne fût-ce que 20 minutes, ne fonctionne plus aujourd'hui ! Mais j'avoue que je tremble à l'idée de modifier quoi que ce soit à mes config de ce matin qui sont très stables pour le moment. Mon réseau est un animal imprévisible qui aime à se jouer de moi !
10 Décembre 2005 12:05:26

tu as raison... tant que ça marche comme ça croise les doigts . Mais si ça redéconne faudra se pencher de ce coté là.
10 Décembre 2005 12:46:49

Tu as raison : dans mon D-link, j'ai resseré la plage DHCH de telle sorte que les deux adresses IP que j'ai données à mes ordinateurs n'y soient pas incluses et... ça marche aussi.
10 Décembre 2005 17:03:36

YESSSSSSSS !!!
et tes fichiers et l'imprimante ça marche aussi ou tu ne t'y es pas encore penché ??
10 Décembre 2005 19:04:24

Le réseau local est parfait aussi.
Il y a juste une chose que je n'ai pas encore fait et, à vrai dire, je repousse ce moment car je me demande si mes problèmes ne viennent pas de là depuis l'origine... C'est la configuration du D-Link pour qu'il autorise la Freeplayer et E-Mule... Ca, j'appréhende un peu (car hier soir, j'ai la nette impression que c'est ça qui a tout fait planter d'un coup après le message victorieux que je t'avais envoyé).
10 Décembre 2005 19:34:14

c'est ce que je pense depuis ce matin, je te l'ai dit plus haut. La freebox a un parefeu et le Dlink aussi, et ça, ça ne peut que créer conflit.
C'est pour cela que je préconisais d'ouvrir les ports TCP et UDP afin de désactiver totalement la free ou de trouver l'option désactiver le parefeu, mais des fois ça ne marche pas. Il faut essayer. Et de te servir du parefeu du routeur.
après tu n'auras plus qu'a ouvrir les ports concernés à l'adresse de l'ordi qui utilise les applications concernées.
10 Décembre 2005 20:53:40

L'ennui c'est que je ne sais absolument pas comment on désactive les ports TCP et UDP de la freebox et encore moins désactiver son parefeu (je ne savais même pas que la freebox avait un parefeu)...
Il faut que je me renseigne sur ces points... Je te tiens au courant quand j'en saurai plus.
Merci encore de tes conseils éclairés.
10 Décembre 2005 21:08:15

Prunnelle,
J'ai jeté un oeil sur google et je n'ai pas l'impression que la freebox soit dotée d'un pare-feu lorsque le mode routeur est désactivé (ce qui est mon cas, j'ai vérifié). Partant de là, la piste que tu m'indiques est-elle encore valable ?
En revanche, je viens de penser à un truc qui n'a peut-être rien à voir avec le sujet mais on ne sais jamais... Voilà, pour relier ma freebox à mon routeur le cable ethernet fourni par d-link était trop court. J'ai donc mis un cable que j'avais. Or mon câble est un réseau croisé et non un cable droit. Celà peut-il avoir une incidence ?
10 Décembre 2005 22:18:35

ben toi alors tu m'en diras tant !!
Le cable croisé ne s'utilise que d'ordi à ordi pour faire du réseau.
Ordi à ordi < croisé
ordi sur hub < droit
hub à hub < droit
Cherche pas alors achète un cable RJ 45
Si tu m'avais dit ça plus tot !
:hammer: :bounce: 
10 Décembre 2005 22:42:01

Ben ça alors... Moi qui revenais pour te dire que j'avais réussi à rediriger mes ports freeplayer et e-mule sur mon fixe et que tout marchait parfaitement !!!... avec mon bon vieux câble réseau croisé... Snif...
Je peux m'estimer heureux si je comprends bien.
Bon, je récapitule : lundi, je vais acheter un câble droit et en attendant... je croise les doigts pour que rien n'explose !
Je me répète un peu mais MERCI encore de tes interventions efficaces. Grâce à toi, je crois que je suis sur le point de mâter ce réseau sauvage...

10 Décembre 2005 22:43:33

finalement cela fonctionne ou pas? car moi j'ai mon modem sur mon routeur et dans mon routeur, j'ai la fonction 'Fixed mapping" dans dhcp pour allouer toujours la meme ip à la meme adresse mac qui elle ne change jamais. cela évite de changer quelque chose dans les paramètre de windows et de le laiser en automatique mais en ayant la meme ip. Et pour l'histoire du croisé ou droit, c vraiment important dans ce cas? bon courrage
10 Décembre 2005 22:48:20

ça n'explosera pas.... heureusement !!! je vois le tableau d'ici.
Normalement avec un cable croisé tu n'aurais pas du te connecter.
Je fais quelques recherches quant au parefeu de la freebox, le peu que j'ai trouvé indique que le parefeu n'est actif que si le mode routeur est activé.
Je vais creuser un peu plus.
je t'envoie un message directement sur la page d'accueil de info-du-net pour te donner mon email, on aurait du le faire avant c'est plus pratique pour communiquer.
10 Décembre 2005 22:48:40

Dernière petite question (après je ne t'importune plus, c'est promis) : je ne risque pas de détraquer un truc en laissant mon câble jusqu'à lundi ?
10 Décembre 2005 22:53:05

non pas de détraquer mais d'avoir une connexion instable.
ça m'étonne même que tu puisses te connecter, je rentre dans le domaine de l'incompréhensible sur ce coup !!!
10 Décembre 2005 23:01:52

Je retiens ton idée Julio... Mais là ça marche bien (je change le câble et basta... je ne touche plus un cheveu de ma belle configuration... j'ai assez fait de c... comme ça). Mon réseau est un vrai fourbe, faudrait pas qu'il en profite pour se révolter de nouveau.
Prunelle, pourrais-tu me dire comment je peux te donner mon adresse mail comme tu l'as fait hier ?
10 Décembre 2005 23:05:50

tu cliques sous mon message dans la case mp
ou tu m'envoies un mail à l'adresse que je viens de te donner comme ça j'aurais la tienne
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS