Se connecter / S'enregistrer
Votre question

[Resolu]Probleme acces WebServeur Emule

Tags :
  • Emule
  • Internet
Dernière réponse : dans Internet
16 Novembre 2005 12:20:05

Bonjour a tous ....

Donc voila ...
j'ai un souci avec la fonction Webserveur ..
Tout est bien configuré, j'en veux pour preuve le fait que l'essai fait par une tierce personne fonctione parfaitement...
Je précise que pour ma part, j'essai d'acceder a emule depuis le bureau ...
Je suis donc situé derriere un pare feu .. dont je ne connais pas les directives, et je me demand si cela peut etre dû a cela.
j'essai d'y acceder par 2 méthodes (les 2 ont fonctionné chez cette tierce personne:
la 1ere : http://monIp:4711,
la 2eme par un moyen special pour les Ip Dynamiques :
http://monLog.no-ip.info:4711
je repete que les 2 fonctionne chez l'ami qui a fait le test pour moi ...
quelqu'un aurait une idee du probleme ??
y aurait il une solution dans le cas ou ce serait du a mon poste de travail (je ne suis pas administrateur)
Un autre point m'intrigue: je suis sur le cable, mais apparemment mon IP est statique (toujours la meme) . est ce normal ??

Je vous remercie par avance pour toute l'aide que vous voudrez bien m'apporter.

a bientot

Autres pages sur : resolu probleme acces webserveur emule

16 Novembre 2005 12:26:27

Salut,

Pour ton problème d'accès, cela peut en effet provenir du firewall, mal configuré, ce qui est bizar, si un de tes amis, hors de ton reseau ai pu y acceder. Peut il encore y acceder?
Pour ce qui est de ton ip, il est possible bien sur qu'elle sois fixe avec le cable, je sais qu'avec Numericable elle le sont, mais pas sous Upc...

Bye...
16 Novembre 2005 12:58:09

Salut Decka....
Effectivement je suis sous numericable .. donc apparemment normal que mon Ip sois fixe ....
Pour ce qui est de l'acces a distance, effectivement, la personne y a encore acces ...
c'est moi .. qui n'y est pas acces .. je n'y ai jamis eu acces d'ailleurs ...
et vu que ya que moi , j'en deduis que c'est du a mon poste de travail au bbureau.....
(certainement un blocage par rapport a leur firewall)
d'ailleurs une question .. peut etre connais tu la reponse ..
si je souhiate consulter le port 4711 de ma machine (chez moi ) , ça ne se fait pas avec le port 4711 de mon bureau... non ?? ça se fait par le port 80.. normal .. non ??

en tous les cas merci pour ton aide
Contenus similaires
16 Novembre 2005 13:11:58

Je crois que le port 4711 pour le web serveur Emule, remplace le 80.
il faudra donc que tu tapes: http://IP:4711 et logiquement cela devrait fonctionner.
Il faut donc ouvrir ce port la et si tu passes par un routeur, router le port 4711 vers l'ip local du pc qui heberge le serveur Emule.

Je sais pas si j'ai été très clair :roll:
Bon courage :-D
16 Novembre 2005 13:52:46

Lol ..
effectivement ...
j'ai pas tout compris ...
c'est peut etre moi qui ai pas été assez clair...
sur mon pc personnel (la ou est installé emule.. ) tout est bien config .. le port est bien ouvert .. etc ..
(puisque une tierce personne arrive a acceder a mon webserveur emule)
Par contre ....sur le pc d'ou je veux consulter (au bureau )est ce qu'il faut que le port 4711 soit ouvert ?? ou est ce que la demande passe par le port 80 ??
je dis ça car comme deja dit : la boite est "forcemment" derriere un pare feu ... et je pense qu'ils sont assez dure en matiere de securité (aucun acces au FTP par exemple ... )

merci encore Decka
16 Novembre 2005 14:01:56

De rien :-)

Oui, si il faut que le port 4711 sois ouvert pour que tu puisses y acceder.
Si le firewall de l'entreprise le bloque, il est normal que tu ne puisse pas y acceder.

Essai ca: http://www.frameip.com/scan/
16 Novembre 2005 14:28:30

Oki ..
bah effectivement ...
apres avoir effectué rapidement un scan du port 4711 sur la machine du boulot ...
effectivement... celui ci est fermé....
et il faudrait qu'il soit ouvert pour consulter le port 4711 de chez moi ??
moi je croyais que ici je passais par le port 80, et chez moi ça sortait du port 4711...
bref .. normalement .. tout rentre en ordre si je remplace le port de sortie de mon webserveur emule (4711) par le port 80 dans ce cas la ??

merci encore pour ton aide
16 Novembre 2005 16:25:13

Oui cela devrait regler le problème.

Le port 80 est le port pour les serveurs web.
Il est interpreté directement lorsque tu tapes l'adresse un site: www.infos-du-net.com de ce fait, tu n'a pas besoin de taper: www.infos-du-net.com:80 (si tu le fait, tu verras que cela fonctionne).
Ton soucis est que tu te trouves sur le port 4711 qui n'est pas un port par defaut web. il faut donc que tu tapes http://ip:4711, mais le port etant bloqué, tu n'y à pas acces.
Si tu change le port du webserveur emule, il sera donc accessible via: http://IP, ou http://IP:80

Bonne continuation :-)
16 Novembre 2005 17:01:35

Oki ...
je te remercie ..
j'essai ça dés demain ..
par contre ...
il risque pas d'y avaoir un souci ??
parce que ..
vu que c'est le port pour internet par defaut ..
comment saura t'il que c'est pour avoir acces a emule specifiquement ??
pas de probleme non plus avec mon firewall ??
j'ai une regle qui autorise tout ce qui touche a emule .. donc si port 80 config sur emule ça devrait etre bon ...
je sais .. je sais .. ça en fait des questions ...
mais bon ..
j'ai besoin d'aide ... :-D

merci encore
16 Novembre 2005 17:08:23

RE
le gros souci dont je viens de me rendre compte ..
grace a ton site de scan de port...
je viens de m'appercevoir que le port 80 est egalement fermé...
Un moyen de savoir quel est le port utilisé par mon entreprise pour le net ??
(ou plutot peut etre .. par MON poste )
ayayayayayyyeee

merci

PS: nous sommes en reseau ....
17 Novembre 2005 11:24:51

Salut Decka ...

je reviens pour te remercier ...
en effet, grace a tes conseil .. ça marche !!!!!!!
me reste plus qu'un petit souci de mot de passe qui n'est pas retenu par la vieille mule !!! mais bon ...
ça maaaarche!!!

Malgré le port 80 fermé, (a mon avis c'est redirigé , en tous les cas , mon webserver configuré sur le port 80, et depuis le boulot j'ai acces a la page d'accueil de celui ci ....

merci encore pour ton aide ... :-D
17 Novembre 2005 11:54:31

Salut salut,

Pas de quoi, et content que cela fonctionne ;-)
Bonne continuation ! :-D :-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS