Votre question

Low ID sur EMULE avec le routeur ASUS WL 500g Deluxe connecté sur la FREEBOX

Tags :
  • Freebox
  • Internet
Dernière réponse : dans Internet
13 Août 2005 00:59:22

J'ai acheté il y a deux mois le routeur ASUS WL500G et frnachement j'en suis assez content même si l'interface web pour l'administration est loin d'être evidente.
Je suis chez Free le routeur est connecté à la FREEBOX V4. J' ai deux PC connecté en WLAN pas de probléme.
Par contre je n'arrive pas à me connecter en High ID sur la mule bien que j'ai consulté comme de nombreux Topic explicant le paramétrage des ports sur un routeur pour faire fonctionner la mule.
Je n'ai pas activé le routeur de la freebox.
Voici les ports que j'ai déclaré sur mon routeur

LAN to WAN
4661 TCP 4662 TCP 4665 UDP 4711 TCP 4672 UDP 5662 TCP 5672 UDP

WAN TO LAN

4661 TCP 4662 TCP 4665 UDP 4711 TCP 4672 UDP 5662 TCP 5672 UDP

J'avoue que j'ai un peu perdu patiente alors j'ai déclaré tous les ports que j'ai trouvé dans les différents TOPIC ( et dans les deux sens :-) )


Si quelqu'un peut m'aider ?

Merci

Autres pages sur : low emule routeur asus 500g deluxe connecte freebox

13 Août 2005 12:21:35

Je suis en DHCP
15 Août 2005 12:24:46

Ca y est j'ai trouvé la solution pour mon probléme.
Voici ce qu'il faut faire.

1- se connecter au routeur et aller dans le menu de gauche sur "NAT Setting" puis "Virtual Server"

2- cocher la case "Yes" à la question "Enable Virtual Sever ?"

3- mettre l'IP de l'ordinateur dans "Local IP"

4- indiquer dans "Port Range" le port 30520 et choisir le protocol TCP

5- valider votre ligne en cliquant sur "Add"

6- refaire de même pour le port 30530 en UDP

7- cliquer sur "Finish" puis "save&restart" pour initialiser le routeur avec ces param

Voilà, bon courage !!!

Un trés grand merci à gigatoaster & mike97500 du forum http://forum.emule-project.net c'est eux qui ont fourni la solution :-D

Sinon je suis à la recherche d'une docuementation en français de ce routeur
Alors si quelqu'un peut m'aider....

Merci
Contenus similaires
30 Août 2005 02:34:48

Salut Beces,

J'espère que tu viendras lire ce message bien que ton problème semble résolu !

Je rencontre le même problème que toi sauf que ta solution ne semble pas fonctionner chez moi. Pourrais-tu m'envoyer ton fichier de config du routeur ou au moins les différents paramétrages qui te semblent nécessaire au fonctionnement d'Emule ?
En particulier, je pense aux chapitres 'NAT settings' et 'IP config' (j'ai désactiver le firewall intégré).

Un grand merci d'avance si tu peux venir à mon aide. :-?
2 Septembre 2005 09:28:31

Bonjour
je suis avec la meme config
avez vous réussi a utilser le freeplayer avec le routeur 500g (en direct ça marche)
j'ai bien compris qu'il fallait rentrerl'adresse IP du PC, celle de la free player et ouvrir le 8080 et le 1234 (pour le firewall et le routage)
mais j'ai un peu de mal

si je peux avoir une explication super simple pour le paramétrage

d'avance merci
9 Septembre 2005 08:21:28

Je n'ai pas essayer pour le freepalyer je vais m'y pencher ce week-end
9 Septembre 2005 08:26:16

Désolé mais j'étais en vacances As-tu résolu ton probléme ?
Si non as-tu bien vérifié que les ports étaient déclaré sur E-MULe egalement ?
Sinon j'essais de t'envoyer ma config ce soir
7 Novembre 2005 21:57:52

Salut beces !!
Bon moi aussi j'ai le même problème j'ai toujours un low ID ,voici les références de ma freebox ;AAM6020BI-T4 et j'ai entré dans ports forwording pour activer les port de la mule mais ça n'a pas marché ,est ce que vous avez trouvez une solution ou non ,contactez moi sur mon e-mail et merci d'avance !!! :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS