Se connecter / S'enregistrer
Votre question

problème de partage de connection internet

Tags :
  • Freebox
  • Internet
Dernière réponse : dans Internet
17 Septembre 2005 14:45:15

Bonjour, je vous explique: Mon pc n°1 est rélié a une freebox par usb et est en réseau avec mon pc n°2 par la carte réseau. Et je n'arrive pas a partagé ma connection internet de mon pc 1 alors que le réseau marche!!!
pouvez vous m'aidez
Merci

Autres pages sur : probleme partage connection internet

Anonyme
17 Septembre 2005 15:36:56

ça tombe bien jaime le meme souci avec l'adsl de cegetel. Le reseau fonctionne, jai activé le partage de connexion mais ça passe pas.
17 Septembre 2005 17:09:05

donner vos OS sur chaque machine et vos firewall ainsi que vos antivirus ;-) afin que le traitement soit plus approprié ;-)
Contenus similaires
Anonyme
17 Septembre 2005 17:19:52

Alors moi

jai mon pc (Win XP SP2 avec avast et zone alarm) et le pc de mes freres (meme config). On arrive a se pinger, a partager les dossiers et a y acceder. Apres moi j'ai partagé ma connexion adsl cegetel et apres quand je clique sur internet explorer sur leur pc , ça passe pas.

Comment faire?
Anonyme
17 Septembre 2005 18:19:45

jai regardé sur ton site mais jai pas tout capté. Il faut que je rajouter l'ip de l'ordi a mes freres ou bien je dois rajouter mon ip qur leur SP2 ? Et jutilise pas le firewall de windiws mais zone alarm
Anonyme
17 Septembre 2005 18:56:28

Cirvent, jai testé ta methode mais ça passe pas. Comment je peux faire ?
Anonyme
17 Septembre 2005 21:10:07

personne pour nous aider ??

svpp
18 Septembre 2005 09:22:15

moi, le pc connecté a la freebox est win xp sp2 avec virsukeeper et zonealarm et l'autre pc c'est win xp sp1 avec le meme antivirus et firewall
18 Septembre 2005 12:09:52

tu a zone alarm sur tous tes pc ?

si oui y va valoir que tu mettre zonealamr pro au moin sur le pc qui et connecter a la freebox, je t'expliquerai la suite apres ta reponse.

ton probleme vien de zonealarm.

cirvent
Anonyme
18 Septembre 2005 16:09:31

personne pour nous aider ??

svpp
18 Septembre 2005 16:57:59

j'ai zone alarm que sur le pc qui est connecté a la freebox
25 Octobre 2005 02:59:42

Salut! J'ai le meme probleme. J'utilise l'adsl de cegetel en usb et un autre pc relié au premier en ethernet. J'utilise zone alarm pro sur celui relié au net. Alors j'ai bidouillé pour parvenir à un résultat...

Si l'on place la zone internet en protection moyenne la connection fonctionne sur les deux pcs. Mais voilà niveau protection c'est pas super.
J'ai donc petit a petit coché les cases pour en arriver à me placer en zone protégé dans la zone internet

En fait le partage de connection internet sous windows xp fonctionne par une translation de port (PAT) c'est a dire que le pc client envoi un message au pc connecté à internet qui retransmet ce message au serveur distant. Celui ci répond sur le pc connecté qui ensuite retransmet le message à ton pc. Du point de vue internet le serveur ne fait pas la différence entre tes deux pc. La seule différence c'est le port utilisé. Lorsque ton pc (connecté) reçoit un message sur le port 3000 il sait que c'est pour lui et pour quelle application.

Quand ton pc client envoi un message il l'envoie sur un port (exemple 4862) à ton pc connecté au net. Ton pc change ce port (61890) et l'@IP (il met la sienne) avant de le transmettre sur le net. Lorsqu'il reçoit un message pour le port 61890 il sait que c'est pour le pc client. Il renvoit alors le message au pc client (il change l'ip) sur le port 3000. Ton pc n'y voit que du feu! Et le probleme, c'est que en configuration protégé, zone alarm bloque visiblement ces ports (dans les 60000). Donc les messages en direction du port 61890 sont tout betement éjectés... Il faut donc les autoriser. Dans niveau de sécurité de la zone internet tu vas sur personnalisé et tu coche "autoriser TCP entrant", "autoriser TCP sortant", "autoriser UDP entrant" et "autoriser UDP sortant" pour les ports 80, 61000-63000. Tu coches aussi la case autoriser dns sortant(UDP 53). Sur le pc client tu n'as pas besoin de par feu!

Bon voila pour moi avec cette config ça fonctionne! Sauf que le probleme que je me pose c'est que ces ports change à chaque chargement de page ou d'image : ils sont incrémentés automatiquement. Or pour connaitre les ports utilisé, j'ai utilisé Ethereal (logiciel de capture de trame). Mais je n'espère pas devoir l'utiliser à chaque fois!

Donc si la plage que je t'ai donné ne fonctionne pas essai en une autre, plus large. Mais alors es-t-on encore sécurisé lorsqu'on utilise cette méthode? les ports utilisés seront ils refermés?

Bon voila j'espère avoir apporté des réponses à ceux qui s'en posaient, meme si je ne garantie pas de leur exactitude!!!

Après pour les autre protocoles (pop, imap, et j'en passe il faut ouvrir ces ports un par un de la meme maniere...sauf si quelqu'un a une meilleur solution!)

Bon courage!!

Ah oui j'oubliais, cmt a tu configurer les ip de ton client?
IP : 192.168.0.2
Masque : 255.255.255.0
Passerelle : 192.168.0.1
DNS : celle de ton FAI

Et ton pc relié o net : 192.168.0.1
25 Octobre 2005 03:04:02

Citation :
par cirvent le 18/9/2005 12:09:52
tu a zone alarm sur tous tes pc ?

si oui y va valoir que tu mettre zonealamr pro au moin sur le pc qui et connecter a la freebox, je t'expliquerai la suite apres ta reponse.

ton probleme vien de zonealarm.


C'est quoi la solution quand t'as zone alarm pro?
25 Octobre 2005 09:08:52

Bonjour!
Je fais actuellement une lan chez moi avec 6 pc en reseau qui fonctionne parfaitement (fichiers, jeux) et je voudrais partager ma connection.
Comme les autres j'ai partagér ma connection mais les autres pc ne la recoivent pas! on m'a conseillé d'utiliser un logiciel, j'ai donc testé winroute mais il me fait planter ma connection, si quelqu'un en aurait un autre cela m'aiderait ainsi que les autres je pense ;-)
25 Octobre 2005 12:18:06

Salut, à mon avis tu n'as pas besoin d'utiliser de serveur proxy. Si t'as windows xp sur le pc connecté à internet tu active le partage. Vu ce que j'ai écri plus haut pour que ça fonctionne tu mes zone alarm sur "moyen" (au moins le temps de tester si ça fonctionne).
Ensuite sur les autres pc essai de ne pas mettre de pare-feu.
L'@IP de la carte réseau de ton pc relié au net est normalement : 192.168.0.1
Sur les autres Pc tu configure les pc en 192.168.0.* et (et c'est je pense ce que tu as oublié) tu met en passerelle 192.168.0.1 et en serveur dns celui de ton FAI. Normalement ça devrait fonctionner...
25 Octobre 2005 12:27:56

au cas où vous voudrez attribuer vos addresses ip sous free, dans le dns mettez 212.27.39.134 ;) 
25 Octobre 2005 15:34:32

Suite de mes tests (j'ai rien à faire en ce moment!)
J'ai changé de pare feu pour kerio personal. Il à l'air tout aussi efficace que zone alarm. mais il a l'avantage d'avoir une option "mode passerelle" qui permet le partage de connection internet. mais voila quand je fais un scan de ports ouvert (zebulon.fr) là...j'ai la grosse crois orange qui me dis donc que je ne suis pas entierement tranquille... C'est dommage!

Et le proxy ça m'ennui d'essayer mais ça en vaut peut etre la peine!Avis aux amateurs!
26 Octobre 2005 04:52:20

Je pense avoir bien configuré les pc, d'ailleurs ils disposent tous des pages internet et msn une fois configurés pour utiliser mon pc (192.168.0.1) sur les bons ports en proxy et le logiciel sus-cité; je précise qu'avec le simple partage et configuration cela ne fonctionnait pas.
c'est à tester sur une utilisation plus complète mais le proxy étant gratuit et ne neccessitant aucun réglage cela me parait plutôt un bonne solution, à chacun de voir!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS