Se connecter / S'enregistrer
Votre question

Reseau entre voisin (connectivité rj45 + wifi)

Tags :
  • Wifi
  • Internet
Dernière réponse : dans Internet
10 Octobre 2005 19:29:57

Bonsoir à tous !

J'expose mon soucis :

Mon voisin et moi voudriont ce mettre en reseau, sachant que je dispose d'un routeur WIFI (US-ROBOTICS) je lui ai filler ma carte WIFI (mon pc fonctionne en RJ45 sur le routeur Wifi qui dispoe de 4 port rj45 10/100 ainsi que d'un port WAN)

La connectiviter ce fait ! le signal est bon tout est OK, mais LE problème est celui là :

sur le pc de mon voisin, il a sa connexion RJ45 qui est sur une freebox en mode routeur, il a aussi la carte wifi sur son ordinateur, le probleme c'est qu'il ne peut communiquer avec les 2 reseaux en même temps, il peut soit le RJ45 soit le WIFI, je m'explique :

Le rj45 à une adresse ip fixe: 192.168.0.1
Le Wifi à une adresse ip fixe: 192.168.0.4
Sa freebox : 192.168.0.252
Mon routeur : 192.168.0.253
Ma freebox : 192.168.0.254

apparament au chargement de windows, la prioriter du reseau est soit le r45 soit le wifi, c à dire que même si les adresse sont bonne, si je ping mon routeur, sa ne fonctionne pas, mon routeur est inpingable, alors que si je desactive le rj45, la je peux pinger mon routeur et y acceder via internet explorer

J'aimerais pouvoir non seulement pinger mon routeur ou ma freebox (ce qui voudrait dire qu'il peut acceder à mon reseau) et en même temps pouvoir pinger sa freebox (ce qui veut dire que sont reseau et le miens peuvent communiquerensemble)

Comment faire?

j'ai essayer via un pont reseau, mais c'est exactement pareille... le rj45 est prioritaire par rapport au wifi..., je n'arrive pas à faire communiquer les 2 reseaux en même temps.

Cordialement

Autres pages sur : reseau voisin connectivite rj45 wifi

10 Octobre 2005 21:18:40


Salut !

Il faut faire 2 réseaux diffèrents sur chaque pc.

Un réseau qui relie ton pc à la freebox, un autre pour le wifi.

ex.:

- RJ45: 192.168.0.1

- WiFi: 192.169.0.1

Sur le pc de ton voisin, il peut faire la même chose:

- WiFi: 192.169.0.5 (par exemple)


L'important est que seul la config WiFi doit avoir la même type d'adresse IP.



10 Octobre 2005 21:58:21

Problème résolu !

Gloubi j'ai déjà essayer ce que tu m'as dis, mais ça ne fonctionnait pas... (il ne faut pas oublier que dans son reseau il a une freebox en mode routeur, et que dans mon reseau j'ai non seulement une freebox aussi en mode routeur mais aussi un routeur wifi + rj45 et qu'il doit utiliser sa connexion et pas la mienne, donc il y avait question de prioriter au wifi qui se connecter sur mon routeur wifi, mais qui ne pouvait pas joindre sa freebox...)

La solution :

Le pc de mon voisin :

Mettre la carte RJ45 en partage de connexion internet (dans reseau domestique... de sorte à ce que le service de connexion partager soit executer) ensuite mettre en passerel l'ip de la freebox en mode routeur qui est sur son reseau, mettre les adresses dns de free (212.27.32.176 et 177).
Mettre une adresse ip fixe sur le wifi, ainsi que de mettre l'adresse ip du rj45 en passerel sur la connexion wifi, pour les dns j'ai aussi mis l'adresse ip du rj45...

Résultat, la connexion internet freebox de son reseau est utiliser, et je peux pinger mon routeur ainsi que ma freebox et mes pc de mon reseau

Conclusion : 2 Reseau avec 2 connexion internet en 1 ! (sauf les connexion internet :D )

IMPORTANT ! pour que les ordinateurs communique, j'ai entendu qu'il faut préferer mettre un masque de sous reseau de l'ordre : 255.255.254.0 et non 255.255.0.0 (ne me demander pas pourquoi) bien entendu si vous avez 255.255.255.0 aucune communication entre les ip 192.168.0.x et 192.168.1.x se feront...

Voici les configuration IP utiliser sur son ordinateur :

RJ45 : 192.168.0.1 (partage connexion internet)
RJ45 masque de sous reseau : 255.255.254.0
RJ45 PASSEREL : 192.168.1.252
DNS1 : 212.27.32.176
DNS2 : 212.27.32.177

WIFI : 192.168.1.4 (Raison un peu personnel)
WIFI masque de sous reseau : 255.255.254.0
WIFI PASSEREL : 192.168.0.1
DNS1 : 192.168.0.1

Sachant que le wifi est prioritaire par rapport au RJ45, la requete internet se fera sur le wifi qui dira d'aller sur la passerel de ce même pc, donc utilise la connexion rj45, et pour le reseau, sa communique entre eux ;-)

Cordialement
Contenus similaires
11 Octobre 2005 01:41:50

Un petit message pour dire que pour ceux ou le pont reseau ne transmet rien, croyant que sa ne fonctionne pas, c'est tout bonnement un bug de windows (ah bah tiens!)

Symptômes
Certaines cartes d'interface réseau (NIC) peuvent ne pas fonctionner après avoir essayé de créer un pont réseau. Le pont semble être créé mais il ne fonctionne pas (le trafic n'est pas transmis).
Cause
Ce problème se produit car certaines cartes NIC n'entrent pas automatiquement en mode de proximité pour créer un pont réseau.
Résolution
Pour contourner ce problème, mettez la carte en mode de compatibilité : 1. À l'invite de commande, tapez netsh bridge show adapter.
2. Recherchez le numéro d'identification de la carte NIC qui ne répond pas.
3. Si la carte NIC n'est pas en mode de compatibilité, vous pouvez la modifier manuellement si vous tapez la commande suivante, où 1 est le numéro de la carte NIC affiché dans la première étape :
netsh bridge set adapter 1 forcecompatmode=enable
4. Exécutez la commande netsh bridge show adapter à nouveau pour vérifier que le champ ForceCompatibilityMode pour la carte NIC est affiché comme Activé.

PS : le topic reste ouvert, si vous avez d'autre technique/proposition concernant la configuration de 2 réseau avec 2 connexion internet différente en 1 ( à part les connexion internet ) vous êtes libres de vous exprimez ^^

Cordialement
11 Octobre 2005 08:18:25

bonjour

pour resumé ta decouverte ton voisin a creer une passerelle cad qu il y a deux reseaux bien distinct et qui communiquent

le masque de sous resaux a alors toute son importance

sache que pour calmer les esprit tortueux le cable fonctionne comme le wifi en clair c'est du cable aerien
et pour le pont reseau effectivement deja sur la couche reseaux installée par xp elle n'est souvent pas bonne mais ce n'est pas du aux cartes je suis d'accord
cordialement


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS