Votre question

Problème de partage connexion internet

Tags :
  • Workgroup
  • Internet
Dernière réponse : dans Internet
1 Mars 2005 23:28:57

j'ai rélalisé un resaeu local chez moi entre 2 PC avec windows XP familial. le nom de domaine est workgroup. j'ai partagé la connexion ADSL que j'avais sur le premier ordi (hote).

PROBLEME : je n'arrive pas à me connecter au web sur l'ordinateur client.

Le partage de fichier fonctionne très bien, je vois également le partage de la connexion internet sur l'ordi client.
Mon firewall est désactivé.

merci d'avance

Autres pages sur : probleme partage connexion internet

1 Mars 2005 23:38:31

bienvenue chez IDN
1 Mars 2005 23:41:39

Premierement, il faut que tu travaille en couceh 3... C'est a dire...: Donne un Ip statique a tes deux ordinateur... Est-ce que ton routeur est un d-link?
Est-ce que les deux PC sont branché sur le routeur ?? Ast-tu paramètrer ton routeur ??
Contenus similaires
2 Mars 2005 07:35:30

J'ai bien donné 2 IP statique 192.168.0.1 pour l'hote et 192.168.0.2 pour le client.
les 2 ordi sont reliés directement sans routeur.
Le réseau fonctionne parfaitement, je peux partager des fichiers, j'ai meme reusi à partager la connexion internet mais impossible de se connecter.
2 Mars 2005 09:05:53

As tu installé le sp2?
J'avais le meme pb et j'avais lu qq part que le sp2 résolvait ce prblème!
Après installation, ca marche nickel!
2 Mars 2005 09:20:04

Regarde sur le site de Microsoft. La méthode pour partager les connexions y est très bien expliquée.
2 Mars 2005 17:12:34

j'ai installé le pack sp2 toujoutrs pas de connexion au web.
J'ai bien suivi les démarches proposées par microsoft, mon réseau fonctionne correctement, je suis passé en ip fixes, ma connexion internet est bien partagée, mais internet explorer n'arrive pas à se connecter.

Peut être un problème de configuration de ie?
2 Mars 2005 19:13:43

est ce que je dois installer mon modem adsl internet sur mon 2ème PC ?

je n'ai plus de firewall. le réseau fonctionne.
je vois bien ma connexion internet sur mon 2ème PC qui passe par une passerelle(1er PC) pour rejoindre le web.
mais aucun logiciels ne peut acceder au web.
2 Mars 2005 19:24:03

Si tu as bien suffit la procédure Microsoft, c'est bizarre ton soucis parce que normalement cela marche même avec un firewall sur les 2 PC.

Faut que tu paramètres IE sur le PC n° 2 en mettant bien "ne jamais établir de connexion" dans l'onglet "connexions" de "connexions internet" et tu dois paramètrer ta connexion du PC n°2 ainsi :

Démarrer, panneau de config, connexion et réseaux internet, options internet, connexions, ajouter" et non par la touche "configurer".

Normalement, c'est facile et sans soucis même avec SP2 et tes firewalls (aussi bien celui du SP2 qu'un autre).

Courage !

Après faut paramétrer Outlook.
2 Mars 2005 19:24:40

Et pas besoin de modem ADSL sur le 2ème PC !
2 Mars 2005 20:13:34

je n'ai pas ajouté de connexions dans les proprietes internet comme tu me l'indique.
ca vient peut être de ca.

je fais ajouter, et là il me demande le type de connexion j'ai le choix entre 4. Laquelle je choisi? :

- connexion à un reseau privé (utiliser ma ligne telephone)
- connexion à un reseau prive via internet (creer un reseau prive vituel ou une connexion tunnel via internet)
- connection directe à un autre ordi (utiliser le port serie, parallèle ou infrarouge)
- connexion reseau via connexion large bande ( utiliser ma connexion large bande)
2 Mars 2005 23:21:24

Tu choisis par "large bande".
14 Avril 2005 15:48:55

J'ai exactement le meme probleme, et je serais heureux de trouver la solution que je partagerais bien evidemment

jhonb
14 Avril 2005 21:25:51

salut a tous,
j'ai le meme probleme que vous. j'ai 2 pc en reseau, Dell (HOTE) P4, XP home SP2 , DSL 1meg et IBM thinkpad P3 mobile, XP home SP1.
Mon reseau tourne correctement , mais c pareil des que je lance IE ca plante ( inpossible d'afficher une page web). je suis aller voir sur plein de forum et de tutos, tout est bien parametré. Donc je suppose qu'il doit y avoir une astuce que pas beaucoup de monde ne connait du fait qu'il doivent utiliser XP pro pour leur reseau. Si qelq'un a la soluce je suis preneur !!!!!!
salut A+

PS : merci Bill
14 Avril 2005 21:48:38

il te manque une adresse sdn met sur ton pc client comme adresse sdn 193.252.19.2 normallemen après ca devrait marcher
15 Avril 2005 11:09:36

Sympa, je veins d'essayer cette adresse...toujours le meme phenomene.....
20 Avril 2005 22:14:09

J'ai eu le même ...
Partage de connexion internet qui marche entre xp et 98
Après le passage en sp2 .... plus de partage possible !
J'ai tourné le pb dans tout les sens .... pas de solution :-(

J'ai donc installé Jana Server 2 (freeware)
mon partage est denouveau OK




17 Septembre 2005 22:43:03

g le remède miracle :
_ Désactiver le firewall du sp2
_ Faire le partage de conexion avec l'assisstant création réseau
_ 1er PC ( Hote ) Adresse IP Statique
_ 2eme PC Adresse IP Dynamique
_ Ajouter le client Netware, Microsoft IP v6, NWlink

Le tour est joué
++
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS