Se connecter / S'enregistrer
Votre question

[RESOLU] Probleme Wake on lan

Tags :
  • Windows XP
  • Internet
Dernière réponse : dans Internet
16 Mai 2005 17:39:20

J'ai deux PC en réseau, l'un sous xp familial avec connexion au net, et l'autre sous 2000.

Depuis que je suis passé au SP2, ma fonction wake on lan ne marche plus. Pourtant elle est activée ans le Bios. Meme avec le parefeu desactivé.

Avant, mon père allumait son PC sous 2000 et hop, ca boutait le mien, mais la, plus moyen.

Pareil pour l'accès au réseau. il peut se connecter au net en utilisant mon pc comme passerelle, mais plus accéder a mes fichiers. ("droits insuffisants").

Je trouve pas ce qui merde, aidez moiiiiiiiiiiii.

Merci.

Autres pages sur : resolu probleme wake lan

17 Mai 2005 20:30:09

Pour précision, j'ai remarqué que ma carte réseau s'éteint quand je coupe le PC. Si je me trompe pas, elle devrait rester alimentée pour que le Wake On Lan fonctionne. Quelqu'un voudrait bien me dépanner? Soyez zentillsss. SVP.
17 Mai 2005 20:33:48

je ne sais pas pourquoi ça ne fonctionne plus, mais je peux t'assuer que windows n'y est pour rien, le WOL est indépendant du système d'exploitation

ce qu'il est possible, c'est qu'un truc ait changé sur la config de ton réseau (ou de ton père)

le magic packet ne passe pas les routeur par exemple

pour ce qui est de la carte qui s'éteind, ça dépend des pc, mais si ça a changé chez toi, regarde du coté de ton hardware ce qui a pu changer
Contenus similaires
17 Mai 2005 20:36:11

en fait, j'ai pas de routeur. Ca passe de carte a carte direct. Par un cable croisé.
Et ca a merdé le jour ou g mis le SP2. C pour ca que je comprends pas. J'avis rien touché a la config.

Enfin merci quand meme, je vais chercher encore et encore.
17 Mai 2005 20:37:22

Bah moi bizarrement ca ne m'étonne pas... Trop d'incompatibilité avec le SP2... Et si tu reviens au SP1 ca fonctionne?
17 Mai 2005 20:40:02

ca sert a quoi que quand on allume un PC ca en allume un autre??
c'est par ex si un PC est obligé d'etre allumé pour qu'un autre puisse aller sur le net?
tout ca sans se déplacer??

je vois pas trop l'interet m'enfin bon...
17 Mai 2005 20:40:16

pas essayé de virer le SP2, ca me fait chier.
Mais j'aimerai bien trouver la ise a jour de ma carte. Mais pas réussi pour l'instant.

C une PCI Realtek RTL8139 Family
17 Mai 2005 20:42:40

Tiens je t'ai trouvé ca.
17 Mai 2005 20:42:59

Citation :

Bassman77 a écrit :
Bah moi bizarrement ca ne m'étonne pas... Trop d'incompatibilité avec le SP2... Et si tu reviens au SP1 ca fonctionne?


enlève ton disque dur aussi, ce n'est pas obligé pour faire du WOL, donc AUCUN rapport avec le sp2 (qui marche très bien d'ailleur chez la plupart des gens)

le seul truc éventuellement, ce sera une activation d'un firewall sur la carte réseau, en hard, les cartes mères à base de nforce4 le proposent par exemple, via une interface HTML/CGI
17 Mai 2005 20:48:00

Citation :
le seul truc éventuellement, ce sera une activation d'un firewall sur la carte réseau, en hard, les cartes mères à base de nforce4 le proposent par exemple, via une interface HTML/CGI


Je savais que j'aurai du prendre martien en troisième langue au lycée... lol

Sans rire, je me démerde pas mal en pc, mais dans des choses qui restent un peu plus simples....
17 Mai 2005 20:51:25

Excuzez moi de m'imisser (je sais pas si ca s'écrit comme ca...) dans la convers' mais est ce que le wake on lan fonctionne sur tout les pc ou c'est uniquement avec certaines mobo ?!

Merci
a+
17 Mai 2005 20:52:50

ce que je voulai dire, dans le langage de Molière :

Certaines cartes réseau intègrent un parefeu, indépendant du système d'exploitation, on trouve ces cartes sur la plupart des ordinateurs en nforce4

Ce pare feu se règle avec un navigateur internet.

S'il est activé, ou si d'autres réglages ont été fait dans la carte réseau, cela peut bloquer la foncton d'amorçage par le réseau de ton ordinateur
--------------------------------------------------
uniquement avec certaines cartes mères, mais dans 99% des cas, si la carte réseau est intégrées à la carte mère, la fonction y est
17 Mai 2005 20:56:55

eh ben la je comprends. Merci d'avoir éclaircit. Me reste plus qu'a trouver d'ou ca peut venir...

C pas encore gagné, mais bon, qui cherche trouve.
17 Mai 2005 21:01:17

:
Citation :
uniquement avec certaines cartes mères, mais dans 99% des cas, si la carte réseau est intégrées à la carte mère, la fonction y est



:arf: :arf: mais pourquoi la mienne est grillé jsuis blazé ca aurait pu être utile tant pis !

Merci Maith Ci@o
17 Mai 2005 21:06:16

Bah écoute je dis ce que je pense si t'es pas content c'est pareil! Renseignes toi un peu et tu verra que meme microsoft reconnai de grave probleme d'incompatibilité! J'ai eu des gros problèmes, mes potes ont eu de gros problèmes et pleins de personnes sur le forum ont eu de gros problèmes! Bizarrement il a un problème! Pas besoin d'avoir un QI exceptionnel pour faire le lien...
17 Mai 2005 21:10:13

Citation :

Bassman77 a écrit :
Bah écoute je dis ce que je pense si t'es pas content c'est pareil! Renseignes toi un peu et tu verra que meme microsoft reconnai de grave probleme d'incompatibilité! J'ai eu des gros problèmes, mes potes ont eu de gros problèmes et pleins de personnes sur le forum ont eu de gros problèmes! Bizarrement il a un problème! Pas besoin d'avoir un QI exceptionnel pour faire le lien...


peace lol

windows xp + sp2, aucun pb
windows xp + sp2 + CERTAINS softs, plein de pb
la dessus ont est d'accord, il s'agit en fait de logiciels qui s'accomodent mal du firewall et de certains changement dans le traitement de la pile TCP/IP par windows

pour ce qui est du WOL, cette fonction permet d'allumer un pc qui est ETEIND, donc sans windows de chargé, je ne vois pas en quoi le fait que son windows soit blindé de virus, de services packs, de spywares de firewall logiciels ou je ne sais quoi encore pourrait influencer sur un système qui fonctionne même sur un pc sans aucun support de stockage :-D
17 Mai 2005 21:13:31

Peace... il à mis le SP2 sur lequel?
17 Mai 2005 21:18:10

Citation :

Bassman77 a écrit :
Peace... il à mis le SP2 sur lequel?


Avant, mon père allumait son PC sous 2000 et hop, ca boutait le mien, mais la, plus moyen.

à priori pas sur celui de son père, ou alors il est en retard :-D
17 Mai 2005 21:20:28

Dites, pour en revenir au sujet, la loupiotte verte, elle est pas censée rester allumée pour que ca fonctionne?
17 Mai 2005 21:32:20

ça dépend des cartes réseau, mais en général si
17 Mai 2005 21:34:38

Bn, merci pour tous ces conseils, maintenant, a moi de continuer mes recherches. bonne soirée.
18 Mai 2005 18:05:54

Merci à vous pour tous ces conseils. problème résolu. Mise à jour de la carte réseau. Dans la config de la carte, j'ai maintenant plus d'options dont celle du WOL.
18 Mai 2005 22:28:53

moi la loupiote reste alumée, mais ds le bios pas de wake on lan mais du wake on pme

est ce que ça marche quand meme ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS