Se connecter / S'enregistrer
Votre question

Prblm reseau "n'est pas accessible"

Tags :
  • portable
  • Internet
Dernière réponse : dans Internet
9 Octobre 2004 12:12:41

Salut je sais que ce genre de probleme est nombreux sur le forum mais ca fait une semaine que je galere sur differents forum et tester toute les soluce exposé donc voila mon probleme:
g creer un reseau tout simple entre PC xp pro et portable xp home partage avec cable rj 45 croisé partage de connection nikel jarrive a voir les 2 pc dans le groupe de travail sur les deux poste du pc jarrive a acceder au portable mais kan du portable vers le pc g un message d'erreur
"HP1 n'est pas accessible vous ne disposez peut etre pas des autorisations necessaires pour utiliser cette ressource réseau. Contactez l'administrateur de ce reseau pour savoir si vous disposez des autorisatios d'acces.
acces refusé
Message dautant plus relou que l'ADMIN du reseau c MOIIIIIIIIIIII
alors les firewall sont desactive le ping d adresse ip est nikel d deux cotes g test restricanonymous mettre a 0 rien en clr je ne voi plus qu'un probleme dans la strategie local et autorisation local mais je voi pas ou donc si kelkun si connait ou a dautre solution a proposé ce serait sympa pk jconnais dautre gars qui galere a+ tchoooo

Autres pages sur : prblm reseau accessible

9 Octobre 2004 12:25:47

hp1 c'est une imprimante ? si oui j'ai peux être la soluce mais il faut que tu confirme.

edit : ha ba non désolé, j'ai pas la solution à ton problème :-( mais bonne chance dans ta quête ;-)
9 Octobre 2004 12:27:14

nan c le pc hote celui ou ya la connection internet merci comm meme
Contenus similaires
20 Octobre 2004 15:08:51

exactement le meme probleme.
t'as trouvé une soluce depuis ?
20 Octobre 2004 17:03:04

Les gars, un truc (je ne sais pas si C votre cas) : si vous avez Zone Alarm (pro ou pas) il fout pas mal la grouille dans les réseaux locaux (enfin, personnellement, j'ai renoncé à ZA : même en le desactivant, le truevector tourne encore !!!! il faut le désinstaller).
J'ai mis Sygate (Attention : faut lui dire de fermer certains ports !) et ça marche nickel depuis : j'ai du passer une semaine à comprendre pourquoi mon RLM (réseau local maison) ne marchait pas.
Sinon, très important effectivement que les 2 machines soient sur le même groupe.

a+

ps : personne ne n'a d'idée pour mon petit pb plus bas ?
;-)
20 Octobre 2004 17:06:17

j'ai lu 2 fois ton post mais tu stipule pas de probleme :/ 

ptet un topic que j'ai pas calculer :D 
20 Octobre 2004 17:13:38

Ben un modem qui ne se connecte pas ... C qd même un pb, non ?
20 Octobre 2004 17:32:50

Bonjour. Essaye en supprimant ta (ou tes) connexion réseau et en la recréant. Plusieurs fois le cas échéant. De plus, le câble réseau doit déjà être reconnu auparavant quand tu le branches sur l'ordi maître, sans être connecté à ton portable. L'écran réseau doit alors clignoter dans la barre de notifications. Sinon, problème de câble. Bon courage.
20 Octobre 2004 17:39:51

pour ma part je n'est pas de probleme de cablage, puisque la connexion est partagé sur les 2 pc, mais c'est le partage de fichier et d'imprimante qui ne marche pas.
les 2 pc se pinguent et se voyent dans le meme groupe de travail, seul le serveur accéder aux fichiers du client mais pas l'inverse

voila le message d'érreur quand je veux accéder aux fichier du pc serveur depuis le pc client :
http://imagehost.bizhat.com/host/200410/r%E9seau.jpg
20 Octobre 2004 18:16:25

As-tu autorisé ces partages ? Sinon, aller dans "Propiétés" de chaque fichier ou matériel à partager et dans l'onglet "Partage", autoriser le partage
20 Octobre 2004 18:33:19

Je précise que c'est logique que le serveur puisse accéder à tout le réseau sans autorisation de partage. Par contre, les autres ordinateurs ne peuvent accéder au serveur qu'avec l'autorisation de l'administrateur
20 Octobre 2004 19:02:29

bon ok je fait quoi pour les autorisés ?
j'ai déja crée ce réseau local 4-5 fois, je n'est jamais eut ce probleme.
20 Octobre 2004 19:31:35

Les ordinateurs du réseau local ne peuvent avoir accès au serveur que si ce dernier accepte le partage de ses fichiers et matériels. S'il n'y a pas eu de problème auparavant, c'est qu'un partage avait été généré automatiquement. Attention aux partages car ils facilitent les intrusions par le net. Dans l'onglet "Partage" cocher "partager cette imprimante, ou ce fichier". Il est proposé un nom de partage. Le cas échéant, le modifier à sa convenance. Ensuite "Appliquer" & "OK". Après, tous les ordinateurs du réseau local peuvent accéder à ces partages.
20 Octobre 2004 19:51:13

tout est déja partagé :
les 2 disque dur
1 lecteur CD et un graveur

le tout en acces complet sans mot de passe.
c'est une probleme de séssion ou d'admisnistrateur vu le message d'érreur

http://imagehost.bizhat.com/host/200410/r%E9seau.jpg

je viens de supprimer et de remettre la connexion réseau local. aucun résultat. toujours le meme probleme d'acces refusé. :-(
20 Octobre 2004 21:13:22

Vérifier dans l'onglet "Général" ou "Gestion de réseau" des propriétés de ta connexion réseau si tous les "client, partage, protocoles..." sont installés.
20 Octobre 2004 21:32:24

Si tu as plusieurs cessions possibles sur ton ordinateur, le partage ne sera reconnu par les autres ordinateurs que quand il est fait en mode administrateur sur le serveur. Si tu ne sais pas quelle cession est l'administrateur, essaye de partager dans chaque cession.
20 Octobre 2004 21:37:59

j'ai une séssion par PC, celle de l'admisnistrateur c'est tout.
protocoles installé et activé :
client pr les réseau microsoft
partage de fichier et imprimante
planificateur de paquets QOS
Protocole internet TCP/IP

tout est coché


20 Octobre 2004 21:40:24

Est-ce que tu as déclaré les mêmes comptes utilisateur sur tes deux ordinateurs ?
20 Octobre 2004 21:42:13

ahah peut etre une solution, présise une peu mieux en quoi cela consiste stp... :-D
20 Octobre 2004 21:43:49

je t'explique, il se peut que ton compte avec xp home ne soit pas reconnu sur ton serveur.
Donc crée un compte avec le même nom sur ton serveur et essaye de nouveau.
20 Octobre 2004 21:49:09

Autrement, essaye "assistant nouvelle connexion" sur ton portable - Configurer une connexion avancée - connexion directe à un autre ordinateur - invité - nom du serveur ...
20 Octobre 2004 22:32:19

Voir également si au niveau de ton pare-feu Windows, le cas échéant, si dans l'onglet "Exceptions" la ligne "Partage de fichiers et d'imprimantes" est cochée.
23 Octobre 2004 20:05:49

Même pbm réseau avec win2k pro connecté avec XP pro.
Soluce :
Ajoute dans les protocoles des connexions réseaux :
Protocole de transport compatible NWLink IPX/SPX/Netware
( y'a aussi le NWLink NetBIOS qui s'installera automatiquement )

Hope it helps !
25 Octobre 2004 22:00:56

John je suis exactement dans la meme situation que toi j'ai vraiment tout essayé mais rien à faire !!
Si quelq'un a une soluce à nous proposer ce serait cool
26 Octobre 2004 11:34:53

Bonjour tout le monde,
Je suis sous XP Pro aussi et j'ai eu le même problème que vous.
Cependant j'ai trouvé la solution :-).

Il faut aller dans le Panneau de configuration,
puis dans "Outils d'administration",
puis dans "Stratégie de sécurité locale",
et là on choisit le dossier nommer "Stratégies locales",
et on va dans le suos-dossier "Attribution des droits d'utilisateur",
et alors dans la fenêtre de droite s'affiche tout plein de variables de la base de registre.
Il y en a deux qui nous intéresse :
"Refuser les ouvertures de session locales"
et
"Refuser l'acces à cet ordinateur depuis le reseau".
Là il suffit de de tout enlever et ça marche.
Pour remettre comme avant, vous faites une sauvegarde de ce qu'il y avait, puis vous les remettez ensuite.
Si ça ne marche toujours pas, regardez les autres champs, notamment "Accéder à cet ordinateur depuis le réseau", car j'ai pas mal bidouillé avant que ça marche et peut être que j'ai modifié un truc et que j'ai oublié ensuite.
Bonne chance à tous.
Romain
8 Janvier 2005 12:58:27

Depuis quelques jours j'écume les forums pour trouver la solution à ce problème :

sur X ordinateurs, tous se voient dans le contenu du réseau sous XP PRO mais Y sont inaccessibles lorsque l'on essaie d'aller dessus, par contre ces Y accèdent à tous les autres (fichiers partagés).

Ce qui ne sert à rien ou presque:

- mettre "actif" les comptes invités
- créer sur les ordinateurs des comptes avec mêmes noms d'utilisteurs, même mot de passe que sur les autres
- essayer d'aller dans la stratégie locale aux clés "accéder au réseau", "refuser l'accès au réseau", car la plupart du temps c'est déjà correct. Pour la première il faut tout_le_monde, pour la seconde il ne doit y avoir que des comptes Microsoft et Invité

Ce que j'ai fait et qui marche :

regedit

chercher les clés restrictanonymous et restrictanonymousam et changer la valeur de 1 en 0, il y a plussieurs occurences

redémarrer le PC

Ceci est purement empirique et n'explique pas pourquoi ces valeurs ont été mises à 1 lors de l'installation alors que sur les autres machines elles étaient à 0.

Si quelqu'un est capable d'expliquer ?
6 Février 2005 04:03:43

J'ai un début d'explication!!!
En fait j'avais ce problème avec l'un de mes clients et vous m'avaez bien aiguillé!!! Je m'explique; en allant voir en base de registre les clefs dont vous parliez, ça m'a rappellé quelque chose. En effet, plutôt que de modifier directement la base de registre, preferez plutôt la façon suivante ("strictement" équivalente mais beaucoup moins risquée pour les débutants):
Allez dans demarrer/programme/Outils d'administration/stratégie de sécurité locale/stratégie locale/options de sécurité
Double clickez sur "Restrictions supplémentaires pour les connexions anonymes" et choisissez le premier choix "Aucun. Utiliser les autorisations par défaut"

Pourquoi ce paramètre changerait-il tout seul? Je n'en sais encore rien mais vous non plus n'hésitez pas à faire avancer le smilibilic... :-)

@+
18 Mai 2005 11:27:25

même problème que vous (XP pro et XP home : le pro voit le home, mais accéder du home au pro : message d'erreur...). cela n'a évidement pas changé depuis que j'ai installé un modem routeur wifi (et partagé la connection wifi du pro car j'ai un autre ordi qui se connecte dessus via RJ45... et l'internet marche sur les 3 :)  )... Donc le pro se laisse voir mais pas accéder.

STOPBUG, perso, je n'ai pas la ligne "Restrictions supplémentaires pour les connexions anonymes" là ou tu dis...

lRomain Après avoir fait ce que tu dis (et même ajouté le nom de mon ordi ou du groupe dans "Accéder à cet ordinateur depuis le réseau"... ben rien à faire.

Je ne reviens pas sur le fait que tout est bien partagé, pas de pare-feu (autre que celui du routeur pour le net et de toute manière en cable c'est idem), que j'ai qu'une session en admin.?... etc.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS