Se connecter / S'enregistrer
Votre question

Besoin d'aide : HTML+IMAGES= Carré rouge et formes géométriques

Tags :
  • Html
  • Internet
Dernière réponse : dans Internet
12 Mars 2005 16:10:39

:-( J'ai beau esayer, les images (trouvés sur le net) ne veulent pas s'afficher !!! A la place, je trouve un carré rouge dans lequel se trouve des formes géométriques !!! :-?


8-) Le code et l'image sont bons le problème :
:-x Les images restent bloquées !!!

:-D Que faire ? Si vous connaissez la solution à mon problème, merci de me l'écrire

;-) PS : sur un page web faite en HTML avec Bloc-notes.

Autres pages sur : besoin aide html images carre rouge formes geometriques

12 Mars 2005 16:18:24

11 lectures et aucune réponse !!! C'est de la mauvaise foi ou de l'ignorance (non péjoratif dans ce cas) ? :-x
12 Mars 2005 16:27:26

Citation :

Neige19 a écrit :
11 lectures et aucune réponse !!! C'est de la mauvaise foi ou de l'ignorance (non péjoratif dans ce cas) ? :-x


En postant ce genre de propos tu vas en avoir encore moins!

Bon c'est quoi ton navigateur? As tu activé l'affichage des images dans tes options? Bref un peu plus de détails sur le contexte de ton utilisation, et peut être auras tu des réponses à ton problème.
12 Mars 2005 16:28:09

Deja 11 lectures, c'est pas beaucoup, et les gens savent pas, ils vont pas repondre pour rien dire!
De plus, si tu mettais ta question dans la bonne section, genre dans programmation ( vu que c'est toi qui code a aparemment ) , t'aurai peut etre plus de succés!

Bon pour ton probleme sinon, donne le code du lien!
12 Mars 2005 16:29:41

Citation :

Mr_Keyser a écrit :
Deja 11 lectures, c'est pas beaucoup, et les gens savent pas, ils vont pas repondre pour rien dire!
De plus, si tu mettais ta question dans la bonne section, genre dans programmation ( vu que c'est toi qui code a aparemment ) , t'aurai peut etre plus de succés!

Bon pour ton probleme sinon, donne le code du lien!


Ah bé j'avais pas compris la même chose que toi :-?

Je pensais que quand elle naviguait les images ne s'affichaient pas.

Dans le cas ou keyser à raison dans son interprétation, verifies le chemin de tes images.
12 Mars 2005 16:39:50

Citation :

Neige19 a écrit :
;-) PS : sur un page web faite en HTML avec Bloc-notes.


J'en deduit qui code lui meme ;-)

Mais dans le cas de l'interpretation de Poil, vide le cache de ton navigateur, ca fait des problemes dans le genre avec les images quand il est plein ou trop gros!
12 Mars 2005 16:40:08

Ce n'est pas diificile : quand j'essaie d'insérer une image dans une de mes pages webs (pas encore sur serveur), à la place, j'ai des formes géométriques dans un carré rouge.

Que faire ? :-(

:-x Désolée pour le "par ignorance ou mauvaise foi" : j'étais préssée et les réponses n'arrivant pas malgré de nombreuses lectures, j'étaisun peu dég'.
12 Mars 2005 16:42:37

le code !!!!!!!!!!!!
Met nous le code <img src=......> de cette balise la, et de 1 ou 2 ligne autour de cette balise!
12 Mars 2005 16:46:06

Citation :

Neige19 a écrit :
Ce n'est pas diificile : quand j'essaie d'insérer une image dans une de mes pages webs (pas encore sur serveur), à la place, j'ai des formes géométriques dans un carré rouge.

Que faire ? :-(

:-x Désolée pour le "par ignorance ou mauvaise foi" : j'étais préssée et les réponses n'arrivant pas malgré de nombreuses lectures, j'étaisun peu dég'.


Le chemin indiqué entre ton image et l'endroit où tu veux qu'elle apparaisse n'est pas valide c'est aussi simple. Problème de répertoire à mon avis. Elles sont stcokés où tes images? En local ?

@Mr_Keyser : effectivement j'avais pas bien lu :roll:
12 Mars 2005 16:47:48

Citation :

Neige19 a écrit :
Ce n'est pas diificile : quand j'essaie d'insérer une image dans une de mes pages webs (pas encore sur serveur), à la place, j'ai des formes géométriques dans un carré rouge.


Si tu fais un lien vers une image, et qu'elle n'est pas sur le serveur, c'est normal qu'elle s'affiche pas.

Si tu l'affiche en local, verifie que tu fais bien : <img src="./repertoire/image.jpg">

De plus, c'est pas pasque des gens visualise le topic, qu'ils s'y connaisse, et tu risque donc de te faire des annemis plutot que des amis avec ses remarque...Surtout 8 minute apres ton premier post...
13 Mars 2005 15:26:58

Merci, c'était un problème de chemin !!! Merci à tous et désolée d'avoir était désagréable !!!
13 Mars 2005 15:28:36

Sinon tu peux toujours aller faire un tour sur le Site du Zero ! :google:
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS