Se connecter / S'enregistrer
Votre question

comment attribuer une adresse ip quand on branche un routeur

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
11 Août 2004 19:23:37

Bonjour a toutes et a tous
Novice en informatique j'ai acheté un routeur dlink di 604 que j'ai branche a un modem motorola adsl par cable ethernet et je n'arrive a ouvrir internet explorer a la fin

quand je regarde dans les favoris reseaux il n'y a pas d'adresse d'attribuee aux 2 pc :-x

Comment faire? merci pour votre aide :-)

Autres pages sur : attribuer adresse branche routeur

12 Août 2004 15:47:09

Logiquement ton Dlink peut jouer le role de dhcp (dhcp -> c'est un serveur qui attribue une adress ip unique sur le Lan).
Nrl tu as un manuel qui t'explique comment installer ton routeur et comment configurer ton Dhcp.

Yooo
12 Août 2004 18:11:58

Bonjour apa

merci pour cette precision je n'avais pas compris le role du dhcp mais dans le manuel l'explication ne concerne que la configuration de l'adaptateur reseau (question bete : est ce la meme chose ?)

sinon est ce que c'est facile de configurer le dhcp :-?
Contenus similaires
12 Août 2004 19:27:09

re
Aucune qs n'est bete -> pas de blem holborn

Un Routeur est en faite un adaptateur qui permet de brancher 2 réseaux entre eux ici ton réseau local (LAN) au réseau Internet (WAN)

En fait ton di 604 est un routeur IP pour modem, c'est a dire qu'il va servir dans un premier temps à connecter tes différentes machines entre elles, puis dans un 2éme temps il permet également à tes machines de se connecter à internet (précision qd je dis ... tes machines de se connecter -> en faite c'est ton routeur qui se connecte pas tes machines)

- Donc dans un permier temps ne t'occupe pas d'internet -> connect tes machines aux routeurs (Cable RJ-45 droit -> pas des croisés)

- Puis dans un 2éme temps qd tes machines seront en réseau -> là tu branches ton modem et tu configure le routeur pour qu'il accede au net.

Est-ce que la première Etape est OK ?
12 Août 2004 19:53:33

Salut holborn, je connais moi aussi des problèmes de configuration du DI 604 dû en très grande partie à son manuel d'utilisation exclusivement en anglais.

Essai peut-être de remettre les paramètres d'usine du routeur.
12 Août 2004 21:12:45

Bonsoir apa 23

tes explications sont lumineuses . j'avais procedé de maniere inverse ( 15 tentatives) si j'ai bien compris ( d'abord reset comme le dit chamas pour remettre aux parametres usines)
1 je branche les pc au routeur par cable ethernet droit
2 je branche le modem motorola

jusqu'a la ok

apres le dhcp ?comment le configuer

merci d'avance pour votre aide



:-P
12 Août 2004 21:22:08

pour l'instant ne le configure pas, laisse le activé avec les reglages par defaut, ca marche tout seul apres, il suffi d'etre en client dhcp (linux) ou en ip automatique (windows) et le routeur fait le reste

apres ca : ifconfig/ipconfig dans une console et regarde ton ip
idem sur un autre pc du reseau
elles doivent etre identique a part le dernier nombre
12 Août 2004 21:23:30

Bonsoir chamas

merci chamas de compatir he oui le manuel est tres succint par conséquent quand on y connait absolument rien en informatique c'est impossible de s'en sortir

toi aussi tu as le di 604 ? moi on me l'a conseille car j'ai un modem adsl motorola

et tu as tes pc en reseau ?
12 Août 2004 22:53:13

Il est vrai que par défaut le dhcp doit être actif comme le precise Maith.

Mais pour que ton dhcp puisse alouer une ip à chaque client (pc) il faut que tous tes pc authorise l'utilisation de dhcp
(nrl si tu n'as rien configuré sur tes clients c'est l'option par defaut sinon -> panneau de config -> Connection réseau -> bouton droit sur la connection branché sur le routeur/adsl -> Propriétés -> click une fois sur internet protocol -> propriétés -> ET la tu actives les 2 onglets obtenir une ip autom -> puis ok ok ok

Qd cette étape est ok -> tu ouvres une console comme te l'a indiqué Maith (-> Bouton Démarer -> exécuter(ou touche Windows + R -> et tu tapes cmd (enter))
Là tu tapes ->
ipconfig /release (enter)
ipconfig /renew (enter)
aprés la 2éme commande tu devrais avoir ton ip
du genre 192.168.0.2 (ou un truc du genre)

Ensuite tu lances i-Explorer et tu tapes ds l'address
192.168.0.1 (enter) je ne sais pas comment fonctionne les D-Link mais ma plus par des routers/Adsl on cet address (Regarde ton manuel)

@+ tiens moi au courant holborn
13 Août 2004 10:40:09

Bonjour

donc le dhcp ne me concerne pas puisque je suis sous windows
dommage maith je viens juste de voir ton message

bon je desactive dhcp ( car il était en enabled)

et je recommence merci je vous tiens au courant (mes enfants attendent leur connexion ) :-D
13 Août 2004 13:44:20

Salut holborn, je possède le DI 604 et mes pc sont en réseau. Est-ce que pour toi tout est opérationnel maintenant ?
13 Août 2004 14:00:29

salut chamas

non je viens juste de refaire un tentative comme vous( apa et toi) me l'aviez indique
dans mes favoris reseau je ne retrouve pas le dlink pour config ip
j'avoue que je suis un peu decourage mais les enfants me mettent la pression pour reussir a mettre leur ordi en reseau donc je suis de nouveau pret a ecouter vos conseils
13 Août 2004 14:56:18

Bon remettons un peu d'ordre dans tous ca
Jusqu'a présent :
- tu as fait un reset de ton di 604.
- tu as branché tes pc aux routeur/adsl
- ne branche pas ton modem pour le moment
- TU NE DOIS PAS déactiver dhcp (car c'est lui qui te donne tes ip que ce sois sous windows ou sous linux c'est pareil
Bon qd tu as fais tous ca, fais un ipconfig comme je te l'ai indiqué au dessus (suis les explications que je t'ai données pour configurer ton pc)

Ensuite si tu as une ip correcte du type 192.168.0.2 (par example) Je t'explique la suite sinon on regarde ce qui ne fonctionne pas

@+
20 Août 2004 22:54:51

Bonjour tous
Demain qq'un qui s'y connait en routeur vient me l'installer
En tout cas grace a vous tous je serai un peu moins con quand il fera l'installation :-o :-D

Merci a vous tous 8-)
7 Mars 2005 04:26:05

Salut!
Moi aussi j'ai un problème semblable.
Mon pc ne parvient pas a reconnaître mon routeur GNET Ip 0006. Mon modem est un alcatel home speed touch. Le défaut de GNET est 102.168.123.254. Quand je fais un ping sur cette adresse rien n'arrive.
Pendant 2 semaines j,ai été en contact téléphonique avec microsoft sans succès.
Ma carte réseau est une Intel Pro/100 S et ce problème existe depuis que j'ai Xp SP2.Auparavant le tout fonctionnait très bien sous Win98 mais depuis plus rien.
J'ai vérifié mon routeur ailleurs et il fonctionne bien de me me que ma carte réseau.
Donc j'en déduis que le problème résulte de WIN XP
mais je ne peux plus retourner a win 98.
Quelqu'un aurait-il une suggestion? Ce serait cool d'en montrer au tech de Microsoft.
7 Mars 2005 07:15:09

c'est pas plutôt 192.168.123.254 ?

ça devrait en tout cas l'être. Donc, normalement, tu configures ta carte ethernet avec l'adresse 192.168.123.1, et ça devrait passer (masque 255.255.255.0).
7 Mars 2005 14:51:27

Tu as raison, c'est 192.168.123.254.
Lorsque je configure ma connection IP tel que recommandé, je ne peux faire un ping sur l'adresse du routeur ni entrer sur le routeur via IE explorer.
Je peux cependant entrer dans mon modem via 10.0.0.138.
On dirait que cest mon modem Alcatel speed touch home qui bloque l'acces au routeur.
Citation :

Lissyx a écrit :
c'est pas plutôt 192.168.123.254 ?

ça devrait en tout cas l'être. Donc, normalement, tu configures ta carte ethernet avec l'adresse 192.168.123.1, et ça devrait passer (masque 255.255.255.0).
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS