Se connecter / S'enregistrer
Votre question

Problème de réseau, impossible d'accéder au serveur

Tags :
  • Serveur
  • Internet
Dernière réponse : dans Internet
15 Juillet 2004 11:10:53

salut à tous !

j'ai fait un un réseau chez de moi, la connexion internet est partagé c'est ok , du serveur je peux acceder à l'autre ordinateur, voir tous les dossiers partagé.
Mais dans l'autre sens pas moyen j'ai cherché j'ai pas trouver ou est le hic ! dans favori réseau dans MShome , quand je clique sur le serveur ca me dit impossible , pas les autorisations nécessaires contacter l'administreur ..... sauf que c'est moi l'adminstrateur !! (et je vois pas le problème).

j'ai refait mon réseau rien n'y fait !

les deux ordinateurs sont sous xp pro

quelqu'un a une idée de qu'il que je paramètre en plus merci

Autres pages sur : probleme reseau impossible acceder serveur

15 Juillet 2004 16:46:10

Personne n'a déjà eu ce problème ?
15 Juillet 2004 17:00:36

Alors là je suis ton homme !!!!!

J'ai eu le meme problème et je j'ai reglé.

Tu as plusieurs trucs à vérifier:

Dans un premier temps, vérifie que le compte Invité soit activé,

- Vérifie que le partage de fichiers soit bien activé ( Réseau--> Services

-Vérifie la configuration de ton réseau ( Meme groupe de travail, meme classe d'adresse ip, meme masque de sous réseau.) Utilise la commande ping pour voir si les 2 postes communiquent.

-Utilises tu un firewall ? ( si c'est le cas, désactive le , puis configure le ensuite )

Si après tout cela ton réseau ne fonctionne pas, fais moi signe et je te montrerai une démarche pour configurer ta stratégie locale.

( Essaie aussi en te connectant en administrateur sur les 2 machines).

Merci.
Contenus similaires
15 Juillet 2004 17:56:45

Moi j'ai ce probleme, et c'est le ping qui va pas^^
15 Juillet 2004 20:00:38

Moi aussi jai ce probleme je partage mes fichier mai kan je double clique sur mon pc a partir de lautre il me di ke je nai pa acces et kil fo ke je contact ladministrateur (otrement di moi :S)
15 Juillet 2004 20:11:47

merci pour tes infos,

d'abord le compte invité est activé je l'ai fait et les 2 machines sont en session administrateur, et il sont tous les deux dans MSHOME ca c'est ok.

Par contre pour ce qui est de la classe d'adresse ip je sais pas comment on change ca ( par classe , tu dois entendre les premiers numéro ?!)

et le masque de sous réseau je connais pas ca. ( suis pas un cador !)

Je vois pas de quel service tu parle en me disent réseau -> service , peut -tu m'en dire plus

il n'y a aucun pare feu ou firewall.

Avant mon réseau marchait mais j'ai du formater le pc qui me sert de serveur, et je viens de me rendre compte que je l' ai mis en fat32 alors qu l'autre est en ntfs ...... c'est peut-être la que ca coince qu'en pense tu ?

Ca peut être également le ping , ( le serveur est un pentium 2 ... mais ca fonctionne !) comme dit TheLion

voila , merci pour ton aide car la je commançais à peter un cable.

15 Juillet 2004 20:31:35

Adresses IP du PC n°1 : 192.168.0.1
Masque de sous réseau : 255.255.255.0
Passerelle : (soit adresse IP de ton FAI, soit je sais pas :-? )

PC n°2 : 192.168.0.2
Sous réseau : 255.255.255.0
Passerelle : la même.

PC n°3 : 192.168.0.3
Sous réseau : 255.255.255.0
Passerelle idem

PC n°4 : 192.168.0.4
Sous réseau 255.255.255.0
Passerelle pareil^^

Et ainsi de suite (tu dois modifier juste l'IP le dernier nombre).

Si je me trompe quelque part ou si je suis à côté de la question, faites le moi savoir :-D
Cordialement,
15 Juillet 2004 20:34:54

juste une question ou je vois et je change ca ?
15 Juillet 2004 20:52:11

Sur ta carte réseau dans "Connexion réseau" du menu demarrer si tu as Windows XP (Ou sinon, démarrer, panneau de configuration, Basculer vers l'affichage des categories (à droite sauf si c'est déjà fait), connexions réseaux et internet, ensuite, clique sur connexions réseaux) tu as ta carte ethernet, clique droit, propriété, dans le petit cadre de propriété, clique sur TCP/IP une fois, puis sur propriété, et "utiliser l'adresse IP suivante" ensuite, tu la configures avec les IPs (192.168.0.1, 192.168.0.2, 192.168.0.3, 192.168.0.4 etc... une différente pour chaques PCs, masque de sous réseau 255.255.255.0 (ça se met tout seul normalement je crois) puis dans passerelle par défaut, ça dépend de ton IP de ton fournisseur d'accès, ou si tu as un routeur de ton routeur (mais je crois que si tu as un routeur, il est en IP 192.168.0.1 et donc les IPs tu les commences à 192.168.0.2 et surtout pas 1, parce que ça fonctionnera pas lol)

Mais je me demande si je suis dans le sujet là, parce qu'on parlait de réseaux qui ne communiquaient pas entre eux, et on part sur les IPs... :-D

Cordialement,
15 Juillet 2004 20:59:12

je vient d'avoir un problemme mon reseau machait tres bien,mais la plus rien ne marche.Et pire quand je suis sur le net avec l'ordi qui partage la connection et que l'autre ordi est allumer sa me fait planter
15 Juillet 2004 20:59:42

je me demande si sa vient pas d'un virus tout sa :-(
15 Juillet 2004 22:25:41

Donc me revoila, j'ai changer les adresses ip j'ai suivi ce que tu m'a dit TheLion(sauf l'histoire du routeur mais j'ai commencé les IP à ....... 2 , mais rien n'y fait .

virus peut être mais je pense qu'il m'aurait planté tous le réseau.


Je sais pas ce qu'il y a , une autre idée ;)  !!

Mekloub m'avait parler d'autre chose,

mais on va bienfinir par y arrivé !
15 Juillet 2004 22:39:09

javai deja fait ca TheLion (dailleuron avai mis la meme adresse ip ;)  ) et mon reseau marche bien a tout point de vue sauf avec ce probleme de partage ke je ne peux pas changer jai pa de pare feux mais personne ne peut rentrer sur mon pc alors ke sur les autres pc je peux .
15 Juillet 2004 22:56:04

Bah moi y'a un PC qui fait tout bloqué mdr.

Mais tu es sûr d'avoir tout bien partagé?
Dossiers etc... et que ce n'est pas protégé par mot passe wtiger?
15 Juillet 2004 22:58:20

je connais pas les mot de passe wtiger désolé ..

alors peut être, mais je pas mis de mot de passe
15 Juillet 2004 23:03:14

Pas tout bien compris là lol.
Si tu as pas mis de mot de passe, bah le probleme vient d'ailleur, comme moi, mais comme je l'ai pas résolu, je peux pas te dire lol.

Donc, euh, essaies de recréer ton réseau domestique sur le PC qui bugue...
15 Juillet 2004 23:12:23

hum jai pa mi de mot de passe mai en ce qui concerne le partage jai partager mon disque ,mes document (dailleur jai meme cliker sur l option ou lon peut modifier mes donnée donc je pense pa ke le probleme vienne de la)
16 Juillet 2004 00:00:51

Oui je suis de retour !!!!

il y a une autre chose a faire c'est de définir la stratégie en locale.

Dans Démarrer Outils d'administration, tu permets aux utilisateurs de ton groupe de travail de se connecter a la machine. je t'expliquerai ça en détail demain. Quand je serai sur mon XP.

A tout a l'heure
16 Juillet 2004 10:35:15

sa fait chi**:-x mon reseau a toujours bien fonctionnner,mais la quand je veut voir des fichiers partager sa me dit que je n'est pas l'autorisation :evil: .
16 Juillet 2004 11:24:47

Ta un seule ordi qui bug ou cest tout ton reseau ?
Car si ca vient d un ordi utilise la restauration systeme ptet ca peux marcher.
16 Juillet 2004 17:54:45

sa me le fait sur les deux.
16 Juillet 2004 18:57:52

Eh bien moi j'est toujours pas régler le problème, je suis aller dans outils d'administration stratégie de sécurité locale , paramètres de sécurité locaux et ensuite sur la première stratégie : acceder a cet ordinateur de puis le réseau clique droit propriété et essayer d' ajouter l'ordi du réseau , ou bien je ne mis prend pas comme il faut ,mais cela impossible d'écrire dans la base de données, je vais capituler à part si quelqu'un a la solution !
20 Juillet 2004 10:53:09

Il faut que tu ajoutes " Tout le monde " par exemple dans accédez a cette ordinateur
21 Juillet 2004 13:01:18

Ca aussi je l'ai fait , mais ca ne change rien.

Par contre , au début il y avait millénium sur l'ordi nateur, et ensuite j'ai fait une mise à jour Xp pro, et j'ai lu pas mal d'article sur les mises à jour millénium vers xp et les beug que cela apporte ! et c'est peut être la le problème.

J'ai réussi néammoins à mettre un raccourci vers le deuxième disque durde l'ordi qui me sert de serveur, le disque est accessible sans problème à condition de copier coller un raccourci du disque sur le bureau des autre sordinateurs du réseau , en le faisant bien sur du serveur
22 Juillet 2004 15:02:37

Salut
Moi g un tres gros bleme ki me casse la tete avec mon reseau de merde!!!Bon,pour transferer mes fichiers ca peut aller mais c avec internet ke ca va pas!!!(win 98 et xp,c xp ki est connecté a internet(free))
Pourtant g reglé mes connexion locals,mes truc tcp/ip mais kan j'essaye d'aller sur internet sur win98,g toujours la page FRee ki s'affiche mais kan je change de site ,la page free reste encore!!!!!
Vous ne pouvez pas m'aider plz?????
22 Juillet 2004 20:01:34

kan sa refuse l acce sur le reseau c a cause de votre firewall desactivé leu et c magik sa marche. Jai eu le meme souci, ou pense a tout sauf a sa. ;-)
23 Juillet 2004 19:22:54

je n'ai pas de firwall
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS