Votre question

Windows XP : reboot... en boucle ! ("W32.Blaster.Worm")

Tags :
  • Worms
  • Internet
Dernière réponse : dans Internet
29 Janvier 2004 12:28:30

Salut,

Alors voila, j’ai été comme la plupart des personnes contaminé par un Worm (un Ver). Ce ver baptisé "W32.Blaster.Worm" qui exploite une faille de Windows XP / 2000 et qui provoque des reboot aléatoire. Même après avoir formater je ne sais combien de fois, ce virus faisait toujours son apparition :hammer: Alors j’ai installé le patch correctif de Microsoft ainsi qu’un Firewall comme il m’a été conseiller de le faire. Depuis lors, plus de problèmes de virus mais… quand je reboot mon pc, la barre de chargement (bleu qui voyage) en attente de l’ouverture de Windows se bloque après quelque défilement, je suis alors obligé de redémarrer le pc manuellement et de choisir l’option « Dernière Bonne Configuration Connue » !! Ensuite plus de complication j’arrive bien dans l’environnement de Windows (sans problèmes cette fois avec cette barre de chargement) mais le virus "W32.Blaster.Worm" refait son apparition (logique diront certain vu l’option choisie car c’est ma première configuration et que a ce moment la j’avais mon virus :bounce:  :hammer: Alors je ne sais plus quoi faire... :-o Si vous avez déjà raconter le même problème que moi ou alors si vous savez m’éclairer ou même me donner la solution…

Merci d’avance

8-) luciano 8-)

Autres pages sur : windows reboot boucle w32 blaster worm

29 Janvier 2004 12:38:38

J'ai résolu ce prob sur un pc en téléchargeant un patch anti-Blaster ici => Patch-Blaster.
Puis avec un firewall limiter les ouvertures de port et bloquer certains comme le 135 et le 139. Depuis tout roule.
Ptite doc sur le virus et ses variantes ici => variantes on ne sais jamais.
Puis dans Xp j'ai installé le firewall de micro$oft en allant dans les propriété de ta connexion du à une case a cocher pour enclancher le firewall
En espérant avoir pu t'aider... Tiens nous informé

P.S. Le patch de Microchouette c'est vraiment de la M**** lol
29 Janvier 2004 12:48:55

Merci beaucoup RedZone je vais essayer tout ca de suite ;-)
Contenus similaires
29 Janvier 2004 15:43:08

Apres avoir suivi toute les étapes de ce site

http://forum.clubic.com/forum2.php3?config=clubic.inc&p...

Ainsi que celui que PeRCo m’a conseillé :

http://www.infos-du-net.com/news/article-1060.html

J’ai été faire un test sur

http://www.secuser.com/antivirus/

pour voir si je n’avais plus de virus mais il m’analyse toujours le Ver suivant : « WORM RALEKA.A » dans le dossier c:\WINDOWS\system\svchost.exe !! :arf:

Que puis - je faire ?

Merci d’avance



Ps : La barre de chargement bleu ne se bloque plus et je peux accéder directement sans choisir l’option « Dernière Bonne Configuration Connue » a Windows (c’est déjà ça :banane: )
29 Janvier 2004 15:55:10

Bonjour
Après quelsues econdes passées avec google: va voir là
En espérant t'aider
@+Max
Pour trouver,il faut chercher...(Gallilé) :-D
29 Janvier 2004 16:20:18

Merci mais mais cette page de Sofos ne me dis pas comment faire pour supprimer le ver WORM RALEKA.A sous Windows XP ! :-?
29 Janvier 2004 17:45:41

Un patch de windaube est apprament dispo pour raleka =>patch
1 Février 2004 19:00:55

Yep all ;-)

Alors voila, j’ai résolu mon problème de Ver une bonne fois pour toute… :-) Pour ceux qui sont encore contaminé, voila ce que j’ai fais : Tout d’abord j’ai télécharger « Norton Internet Security Professionnal Edition 2004 » ainsi que le patch de Microsoft Anti Blast, ensuite j’ai formaté la partition ou se trouvais Windows XP (en l’occurrence le c:\ pour moi, Formatage NTFS non rapide). Apres avoir installer une nouvelle copie de Windows XP j’ai tout de suite installer « Norton Internet Security Professionnal Edition 2004 » ainsi que le patch Microsoft (Avant les drivers de ma carte graphique ainsi que de ma carte mère).

Ps : Soyez sur d’avoir une bonne version de Windows XP ainsi que de votre AntiVirus (pas de virus sur le cd).

Ciao all ;-)

8-) luciano 8-)
1 Février 2004 19:08:30

Le virus de Blaster n'est pas "préinstaller" sur les CD de Windows mais par contre il s'infiltre à une vitesse fulgurante... c'est assez bizarre d'ailleurs ! En tout cas moi maintenant j'ai le patch sur mon disque dur et c'est la première chose que j'installe (avant de me connecter à Internet).
30 Mai 2004 09:48:01

Salut, il est resté en formatant la premiere foi?
Moi il m'arrivais la meme chose avec "back oriffice" windows + notron pas mis a jour
premier connection (pour mettre tout a jour )au net et pof j etais infecté. La solution mettre le pare feu xp pour les premieres connection (je dit bien premiere parcequ il ne fait rien contre les programmes sortant = donc grosse merde ) donc
pour mettre le parefeu XP
"demarrer" "connexions" clic droit sur le fournisseur d acces ex "wanadoo" "propriete" et apres c est le dernier onglet cochez proteger mon pc il sera actif a la prochaine connection
Ps si impossible de faire "propriete" et que vous avez ADSL Autoconnect marquez le a la suite. j avais ce prob aussi

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS