Se connecter / S'enregistrer
Votre question

Pb IE.6 !!! Débogage???

Tags :
  • Erreur de syntaxe
  • Internet
Dernière réponse : dans Internet
19 Novembre 2003 03:01:58

Salut,
j'ai un gros souci avec mon internet explorer 6. Voila, avant qd j'allais sur certains sites (des sites corrects je precise!), cette fenetre apparaissait:

Une erreur est survenue.
Souhaitez-vous effectuer un débogage?
Ligne:344
Erreur : Objet attendu

Mais l'erreur n'est pas la meme sur toutes les pages, il peut me sortir Ligne:1 Erreur: erreur de syntaxe etc etc...
Si j'acceptais le débogage, il me lancait Microsoft Script Editor, je demande pour débugger tout ca et il ne fait rien de plus, il m'affiche juste le code Html!!! Mais bon, si je n'effectuais pas ce débogage, le site marchait qd meme. Mais maintenant, c'est sur ma messagerie ke ca apparait et là, ca devient chiant! :-x Surtout ke je ne peux plus lire mes messages!

J'attends avec impatience vos réponses!
Merci d'avance.

PS:j'ai fait une MAJ d'IE6 ms tjs le meme pb

Autres pages sur : debogage

19 Novembre 2003 07:56:22

ils ont sorti un correctif qui débug un correctif sorti ! Je sais que c'est galère à comprendre mais bon accroches-toi !
19 Novembre 2003 17:40:01

Negatif, mauvaise reponse dididelille! :-(
J'ai DL ts les correctis ms tjs le meme pb! On m'a conseillé d'aller sur www.technicland.com et de DL Setup_PowerIE6.
Je va essayer et pis, on verra mais en attendant, je peux pas lire mes mail alors $%§P@!° de $*°?" !!! :-x

Si kelkun a d'autres suggestions, je suis preneur!
Merci d'Avance
Contenus similaires
Pas de réponse à votre question ? Demandez !
19 Novembre 2003 17:43:31

Change de navigateur prend Mozilla Firebird il est plus rapide et sans problémes.
:ange:  :hammer:
19 Novembre 2003 18:19:16

ben pour moi c'est la même chose mais quand je veux voir une bande annonce sur allocine.fr ca me fais cela et si je clique sur non (je ne veut pas déboguer) ca me lance le film normalement
20 Novembre 2003 02:21:48

Bon, comme j'ai pas de solution à ce problème, je vais devoir me faire une raison et desinstaller IE6! :-(

Quitte à reinstaller un nouveau navigateur, vous me conseillez lequel? Y a deja eu un post dessus ms au cas ou il y aurait eu des nouveautés...

Merci pr vos reponses
21 Novembre 2003 11:49:31

Vas fair eun petit tours ici tu sera combler mon petit!
21 Novembre 2003 12:25:10

netscape
moi je le prefere a mozilla ;-)
(avis perso bien sur 8-) )
21 Novembre 2003 12:53:18

Bonjour

J'ai eu moi aussi ce problème de déboggage avec IE 6. Il te suffit de te rendre sur le site de Microsfot Update et de télécharger tous les correctifs concernant IE6
Moi depuis, je n'ai plus de problème ....

Mozilla est pas mal, mais il y a aussi Opera qui est encore mieux !

Langelous
21 Novembre 2003 13:01:26

Desinstalle le deboggeur ou va dans option d'internet explorer et desactive le
PS: cherchez au moins la solution avant de dire direct "Passe à Mozilla".... ( Msg pour Freeman )
21 Novembre 2003 13:03:10

Alors ça marche ou pas ?
21 Novembre 2003 13:13:04

Citation :

Nemsis a écrit :
Desinstalle le deboggeur ou va dans option d'internet explorer et desactive le
PS: cherchez au moins la solution avant de dire direct "Passe à Mozilla".... ( Msg pour Freeman )

Il ma demander ce qu'il existait d'autre je lui et dit pour mio le mielleur c tout!
Et quand a ie burkkkkkkkk
21 Novembre 2003 22:27:28

Non ca marche toujours pas!!! :(  J'ai beau desactivé le debugger et ne pas afficher les notifications ds les options d'internet! Rien n'y fait!

J'ai DL tous les correctifs et rien du tout!

Ca sent le sabordage d'IE6 !!!

Et merci pr vos conseils pr les navigateurs, si y a d'autres avis, je suis preneur! :) 
7 Décembre 2003 18:54:18

Bon, voilà, j'ai toujours ce satané problème avec IE6 à savoir l'impossiblité d'ouvrir certaines fenetres ("erreur sur la page") à moins que j'actualise la page 2-3 fois, ce qui est un peu reloud! :-x

mais j'approche de la solution :-) en fait, je me suis aperçu qu'en désactivant mon firewall (ZoneAlarm Pro 4.0.146.029), je n'ai plus ce problème!!! :-D

Mais comment rendre compatible l'affichage de ces pages avec mon firewall ??? J'ai pas trouvé l'option dans ZoneAlarme...

J'attends vos réponses avec impatience ;-)
7 Décembre 2003 18:57:01

check les options des cookies dans ZA Pro... p-e est-ce une des solutions...
7 Décembre 2003 22:29:01

Nickel, ca a l'air de tourner! J'ai pas rebooté mon ordi ms ça a l'air correct maintenant. Avec le Zonealarme, ça passait mais avec le Pro, non, bizarre bizarre alors que je n'avais rien modifié dans ma config. Fallait y penser!

Bref, tu m'as épargné la desinstallation d'IE6 alors chapeau :p int: (meme si je t'ai mis sur la voie en trouvant le fautif alias ZoneAlarme... ;-) ).

Merci l'ami
7 Décembre 2003 22:33:23

ouais

problème a la con ...
8 Décembre 2003 05:25:15

ouais, ben le problème est réapparu!!! Ça vient de ZoneAlarme mais je sais pas où?!?! Si quelqu'un a déjà eu ce problème avec ZoneAlarme Pro, je suis preneur pour le remède! :-)


PS: Lissyx, pour un admin, tu ne fais pas avancer les choses en mettant comme post "problème a la con", ça te sert à quoi??? Vous appelez ça des free posts, c'est ça? tu n'as qu'à solutionner le problème au lieu d'attendre 16 posts sur le sujet!
8 Décembre 2003 09:11:56

STOOOPPPPP aretez de vous enerve"z pour rien tu fait comme moi tu desactive le debogueur ds les options d'internet exploerer !!!!! c tous !! outil option avancés desazctiver le debogueur de script !!
8 Décembre 2003 14:44:04

Mais j'ai déjà essayé de désactiver le débogueur, ça n'affiche plus la fenetre "Erreur sur la page" mais le problème est toujours là!:-o

La page s'affiche mais il y a des erreurs sur les éléments de la page notamment mes mail, donc c'est un "peu" gênant de devoir réactualiser 2-3 fois (voire plus) la page ou de fermer ZoneAlarmePro pour les ouvrir. Le problème vient de ZoneAlarmePro, j'en suis quasi-sûr!

Voilà, merci qd meme
6 Janvier 2004 13:46:43

salut,

j'avais le même problème.
Voici la solution qui a fonctionnée chez moi :

Support Microsoft update

EN ANGLAIS :

Please re-register the following files:
regsvr32 msscript.ocx
regsvr32 dispex.dll
regsvr32 vbscript.dll
regsvr32 scrrun.dll

1. Click "Start," and then click "Run."
2. Type regsvr32 msscript.ocx in the "Open" box and click "OK."
3. Repeat for dispex.dll,vbscript.dll, and scrrun.dll.

Next, make sure file (open) type .JS is properly associated:
1. In Control Panel, click "Folder Options," and then click "File Types."
2. Locate the .JS extension and click "Advanced."
3. Make sure the "Application to perform action" field contains: C:\WINDOWS\System32\WScript.exe "%1" %* This is for a Windows XP computer. For Windows 2000 substitute the C:\WINDOWS\ with C:\Winnt\. For Windows 98 and Windows Millenium Edition substitute this: C:\WINDOWS\System\ for C:\Windows\system32.

En Francais : dans le menu "Démarrer", utilisez "Exécuter", puis taper une des lignes citées (commencant par regsvr32....). Renouveller l'opération pour les 4 commandes. Redémmarrer.

Ca marche !

Faites passer le message, ça va aider plus d'un :-) :-) ;-)

Bye
EDRAHIL.
7 Janvier 2004 20:33:04

Le plus simple comme plusieurs l'on di c'est de prendre un autre navigateur netscape ou mozilla personnellement je prefere mozilla. vous trouverez votre bonheure sur http://telecharger.com :-D
19 Janvier 2004 14:19:52

T'as Xp Pro ou familiale je suppose ? Laisse tomber c'est une véritable merde. Si tu peux, installe 2000 pro, tu auras moins de soucis avec Explorer. :-)
4 Février 2004 19:08:57

Bonsoir, je viens juste d'arriver sur ce forum, donc bonsoir à tous. J'ai eu le même problème jusqu'à............ ya 10 sec. Voilà ce que tu dois faire : désactivé le débogueur d'IE et désactiver "afficher des messages d'erreur HTTP simplifiés"
à bientôt
16 Février 2004 17:21:08

Salut,

après avoir essayé tous les conseils sur le debogage, ca ne marchait toujours pas. MAIS :-) j'ai installé Avant Browser (ca fait 2 semaines maintenant), :-D et là, disparu ces erreurs de debogage!!! :-P (alors qu'il s'appuie sur IE..bizarre...)

Voilà, si ca peut en aider quelques-uns, essayez les conseils donnés plus haut et sinon, changer de navigateur. ;-)

bye
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS