Se connecter / S'enregistrer
Votre question

E8400/p5qDelux... une énieme

Tags :
  • Overclocking
  • Extreme
  • Matériel
Dernière réponse : dans Matériel informatique
20 Avril 2010 02:24:04

Bonjour à tous !!

- Asus P5Q Delux
- C2D E8400
- G.Skill Extreme series PC8500 (5-5-5-15) 1066hz CPU-Z/BIOS
Core speed: 3000MHz CPU-Z
FSB speed: 333MHz CPU-Z/BIOS
Rated FSB: 1333MHz CPU-Z
Multiplier: 9 CPU-Z/BIOS
DRAM frequency: 533MHz CPU-Z
Ratio: 5:8 CPU-Z


Alors voila, après une semaine de documentation sur l'O.C, je me suis jeté à l'eau...
Donc 3 points a suivre:
. Recherche Fréquence Max RAM
. Recherche Fréquence Max FSB
. Recherche Fréquence Max CPU

Je me trouvais à un ratio par default de 5:8. Je l'ai donc garder pour rechercher le "RAM Max". (Effectué avec un multiplicateur de 6, plus de stabilité sur Super Pi 1M depassé 570MHz et pas d'erreur sur Memtest avec 3000mo et une fréquence de 550MHz)

Maintenant que je souhaite le ratio 1:1 pour trouver mon " FSB Max", je galère !!!!! :pt1cable: 

Mon problème est que je ne parviens pas a ajuster correctement le ratio FSB:D RAM !!!
Dans mon BIOS se trouve:
FSB Freqency [333] (FSB ajustable de 200 à 800)
FSB Strap to North Bridge [333]
DRAM Frequency [DDR2-1066MHz]

J'ai compris qu'en modifiant le "FSB S t NB" (4 choix: 200-266-333-400) les choix du "DRAM Fr" changeaient aussi (3 ou 4 choix pour chaque types de frequence "FSB S t NB") J'obtiens alors différents ratio reconnu par CPU-Z...

Je pensais qu'en laissant le "FSB S t NB" à [333] et en mettant le "DRAM FR" à [DDR2-667MHz] j'allais obtenir le bon ratio...
Seulement le PC ne veut plus se lancer... :heink: 
Je retourne dans le BIOS, vais sur la ligne "DRAM Fr"et vois qu'un message (en haut à droite) me dit en gros: moins de 800MHz pour la DRAM risque de faire merder...
J'essaie alors plusieurs ratio en respectant la limite de 800MHz<DDR2<1066MHz et je trouve le 5:6, le 5:8, le 3:4 et le 3:5. Les autres ne parviennent pas à lancer le PC...

Comment avoir le bon ratio? (1:1)
Cela veut-il dire que ma RAM devra être cadencé entre 400 et 550MHz ?


Un petit coup de main s'il vous plait... :ange: 
Merci beaucoup !!

Autres pages sur : e8400 p5qdelux enieme

a b K Overclocking
20 Avril 2010 09:50:06

Salut

A mon avis je croie que tu as pris le problème à l'envers

Comme quasi toutes les fréquences sont lier au FSB moi je commence par chercher le FSB maxi supporter par la carte mère et ensuite j'adapte ma RAM et mon CPU a partir des coeff proposé

Tu voie ce que je veu dire !!!

Exemple :

- ma carte mère Asus P5W-DH Deluxe j'ai atteins un FSB maxi de 400 Mhrz (pour l'atteindre j'ai mis ma ram au mini et mon coeff CPU au mini pour être sur que ce sois pas eux qui me limitait lors de la monter de mon FSB)

- mon proce intel E6400 j'ai un coeff maxi de 8 j'ai tenté 400x8 et sa tien du coup je peu pas monter plus mon proce est donc à 3.2GHz

-ma Ram 4 Go de DDR2 PC6400 Ballistrix tracer c'est de la 800Mhz du coup je met mon ration à 1:1 et je met les timing que le constructeur à prévu pour cette fréquences 4.4.4.12 à 2.V

Voila moi je tombe sur des valeurs ronde du faite que mon FSB maxi sois 400 du coup j'ai pas eu trop a me cassé la tête

Tu peu toujours fignoler à droite à gauche pour ton OC mais à mon avis c'est dans cette ordre qu'il faut le faire sinon tu en finira jamais et tu sera pas au maxi

as tu des questions ???
m
0
l
21 Avril 2010 13:28:25

le meilleur ratio c les syncrho avec ton fsb et pas la fréquence de la ram
si tu oc interesse toi aux ratio en 400mhz tu as de la 1066 alors donc logiquement essais un fsb de 500max avec un faible coef pour le pross histoire de voir les aptitude de la carte mere ...............
si elle les tiens c cool
évites les tensions auto et les timmings aussi désactive les options d'économie d'energie qui n'ont plus lieu d'etre pour un overclock..........pciex 100mhz
m
0
l
Contenus similaires
21 Avril 2010 16:13:02

Merci

Finalement apres plusieurs manips, je suis parvenu a ce ratio de 1:1...
Mais le FSB n'a pas depassé les 420 :??:  :??:  :??:  !!! j'ai donc tenter le coup. Ca a donné ~3.8GHz!! Je suis alors passé à un ratio de 5:8 amenant la ram à ~570MHz (timming par default 5-5-5-15, Voltage à 2.20) Volatge core à 1.35.
Ca a tenu 1 heure puis crash (écran bleu)... S'en suit alors un cycle de reboot infini couplé à des recherches de Winbows 7 (64bits)...
C'EST LA MERDE !!!!
Plus rien de marche correctement...
Formatage donc, et installation de Windows XP Pro SP2. Plusieurs fichiers ne peuvent etre copier durant l'installation. Le premier est le "cdaudio.sys".
Je parvient tout de même a finir. Mais là, gros crash (tjrs ecran bleu) lors de la tentative de mise a jour de la CG (HD4870 512Mo) :pt1cable:  . Le Catalyst Control Center ne marche plus !!!
Je décide de RE-formater pour mieux tout réinstaller...
MDR: impossible d'installer XP Pro ou 7 (64bits) :cry:  :cry: 

Apres diverses recherches, les messages d'erreurs du joli écran bleu m'indiquerait "a priori" une défaillance matérielle... Notamment la RAM !!
Ce qui m'inquiète, c'est que je crois avoir trouver sa fréquence Max de 550 et que je l'ai fais cadencer à ~570MHz :sarcastic: 

Voila, premier pas dans l'O.C est première grosse vautre... :D 

Si vous avez des conseils, suis vraiment preneur !!


PS: le PLL de ma P5Q deluxe est ICS9LPRS918JKLF (verifié avec mes yeux sur la puce..) On sait jamais, moi j'avais pas le bon...
m
0
l
22 Avril 2010 01:02:41

Bon hé ben... J'ai tout resolu comme ungrand !! :sol: 
J'ai bidouillé le BIOS pendant pas mal de temps pour arriver à installer 7.
Une fois tout (mais alors tout) réinitialisé, je me documente comme un malade et je retourne voir du coté du BIOS.
(Viens de frôler la mort mais j'y retourne)

Suis dans le BIOS, je mets tout mes reglages "estimé" en une seule fois (ca m'a pris 20min pour tout bien faire sans me gourer). Et je reboot...

Tout passe niquel !!! :bounce:  :bounce:  :bounce: 
FSB:450
DRAM:450 5-5-5-15 (par default)
Vcor: 1.3
VDRAM: 2.2

Je crois que les derniers modules que j'ai activé/désactivé m'ont bien aidé. Ainsi que de passer entièrement par le BIOS et non SetFSB. Sous Windows, je surveille uniquement !!

Suis maintenant 4050MHz avec 40c° (coeur 1) et 36c°(coeur 2) quand je reste sur le bureau...
Vais tester tout ça à ma façon, avec 2/3 heures de Starcrafat 2 et de Dirt 2.

je vous remercie et vous dit à un prochain crash... ;) 
m
0
l
22 Avril 2010 02:19:13

mercuito a dit :
Bon hé ben... J'ai tout resolu comme ungrand !! :sol: 
J'ai bidouillé le BIOS pendant pas mal de temps pour arriver à installer 7.
Une fois tout (mais alors tout) réinitialisé, je me documente comme un malade et je retourne voir du coté du BIOS.
(Viens de frôler la mort mais j'y retourne)

Suis dans le BIOS, je mets tout mes reglages "estimé" en une seule fois (ca m'a pris 20min pour tout bien faire sans me gourer). Et je reboot...

Tout passe niquel !!! :bounce:  :bounce:  :bounce: 
FSB:450
DRAM:450 5-5-5-15 (par default)
Vcor: 1.3
VDRAM: 2.2

Je crois que les derniers modules que j'ai activé/désactivé m'ont bien aidé. Ainsi que de passer entièrement par le BIOS et non SetFSB. Sous Windows, je surveille uniquement !!

Suis maintenant 4050MHz avec 40c° (coeur 1) et 36c°(coeur 2) quand je reste sur le bureau...
Vais tester tout ça à ma façon, avec 2/3 heures de Starcrafat 2 et de Dirt 2.

je vous remercie et vous dit à un prochain crash... ;) 

j'éspere que tu t pas pris la tete avec win alors que ta machine etait mal oc??? c normal tout les bluscreen alors la prochaine fois clear cmos ça ira plus vite :??:  :??: 
m
0
l
22 Avril 2010 14:20:02

Bah si justement, me suis arraché le crane !!! Je retiens le clear cmos (javais un peu peur de flasher mon BIOS, ou autre, vis a vis de la garanti) !!
J'ai encore fignolé le bordel, maintenant tout m'a l'air stable...

FSB: 445
DRAM: 534
FSB/DRAM: 5:6
Coef: 9
Vcore: 1.28
VDRAM: 2.2

Suis donc à 4005MHz est je dépasse pas les 63c° avec OCCT (1h).
Ahh, mon premier O.C plus que houleux et sur la voie du succé ... :bounce: 

Ca fait que 33% de gain, mais cela me satisfait entièrement !!!
Bon faut que je trouve un autre PC à O.C maintenant...

Merci encore d'avoir pris le temps de me lire et de m'aider !
m
0
l
22 Avril 2010 15:33:50

mercuito a dit :
Bah si justement, me suis arraché le crane !!! Je retiens le clear cmos (javais un peu peur de flasher mon BIOS, ou autre, vis a vis de la garanti) !!
J'ai encore fignolé le bordel, maintenant tout m'a l'air stable...

FSB: 445
DRAM: 534
FSB/DRAM: 5:6
Coef: 9
Vcore: 1.28
VDRAM: 2.2

Suis donc à 4005MHz est je dépasse pas les 63c° avec OCCT (1h).
Ahh, mon premier O.C plus que houleux et sur la voie du succé ... :bounce: 

Ca fait que 33% de gain, mais cela me satisfait entièrement !!!
Bon faut que je trouve un autre PC à O.C maintenant...

Merci encore d'avoir pris le temps de me lire et de m'aider !

syncrhonise plutot ta ram avec ton fsb ???534mhz essais plutot fsb : 480mhz synchro avec la ram tu sera a 4.4ghz a 1.43 v ça tient sans soucis mais il te faut un bon ventirad ;) 
m
0
l
22 Avril 2010 16:23:51

Bon bah j'ai fais comme t'as dis pour le ratio (1:1). C'est que je voulais pas perdre en fréquence RAM... Du coup j'ai augmenté le FSB à 500 et abaissé le coeff à 8. Pour rester à 4000MHz et surtout dans les températures...
Pour les tensions, j'en ai augmentées 2/3 mais j'ai surtout joué avec le VoltageNB et le NB GTL...
Vcore à 1.3 et 67c° àOCCT. Mais je crois que je vais baisser le Vcore pour arrivé à 70c° pendant le "CPU : LINPAK" de OCCT... Histoire d'avoir un machin ultra stable (je pense à l'été qui arrive).


Ceci m'a beaucoup aidé...
http://www.nokytech.net/oc_conclusion-1249-1258-d-p.htm...


T'inquiètes, toi aussi amidaoner ;) 

Si tu as d'autres recommandations... :hello: 
m
0
l
22 Avril 2010 17:06:22

mercuito a dit :
Bon bah j'ai fais comme t'as dis pour le ratio (1:1). C'est que je voulais pas perdre en fréquence RAM... Du coup j'ai augmenté le FSB à 500 et abaissé le coeff à 8. Pour rester à 4000MHz et surtout dans les températures...
Pour les tensions, j'en ai augmentées 2/3 mais j'ai surtout joué avec le VoltageNB et le NB GTL...
Vcore à 1.3 et 67c° àOCCT. Mais je crois que je vais baisser le Vcore pour arrivé à 70c° pendant le "CPU : LINPAK" de OCCT... Histoire d'avoir un machin ultra stable (je pense à l'été qui arrive).


Ceci m'a beaucoup aidé...
http://www.nokytech.net/oc_conclusion-1249-1258-d-p.htm...


T'inquiètes, toi aussi amidaoner ;) 

Si tu as d'autres recommandations... :hello: 

pour les perfs a ce niveau la ram joue très peu là tu dois atteindre le plus haut fsb avec le plus haut coef multiplicateur et tésté la machine avec des timming bas
puis évite de touché aux tensions du couple "chipset" augmente plutot celui du cpu .....quel est ton ventirad ???
voilà ce qui est du miens avec un ocz vendetta a 23€ :D  :
http://valid.canardpc.com/show_oc.php?id=1146300
m
0
l
22 Avril 2010 20:46:17

Voila...
http://valid.canardpc.com/show_oc.php?id=1146705

Seulement, dès que je monte à plus de 1.3 de Vcore je dépasse les 75c° en mode "CPU : LINPAK"
Tandis que maintenant ca tient !! Je trouve énorme du coup tes 1.44 :ouch: 
Bah, il reste l'ultime test de OCCT pendant 6/7h (la nuit quoi..) et apres ca sera bon. Sachant que le teste 1 heure passe tout seul.

Mon Ventirad:
http://materiel.froggytest.com/modules/magazine/article...
http://www.virtual-hideout.net/reviews/Coolermaster_Gem...
m
0
l
23 Avril 2010 17:15:07

mercuito a dit :
Voila...
http://valid.canardpc.com/show_oc.php?id=1146705

Seulement, dès que je monte à plus de 1.3 de Vcore je dépasse les 75c° en mode "CPU : LINPAK"
Tandis que maintenant ca tient !! Je trouve énorme du coup tes 1.44 :ouch: 
Bah, il reste l'ultime test de OCCT pendant 6/7h (la nuit quoi..) et apres ca sera bon. Sachant que le teste 1 heure passe tout seul.

Mon Ventirad:
http://materiel.froggytest.com/modules/magazine/article...
http://www.virtual-hideout.net/reviews/Coolermaster_Gem...

les 75° sont intrigants vu ton rad ??
la pate thermique ???
le rad est il propre??? "poussiere".?
ton boitier est il bien ventillé ???
mon oc depuis que j'ai atteinds cette fréquence c du 24/7 j'ai oublié ce qu'est un blue screen;)
on a les mm cpu pourtant??
et je l'ai fait tourné a 4400mhz sur du p35 en ddr2 nickel ...........revois ton refroidissement ensuite test avec ta config sur 3dm06 tu devrais atteindre pas loin de 16000pts [:sebass:1] :hello: 
m
0
l
30 Avril 2010 13:24:12

Le CPU : LINPAK est un gros test !! Quasiment les criteres Intel. Si ca passe, alors on a un systeme à toutes épreuves !!!

Bon alors, je suis repassé sou XP pro !! J'ai ensuite retiré 2mm de poussiere sur le rad !!! :D 

J'ai donc pu augmenter mes voltages...
Suis désormais avec 1.34 de Vcore pour 500(fsb)*8.5= 4.250GHz (70c° sur OCCT 1h) (Windows XP pro reconnait 4.5GHz)
Toujours avec un ratio FSB : DRAM de 1:1.

Je comprends pas, CPU-Z ne veut pas valider !!! "validation code error = 99" :??: 

Je pense avoir enfin tout bien fini... (Ma CG est passé par l'auto tune du CatalystContolCenter. 800MHz au lieu de 500MHZ pour le cpu clock) :D 


Ceci dit, t'etais pas loin avec tes 16000 de 3DM06...
16881 !!! :bounce: 


Vais essayer de regler le pb de CPU-Z pour vous balancer ca ....


Encore merci !! Désolé de ne pas avoir donné de news plus tot, mais c'est que je devais des sous sous à Numeric Cable :sarcastic: 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS