Votre question

O/C Config E6750/Crucial Ballisistix PC-6400/8800GT

Tags :
  • Overclocking
  • Matériel
Dernière réponse : dans Matériel informatique
19 Décembre 2007 13:21:43

Bonjour .

Je souhaiterai o/c mon processeur ainsi que ma carte graphique pour avoir de meilleures perfs sur les jeux nottament .
Problème : je sais pas trop comment faire même si je sais qu'il fautaller tripatouiller le FSB dans le bios pour le proco et faire avec RivaTuner pour la CG .

J'ai lu qu'il fallait changer les timings du RAM et locker le port PCI-e et tout quand on o/c alors au lieu de me lancer tête baissé je préfère vous demander comment faire .

J'ai un E6750 @ 2.66Ghz que je souhaiterai monter dans les 3.5 environ , le ventirad n'est pas d'origine c'est un Thermalright 120XTreme ( http://www.ldlc.com/fiche/PB00059014.html ) associé à un antec tricool 12 cm ( http://www.ldlc.com/fiche/PB00028656.html ).

Par contre le ventilo de la 88GT est celui d'origine ( celui des vieilles fournées ) .

La 88GT est une EVGA avec le CPU déja o/c a 700Mhz , j'éditerai quand j'aurai les 2 autres fréquences .

Ma RAM est de la Crucial Ballistix Tracer PC-6400 à ce qu'on dit pas mal pour les o/c ( http://www.ldlc.com/fiche/PB00042975.html ) .

Donc comment je devrai o/c et à quels fréquences au maximul ( que ça soit stable ... ) .

Je vous joins quelques screenshots cpu-z et ordinateur .

Merci :) 



Autres pages sur : config e6750 crucial ballisistix 6400 8800gt

19 Décembre 2007 13:49:28

Nouveau post pour vous informer que ma CG ne tourne pas en 700Mhz comme prévu mais en 650/1620/950 :p  .

A combien puis-je monter ça ?
19 Décembre 2007 14:08:15

Perso je trouve que Power Strip est beaucoup plus complet que RivaTuner mais bon apres c'est toi qui voix. Ensuite je voix pas de quoi tu parles quand tu dis il faux "locker le pci-e". Pour o/c un carte graphique te faux un bench ou un jeu qui tire sur ta cg un logiciel d'o/c qui te permet d'augmenter GPU/Mémoire vidéo. T'augmente de 10 mhz en 10 mhz avec un test de 15 minutes pour test la fiabilité et des que tu plante ou que tu voix des artéfacs tu reviens au profils précédant.

Ensuite, "J'ai un E6750 @ 2.66Ghz que je souhaiterai monter dans les 3.5" sans watercooling meme avec ton ventillo ca va etre cho surtout que tu debute ensuite quelle est ta mamoire vive car plus elle est de bonne qualité plus tu pourras monté en FSB sans tout de suite desincro.

Je n'ais pas abordé les températures qu'elles sont les températures de ton processeur / carte graphique / boitier ( facultatif ) car on o/c pas sans de bonne température

Je te souhaite bonne chance personnelement je pense que l'o/c est interressant pour les jeux mais sur une config moyenne la carte graphique constitue les 80% de ce que demande les jeux donc o/c le proce c'est secondaire
Contenus similaires
19 Décembre 2007 14:11:16

a scuz javais pas vu la mémoire vive dans ton titre c'est quoi les timing stp ?
19 Décembre 2007 14:44:26

Les timings c'est 5-5-4-5 je crois ( c'est les trucs JEDEC et EPP c'est ça ? ) .

Alors pour les T° ( Everest ) :

- Proco : De 20/21° au repos .
- Memoire du CPU : 42°
- T° GPU ( ambiante ) : 36°

Le tout sous Windows , par contre je sais pas comment avoir les autres ...
19 Décembre 2007 15:32:09

Voila la fiche de ma RAM ( y en a donc 2 comme cela ) :

19 Décembre 2007 15:46:47

Salut

Tu as une P35C-DS3R ou P5K ?
Tu n'as pas la meme CM dans ta signature et dans ta config????


Pas de soucis pour OC avec ce matériel.
3.4Ghz sans probleme normalement,voir plus......

19 Décembre 2007 15:56:51

0uais désolé car en fait j'ai changé de CM au dernier moment vu que la P5K avait des bugs avec le RAM Crucial Ballistix .

Donc ok pour 3.4Ghz mais comment je m'y prends je suis débutant , y a-t-il des changements à part faire augmenter le FSB , tester et ainsi de suite ?

ET pour l'o/c de la CG ? A combien je peux l'o/c ?

Elle est actuellement en 650/1620/950 et en 950 pour la mémoire ? Lequel des 4 j'o/c et de combien je monte à chaque fois ? Et avec quoi je test avec un jeu pour voir si y a des artefacts ?
19 Décembre 2007 16:22:03

Deja pour ton OC CPU je te propose ceci:



Advanced BIOS Features:

Limit CPUID Max. to 3 : DISABLED

CPU Enhanced Halt (C1E) : DISABLED

CPU Thermal Monitor 2 (TM2) : ENABLED

CPU EIST Function : DISABLED

Virtualization Technology : DISABLED



MB Intelligent Tweaker(M.I.T.):

Robust Graphics Booster : AUTO

CPU Clock Ratio : 8

CPU Host Clock Control : ENABLED

CPU Host Frequency (Mhz) : 400Mhz

PCI Express Frequency (Mhz) : 101 Mhz

C.I.A.2 : DISABLED

System Memory Multiplier : 2.0

Memory Frequency (Mhz) :
La première fréquence est la fréquence de fonctionnement normal des barrettes.
La deuxième est la fréquence à laquelle fonctionnera votre mémoire si vous sauvegardez le BIOS

High Speed DRAM DLL Settings : OPTION 1

System Voltage Control : MANUEL

DDR2 OverVoltage Control : +0.3v

PCI-E OverVoltage Control : NORMAL

FSB OverVoltage Control : +0.1

MCH OverVoltage Control : +0.1

CPU Voltage Control : 1.35v dans un premier temps.

Normal CPU Vcore :
Affiche le Vcore par défaut du CPU.


Pour obtenir les Réglages avancés des Timing mémoires il faut faire CTRL + F1
SUR LA PAGE D'ACCEUIL du BIOS
CAS Latency 4
DRAM RAS# to CAS# Delay 4
DRAM RAS# Precharge 4
Precharge delay (tRAS) 12
Le reste AUTO, pas touche.

Normalement ca démarre a 3.2Ghz (8x400) et RAM a 800Mhz (400x2.0)
Essai ca dans un premier temps.
Si tu ne boot pas,augmente un peu le Vcore.

Un petit test SuperPI 1M voir si ca plante pas.
http://www.octeam.fr/news/software/super-pi-mod-1.5-200...

Ensuite un coup de CPUStress MT 1.0.4 pendant 5mn l'histoire de voir la T° en Full. (ou OCCT)

Reléve les T° avec HWMonitor,petit logiciel trés léger et fiable.
http://www.cpuid.com/hwmonitor.php

Un C2D encaisse sans probleme 80° au Cores en full.

19 Décembre 2007 16:35:39

francky52 a dit :

Si tu ne boot pas,augmente un peu le Vcore.


Attend désolé je suis débutant donc ça me fout les boules si je boot pas ... Comment je peux augmenter le Vcore si je peux pas démarrer lol ?

Et en gros qu'est-ce qu'il faut faire car là tu m'as donné une liste mais faut faire quoi ( je suis vraiment débutant ... et énervant ) .

Je vais dans le bios avec F10 et je fais ça ?

Après je reviens a la page d'accueil , je mets CTRL+F1 et je rentre ça c'est ça ?
19 Décembre 2007 16:44:31

Quand tu démarre ton PC tu tapote sur la touche SUPPR a droite
de la touche ENTER.

Tu va te trouver sur la page d'acceuil du bios.







19 Décembre 2007 16:53:24

francky52 a dit :
a droite
de la touche ENTER.


Pas la peine non plus de me prendre pour un con =) .

Et tout ce que tu m'as donné c'est qu'il faut changer ou parfois laisser comme cela , ce que je veux dire c'est si tu as marqué DISABLED c'est qu'au départ c'est ENABLED ou alors cest juste pour préciser ?
19 Décembre 2007 17:04:16

J'te prend pas pour un con.
Je précise! :D 

Tu change juste ce qu'il y a de différent.
Tu peux avoir deja des réglages a ne pas modifier.


Page d'acceuil.



Tu as juste a changer certaines valeurs dans les lignes "Advanced BIOS Features"
et " MB Intelligent Tweaker(M.I.T.)"




19 Décembre 2007 17:17:29

OK , merci et dernière question avant que je me lance , tu dis que si ça boot pas d'augmenter un peu le Vcore , mais comment je fais si j'ai pas accès au BIOS ? :p 
19 Décembre 2007 17:21:34

Si tu ne boot pas,c'est seulement windows.
Tu as toujours accés au bios.
19 Décembre 2007 17:29:30

Ah okkk .

Et le Vcore je peux le monter vers combien si ça boot pas ?

En plus faut que j'imprime ce que tu m'as dis pb l'ordi est tout neuf et je retrouve plus le CD d'installation de cette imprimante de ***** xD

Sinon j'écris le tout xD
19 Décembre 2007 17:45:15

1.36v/1.38v normalement ca doit le faire.

T'inquiete pas ca ne risque rien du tout.


Si des fois tu boot pas du tout,c'est a dire plus rien.
Pas de panique.
Tu fais un CLR_CMOS.
Tu éteinds le PC et tu débranche la fiche d'alim derriere.
Démonte la pile du bios qui se trouve sous le port PCIExpress.
Attend une minute.
Remonte la pile,rebranche la fiche de l'alim et démarre.

Ton bios est revenu a son réglage par défaut.

C'est vraiment au cas ou,normalement pas de soucis.



19 Décembre 2007 18:39:16

Attend je regarde sous ma 88GT ...

Il est sur la CM ? Car je vois une espèce de pile ronde avec marqué dessus " KTS Lithium Battery Japan STD " c'est ça ?
Si c'est pas ça c'est de quel côté vers le processeur ou vers l'autre côté ?
19 Décembre 2007 18:54:44

Oui,c'est la pile du bios.

Cela efface rien du tout,ca remet le bios par défaut.

C'est toujours bon a savoir ;) 


19 Décembre 2007 19:57:33

francky52 a dit :

DDR2 OverVoltage Control : +0.3v

PCI-E OverVoltage Control : NORMAL

FSB OverVoltage Control : +0.1

MCH OverVoltage Control : +0.1


Pourquoi on augmente certains voltages et sur quoi ? Ca change rien ??

Je me lance dans 25 mins car la je fais un tes CPU Stress et je tourne a 36° seulement au bout de 35Minutes , c'est bien nan ? Et pourtant je tourne bien mon PC perd presque pas de rapidité c'est cool :p 
19 Décembre 2007 20:36:32

francky52 a dit :

PCI Express Frequency (Mhz) : 101 Mhz


Bon j'ai essayé , tout marche nickel apart les messages du style : attention ça peut pas booter si vous o/c enfin bref ...

Pour le RAM fallait délocker un truc sinon ça voulait pas mais c'est bon aussi

Le pb vient de la norme ci dessus , quand je le mets ils me disent que au dessus de 100Mhz pour le Pci-e ça fait sauter la garantie CG est-ce vrai ?
19 Décembre 2007 21:32:45

Désolé de dérivé ton topic.
Donc je voulais savoir si avec un AMD c'est pareil?

Et si il y'a des site qui donne directement les bonne fréquence pour ne pas foiré son o/c?

Voilà tout.

Encore désolé :) 
19 Décembre 2007 21:51:09

Je crois qu'avec AMD c'est pareil sauf que tu as un truc chiant à régler mais je sais pas ce que c'est , en tout cas Google est ton ami , moi j'ai trouvé plein de trucs d'o/c dessus !

Les procos sont de 24 a 27° en fonction du ventilo au repos et a 40 à 44° en CPU Stress ( réglage low et high en ventilo )

Bon ben merci Francky j'ai réussi mon o/c , seulement j'ai passé la fréquence du PCI-E a 100 au lieu de 101 , et j'ai mis 1.375V de voltage ... Mais quand on regarde dans CPU-Z il tourne qu'à 1.312V c'est normal , il a pourtant bien 3200Mhz de fréquence ???

Bon ben pour 3.4Ghz c'est pareil ? Faut juste mettre un peu plus dans le FSB ?

[EDIT] : Voila un screen pour montrer l'o/c et ce voltagz zarbi :



19 Décembre 2007 22:03:01

Y'a toujours une différence entre le voltage bios et le voltage réel :) 
Mais de toute façon, laisse sur auto, et monte à 480Mhz ;) 


PS : On peut faire un vmod bios sur une P5KC?
19 Décembre 2007 22:10:28

tu as mis un vcore de 1.375v c'est normale que ca descend ci tu augmente encore la fréquence sans touché au Vcore tu vera que celui ci descend car tu tire de plus en plus de puissance sur le processeur donc la tension diminue
19 Décembre 2007 22:14:12

C'est pas logique xD .

Bon je finis le test , je test Crysis pour voir si j'ai gagné un petit FPS et après je m'attaque à la CG et au proco à 3.4/.5Ghz :p 
19 Décembre 2007 22:23:30

ci c'est logique je les constater j'ais lancer tout comme toi une session de cpu-z le processeur et oc en laissant le coef multi a 6 j'ais lancer des sessions de CPU burn pour qu'il monte a 100% d'utilisation le coef est passer automatiquement a 9X et la frequence de 2.2 GHz a 3.4Ghz la tension a chutée je suis en electronique et j'ais vus le méme effet sur un ampli hop quand la sortie est a 1 (etat logique) elle débite un courant a travers une resistance de tirage en fesant varier cette resistance de tirage ajustable j'ais remarqué que plus on tire de courant (I) plus la tension s'affaisse c'est pareil pour le processeur c'est pour cela qu'on augmente le Vcore a certaine frequence
19 Décembre 2007 22:28:01

Ou laaaaa , trop complexe pour moi :p  0

Bon plus qu'un 1/4 d'h de CPU Stress ...
19 Décembre 2007 22:36:26

Tout va bien.

De la bombe ce proco [:arslan:7]

Tu as combien de T° au core pendant le test?
19 Décembre 2007 22:40:57

francky52 a dit :


De la bombe ce proco [:arslan:7]


+1 Lol

francky52 a dit :
Tu as combien de T° au core pendant le test?


Euh entre 40 et 42 au 1er core et 39 à 41 au 2ème :) 

[EDIT] : Test terminé , PC Stable :) 
19 Décembre 2007 22:46:58

Impeccable.

Passe direct a 450Mhz de FSB.

Pour un petit 3.6Ghz [:francky52]
20 Décembre 2007 00:25:44

Ouais, mais après, faut voir si la RAM tient cette fréquence : 900Mhz, au lieu de 800...
20 Décembre 2007 01:02:10

Pas un soucis pour de la Crucial Ballistix.

En 4-4-4-12 elle monte facile a 500Mhz.

Meme 580Mhz en Cas5.
20 Décembre 2007 01:03:32

Bah moi, mes G.skill HK dépassent pas 500Mhz. Tu crois que j'devrais changer les timings? Elles sont à 4-4-3-5.
20 Décembre 2007 01:22:45

De la HK ca doit monter un peu plus que 500Mhz.

Mais pas beaucoup plus a mon avis.
520Mhz en 5-5-5-15 peut etre,avec 2.1v.


Avec ton FSB a 450Mhz garde les timming 4-4-3-5.
Relacher les timmings serais interessant si tu pouvais désynchro en 5:4,mais la 562.5Mhz ca va pas le faire ,meme en Cas5.



20 Décembre 2007 14:00:43

Bon je pourrais pas essayer plutôt 3.4Ghz sans modifier le Vcore ? La je peux pas le faire je parle du baU ; ce soir je me lance dans 3.4 , est-ce qu'il faut que je change les timings de la RAM ou alors que je bidouille les Vcore des RAM , MCH et FSB ...

Thx ! ;) 

Je vous laisse ça va sonner xD
20 Décembre 2007 14:35:55

Biensur.

Je te dis ca parce que tu as une trés bonne config ;) 
Et tes T° sont nickel.

Pour ta RAM,pas de soucis.
Elle peut tenir de grosse fréquence sans probleme.
Par contre il lui faut 2.1v tout de meme.
Mais c'est pas un probleme.

Au niveau des timmings tu peux passer en 4-4-4-12 sans probleme.
Meme avec une fréquence de FSB a 450Mhz.
Voir meme désynchro en 5:4 avec 5-5-5-15.
20 Décembre 2007 17:02:20

Mes T° sont obtenues avec le ventirad en high , sinon ça gagne 5° mais je laisse le ventilo en low .

Qu'est-ce qui est mieux pour la RAM , 4-4-4-12 ou 5-5-5-15 ?

En gros qu'est-ce que je dois bidouiller pour monter a 3.5Ghz ( au début après j'essaierai 3.6 / 3.7 pour finir ) à part le FSB biensûr ( je pense au voltages RAM et tout , aux timings et aux fréquences PCI ... )

Et le Vcore CPU jle monte a combien ?

[EDIT] : A 3.6Ghz il reste combien de durée de vie au CPU , et combien normalement ?
20 Décembre 2007 19:13:50

Heu j'ai dl Speedfan et mes Cores tournent a 11° Ventilo a fond et 13° avec le ventilo au mini ... C'est normal ou c'est le logiciel qui bug ... ???
21 Décembre 2007 15:41:43

Up .

J'ai mis a 435 en FSB hier soir et j'ai pas changé les voltages ni les timings , en gros rien du tout sauf le Voltage CPU ( 1.3875 ).

Il voulait pas booter Vista alors j'ai voulu remettre le FSB normal a 400 mais le clavier se désactivait et il disait qu'il y avait un truc endommagé et tout ...

Alors du coup j'ai du faire un clear cmos , au bout de 15mins j'ai trouvé comme virer la pile et maintenant ça marche .

Maintenant comment je fais pour le passer a 450 , il faut changer les timings et tout ?

Je vais aller déja le remettre a 3.2Ghz ;) 

Merci de me répondre ^^
21 Décembre 2007 16:29:11

HELP !!!

Désolé pour le quadruple post mais là j'y comprends rien .

Je vais dans le bios histoire de remettre le tout a 3.2Ghz , mais là je vois que tout est configuré comme avant le clear cmos ( 435 de FSB !!! ) et tous les trucs a DISABLED et tout ...

Bon je vais voir sous Windows et je suis qu'au FSB d'origine : 8x333 = 2.66Ghz .

En plus le voltage a augmenté ( 1.344V ) sur CPU-Z et du coup je suis a 30 et 27° au repos pour les cores 1 et 2 ...

HELP me !!! :p 
21 Décembre 2007 17:00:53

Pour les T° utilise HWMonitor.
Regarde la T° des cores.


Pour 3.6Ghz c'est les meme réglages,enfin presque

Coef 8x450Mhz

Laisse ta RAM synchro pour le moment donc a 900Mhz.
Les timmings aussi,laisse par défaut.
Le voltage RAM a 2.1v cela doit suffire.

Et le Vcore?????
Et bien la tu test gentillement.
Mais il faut certainement le monter.
Essai a 1.45v.

Et ta ventile a fond pour l'instant
21 Décembre 2007 20:14:46

Ouais , je vais faire ça dès que ça marchera =)

Car là le BIOS j'ai beau y toucher ça change rien j'ai l'impression que ça dékonne donc je vais le remttre a 0 à partir du bios je te dis si ça a marché :p 

J'ai essayé de remettre le bios a 0 à partir du bios , après j'ai refais les manips pour 3.2Ghz déja et biensûr ça marche pas ...

Merci de me donner les réglages mais si ça peut pas s'appliquer ...

Au passage le clear cmos sur ma CM ce n'est pas la pile a démonter mais un jumper =)
21 Décembre 2007 23:35:47

Help Francky52 c'est normal si le bios " marche plus " ??? Qu'est-ce que je dois faire ???
22 Décembre 2007 02:00:07

Comment ça, il marche plus ?
Faut pas hésiter à Clear Cmos si t'as un doute.
Visiblement ton alim a l'air zarbi. Lance speedfan, et va dans les graphiques, et fais un graphique avec les Voltages, regarde si ils bougent pas trop.

Au pire tu peux toujours bidouiller ton FSB (une fois que tes settings sont corrects dans le bios) avec ClockGen (ptit logiciel tout simple).
22 Décembre 2007 02:14:07

Merci de ta réponse Blast-R .

Mon alim est une Corsair HX520W ( 520W ) et sur le forum hardware on m'a dit qu'elle était bien . J'ai regardé sur Speedfan les voltages restent stables sans problème !

Apparemment c'est l'ordi qui reboot après un o/c qui foire avec les fréquences mini ...

Quand je dis " il marche plus " , c'est que quand je change des fréquences dedans , ça marche , ça boot mais ça le fait pas sous Windows , en gros si je mets des timings en 4-4-4-12 ou mon FSB a 400 ça " s'active pas "

On m'a apparemment dit de faire un clear cmos complètement ( http://forum.gigabyte.fr/index.php/topic,1823.0.html ) , je le ferai demain et après je verrai .

Et Clockgen il fait que le FSB , pas les timings mémoires ? Je vais le dl en tout cas merci =)
22 Décembre 2007 02:59:53

Clockgen, il permet d'augmenter le FSB à la volée.
c'est tout con et moins relou que Ntune (qui permet de modifier les timings à la volée, mais seulement sur les chipsets Nvidia je crois), et ntune c'est un peu bof.
Enfin ClockGen c'est bien seulement une fois que tu as réglé les coefficients, la mémoire, et les voltages correctement, une fois que le plus gros du travail est fait dans le bios, tu vois si tu peux grapiller des Mhz avec ClockGen.

Mais il faut d'abord que ça tienne la route dans le bios... Que ce soit au point et que tu en soies à chercher la limite de ton CPU.


Ce que te dit le type sur l'autre forum, c'est une autre manière de Clear CMOS qu'en enlevant la pile, c'est la méthode "normale". Mettre ce petit jumper, c'est comme si tu vires la pile... Enfin je crois :|

Pour la 8800GT, teste direct 720/980. Chez moi c'est parfaitement stable à ces fréquences, faut juste parfois pousser le ventirad à 40% pour que ça chauffe pas trop si tu veux jouer à Crysis pendant quelques heures. 40%-45%, c'est à dire la limite du supportable au niveau du son, c'est largement assez pour o/c.
22 Décembre 2007 12:41:57

Bah attend , j'ai un même problème du même style avec l'o/c de ma CG !

Il reste jusqu'à ce que je reboot ! Pourtant j'ai bien fais appliquer puis ok .

Le ventilo que j'avais mis a 60 est également revenu à 29 .

Tout revient à 0 après chaque rebootage ... J'y comprends rien ...
22 Décembre 2007 13:58:52

Pour la CG sous Rivatunner par exemple, c'est assez normal, il faut lui dire d'appliquer les fréquences au démarrage.

ClockGen aussi peut faire ça, mais comme je te l'ai dit, il faut déjà que le bios soit bien configuré.

C'est assez bizarre ton truc.
Tu fais bien Save and Quit pour sortir du bios ? (lol)
C'est un chipset Intel ou Nforce sur ta mobo ?
22 Décembre 2007 14:53:37

Pour Rivaturner ne t'inquiète pas je fais bien appliquer au démarrage =) .

Pour sortir du bios oui , je fais bien cette manip , mais à chaque fois que je l'a fais l'ordi reboot et reboot 3 fois avant d'arriver à Windows =) .

Pour le chipset je sais pas , c'est quoi une mobo ( désolé suis pas doué ) , mais le chipset c'est le truc doré au milieu de la CM c'est ça ?

Merci =)
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS