Se connecter / S'enregistrer
Votre question

Bus mémoire à 160Mhz au lieu de 200Mhz

Tags :
  • Overclocking
  • Matériel
Dernière réponse : dans Matériel informatique
17 Juillet 2005 00:39:05

Bonsoir à tous,

Je me permet de créer un sujet pour vous demander de l'aide.

Je possède une carte mère avec un FSB 800, et 2 cartes mémoires 512Mo PC3200 qui fonctionnent en Dual. Mais le problème c'est que "cpuz" me dis que la frequence de mon timing est de 160Mhz et de ce fait ma mémoire tourne en PC2700, j'ai reussi a augmenter ds le bios l'horloge du CPU ce qui a fait augmenter aussi la Ram en PC3200 mais sa augmente aussi la puissance du processeur, et je cherche a mettre ma ram en pc3200 sans overclocker mon processeur.

Voici les caractéristiques sur Everest:

Type de processeur Intel Pentium 4
Alias du processeur Northwood HyperThreading
(CPUID) Nom du processeur Intel(R) Pentium(R) 4 CPU 2.60GHz

Vitesse du CPU
Vitesse d'horloge du processeur 2627.42 MHz (original: 2600 MHz)
Multiplicateur du CPU 13.0x
FSB du CPU 202.11 MHz (original: 200 MHz)
Bus mémoire 161.69 MHz

Cache du CPU
Cache de trace de niveau 1 12K Instructions
Cache de données de niveau 1 8 Ko
Cache de niveau 2 512 Ko (On-Die, ECC, ATC, Full-Speed)

Nom de la carte mère MSI 875P Neo-FIS2R (MS-6758) (5 PCI, 1 AGP, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)

Propriétés du chipset
Chipset de la carte mère Intel Canterwood i875P
Performances mémoire 2.5-3-3-7 (CL-RCD-RP-RAS)
PAT Désactivé(e)

Modules de mémoire SPD
DIMM1 512 Mo PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz)
DIMM3: Nanya M2U51264DS8HB3G-5T 512 Mo PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-2-2-6 @ 133 MHz)

Propriétés du BIOS
Date du BIOS système 10/11/04
Date du BIOS vidéo 02/02/04
Version du BIOS V2.4


Je vous ai mis les caractéritiques pricipales pour eviter de flooder, en vous remerciant :)  Merci pour l'aide ^^

Autres pages sur : bus memoire 160mhz lieu 200mhz

17 Juillet 2005 18:12:32

J'ai peur d'etre oublié :( , Personne n'est en mesure de m'aider svp ?
17 Juillet 2005 23:25:38

Salut,

Vas dons ton bios au menu "Frequency/voltage control" et vérifies que "DRAM frequency" est bien sur "auto".

18 Juillet 2005 07:03:34

Bonjour SpO_o et merci pour ton aide :) 

Oui le DRAM frequency est en mode Auto dans mon bios :) , une autre suggestion ? :) 
24 Juillet 2005 10:59:46

Up +1, personne pour m'aider ? ca fait une semaine que je cherche ... mon choix du ratio du CPU ds le bios est mis sur locked je n'arrive pas a le modifier pour mettre en 1:1
24 Juillet 2005 11:16:36

Oui cherche un ratio du genre dram/FSB et mets le sur 1:1 (pas sur que cette option existe dans ton bios)

Cherches avant une option du genre "systeme performance" ou "AI overclock" et met les sur "manual" ou "user definied" (ca permet d'avoir accès aux options d'o/c)
24 Juillet 2005 13:01:55

Le systeme performance est peut etre pour moi le Performance mode ? j'ai le choix de lent, rapide, turbo, et ultra-turbo.
Le AI overclock est peut etre pour moi Dynamic overclocking ? j'ai le choix entre desactivé, privé, sergeant, captain, colonel, et general.

Voici une image pour illustré mon bios si sa peut aider

[screen]http://cassa.free.fr/bios.jpg[/screen]
24 Juillet 2005 13:19:16

Franchement il est plein de blague ton Bios :p . Genre j'ai mit mon "dynamic overcloking" en "captain"... mdr. J'avais jamais vu ça :p 

On voit bien en effet que ta ddr est à 333Mhz au lieu de 400Mhz.
Perso je mettrais l'option "dynamic overclocking" sur "privé". Ca me semble la meilleure option pour avoir accès au option d'o/c.
et si tu peux, alors met DRAM frequency" sur "400Mhz"

Mais sais tu faire un clearcmos ? Car on sait jamais...
24 Juillet 2005 13:27:33

lol :D , voila j'ai mis le dynamic overcloking sur private j'ai sauvegardé et redémarré, ds le bios le choix du ratio du cpu est tjrs en locked, j'ai tester les autres modes aussi, et meme le Captain il ne me donne pas acces au option o/c ^^. DRAM frequency sur 400 ne change rien, je reste a 333 sur le ddr clock mhz, parcontre si je le mets sur 266 la le DDR Clock baisse comme par hasard lol, il ne monte pas mais il baisse, sinon oui je sais faire un clearcmos au cas ou :) , mais la je me demande si le CPU Ration selection n est pas condamné a etre sur locked expres ....
24 Juillet 2005 15:44:12

Laisses tomber pour le ratio CPU, façon ça n'a rien avoir avec la fréquence de la ram et en plus il est surement blocké...

Mais tu es sur que ta ram est de la PC3200 ? Everest te dit quoi ?
24 Juillet 2005 22:54:07

Remets les paramètres pas défaut dans le bios.

Si ta mémoire reste sur 333 MHz, c'est que ce n'est pas de la DDR 400.
25 Juillet 2005 00:03:50

Regardez mon premier poste, c'est le copier collé de mes stats dans EVEREST, et sa indique bien que c'est de la 3200
25 Juillet 2005 18:42:31

T'as remis les paramètres par défaut? Tu t'occuperas éventuellement d'overcloker plus tard.
31 Juillet 2005 10:03:27

oui paramettre remis par defaut, mais je pense que ca vient de la mon probleme : Modules de mémoire SPD
DIMM1 512 Mo PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz)
DIMM3: Nanya M2U51264DS8HB3G-5T 512 Mo PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-2-2-6 @ 133 MHz) le timing est différent sur les 2 barrettes de ram pour que sa puisse marcher en 200mhz sur les 2
1 Août 2005 05:26:48

Ce n'est pas parce que Everest te dis que ta barrette fonctionne en 3-3-3-8 à 200MHz qu'elle ne tiendrait pas en 2.5-3-3-8. Les valeurs données par Everest sont celles du SPD (c'est dire celle que le fabricant garantit).

Personnellement, je sélectionnerais autre chose que "Slow" en ce qui concerne le "Performance mode".
10 Octobre 2005 10:17:54

Je crois avoir trouvé la source de ton problème. Ton "Performance mode" (dans ton Bios) n'est pas le bon. Quand tu te mets en mode slow, la machine se met en config mini. Tu dois pouvoir mettre "optimized" si mes souvenirs sont encore bons ^^
Tiens nous au courant.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS