Votre question

probleme avec mon watercooling!!

Tags :
  • Overclocking
  • Pate thermique
  • Matériel
Dernière réponse : dans Matériel informatique
13 Novembre 2004 21:31:20

bonjour a tous jai un big probleme que je pensait que jaurais jamais eu se probleme lol

alors voila jai acheter un kit de watercooling chez surcouf se matin koolance exos 1 je lai monter tous niquel jai fait un rodage de 1 heures avec le fil expret de koolance pour pas demarrer le prosseceur alors ensuite je le demarre je tourne a 55 degres en fesant rien du tout juste des que je le demarre il bip et mon pc s'eteind jai recomencer plusieurs pareil donc jai changer de pate thermique car avant j avait mit celle de koolance donc en metant la mienne ses exactement pareil il chauffe et il s'eteinds ps congif
3200+ fsb 400 1 go de ram carte mere asus bon bref jai un peit o/c mon prosseceur de 150 mhz et avec mon ancien ventilateut je chauffait moins 53 en fesant rien alors voila si vous pouvez m'aider please jai besoin de tout les conseil (jai mit le liquid de refroidissement de koolance) vous pouvez me dire se qui vas pas ou se qui peut empecher qui refroidie bien?

Autres pages sur : probleme watercooling

13 Novembre 2004 21:41:37

Ton waterblock repose bien sur ton processeur ? Verifie bien qu'il y a circulation d'eau.
13 Novembre 2004 21:44:14

oui il est bien desus et leau a lair de bien circuler dedans
Contenus similaires
13 Novembre 2004 22:01:31

Moi j'avais le même probleme en fait avec le TITAN Kit watercooling multi-plateforme. Le waterblock n'appuyait pas assez sur mon processeur. Je devais compenser par une rondelle de presque 5mm d'épaisseur. Ces kits ne sont pas toujours parfaitement compatible avec toutes les cartes mere. Mais si tu decide d'essayer le truc de la rondelle fait gaffe a ne pas trop appuyer sur le processeur pour ne pas le briser.
13 Novembre 2004 22:10:41

ok je testerait sa peut etre une bonne solution au probleme merci pour tes reponse
13 Novembre 2004 22:11:04

sur le refroidisseur du cpu il est en plaquer or est dans le grande boit il y avait un epeit autocollant genre en cuivre et jai mit sa sur le plaquer est se que le cuivre collant vas bien sur le refroidisseur en plaquer or???? connaissez vous un site ou il explique des trucs comme sa
13 Novembre 2004 22:17:54

aucune idée sorry...
13 Novembre 2004 22:29:48

ok
13 Novembre 2004 22:30:00

ok
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS