Se connecter / S'enregistrer
Votre question

Infection vicieuse!

Tags :
  • Internet Explorer
  • Sécurité
Dernière réponse : dans Sécurité et virus
6 Juillet 2010 07:12:43

Bonjour!

Ca fait quelques jours que j'essaye de me battre contre une infection que je n'arrive pas à supprimer dont voici les symptomes:

-Problème de boot,écran noir à la place du chargement de windows xp,cependant une fois sur dix environ il arrive à démarrer ,mais possibilité de contourner le problème en choisissant un boot sur CD (il démarre normalement). C'est le symptome initial!

-Deuxiemement, coupure intempestive du son,il met mon son sur mute,je n'ai plus qu'à le réactiver dans le panneau de configuration mais il se remet sur muet quelques minutes aprés!

-Lancement d'internet explorer avec des pubs

-Lancement de diverses fonctions de mon clavier (numlock...)

J'ai tenté d'éradiqué le truc avec divers logiciels (nod 32,Malwarebyte...) sans succés apparent!
Nod m'a trouvé lors des précédentes analyses un win32/TrojanDownloader.Unruy.BZ,j'ai fait quelques recherches de procédures pour le supprimer et c'est un échec!
Aprés documentation il semblerait que le truc ai aussi infecté mes restaurations systèmes (fichiers supprimés) et les fichiers de boot.


Quelques infos sur la config:
-Ordinateur portable asus (2go ram,asus A6VA centrino 1,8ghz...)
-Windows XP SP3 (à jour)
-NOD 32

Quelqu'un aurait t'il l'amabilité de m'aider à combattre cette infamie au sein de mon disque dur!
Merci d'avance!!!

Autres pages sur : infection vicieuse

6 Juillet 2010 08:38:58

Salut

Tu dois avoir une infection Vilsel.
Tu arrives à démarrer en mode sans échec?
6 Juillet 2010 17:25:49

j'ai pu démarrer en mode sans échec en effet!
au passage les divers logiciels ne détectent rien (nod..) mais le probleme est toujours la!
Contenus similaires
6 Juillet 2010 17:36:30

C'est bien ça.

*Sauvegarde tes données importantes car on est pas à l'abri d'un plantage.
* Enregistre sur le bureau ce fichier: fixi.bat
* Double clic sur fixi.Bat, ça doit ouvrir une fenetre noir qui va se refermer.
*Relance remover.exe, et refait en une capture d'écran.
6 Juillet 2010 18:14:03

Oui, en effet on a réparé la MBR

• Télécharge ZHPDiag


• Laisse toi guider lors de l'installation, il se lancera automatiquement à la fin.
• Clique sur l'icône représentant une loupe (« Lancer le diagnostic »)
Enregistre le rapport sur ton Bureau à l'aide de l'icône représentant une disquette
• Héberge le rapport ZHPDiag.txt sur ce site, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum.
6 Juillet 2010 18:35:03

Bon je vois que tu as déjà du supprimer le dropper avec différents scans...
Tu as passé Malwarebytes?

Si non,

Télécharger sur le bureau

Malwarebyte's Anti-Malware

= double-clic sur mbam-setup pour lancer l'installation
= Installer simplement sans rien modifier
= Ne pas décocher "Faire la mise à jour"
= si la mise à jour a échoué, la faire après execution du logiciel => onglet "Mise à jour"
= Quand le programme lancé ==> cocher Exécuter un examen complet
= Clic Rechercher
= Eventuellement décocher les disque à ne pas analyser
= Clic Lancer l'examen
= En fin de scan ( 1h environ), si infection trouvée
==> Clic Afficher résultat
= Fermer vos applications en cours
= Vérifier si tout est coché et clic Supprimer la sélection

un rapport s'ouvre le copier et le coller dans la réponse
6 Juillet 2010 19:05:29

le scan est en cours mais hier il n'avait rien détecté!

Oui de dépit hier j'ai un peu vadrouillé sur le web à la recherche d'hypothétique solution!

D'habitude j'arrives toujours à m'en sortir mais la...

je n'ai pas encore reboot mais l'infection est toujours la entre lancement de page ie publicitaire,coupure de son et autre délire!
6 Juillet 2010 20:26:29

L'infection est là??
Fallait me le dire.

Refait un scan avec Bootkit_remover et donne moi la capture (ou le texte)

EDIT: Reboot avant.
6 Juillet 2010 20:50:33

malware n'a rien détecté!
j'ai fait un nettoyage avec ad-r
Bootremover indique le bon message en vert!

j'ai en parallèle suivi un de tes supports sur le forum surlatoile,aprés reboot et un coup de adremover il semble que il n'yai plus rien,plus de symptome apparent depuis presque une heure alors que j'en avais toutes les 5 minutes,boot sans problème!

Je ne sais pas si j'en suis débarassé mais pour le moment je suis tranquille,y a t'il d'autres éventuelles manip à réaliser?

en tout cas je te remercie et te félicite pour ton efficacité ,chapeau l'artiste :bounce: 

6 Juillet 2010 21:09:43

En fait non il suffisait de redémarrer pour réinitialiser les fichiers de la MBR.

Tu as retrouvé un de mes sujet sur SLT? ;)  Lequel?

Télécharger sur le bureau

ToolsCleaner2.exe
= Sous vista/7 => clic droit , executer en tant qu'admin
---------------
= CliC Recherche
le scan finit
= CliC Suppression
= CliC Quitter
= supprimer cet outil, son rapport qui est à C:\TCleaner.txt
= supprimer les divers rapports du nettoyage, si encore présents , qui sont à C:\

--------

Tu peux lire ce sujet sur les logiciels recommandés, et les attitudes responsables sur le web
Et celui ci, sur les logiciels gratuits à éviter

------

Tu peux garder Malwarebytes pour un scan de temps à autres


6 Juillet 2010 21:50:58

Oui ça enchaîne aujourd'hui, j'en ai eu 4, je commence à connaitre l'infection ;) 
A plus
6 Juillet 2010 21:54:46

Comment es tu tombé sur le sujet sans indiscrétion? ^^
6 Juillet 2010 21:56:01

en cherchant sur google ^^ "infection vilsel" !

puis j'ai vu le titre coupure son,internet explorer et pub ^^
6 Juillet 2010 21:58:44

Ah oui j'en ai parlé tout à l'heure ;) 
Parce qu'en partant des symptômes c'est pas évident.

Ok, bonne soirée!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS