Se connecter / S'enregistrer
Votre question

Problème connexion internet

Tags :
  • Connexion
  • Sécurité
Dernière réponse : dans Sécurité et virus
21 Mai 2010 21:23:14

Bonjour,

J'ai un problème avec la connexion ethernet d'un ordinateur de bureau (ce n'est pas celui avec lequel je vous écris).

Depuis 1 mois, impossible de se connecter à internet. J'ai essayé avec mon portable (en ethernet et wifi) et tout fonctionne. L'ordi de bureau détecte le réseau mais impossible de se connecter. Il n'y a pas d'anomalie dans le gestionnaire de périphériques, je ne comprends donc pas ce qu'il se passe...

Faut il émettre l'hypothèse d'un virus (ce qui n'est pas impossible vu l'utilisation du pc...).

Si quelqu'un peut m'aider.

Merci.

Autres pages sur : probleme connexion internet

22 Mai 2010 00:32:56

Salut.

Sur cet ordinateur défaillant, essaie d'aller sur http://66.102.9.99 et dit-nous si google s'affiche.

Sinon, il nous faudrait plus d'infos (Système d'exploitation, FAI, ...)
m
0
l
22 Mai 2010 09:32:50

vrouume a dit :
Bonjour,

J'ai un problème avec la connexion ethernet d'un ordinateur de bureau (ce n'est pas celui avec lequel je vous écris).

Depuis 1 mois, impossible de se connecter à internet. J'ai essayé avec mon portable (en ethernet et wifi) et tout fonctionne. L'ordi de bureau détecte le réseau mais impossible de se connecter. Il n'y a pas d'anomalie dans le gestionnaire de périphériques, je ne comprends donc pas ce qu'il se passe...

Faut il émettre l'hypothèse d'un virus (ce qui n'est pas impossible vu l'utilisation du pc...).

Si quelqu'un peut m'aider.

Merci.

Salut,
As tu essayé en filaire ?
m
0
l
Contenus similaires
a b 8 Sécurité
22 Mai 2010 10:21:46

chrisked a dit :
Salut,
As tu essayé en filaire ?


Il dit qu'il a essayé en Ethernet
m
0
l
22 Mai 2010 10:49:26

Pour le Brujah, google s'affiche avec cette adresse mais ensuite impossible d'en faire plus. Le PC tourne avec Windows XP, neuf box.

Pour Chrisked, si tu entends par là, en ethernet, oui je l'ai fais et je l'avais précisé plus haut.

Petite remarque que je trouve bizarre : lorsque je clique droit sur poste de travail, j'ai seulement l'onglet général et rien d'autres...

Merci pour votre aide.
m
0
l
22 Mai 2010 12:54:43

Problème de DNS ? A mon avis, ca send le virus.... As-tu un antivirus d'installé ? Je suppose que ton modem/Box est en mode routeur ? As-tu la possibilité de réinstaller ton PC ?
m
0
l
22 Mai 2010 13:01:27

Quand j'ai fais réparer ma connexion, il me disait qu'il était impossible de vider la mémoire DNS. J'ai recherché sur internet et ai pu la vider, la réparation ne me dit qu'il n'y a plus de problème de DNS mais toujours impossible de me connecter.
m
0
l
22 Mai 2010 13:03:27

Box en mode routeur, j'en sais rien (je n'y ai jamais touché, elle est donc par défaut). Non je ne peux pas réinstaller le pc, je ne reste pas assez longtemps ici pour le faire.
m
0
l
22 Mai 2010 13:05:05

J'avais déjà rencontré un problème "similaire" et c'était vraissemblablement à cause d'un virus ! Après réinstallation & cie, plus de souci sur le poste...

Tu peux toujours tester :
  1. ipconfig /flushdns
  2. ipconfig /displaydns
m
0
l
22 Mai 2010 13:11:43

Salut.

Si google s'affiche, ça sent fortement un problème de DNS. Pour cela, tu peux fixer dans le PC une adresse de serveur DNS.

Démarrer -> Panneau de Configuration -> Connexion réseau -> clique droit sur la connexion réseau local -> Propriété -> sélectionne Protocole TCP/IP et clique en dessous sur Propriété -> dans la case Serveur DNS Principal, inscrit 8.8.8.8 et valide toutes les fenêtres.
m
0
l
22 Mai 2010 13:33:12

Non ca ne marche toujours pas. Je n'ai pas la case serveur DNS principal, j'ai préféré et auxiliaire...
m
0
l
22 Mai 2010 14:03:10

Oui, c'est ça, Serveur Préféré.
m
0
l
22 Mai 2010 14:08:03

Ok mais toujours rien. Je suis en train de faire un scan Malware
m
0
l
22 Mai 2010 15:29:10

Bon rien de spécial suite à l'analyse... Un ou 2 virus mais toujours la même chose.

Est ce que ca peut venir du matériel?
m
0
l
23 Mai 2010 16:50:10

a tu essayée en wifi
m
0
l
24 Mai 2010 10:43:38

Alors j'ai trouvé d'où vient le problème. Cela vient des MAJ de Windows (dans mon cas, version légal), je l'ai est supprimé et internet a refonctionné. Et quand j'ai refais les MAJ, internet ne marchait plus.

Vu qu'il y a une quarantaine de MAJ et qu'à chaque fois qu'on en supprime une il faut redémarrer pour voir laquelle fait planter internet, je vais formater le PC pour repartir sur de bonnes bases.

D'où la dernière question : sur cette ordinateur, c'est une version légale de Windows XP, mais je n'ai pas l'original du CD. Comment faire pour garder une version originale lorsque je vais formater?

Merci.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS