Votre question

[Résolu] Antivir bloque tous les processus au lancement session

Tags :
  • Antivir
  • Sécurité
Dernière réponse : dans Sécurité et virus
24 Mars 2010 17:17:44

Bonjour à tous,

Depuis hier, je dois faire face à un comportement très bizarre d'AntiVir. En effet, lorsque je clique sur ma session pour la lancer, AntiVir m'affiche une alerte pour tous les processus qui tentent de se lancer. Je suis donc obligé de tout ignorer pour pouvoir lancer mon PC car rien ne s'affiche au début.

Il détecte ces processus comme le ver A.Brontok, tous sans exception. Actuellement, je l'ai désactivé pour ne pas qu'il m'empêche de disposer de mon PC mais j'avoue que j'aimerais bien que vous m'aidiez à résoudre ce soucis.

Merci d'avance ;) 

Autres pages sur : resolu antivir bloque processus lancement session

24 Mars 2010 20:54:23

Heyo! On va regarder si il y a un virus derrière tout ça!

Dans un souci de lisibilité du sujet, merci de bien vouloir héberger tous les rapports ici, et de poster les liens dans la discussion. :clin: 

Télécharge sur le bureau « RSIT »
  • Double-clic dessus,
    (Avec VISTA > clic-droit et > Exécuter en tant qu'administrateur.)
  • Laisser « 1 month »,
  • Cliquer sur « Continue »
  • Si l'outil HijackThis n'est pas présent sur le PC ou n'est pas détecté, RSIT le téléchargera (autoriser l'accès internet à RSIT si le pare-feu le demande.). Accepter la licence de HijackThis.
  • À la fin du scan 2 rapports sont créés: « log.txt » et « info.txt »
  • Héberger les deux rapports et donner les liens
  • Note: les rapports se situent aussi dans « C:\rsit\log.txt » et « C:\rsit\info.txt »
    m
    0
    l
    24 Mars 2010 22:01:59

    Merci de ta réponse,

    Alors j'ai eu quelques difficultés avec RSIT: je suis sous Windows 7 et lorsque je le lançais (même en mode administrateur), j'obtenais un message d'erreur me disant que la variable n'a pas été définie (ou quelque chose dans ce genre) et RSIT se fermait. Du coup, je n'avais qu'un rapport et incomplet. Donc je l'ai exécuté en mode compatibilité Vista SP2 + Administrateur et j'ai tout:

    info.txt :
    http://www.cijoint.fr/cjlink.php?file=cj201003/cijyOevS...

    log.txt :
    http://www.cijoint.fr/cjlink.php?file=cj201003/cij0JId4...
    m
    0
    l
    Contenus similaires
    25 Mars 2010 00:32:46

    En effet tu as bien des virus! Par contre ton Host est très bizarre, je vois pas ce que vient faire le code d'une page HTML dans un host...

    Telecharger sur le bureau « HostsXper »

  • Clic-droit extraire tout( ou ici).
  • Double-clic sur le dossier HostsXpert qui vient de se créer.
  • Double-clic HostsXpert,
    (Avec VISTA/SEVEN > clic-droit et > Exécuter en tant qu'administrateur.)
  • Clic Restore MS Hosts file.

    Et ensuite:

    Télécharger sur le bureau Malwarebyte's Anti-Malware

  • Double-clic sur « mbam-setup » pour lancer l'installation.
  • Installer simplement sans rien modifier.
  • Quand le programme lancé ==> onglet « Mise à jour » cliquer sur ==> « Recherche de mise à jour. »
  • Onglet « Recherche » ==> cocher « Exécuter un examen complet ».
  • Clic « Rechercher »,
  • Cocher tous les disque dur,
  • Clic « Lancer l'examen ».
  • En fin de scan , si infection trouvée,
  • ==> Clic « Afficher résultat ».
  • Fermer vos applications en cours,
  • Vérifier si tout est coché et clic « Supprimer la sélection ».

  • Un rapport s'ouvre l'héberger et donner son lien.
    m
    0
    l
    25 Mars 2010 11:33:01

    C'est vrai que le Host est étrange... Mais HostsXper a bien fait son boulot.

    Voici le rapport MBAM, c'est... impressionnant !
    http://www.cijoint.fr/cjlink.php?file=cj201003/cij4QblJ...

    En tous cas j'ai eu besoin de redémarrer mon PC et AntiVir ne m'a pas envoyé d'alerte cette fois, pas une seule. Par contre, j'ai dû lancer moi-même explorer.exe car j'avais juste un écran noir au lancement de ma session.
    m
    0
    l
    25 Mars 2010 11:54:05

    Wouf! :lol: 

    Ton infection doit venir de là Adobe Dreamweaver CS4+Keygen+Activation Patch ou d'un autre crack téléchargé. :o 

    Tu pourrais me refaire un RSIT?
    m
    0
    l
    25 Mars 2010 19:37:52

    Pourtant je l'ai depuis plusieurs mois et sur 2 PC, ça me paraîtrait étrange que ça vienne de là... Par contre y'a pas longtemps j'ai dû brancher ma clé USB au lycée...

    Pour le RSIT, je n'ai que le log.txt, je ne sais pas pourquoi, et apparemment le Host fait encore la gueule :D 
    http://www.cijoint.fr/cjlink.php?file=cj201003/cijFfgG6...
    m
    0
    l
    25 Mars 2010 19:48:24

    Ok, c'est normal que tu n'ai pas le info.txt ;) 

    Il doit encore rester un truc qui fait merder le host, on le corrigera après!

  • Lance hijackthis.exe.
  • Clique Do a system scan only.
  • Coche les lignes suivantes:
    F2 - REG:system.ini: Shell=Explorer.exe ""

  • Clique Fix checked.
  • Répondre Oui.

    On va ensuite vérifier si il ya infections USB:

    Télécharger sur le bureau « UsbFix »

  • Double-cliquez sur UsbFix.exe qui vient d'apparaître sur le bureau.
  • Taper F pour la langue française, puis valider.
  • Choisir l'option 1, et valider par « entrée ».
  • Quand le message vous y invite, Connecter au pc, clé USB, DD externes, susceptibles d'avoir été infectés, sans les ouvrir.
  • Note: Le menu Démarrer et les icônes vont disparaitrent.
  • La recherche s'effectue, cela peut prendre plusieurs minutes, ne touchez à rien.
  • Une fois l'analyse terminé, un rapport de scan vous est proposé... appuyez sur une touche pour ouvrir ce rapport.
  • L'héberger et donner son lien.
    m
    0
    l
    25 Mars 2010 20:15:32

    Voilà, je pense qu'il a trouvé encore des éléments infectieux:


    Message édité par Sham-Rock :o 
    m
    0
    l
    25 Mars 2010 22:06:41

    'soir
    J'ai viré ton link Flo, je l'ai mp à ichigo :D 

    Relis le contenu des détections et tu comprendras.
    Si des infos comme celles que j'ai viré sont dans tes prochains logs, je préfère que tu utilises l'interne ou les mp avec ichigo pour ton souci. :o 

    :hello: 
    m
    0
    l
    26 Mars 2010 21:37:59

  • Double-cliquez sur UsbFix.exe
  • Taper F pour la langue française, puis valider.
  • Choisir l'option 2, et valider par « entrée ».
  • Quand le message vous y invite, Connecter au pc, clé USB, DD externes, susceptibles d'avoir été infectés
  • , sans les ouvrir.
  • Note: Le menu Démarrer et les icônes vont disparaitrent.
  • La supression s'effectue, l'ordinateur redémarrera automatiquement.
  • Au redémarrage usbfix se relance.
  • Note: Le processus d enettoyage peut-être long, soyez patient. Votre bureau ne sera pas accessible, c'est
  • normal.

  • Une fois l'analyse terminé, un rapport de scan vous est proposé... appuyez sur une touche pour ouvrir ce rapport.
  • L'héberger et donner son lien.

    ===

    Ensuite tu refais hostXpert, tu redémarre et tu refais un RSIT! ;) 
    m
    0
    l
    27 Mars 2010 11:17:48

    C'est ok pour moi!

    1/ Pour supprimer les utilitaires téléchargés:

  • Télécharge ToolsCleaner2 sur ton bureau
  • Double-clique sur « Toolscleaner.exe »
  • Clique sur « restauration » pour créer un point de restauration.
  • Puis clique sur « recherche »
  • Quand la recherche sera terminée, clique sur « suppression ».
  • A la fin (il y aura des indications dans le cadre en-dessous), clique sur « quitter » et poste le rapport qui se trouve dans « C:\Tcleaner.txt »
  • Clique droit sur son icône => « supprimer »


    2/ Pour supprimer les fichiers temporaires (à utiliser régulièrement!):

    Télécharge sur le bureau « ATF-Cleaner »
  • Double-clic dessus
  • Sous l'onglet « Main », choisis« Select All »
  • Clique sur le bouton « Empty Selected »
  • Patiente le temps du nettoyage, puis « Ok »
    ** Note: Le prochain démarrage du PC sera un peu plus long, le prefetch ayant été vidé

    -----

    3/ Désactiver et réactiver la restauration système:

    - sous xp:

  • Clique-Droit sur Poste de Travail
  • Clique « Propriétés »
  • Clique « Restauration du système »
  • Cocher : « Désactiver la restauration système sur tous les lecteurs »
  • Valider en cliquant sur « OK »
    -> Redémarrer le pc
  • Et même manoeuvre en décochant pour rétablir la restauration
  • Puis Menu Démarrer ==> Tous les programmes ==> Accessoires ==> Outils système ==> Restauration système
  • Clique « Créer un nouveau point de restauration »
    ** note => le nom donné n’a aucune importance

    - sous vista:

  • Clique sur Démarrer
  • Clique-droit sur « Ordinateur »
  • Clique « Propriétés »
  • Clique « Protection du système »
  • Décocher : « C »
  • Valider en cliquant sur « OK »
    -> Redémarrer le pc
  • Et même manoeuvre en recochant pour rétablir la restauration
  • Puis de même et cliquer « créer » pour établir un nouveau point de restauration

    -----

    4/ Garder malwarebytes' et penser à faire des scans réguliers avec ce dernier!
    => Tuto malwarebytes'

    -----

    5/ Un dossier sur les infections à lire si ça t'interesse => Lien

    -----

    6/ Problème résolu?

    Alors penser à mettre le sujet en résolu en éditant ton titre!
  • Clique sur le bouton « Éditer » dans ton premier message (en bas à droite du message).
  • Ajoute [Résolu] devant le titre.
  • Clique ensuite sur « Valider votre message » :clin: 
    m
    0
    l
    27 Mars 2010 14:34:20

    Voilà, tout est bon !

    Si je peux me permettre: la désactivation de la restauration système sous Windows 7 n'est pas expliquée et ce n'est pas tout à fait la même chose que sous Vista. Mais ce n'est pas tellement grave.

    Merci beaucoup Ichigo, bonne continuation ;) 
    m
    0
    l
    28 Mars 2010 11:45:28

    Ok, merci, je l'ajouterais! ;) 
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS