Se connecter / S'enregistrer
Votre question

Processus inactif du systeme

Tags :
  • Sécurité
Dernière réponse : dans Sécurité et virus
12 Avril 2005 22:56:01

Bonsoir ! voila quand je vais dans le gestionnaire des taches j'ai a chaque fois "processus inactif du systeme" qui utilise entre 60 et 90 de processeur.Je voulais savoir ce que c'est et esque chez vous sa le fait aussi.Voila ++

Autres pages sur : processus inactif systeme

12 Avril 2005 23:00:48

oui moi aussi ca me le fait
12 Avril 2005 23:03:57

Ah oki alors j'ai pas a me faire de soucis parce que je vien de trouver des trojan sur le pc que j'ai effacer et la je devien parano lol.
Merci ++
Contenus similaires
12 Avril 2005 23:12:16

salut,
le "processus inactif du système", comme sont nom l'indique ce sont les processus qui sont inactif.
en fait si tes processus prennent 10% de ton processeur, le processur indiquera la charge processeur inutilisée, donc indiquera 90%.
12 Avril 2005 23:17:37

Ah oki lol ta raison c'est bete en faite.Merci ++
12 Avril 2005 23:26:55

Autre question :
IEXPLORE.EXE et explorer.exe
C'est quoi la difference svp ?
12 Avril 2005 23:41:49

oui pour etre plus clair, processus inactifs à 90, ca signifie que ton processeur est a 90% libres, donc ca roule :) 

apres pour ta question:
- iexplorer.exe: c'est la fenetre d'internet explorer; il n'apparait que si tu as une fenetre ouverte sur le web.
- explorer.exe: c'est l'architecture meme de windows. tout ce qui gère les fenetres, le systray, etc. ca, ca reste en permanence dans les processus
13 Avril 2005 00:19:17

ok merci pour ta reponse je comprend un peu mieu maintenant.++
13 Avril 2005 00:22:30

pour anticiper ton autre question:
svchost est un processus de windows qui fait plusieurs choses (MAJ, etc...) c'est le fameux "generic host process for win 32 services". c'est normal qu'il apparaisse plusieurs fois (de 5 à 8 fois). ;-) ;-) ;-)
13 Avril 2005 12:11:22

Lol toi tu lut dans mes pensé !
Merci ++
9 Mai 2005 13:14:42

Salut!!
Est-il normale que les processus inactifs du système puissent utiliser plus 97% de ressources pendant qu'il y a des programmes en exécution qui se plantent ( càd, commence à mettre trop de temps qu'à la normale) comme c'est généralement le cas chez moi?
9 Mai 2005 13:17:12

Citation :

mxntamb a écrit :
Salut!!
Est-il normale que les processus inactifs du système puissent utiliser plus 97% de ressources pendant qu'il y a des programmes en exécution qui se plantent ( càd, commence à mettre trop de temps qu'à la normale) comme c'est généralement le cas chez moi?


oui chez moi ca fait pareille
9 Mai 2005 20:29:21

Bonjour,
Il y a plusieurs cas de figure, mais en general c'est normal, si tes programmes sont peu gourmands et que ta machine à un processeur puissant. Je prévois aussi ta prochaine question, non ce n'est pas grave.
A+
9 Mai 2005 20:32:25

jai 94% processus inactif du systeme
10 Mai 2005 09:49:11

Salut merci!!
Bien au contraire!!!, si le processeur est puissant, et que mes programmes ne sont pas gourmands, les programmes ne devraient logiquement pas se planter!!!!
Parce que dans ces cas si j'ouvre mon gestionnaire des tâches, il dit précisement que le programme ne répond pas!!!!!
N'estce pas une contraduction!!!!!
une fois encore merci.
2 Octobre 2005 12:11:29

Bonjour
Ayant le même problème, je susi arrivé sur ce forum.
Je en suis pas d'accord avec ce que tu écris
Citation :
le "processus inactif du système", comme sont nom l'indique ce sont les processus qui sont inactif.

En effet, si tu regardes le graphique de charge du processeur (onglet "Performances") tu verras que plus le taux de processus inactif augmente, plus la charge du proc augmente...
Le problème reste donc entier et à résoudre.
Quelqu'un a-t-il trouvé l'astuce ?
Merci
3 Octobre 2005 09:26:18

Citation :

country_boy a écrit :
Bonjour
Ayant le même problème, je susi arrivé sur ce forum.
Je en suis pas d'accord avec ce que tu écris
Citation :
le "processus inactif du système", comme sont nom l'indique ce sont les processus qui sont inactif.

En effet, si tu regardes le graphique de charge du processeur (onglet "Performances") tu verras que plus le taux de processus inactif augmente, plus la charge du proc augmente...
Le problème reste donc entier et à résoudre.
Quelqu'un a-t-il trouvé l'astuce ?
Merci


Eh mais les gars... arrêtez de :fume: c'est mauvais pour la santé !
29 Octobre 2006 01:48:58

Salut,

Moi ca me fait pareil... j'ai un processus inactif à 90% mais on UC est utilisée à 95% ou plus...
Et en plus, du coup, mes appli rames...

Comment cela est-il possible ?
J'ai un pentium 4 à 2,4 Gh avec 768 Mo de RAM.

Merci d'avance pour vos réponses.
29 Octobre 2006 02:07:53

c'est très sérieux ce topic

les services communs a windows sont :

svchost
spoolsv
isass
smss
winlogon
services
rundll32
alg

tous sont normaux
13 Novembre 2006 22:45:05

Bonjour,

En cherchant des infiormations, je suis tombé par hasard sur ce topic et je réagis à certains propos pour le moins contradictoires :
Processus inactif à 90% représentant, d'après certains, ce qu'ils reste utilisable par le précesseur ou la mémoire.
Mais, bizarre, dans ce cas de figure l'utilsateur constate un ralentissement de son ordinateur...
C'est un peu contradictoire ! ! !

Simple conseil : machine infecté par un logiciel espion / spyware...
Utilsation impérative de Ad-Aware ou SpyBot.


Dune
15 Décembre 2006 22:26:40

hello. Me too pareil , processus inactif entre 94 et 99 , peu de memoire
utilisée (16ko) et mon ordi est lent . Je suis fatigué de passer spybot
et ad-aware mais rien y fait . tjs pareil . En fait ce processus inactif n'est
pas tjs present . Est ce qu'il y a vraiment une réponse a ce pb ?
suis pas sur ! Enfin s'il y avait une explication ca nous arrangerait bien !!
15 Décembre 2006 22:37:05

DocGK a dit :
c'est très sérieux ce topic

les services communs a windows sont :

svchost
spoolsv
isass
smss
winlogon
services
rundll32
alg

tous sont normaux


slt ,

attention , tu as ecris isass ca c'est du code malveillant

c'est lsass le bon

ceci n'est pas une critique :sarcastic: 

isass http://www.generation-nt.com/processus/optixpro-virus-i...
lsasshttp://www.generation-nt.com/processus/local-security-authority-service/26/

il est tjs bon d'emparler pour ceux qui lirons ce message et qui ne connaisse pas cette difference , voila c'est tout ;) 
15 Décembre 2006 22:41:00

En fait ce qui fait ramer mon ordi ceux sont les pages internet ouvertes
Mais comme je n'en ouvre pas + de 2 a la fois ( environ 57 300ko
de memoire pour l'une et 10 000 ko pour lautre) je me dis que le pb
dois sans doute venir d'un manque de memoire (RAM) ou du DD trop plein !
on se rassure comme on peut !!
6 Octobre 2007 00:16:17

euh moi jai 99 de processus inactif c'est normal??
c'est bien?? :lol: 
1 Octobre 2008 17:05:54

Salut tout le monde =)
Moi en fait avant j'avais donc Xp avec le processus inactif du system à 0 voire 2 tout le temps et ça allait très bien mais un jour ce processus est passé à 99 et depuis, que je fasse n'importe quoi, il m'empêche de faire ce que je veux et me ralentit un truc de fou.
Même ce matin il a du mettre dans les 3mn pour se lancer alors que je n'ai que qq applications au démarrage et aucun virus ou autre à ma connaissance donc ben si qqn à une idée je suis preneur.

J'ai déjà était voir sur quelques autres forums et j'ai entendu parler que cela pourrait être un virus implanté sur svchost.exe mais comme je n'y connaît pas grand chose au niveau des processus, je préfère vous demander conseil

:) 
3 Novembre 2008 15:41:46

bonjour,

je suis nouveau a tom's guide mais bon,moi mon iexplore.exe est TOUT LE TEMPS actif meme quand je n'utilise pas internet (sous firefox) du coup je m'inquiète et j'ai l'impression que g des virus,trj,spyware ect... qqn peut m'aider se serais génial! ;) 
3 Novembre 2008 18:23:47

ah et j'ai oublié! :)  le processus iexplore.exe existe en deux fois sur mon ordi ET le premier processus prend ds les 6,000 kb ok,mais la le truc c ke L'AUTER iexplore.exe prend 300,000 kb ohlala mon disque dur va e^tre rempli... :s
8 Novembre 2008 05:09:39

Pour ce qui est du % de l'UC, c'est l'utilisation du moment. Selon la logique... Si tous les autres sont ex. à 0% c'est qu'ils utiliseraient 100%, TOUS ?

C'est le % utiliser. (dans "Processus" et dans "Performances")

"ne répond pas" / "pas de réponse" d'une application, c'est qu'elle "travaille", elle affectue une opération (ou tente de le faire).

Quand ça prends du temps à charger (et qu'aucun "gros travail" n'est commandé) c'est soit un maque de mémoire (virtuelle, prise à même le disque de stokage comme c: ). Le disque est trop chargé. Il faut 15% à 20% de libre sur le disque du système d'exploitation pour un rendement optimal de Windows.

Si non c'est un bloquage de donnée ou "missing part".
Arrêtez vos connexions réseau et laissez rouler jusqu'à ce qu'un message s'affiche, indiquant le dossier manquant. Puis corriger.
Dans ces cas là une restauration peut vous sauver du temps.

Si vous n'arrivez plus à faire une restauration réussie ou ne recevez aucun message d'erreur (après une nuit, disons) c'est un virus ou cheval de troy.

J'en ai chopé un et je n'arrive pas à le trouver.

Mon spouleur d'impression ( svchost, via Panneau de Config./Outil d'admin./Services/Spouleur d'impression) est arrêté et mon PC fonctionne normalement. Mais je ne peux plus imprimer... :-(

Mon Processus inactif du Système utilise 30 à 60 % de l' UC ??

Quand j'aurrai trouvé un anti-virus qui m'en débarrasse, je vous reviens.
31 Mars 2009 18:08:30

Et si on supprime carrément ce fameux "processus inactif", qu'est-ce qui se passe ?
Anonyme
2 Mai 2009 20:49:59

méme probleme mon ordi me mets 3ans a ouvrir nimporte kel programme!
yen a marre datendre 10min pour avoir mozzila!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS