Se connecter / S'enregistrer
Votre question

dossier Links dans les favoris

Tags :
  • Antivirus gratuit
  • Sécurité
Dernière réponse : dans Sécurité et virus
4 Octobre 2004 20:46:45

Hello!
Depuis plusieurs jours, j'ai un dossier Links vide qui s'affiche dans les favoris, j'ai déjà supprimé mais ça revient chaque que je démarre mon PC....
j'ai essayé de supprimer le dossier en mode sans échec mais rien n'y fait ...Quelqun a t-il deja rencontrer ce problème...Quelle solution ?
Merci pour vos réponses

Autres pages sur : dossier links favoris

4 Octobre 2004 20:56:53

voili voilo voilà

J'espère que c'est ça que tu veux :-)
4 Octobre 2004 21:01:29

ah ouai cool mercimoi c ce que je chercher ;-) 8-)
Contenus similaires
4 Octobre 2004 21:16:59

Merci mais ça j'ai deja essayé et ça ne marche pas car mon dossier Links apparait quand meme dans les Favoris ...Help quelqu'un a t-il 1 otre solution

MERCI
4 Octobre 2004 21:29:10

tu as fait un scan avec ad-aware, spybot, spysweeper, ...

Si ça ne marche pas, essaye HijackThis.

Tiens-nous au courant
26 Octobre 2004 16:43:27

Hello j'ai fait un scan avec ad-aware, spybot, adware away.
Ca ne part pas !!! :-x
Quelqu'un à des infos?
9 Novembre 2004 18:43:48

Salut tout le monde
Moi aussi depuis plusieurs jours le dossier 'links' revient inlassablement dans mes favoris. Malgre 'adaware','spybot','regcleaner','spy sweeper'et 'pc-cillin', rien n'y fait il revient sans cesse et ca m'enerve.
Quelqu'un a-t-il résolu le problème ?
Merci
Claude
9 Novembre 2004 18:44:14

Salut tout le monde
Moi aussi depuis plusieurs jours le dossier 'links' revient inlassablement dans mes favoris. Malgre 'adaware','spybot','regcleaner','spy sweeper'et 'pc-cillin', rien n'y fait il revient sans cesse et ca m'enerve.
Quelqu'un a-t-il résolu le problème ?
Merci
Claude
9 Novembre 2004 19:46:42

bonjour !!!!

J'avais le même problème !!! et quelqu'un ma dit d'utiliser AntiVir : c'est un anti-virus gratuit et en anglais mais il fait bien le ménage vous pouvez le trouver ici !!!
11 Novembre 2004 11:29:22

salut
Apres le passage de antivir, links est revenu quelques minutes après.
Franchement je comprends pas.
J'ai même essayé hijackthis......sans succes.
Suis-je le seul au monde à avoir cette merde.

Claude
26 Novembre 2004 16:03:14

En effet ça part pas ! Une vrai vermine ce "links" A l'aide !!!
3 Décembre 2004 10:06:37

Reagarde ici pour le supprimer ;-)
6 Décembre 2004 12:36:12

Merci beaucoup Malouk :-)
15 Février 2005 21:53:38

Salut tout le monde,

Vu que plusieurs d'entre vous ont déjà eu le problème, avez-vous finallement trouvé une réponse svp, vu que j'ai moi-même le soucis depuis +/- 2 semaines ? :grrr:

Merci d'avance ;-)
15 Février 2005 22:02:31

Malouk semble avoir donné la solution, 2 post plus bas ;-)
Il suffit de cliquer sur le lien dans son post pour parvenir à une page qui indique la marche à suivre.
16 Février 2005 00:03:22

Oui, je suis allée voir sur ce lien :whistle:  mais j'aurais voulu avoir la confirmation que cela marchait vraiment afin de ne pas faire de bétise si cette solution s'avérait infructueuse ;-) :oops: 
16 Février 2005 00:09:24

Il n'y a aucun risque, tu peux y aller
16 Février 2005 00:19:12

ok, suite à vos deux réponses, rom32 et maitredawson, je vais donc essayer, merci de votre aide et bonne nuit ;-)

PS : Si ca ne marche pas, je vous mords mdr :lol:  Meuhhh non hein, c'est pour rire ;-)
16 Février 2005 00:22:36

lol pas de pb charmante demoiselle
16 Février 2005 15:51:42

Jusque là, le dossier "links" n'est plus réapparu, il semblerait donc que ça marche :-D

Merciiii à tous les deux ... ;-)
16 Février 2005 15:54:23

En effet, très mignonne.
16 Février 2005 16:07:18

Heuuuu .... Pourquoi "en effet" ?? Quelqu'un t'a dit de venir me voir ? lol Quoi qu'il en soit, merci ;-)

A part ça ... De nouveau le blème qui se résente, sauf qu'au lieu d'etre le dossier "links", c le dossier "liens", c normal que seule la langue ait changé mais que ce foutu dossier revienne quand même toujours ? :-(
16 Février 2005 16:15:15

j'ai trouvé ça



P.S. : non, je confirmais tout simplement ;-) :-D
16 Février 2005 18:03:51

Ben ca j'ai déjà fait, j'ai supprimé la valeur en question mais au lieu de "links", c'est "liens" qui est apparu :-( Pas mieux lol

PS : Merci ;-) :oops: 
16 Février 2005 19:15:46

Ben Links, ça signifie Liens. Peut-être est-ce un "problème" avec la protection des fichiers, de la même façon que virer Netmeeting ou MSN messenger est impossible sans manip spéciale à cause de cette même protection.
16 Février 2005 19:18:02

Oui p-e, je ne sais pas, mais ca ne fait pas mon affaire lol
16 Février 2005 23:46:26

Personne n'a d'autre solution ? Le dossier revient toujours :-(
17 Février 2005 02:48:21

Coucou, comment vas-tu aujourd'hui ?

J'ai peut etre une solution (trouvée sur un site en anglais)

[Demarrer] [Executer] [Regedit]

Registry Key: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar

Modify/Create the Value Data Type(s) and Value Name(s) as detailed below.

Data Type: REG_SZ [String Value] // Value Name: LinksFolderName

Value Data: [Set the String Value to a blank string]

Open Internet Explorer and manually delete the Links folder from Favorites Menu.

The Links folder will not be recreated.

Exit Registry and Reboot

Voila, tu peux essayer
@+
17 Février 2005 09:22:16

Salut,

Je lui ai déjà donné cela dans un de mes posts (voir plus haut) mais c'était en français ... :-)

Chez moi, j'avais dans "LinksFolderName" la valeur "liens". Je l'ai effacée en suivant la procédure et maintenant je n'ai plus le dossier "liens" dans mes favoris. Donc, refais comme tu as fait avec le dossier "links". Je suppose que si tu as encore le dossier "liens" dans tes favoris, c'est que windows a mis la valeur "liens" dans "LinksFolderName" (dès fois, il fait des trucs qu'on ne lui a jamais demandé de faire. Mais comment fait-il ??? :-o :-D ).


Au plaisir :love:  :-D
17 Février 2005 14:30:14

J'ai essayé chez moi, j'ai appliqué la procédure ci-dessus puis j'ai supprimé "links". Ensuite "liens" est apparu , je l'ai egalement supprimé.
Maintenant c nettoyé, j'espere que ça le restera.
Donc pour ceux qui ont "liens" apres avoir supprimé "links" et bien la seule chose que vous avez à faire est de supprimer l'entrée "liens" dans les favoris de IE
17 Février 2005 17:45:34

Kikou vous deux :-)

Je vais bien maitredawson, merci, et toi ? ;-)

Le blème c que, dans l'explication, j'avais compris que je devais supprimer la valeur "links" mais ne sachant comment faire, g en fait supposer que je devais supprimer carrément "LinksFolderName" ce qui fait que, quand je retourne voir là, je n'ai même plus celà, donc je ne vois pas plus "links" que "liens" dedans .... Cependant, j'avais x exemplaires de "links" ou "liens" dans ma corbeille, je l'ai vidée hier soir, je verrai si, maintenant que ça c'est fait, ça réapparaît encore ....

Comme on dit ... wait and see ... 8-)

Merci à vous deux, maitredawson et badside, et bonne fin de journée ;-)
17 Février 2005 18:02:11

Grrrr j'en ai marre cette fois ! Le dossier "liens" est encore revenu !!!! :grrr:
17 Février 2005 18:50:59

S'il est revenu, c'est que "LinksFolderName" s'est remis dans ta base de registre (normalement). Fais la procédure et ça doit marcher.
17 Février 2005 19:03:11

Non "malheureusement", il n'est pas revenu alors, comme j'ai fait ma blonde (façon de parler, que les demoiselles blondes ne se vexent pas svp ;-)), j'ai restaurer le système à la date précédent ma "boulette" lol et le "LinksFolderName" est donc réapparu ... J'ai donc effacé le contenu appelé "links" au lieu de carrément effacer "LinksFolderName" ... Maintenant que la manoeuvre est correcte, je verrai si ça marche ;-)
17 Février 2005 19:07:48

Attendons la suite de l'épisode ... :-P ;-)
17 Février 2005 19:23:32

.... dit-il de manière ironique lol Canaille ! :lol:  Attendons, de fait :-P ;-)
18 Février 2005 09:34:06

Citation :

maitredawson a écrit :
Qué bella !


:oops:  Mici toi ... :whistle: 

PS : Plus rien n'est revenu depuis que j'ai restauré hier et que j'ai procédé ..... correctement lol Càd en supprimant seulement la valeur "links" et non pas tout ! :banane: :-P
Anonyme
17 Décembre 2008 15:20:45

je vous remercie pour le dossier link dans le favori car j'ai suivi vos directives et il est parti je vous remercie beaucoup, je vous souhaite une bonne journée.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS