Votre question

mise a jour automatique windows impossible

Tags :
  • Windows XP
  • Sécurité
Dernière réponse : dans Sécurité et virus
27 Novembre 2004 11:10:38

Bonjour à toutes et a tous,
J'ai un problème pour faire les mise à jour Windows.
Je suis sous Windows XP (non copié) SP2-
J'ai le message suivant :


[Numéro d'erreur : 0x8DDD0018]
L'exécution de Windows Update ne peut pas se poursuivre, car une application de maintenance obligatoire est désactivée. Windows Update nécessite les services suivants :
L'option Mises à jour automatiques permet d'activer la détection, le téléchargement et l'installation de mises à jour critiques sur votre ordinateur.
Le Service de transfert intelligent en arrière-plan permet d'accélérer le téléchargement des mises à jour et de reprendre les téléchargements interrompus.
Le journal des événements contient l'historique des événements Windows Update et facilite la résolution des éventuels problèmes. Pour vérifier que ces services sont activés :

1. Cliquez sur Démarrer et sur Exécuter.
2. Entrez services.msc et cliquez sur OK.
3. Dans la liste des services, cliquez avec le bouton droit sur le nom du service et cliquez sur Propriétés.
4. Dans la liste Type de démarrage, sélectionnez Automatique.
5. Vérifiez que l'état associé au service est bien « Démarré ».


Beh oui !
Parce que j'ai fait des modifs dans services.msc !

Maintenant j'ai restauré les 3 services que l'on me demande et ça ne marche toujours pas.

Quelqu'un a une idée svp ??
Je vous en remercie par avance.
Amitiés

Autres pages sur : mise jour automatique windows impossible

27 Novembre 2004 13:08:54

Hello xb-81

Merci pour ta réponse ; j'ai tenté et j'ai excatement le meme message (avant meme que je tente de cliquer sur quoi que ce soit) ...

as tu une autre idée ??? Merci d'avance
Contenus similaires
29 Novembre 2004 11:15:02

Rebonjour Ludo,
J'ai fait exactement ce que tu m'as décrit. Et j'ai cru que je m'étais sortie de mon problème ; puisque la mise a jour automatique s'est affichée, et l'installation des mises à jour aussi.
L'ordi a redémarré ensuite ... et depuis les fonctions se sont remises en manuel !!! :-(

Bref, comme auparavant, je ne peux garder les fonctions en automatique !!!

Je ne sais plus que tenter... peut etre qu'en direct sur msn nous parviendront à résoudre ?? (avec ta précieuse aide)
Je te remercie pour ta patience.
Tina
29 Novembre 2004 11:18:06

.... la fonction ne se remet pas en "manuel" mais en mode "désactivé" .. pardon pour la confusion
2 Mai 2005 19:29:36

J'ai également ce problème, mon anti-virus est aussi désactivé en même temps. J'ai trouvé pourquoi celà se produit mais je ne sais pas comment remédier au problème. Il se créé un fichier sbl.exe dans windows/prefetch et un autre sur le C. Quand celui sur le C apparaît, les application dans services.msc mentionné plus haut se ferment. J'aimerais bien qu'on me vienne en aide moi aussi.
2 Mai 2005 19:34:12

Va dans demarrer\Panneau de Configuration\Outil d'administration\Services et met "Mise a jour automatique" en "Automatique" pas en "Manuel"
2 Mai 2005 21:23:47

Ça fait la job pour les updates de windows mais les autres services se désactivent quand même à chaque fois que le SLB.exe apparaît.
3 Mai 2005 13:16:17

C'était finalement dû à un virus, j'avais le W32 Kelvir qui avait ouvert la porte a d'autres virus. Ahhhh, les enfants sur MSN. :-x
Anonyme
13 Juin 2008 07:25:47

Bonjour j'ai exactement les pb évoqués dans la colonne d'à côté et sans cesse solicée et prévenue qu'il y a un virus présent dans le pc
Je suis les procédures mais rien ne se passe. Que faire ?
Léo Sani
24 Juillet 2008 13:19:36

Bonjour j ai eu un virus et via Avast j ai donc supprimé des fichies infectés... Parmi eux pas mal de .dll et j ai donc le meme probleme plus ou moins qu au dessus... c est pr les mises a jour automatiques que ca va pas... que je le mette en manuel ou automatiques il se remet direct en desactivé et impossible de demarrer le services... Pouvez vous svp m indiquer le .dll que j ai sans doute effacé ou me donner une solution? Merci bcp de votre aide...
30 Octobre 2008 14:57:52

Aaaah je suis content que je sois pas le seul avec ce problème!!! je m'énerve depuis 3 jour a essayer de régler ce probleme sans trouver la solution! Moi aussi j'ai avast et j'ai supprimer les fichiers!!! depuis mise a jour désactiver!!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS