Se connecter / S'enregistrer
Votre question

ordinateur qui rame et adsl trés lent

Tags :
  • Base de registre
  • Sécurité
Dernière réponse : dans Sécurité et virus
27 Juin 2005 21:37:47

salut à tous,

depuis trois jours j'ai un probléme avec mon ordi, il est devenu très lent, il rame tout le temps et se bloque pendant environ 1 ou 2 minutes lors de l'ouverture, j'ai l'impression qu'il sature, comme si plein de programmes s'ouvraient en même temps, pourtant quand je fais msconfig, rien d'anormal si ce n'est que le demarrage se met très souvent en mode sélectif.

d'autre part ma connexion adsl elle aussi est devenue très très lente, j'ai l'adsl 2 mega. quand je me connecte, le chiffre indiqué lors de la connexion est le même qu'avant (vitesse 100mbits/s mais la connexion n'avance plus. j'ai fait un test de rapidité et avant cela m'indiquait 1800 kbits/s en et maintenant c'est 110kbits/s!!

je rencontre ce problème depuis que j'ai enlevé norton 2004 dont la maj expirait (en supprimant tout dans la base de registre) pour mettre avast et depuis que j'ai installé windows xp sp2.
pendant très peu de temps j'ai mis aussi zone alarm avant de mettre windows xp sp2.

j'ai fais un scan avec avast rien, spybot et ad-aware rien non plus. par contre j'ai des problèmes pour utiliser les antivirus en ligne. j'ai quand même réussi après plusieurs essais avec panda (pb d'activex apparement??) et voici le résultat

Adware:Adware/SaveNow
non désinfecté
Adware:Adware/WebHancer
Non désinfecté C:\WINDOWS\webhdll.dll*
Adware:Adware/NavHelper
No Désinfecté
C:\ProgramFiles\NavExcel
Adware:Adware/WUpd
No Désinfecté C:\ProgramFiles\MediaAccess
Adware:Adware/SuperSpider
No Désinfecté C:\WINDOWS\seksdialer.exe Adware:Adware/CWS.Searchmeup
No Désinfecté C:\WINDOWS\mstasks1.exe
Adware:Adware/CWS.Searchmeup
No Désinfecté C:\WINDOWS\mstasks2.exe
Adware:Adware/CWS.Searchmeup
No Désinfecté C:\WINDOWS\mstasks3.exe
Adware:Adware/SuperSpider
No Désinfecté C:\WINDOWS\seksdialer.exe
Adware:Adware/SuperSpider
No Désinfecté C:\WINDOWS\system.exe
Adware:Adware/WebHancer
No Désinfecté C:\WINDOWS\webhdll.dll_tobedeleted
je ne pense pas que le pb vienne de là?

j'ai aussi nettoyé un peu tout avec tuneup mais rien n'a changé.

A oui ya aussi quand j'ai enlevé la protection firewall de windows xp avast m'a signalé deux attaques savoir Dcom exploit et Lsass exploit sxp. En cherchant un peu sur le net j'ai cru comprendre que cela pouvait venir du ver sasser, mais après avoir fait 36 manip et tests trouvés pour le chercher et l'éradiquer je ne l'ai pas trouvé et mon probléme reste entier.
il n'y a que le port 5554 qu'il faut d'après ce que j'ai lu fermer, mais je ne sais pas comment faire pour fermer des ports manuellement, j'ai juste utilisé zebprotect pour fermer les autres ports à risque.

je suis vraiment embetté, si qq1 pouvais m'aider ce serait super sympa!!

merci de m'avoir lu et surtout merci d'avance pour vos conseils éclairés. ;-)

Autres pages sur : ordinateur rame adsl tres lent

27 Juin 2005 22:55:30

Adware:Adware/SaveNow
non désinfecté
Adware:Adware/WebHancer
Non désinfecté C:\WINDOWS\webhdll.dll*
Adware:Adware/NavHelper
No Désinfecté
C:\ProgramFiles\NavExcel
Adware:Adware/WUpd
No Désinfecté C:\ProgramFiles\MediaAccess
Adware:Adware/SuperSpider
No Désinfecté C:\WINDOWS\seksdialer.exe Adware:Adware/CWS.Searchmeup
No Désinfecté C:\WINDOWS\mstasks1.exe
Adware:Adware/CWS.Searchmeup
No Désinfecté C:\WINDOWS\mstasks2.exe
Adware:Adware/CWS.Searchmeup
No Désinfecté C:\WINDOWS\mstasks3.exe
Adware:Adware/SuperSpider
No Désinfecté C:\WINDOWS\seksdialer.exe
Adware:Adware/SuperSpider
No Désinfecté C:\WINDOWS\system.exe
Adware:Adware/WebHancer
No Désinfecté C:\WINDOWS\webhdll.dll_tobedeleted

Tu as supprimé manuellement tous ces trucs là ou pas?
28 Juin 2005 19:34:50

ils n'apparaissent pas quand je recherche dans démarrer/rechercher.
j'ai enlevé ce qui correspondait dans la base de registre en faisant exécuter/regedit et en tapant le nom dans rechercher, mais c'est tout et je ne vois pas de différence.
est ce que ça pourrait quand même venir de là?
Contenus similaires
28 Juin 2005 19:44:19

Oui ça doit venir de là, comme ce sont des adawares c'est possible qu'ils ralentissent ta connexion. Essaie d'aller les supprimer sans passer par rechercher mais directement là où il est marqué qu'ils se trouvent. Si tu ne trouve pas essaie en affichant les fichiers et dossiers cachés ainsi que les dossiers système.
28 Juin 2005 22:45:32

merci, je vais essayer mais je ne sais pas par contre comment faire pour afficher les fichiers et dossiers cachés et les dossiers système?
28 Juin 2005 23:43:53

Panneau de config-->apparence et thème-->option des dossiers-->onglet affichage.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS