Se connecter / S'enregistrer
Votre question

[Résolu]Probleme wolfenstein enemy territory

Tags :
  • Windows Vista
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
31 Juillet 2008 11:45:14

Bonjour à tous !

J'ai un soucis avec mon jeu.
Ayant acheté windows vista ( :fou:  ) je tente de reinstaller mon jeu que :love:  .
Patch installés, jeu installé, je lance le jeu, tente de me co à un serveur (n'importe le quel). Les maps se d, et là d'un coup : " game code (ui_mp_x86.dll) failed pure server check " :sweat: 

Je n'y comprend rien.

Peut etre pourriez vous m'apporter des explications ?

Merci !


----


Apres une longue prise de tete, il suffit de faire un truc simple sur vista : clique droit sur icone jeu + executer en tant qu'administrateur

Autres pages sur : resolu probleme wolfenstein enemy territory

19 Mars 2011 15:16:37

il faut que tu clique droit sur le jeux et que tu fasse executer en tant qu administrateur
5 Avril 2011 18:49:03

moi quand je tèlècharge je clic 2 clic sa affiche page noir puis sa donne ET 2.55 win-x86 May 27 2003
----- FS_Startup -----
Current search path:
C:\Program Files\Wolfenstein - Enemy Territory\etmain\pak0.pk3 (3725 files)
C:\Program Files\Wolfenstein - Enemy Territory\etmain\mp_bin.pk3 (4 files)
C:\Program Files\Wolfenstein - Enemy Territory/etmain

----------------------
3729 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
12 Avril 2011 15:27:45

Tu as installé tous les patchs ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS