Se connecter / S'enregistrer
Votre question

Plante Black Ops, une mise a jour avenir ?

Tags :
  • call of duty
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
23 Novembre 2010 20:25:25

Voila j'ai le dernier jeu de chez Treyarch ==> Call of Duty Black Ops de son nom et depuis la derniere maj sur Steam et bien j'ai des plantes aléatoires en plein multi ,cela nécessite la combine' Ctrl + Alt + Supr pour le quitter mdr.
Sinon j'ai uen HD 5850 ,donc je pense pas que ce soit cela mdr.

Va-t-il y avoir un nouveau patch ou mise a jour via Steam dans les prochains jours ?

Est-ce que quelqu'un a ce soucis aussi ?


Merci de vos réponse en avance ,Bonne soirée.

Autres pages sur : plante black ops mise jour avenir

23 Novembre 2010 21:05:51

Osef de ta carte graphique , ça peut trés bien être une surchauffe ,
proco qui tiens pas la route
ventilo pourri
&co.
m
0
l
23 Novembre 2010 21:05:55

Up ...
m
0
l
Contenus similaires
23 Novembre 2010 21:07:05

Drole d'explication mdr .
Mais ce soucis surviend tres rarement ,docn je me demandais si cela n'etait pas autre chose...
m
0
l
23 Novembre 2010 21:18:17

ben , ça m'étonnerait que ça soit le jeu , car actuellement plus personne ne lag
(faut se remettre en question parfois)
et UP toute les heure c'est hors la charte de règlement déjà qu'on n'est pas à votre service 24/24.
et
Bonsoir? mdr.
m
0
l
23 Novembre 2010 21:40:07

Pourtant ma carte reste a 60°-70° environ ,donc...
En plus la je vien de faire deux partie de BO et aucun bug en vu .

Je trouve d'explication ,cela peu etre juste un bug de passage ,de hazard ?
m
0
l
23 Novembre 2010 22:13:45



Citation :
ben , ça m'étonnerait que ça soit le jeu , car actuellement plus personne ne lag
(faut se remettre en question parfois)


Tu devrais reflechir et parler que si tu es sûr de ta réponse. Pour les lags, pleins de gens on encore des problèmes. Et depuis le dernier patch, certains on des frezez....

Donc pas de souci manga, tu fais parti des gagnants de cette superbe société de consommation qui peux vendre des produits frelatés et une fois les millions de $ en poche, peut-être faire un patch....

...
m
0
l
24 Novembre 2010 14:51:36

(...)
j'me tais.
m
0
l
24 Novembre 2010 17:58:31

en gros je n'ai s aucune raisons de m'inquiété ? Ce n'est q'un problème du a la mise a jour probablement ?
m
0
l
24 Novembre 2010 18:23:34

Non. du tout Non aucun rapport avec la mise à jour
je mettrai pas ma main dans le feu mais ça m'étonnerait.
m
0
l
24 Novembre 2010 18:29:18

Bas je vais voir quand meme au bout d'un temps si cela s'agrave.
Au pire j'ai encore la garantie donc ça peut passer mdr.

Mais franchement j'espere pas que tu as raison santaa mdr (dsl) je prefere de loin le probleme de Boul01 mdr.
m
0
l
24 Novembre 2010 19:57:04

Bonsoir,

Bizarre, bizarre.

J'ai moi aussi des plantages en multi, mais c'est pas rare, c'est au moins 1 à 2 fois par jour sachant que je fais environ 5 parties par jour et cela depuis quelques jours, pas au début.

Moi aussi j'ai une Radeon de la série HD5800.

J'ai installé le nouveau pilote ce soir mais pareil, ça plante et obligé de passer par Ctrl+Alt+Suppr.

J'ai eu le jeu à environ 47 euros chez Amazon mais je suis entrain de regretter mon achat.
m
0
l
24 Novembre 2010 22:06:55

A bas je suis pas le seul mdr ,cela me rassure mdr. Tu as ces plantes depuis combien de temps ? PC recent ? Pour approfondir le tout voir si on a le meme soucis mdr.
Sinon la j'ai fais environ une heure de jeu et je n'ai rien eu et ma carte graphique ne chauffe pas plus que d'habitude.
J'ai essayé hier soir pendant 30 mins un peu pret un autre jeu ==> CS:S et aucun soucis.
Sino nj'ai fais un controle des fichiers Steam dans propriété du jeu => fichiers locaux => vérifier...blablabla (mdr). Cela a peu etre (franchement impossible) réglé le problème mdr parce que apres j'ai eu une mise a jour de 8.0 Mo sur BO multi lol.
Ma fois je tien au courant mais je pense pas que cela sois un miracle mdr.

++
m
0
l
25 Novembre 2010 07:07:33

Mon PC date du début d'année avec un Quadcore, 4 Go de RAM et donc une Radeon. Ces plantages datent de quelques jours (je n'en suis pas sur mais je dirais depuis le patch).

Serait-il possible que le jeu ne soit pas optimisé pour les Radeon mais plutôt pour les NVidia ?
m
0
l
25 Novembre 2010 17:11:07

J'ai une Ati et tout tourne parfaitement.
m
0
l
25 Novembre 2010 18:08:50

C'est donc pas ça ...
m
0
l
25 Novembre 2010 18:50:54

Quelle est votre version de Catalysts ?

Jusqu'à hier j'étais à la 10.10 puis je suis passé à la 10.11 mais c'est pareil.

Avez-vous une version plus ancienne ?
m
0
l
25 Novembre 2010 19:09:17

ma version n'est pas mise à jour depuis 1an environ.
m
0
l
25 Novembre 2010 19:26:49

mangas faudra que tu m'explique ce que tu trouve de drole a ton problème parce que vive les mdr ..
Plus serieusement, le mode multi de COD7 est mal foutu, un patch devrait sortir avant noel , CSS aussi a connu ses bugs "inconnus" :D 
m
0
l
25 Novembre 2010 19:26:52

Moi j'ai la version d'origine lorsque j'ai acheté mon pc ==> 10.9 je crois (pas sur)

Mais sinon santaa ,tu vois ,cela peu etre lié a la mise a jour chez certaines personnes comme moi et fanemi mdr.

On verra bien la suite lol
m
0
l
25 Novembre 2010 19:30:20

Ma fois tonton, tu sais perso je prefere prendre mon probleme sur un forum sur un tont un peu plus tourné sur la rigolade meme si cela n'est absolument pas le cas chez je peux te le garantir. Je pense juste que c'est plus agréable pour moi et les autres personnes presentes sur le sujet d'en parler un peu plus "relax" que dans son contexte actuel (mdr?).

C'est tout ,apres je vois pas pourquoi je devrais etre désagréable ou quoi que se soit avec vous ,c'est tout.
m
0
l
25 Novembre 2010 19:36:17

Tu vas pas m'apprendre a être Relax sur le forum :D 
je dis juste que l'éxcès de mdr peut taper sur le système ... pour t'en convaincre va voir ici ce que ton vocabulaire peut provoquer jeune inconscient
[:-xtreme-:23] Clique ici
m
0
l
25 Novembre 2010 19:58:22

Lol (la je epux le dire ?)

Je veux rien t'apprendre tkt, je te donne ma version des choses c'est tout .

Et au fait ,c'est quoi ce lien la. Tu as fais comment pour remixer le tout ?
m
0
l
25 Novembre 2010 20:18:57

J'ai pris ma baguette magique et j'ai taper 3 fois sur la tête de la fée orthographe :o 
m
0
l
25 Novembre 2010 20:34:30

cay un secret :o 
m
0
l
25 Novembre 2010 20:36:11

santaa a dit :
cay un secret :o 

faudra que je masque l'url du site sinon ca sera plus un secret très longtemps :o 

edit: et voila, j'emporte avec moi mon terrible secret :o 
m
0
l
28 Novembre 2010 09:09:58

Quelques nouvelles : j'ai désinstallé les catalyst 10.11 pour remettre les "vieux" 10.1 du début de l'année, depuis plus de plantage.
m
0
l
Anonyme
29 Novembre 2010 18:49:50

le jeu marchait impecable du 9 au approximativement 20, date du premier patch, depuis je ne peux plus jouer...merci les patchs
m
0
l
25 Décembre 2010 18:26:26

je c'est pas si ya u un patch ou koi mais moi c'est la meme je joue et au bout de 5 min freez .... je les acheter 2 jour avan noel sur steam et sui dégouter vrémen dla merde
m
0
l
25 Décembre 2010 19:43:00

bah oué , ton Pc est vraiment de la merde :o 
m
0
l
28 Décembre 2010 20:49:43

Surtout jeu vraiment moyen pour etre gentil.
m
0
l
29 Décembre 2010 22:59:33

Santaa sans vouloir te vexer , que tu sois présent ou pas sur le topic ça change rien , parce qu'à part raconter de la merde tu fais honnêtement pas grand chose .

Fin du HS

Je poste moi aussi ici pour vous dire que moi aussi j'ai des plantages qui surviennent au bout de 4/5 parties : gros freeze et plus qu'à faire Ctrl+Alt+Supr... Bien emmerdant tout ça . Perso pilotes de ma HD4870 à jour .
Par contre pour l'histoire du patch et son hypothétique effet j'en sais rien , j'ai eu le jeu y'a 4 jours !

En espérant que Steam ou Treyarch je sais pas se bouge le cul pour nous pondre un patch qui corrigerait ce problème ! :) 
m
0
l
30 Décembre 2010 13:42:02

Une mise a jour a été effectuée il y a pas longtemps. Chez moi moin de bug mais certains sont toujours present aléatoirement mais du coup avec des fréquences plus basses.
m
0
l
6 Janvier 2011 22:46:51

salut meme probleme ca plante carrement en plein jeux ma misere j attend un patch
m
0
l
7 Janvier 2011 13:01:04

peut-être je dis de la merde mais j'ai l'impression que le plupart des gars qui viennent dire que le jeu plante n'ont pas vérifié si leurs config leurs permettent de jouer à black ops...
Edit :
j'tourne à 60-80fps avec une ati radeon 4600 sans aucun probléme :) 

m
0
l
7 Janvier 2011 15:15:04

salut pour repondre a ton message que tu dis que les gas n ont pas une bonne config
je veux pas etre mechant mais regarde ca Fabricant : GenuineIntel
Vitesse : 3005 MHz
4 processeurs logiques
4 processeurs physiques

Windows 7 (64 bits)

Nom du pilote DirectX : aticfx32.dll
Version du pilote : 8.801.0.0
Version du pilote DirectX : 8.17.10.1059
Date du pilote : 25 Nov 2010
Profondeur de couleur du bureau : 32 bits par pixel
Taux de rafraîchissement du moniteur : 75 Hz

Carte DirectX : ATI Radeon HD 5800 Serie

Mémoire :
RAM : 4095 Mo


j ai une des derniere meilleur machine du moment alors je crois pas que ca doit venir de la sauf si je me trompe alors ca arrangerait mes problemes de beug
m
0
l
21 Janvier 2011 00:35:49

Ecoute je croi pas que c'est la configuration mais peut etre un probleme de la version multijoueur j'ai le meme probleme depuis que j'ai acheter le jeux! si ils arrivent a jouer en solo le multi étant moin gourmand (calcule de l'I.A.) Ils devraient pouvoir jouer sans problème ! je verrais un problème chez eu ou alors la connexion internet personnelement j'ai:

un core I7 cadencé à 2,80 Ghz refroidi par un système AQUA COMPUTER Aquaduct 720 XT mark III

ainsi que 8Go de ram en Corsair

une allimentation 750 Watts Corsair CMPSU-750AX Ax Series ATX 12V 2.31

Et deux Nvidia GeForce GTX 470 1280 Mb DDR5 PCIE 2.0 Twintech montée en SLI

donc si tu me dit que je n'ai pas de quoi jouer je comprend pas!
m
0
l
21 Janvier 2011 17:13:05

De Alex70100:

Citation :
JAI LA SOLUTION !!!!!!! tu va dans : C:\Program Files\Steam\SteamApps\common\call of duty black ops\players\config_mp.cfg

Recherchez les lignes :
seta r_multiGpu
seta r_multithreaded_device

la variable multiGpu doit etre passé de 0 a 1,(carte graphique integree ou pas)


la variable multithread_device doit etre a 1 si vous avez un processeur multi coeur (2 coeurs ou +), a 0 pour un simple coeur.

Sauvegarder le document texte et lancez black ops.



Merci a alex70100.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS