Se connecter / S'enregistrer
Votre question

Problème CSS et Seven 64bits

Tags :
  • Windows 7
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
14 Novembre 2010 20:55:03

Bonsoir a tous et a toutes

Voila, j'ai un soucis, plutôt énervant.

Lorsque je lance counter, il se lance quand il le désire (mais le processus est tout le temps la quoi qu'il arrive). Et parfois lorsque je change d'un serveur a un autre, le jeu se fou en aucune réponse, et pas moyen de le débloquer.

Alors, j'ai Seven 64bit en version home prenium

J'ai un Quad Q9000 @2Ghz
4Go ram
500Go de DD
Une GT 130M

Lorsque mon pc était encore en 32Bits et sous Vista, je n'avais aucun problème, mis a part que je ne pouvais utilisé que 3Go de ram et je perdais en perf générale.

Je suis donc passé aujourd'hui en Seven 64Bit (grace a un CD d'upgrade gracieusement donner par MSI)

J'aimerai savoir si je peux faire quelque chose pour débloquer cette situation qui commence sérieusement a m'énerver

Merci d'avance pour vos réponses constructives

Autres pages sur : probleme css seven 64bits

15 Novembre 2010 12:42:39

essaye de le lancer en mode de compatibilité pour version antérieure de Windows
m
0
l
15 Novembre 2010 13:05:52

Déjà tester, cela reviens au même. Le jeu se lance, puis quand je veux me co a un serveur, il dl parfois, puis lorsqu'il doit envoyer les données, pas moyen. Le jeu freeze complètement, mais le pc continue a fonctionner.

Je dois faire la bonne vieille combinaison de touche Ctrl + Alt + Suppr pour pouvoir récupérer la mains, et tuer le processus de CSS (hl2.exe *32)

J'ai oublié de dire, que parfois il bloque même a la page de chargement
m
0
l
Contenus similaires
15 Novembre 2010 13:10:33

Moon dieu :o 
Chaque nouvelle version de windows apporte son lot de Bug apparemment :D 
t'as essayé le mode fenestré ?
et d'allouer 1Go de Ram juste pour Css ca peut marcher des fois (pas plus de 1go )
m
0
l
15 Novembre 2010 13:23:17

Le soucis, c'est que j'utilisais déjà se pc, avec la même config, mais en 32bit et sous vista, et il fonctionnait très bien.

Je vois pas pourquoi il me fait ***** comme ca.

Je viens de remarquer, que si TS3 était lancé, le jeu ne parvenait pas a se lancer.

Je vais tester voir si le jeu fonctionne, mais a priori, ca a l'air de réagir mieux qu'avant

edit : bon ba il a planter au changement de map (en mode fenêtrer)
m
0
l
15 Novembre 2010 18:32:45

Il a planté au changement de Map mais il a marché pendant un temps C'est ca ?
m
0
l
25 Novembre 2010 20:47:26

en faite, c'était a chaque fois qu'un menu se lançait, que le jeu a arrêté de fonctionné
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS