Se connecter / S'enregistrer
Votre question

[Résolu]Crash sur Call of duty MW 2

Tags :
  • call of duty
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
9 Mars 2010 19:26:21

Bonjour.
donc voilà mon problème :
assez souvent, en pleine partie, mon jeu crash et ne réponds plus, je suis très très souvent obligé de reboot mon ordi a la main, car quand je ferme le programme ( cod ) windows freeze ...

Pourtant ma configuration permet largement de jouer a cod, j'ai tout poussé a fond et je n'ai aucun lag, j'ai même mis graph et son optimisés, ca crash toujours

merci d'avance pour vos réponses :) 

Autres pages sur : resolu crash call duty

13 Mars 2010 21:14:41

quelkun a dit :
Bonjour.
donc voilà mon problème :
assez souvent, en pleine partie, mon jeu crash et ne réponds plus, je suis très très souvent obligé de reboot mon ordi a la main, car quand je ferme le programme ( cod ) windows freeze ...

Pourtant ma configuration permet largement de jouer a cod, j'ai tout poussé a fond et je n'ai aucun lag, j'ai même mis graph et son optimisés, ca crash toujours

merci d'avance pour vos réponses :) 

salut verifie ta carte graphique pour voir si il n y a pas surchauffe et baisse tes configuration de jeux pour voir si sa crash encore si tes sous xp ou vista je te conseille de mettre ton affichage de bureau en classique tu gagneras en ram
si tu veux savoir si le jeu passe reellement sans souci sur ton pc va sur se site "can you run it"tu selectionne cod mw2 et tu seras se qui manque sur ton pc pour jouer pour moi c est les ram
m
0
l
Contenus similaires
14 Mars 2010 00:34:22

j'ai l'impression que c'est une map en particulier qui me fait freeze ( celle ou on est en haut d'une tour ) c'est a chaques foi sur celle la que je crash
m
0
l
14 Mars 2010 17:36:28

Oui c est la map estat mais sa na rien avoir avec la map sa dois etre ta connection
m
0
l
14 Mars 2010 22:55:09

ma connexion ferait freeze windows ? je crois pas nan
et sur can you run it ca passe nickel
m
0
l
15 Mars 2010 13:43:48

quand tu dis que Windows freeze, est-ce que tu as un message d'erreur? si oui lequel,
Si ton ordi reboot il est fort probable qu'un des composants aient grillés comme les barrette de RAM par exemple .
m
0
l
15 Mars 2010 19:31:42

Non, je n'est pas de message d'erreur, et mon ordi ne reboot pas, c'est moi qui le reboot.
en revanche je suis sur windows XP, et quand je reviens sur windows j'ai parfois un message d'erreur " erreur critique " un truc du genre et ca me propose d'envoyer un message d'erreur.
il me semble que c'est erreur serieuse, un truc comme sa, xD
m
0
l
15 Mars 2010 19:36:46

pourrait tu nous décrire un peu plus ce message d'erreur ?
m
0
l
15 Mars 2010 20:50:27

Je ne l'es pratiquement jamais sous les yeux, windows ne calcule rien, ca freeze et puis c'est tout j'ai qu'a reboot.
j'ai du voir ce message une ou deux fois, ca met juste windows a récupéré une erreur serieuse et ca me met le message habituelle envoyer un rapport d'erreur et tout le tralala
m
0
l
15 Mars 2010 20:54:07

t'as pas ajouté de la RAM ou un nouveau composant récemment ?
il se pourrait bien que ton alim' ne soit pas assez puissante ou que le processeur surchauffe :/  vérifie que ta tour est bien aerée ;) 
m
0
l
16 Mars 2010 13:13:00

j'ai pratiquement tout changer dans ma tour récemment :
alimentation, carte graphique, carte mère, disque dur, processeur + son ventillo ( qui est énorme )
j'ai un petit ventilo devant ma tour, et un énorme sur le côté, cependant j'ai remarquer que c'est pas mal chaud par devant quand je joue, enfin ce n'est pas excessif, je penche pour la thèse de l'alimentation.
m
0
l
16 Mars 2010 13:52:53

ca doit être lié,
quand il freeze il n'y a pas un petit "bip" qui se produit par hasard ?
m
0
l
16 Mars 2010 18:35:15

Non du tout, il ne se passe rien, il y a juste un " OMFG " qui sort de ma bouche ><
m
0
l
16 Mars 2010 19:29:47

bah ca doit être l'alim sans doutes ou le processeur qui surchauffe.
m
0
l
17 Mars 2010 15:29:17

en fait je pense que ca vien de call of duty maintenant, je viens de passer 2H30 sur les missions, même 3H xD, et j'ai jamais crash ni laguer ...
m
0
l
17 Mars 2010 21:02:49

ca m'apprendra a vouloir faire mon connaisseur en informatique :o 
m
0
l
18 Mars 2010 01:28:00

si c'est une carte ATI (serie hd) sa peut venir du control center.
avant de lancer le jeux, tu clique droite sur l'icône ati dans la barre des taches et tu fais quitter.
m
0
l
19 Mars 2010 22:35:09

Salut, j'ai fait crash mon ordi et j'ai attendu longtemps, j'ai eu un message d'erreur windows que j'ai eu le temps de copié avant que mon écran ne devienne noir :

le pilote d'affichage nv4_disp ne fonctionne plus correctement. Enregistrez votre travail et redémarrez pour restaurer toutes les fonctionnalités. la prochaine fois que vous démarrerez l'ordinateur, une boîte de dialogue s'affichera qui vous permettra d'envoyer un rapport de panne a Microsoft.

j'ai été voir les info sur le rapport d'erreur, et sa me met sa :

BCCode : ea BCP1 : 88643B 30 BCP2 : 89af7098 BCP3 89CF0Ba8 BCP4 : 000000001 OSVer : 5_1_2600 SP : 3_0 product : 256_1
m
0
l
20 Mars 2010 09:34:54

ca doit venir des pilotes de ta carte graphique :/ 
m
0
l
21 Mars 2010 20:31:23

tu est donc sur Nvidia...

faut une réinstallation "propre" de tes drivers..

quel est ta carte graphique ?
Quel système d'exploitation ?
m
0
l
22 Mars 2010 17:34:45

Carte graphique : Nvidia Geforce 9800 GT
windows XP

j'ai réinstaller les drivers a partir du site Nvidia, toujours la même, et maintenant ça crash sur le seigneur des anneaux, un jeu assez vieux ...
m
0
l
23 Mars 2010 20:06:56

tu as biens désinstallé complètement tes drivers avant de les réinstaller ?
m
0
l
23 Mars 2010 21:15:54

Ton Jeu est original ou Cr***ké
m
0
l
24 Mars 2010 14:29:21

Matt : oui
moua : original
m
0
l
24 Mars 2010 14:36:45

Tu a assez de memoir vive ?
m
0
l
24 Mars 2010 14:52:46

quelkun a dit :


Pourtant ma configuration permet largement de jouer a cod,


je suppose que ca répond a ta question ;) 
m
0
l
24 Mars 2010 19:21:27

Effectivement Je pense Que c'est une application qui q'ouvre a des moments . Comme l'anti-virus .. Moi j'ai eu un problem comme sa est c'estait a cauze de lanti virus
m
0
l
25 Mars 2010 12:09:36

non, sa vient bien des drivers de la CG.. (tappe "nv4_disp" sur google et tu verras toi meme ;)  )
a tu essayer d'installer les drivers d'origine fournis avec ta cg ?
m
0
l
25 Mars 2010 16:59:14

matt2507 a dit :
non, sa vient bien des drivers de la CG.. (tappe "nv4_disp" sur google et tu verras toi meme ;)  )
a tu essayer d'installer les drivers d'origine fournis avec ta cg ?


moi ossi je pence ca avec plus de recherche . Parcontre J'ai un problem niveau etude car je suis en 3em pouvez repondre sur mon topic :) 
m
0
l
27 Mars 2010 20:40:18

Euh non je ne retrouve pas le CD qui a été fourni avec ma carte graphique, il faudrai que je cherche.
m
0
l
27 Mars 2010 20:43:33

en relisant les post j'ai eu une idée, c'est un peu farfelu mais bon on sait jamais
ca ne m'arrive qu'en jouant a des jeux multijoueurs ( sauf a wow )
wow = serveurs hébérgé par une machine
tandis que sur les deux jeux ou ca bug, c'est le joueur qui hébérge la partie.
ne serais-ce pas un problème de syncronisation des images et de la connexion ?
c'est dur à expliquer, genre je lance une grenade mon PC le calcul mais l'hébérgeur ne recoit rien ca fait une suite d'erreur et c'est nv4_disp qui plante.
ce n'est qu'une hypothèse
m
0
l
28 Mars 2010 12:34:29

bah d'après ton hypothèse ca serait plutot la personne qui heberge le serveur qui a une connexion ou une machine en mousse :/ 
ce qui m'étonnerait (t'aurai bien pu trouver au moins un serveur potable depuis le temps...)
m
0
l
29 Mars 2010 00:38:30

Effectivement :) 
et même quand j'hébérge ça le fait.
et pour pour que Nvidia ne trouve pas d'où ça vienne c'est assez inquiétant.
m
0
l
29 Mars 2010 13:25:26

bah nan, si ils trouvent pas d'ou ca vient c'est tout simplement que ca vient pas de ta Cg ^^ .

t'as quoi comme processeur ? et en mémoire vive ?
m
0
l
29 Mars 2010 17:01:59

des CG des autres aussi, j'ai haluciner le nombre de personnes qui ont mon problème
m
0
l
29 Mars 2010 17:13:05

AMD Athlon 64 X2 5200+ 2700 mhz
2 go de ram ( windows xp SP3 )
m
0
l
29 Mars 2010 17:35:43

vérifie qu'il n'y a pas de poussière a l'interieure de ton boitier PC
m
0
l
29 Mars 2010 17:41:18

je l'es nettoyer il y a à peine une semaine :s
m
0
l
29 Mars 2010 17:46:48

et le bug est survenue après le nettoyage ou avant ?
m
0
l
29 Mars 2010 17:47:56

avant et après
m
0
l
29 Mars 2010 18:00:43

soit plus précis, il est survenue dès l'installation de CSS ?
m
0
l
30 Mars 2010 14:19:36

MW2 *
depuis que j'y joue ça le fait.
m
0
l
30 Mars 2010 17:04:41

oups désolé l'habitude ;) 

Le jeu a sans doute du toucher un paramètre de ta carte graphique :/ 
désactive toutes les options comme la synchronisation verticale et baisse la fréquence la CG .
Si rien ne change tu peux toujours re-essayer d'installer des drivers plus récents (ou plus vieux si ceux ci ne marchent pas ;)  )
m
0
l
1 Avril 2010 15:02:53

ou si tu a un pote qui peut te preter une carte graphique, tu serais vite fixé... ou si tu a les moyens, tu achete une carte bas de gamme et tu verifie si sa plante toujour.
perso, je pense pas que sa vienne du jeu, je continu a penser que sa vien de la Cg, avec ce que je viens de mettre, tu pourais deja verifier une hypothese.
m
0
l
18 Mai 2010 22:06:12

Bon, 1 moi et quelques après toujours pas résolu mon problème, cependant j'ai pu trouvé ça :
Réaction à un problème dans your video device driver

Vous avez reçu ce message parce qu''un périphérique matériel de votre ordinateur a provoqué un arrêt inopiné de Windows, suivi d''un redémarrage. C''est un problème grave communément appelé « erreur d''arrêt » ou « écran bleu ».

j'ai télécharger everest et a chaques parties j'ai vérifier la température de ma carte graphique qui ne dépassait jamais les 47 degrès ( je ne connait pas la température normale pour une CG en jeu )

Le crash est survenu sur HALF LIFE ... J'ai peur ! cela ne se produit jamais sur counter ou wow, j'en ai RAS LE CUL !
j'ai réinstallé et re désintalé et re re re re re re re re re re re re re re re re re re re re re re re re re re re re re re re re répéter cette opération , j'ai tester les driver béta des vieilles versions tout ça et comme par hazard ça ne fonctionne pas.
m
0
l
18 Mai 2010 22:56:08

J'ai relu la totalité des post, je vais résumé ce qu'il faut écarté comme thèse :
- l'alim
- la CG elle même
- la surchauffe CG
- la surchauffe du processeur
- la crasse dans le PC
- la connexion en mousse
- les problèmes liés à la résolution.

Qui aurait un soupçon d'idée ?
je vais changer mon alim quand même, mais ça a bug sur HALF LIFE quoi, alors que je peut jouer à css une nuit entière ça ne bug pas ( même moteur graphique : Source )
Mais d'où viens ce putain de problème ?!


EDIT : J'ai été voir ce matin le revendeur ( Internity ) je suis tombé sur une grosse gogole qui en pensait tout autant de moi, elle a été incapable de répondre a mon problème et m'a dit avec un grand sourrir moqueur " Mais on a plus de technicien " j'ai ris.
on m'a proposé de renvoyer ma CG au fabriquant, perso j'ai pas envie d'attendre un moi et demi pour récupéré ma CG encore buguée ...
m
0
l
19 Mai 2010 21:25:17

up
m
0
l
25 Mai 2010 18:22:47

Problème régler : j'ai installer Vista.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS