Se connecter / S'enregistrer
Votre question

PC qui freeze toute les 2min

Tags :
  • Jeux
  • FPS
Dernière réponse : dans Jeux et consoles
9 Mai 2010 10:45:55

bonjour j'vous remercie d'me lire :) 
, j'ai un ami avec lequel je joue très souvent à mw2 , league of legend , GW
et depuis hier avec ces trois jeux (y compris Mount & blade ) enfin tous les jeux
il met à 5 minute pour se connecter sur un serveur contre 1min d'avant , freeze toute les 2min et les sons résonnent , ça se calme après 15min de jeu mais sur un S&D c'est assez embêtant ^^
sa config lui permet largement de jouer sur tous ces jeux vidéos et il a ce ordi depuis 1ans , et ça commence seulement à buger à partir de hier ...
tout est arrivé suite un plantage de partie privée de mw2 , son ordi s'est éteins tout seul ... (il avait hosté la partie )
peut être ça a un lien ...
alors il est allé sur can you it ? pour voir si son ordi foirait pas et il avait vu que il n'a plus assez de espace sur son disque dur dispo
donc en conséquent il a désinstallé un jeu => Left 4 Dead + les maps
ça a moins laggué mais c'est toujours injouable
donc ça lui fait 17.3go de libre sur 91.3 go
je crois bien que c'est assez suffisant
Donc avez vous une solution ?
que je puisse rejouer avec mon mate :sweat: 

Thx

Autres pages sur : freeze 2min

9 Mai 2010 17:14:56

Up merci :) 
m
0
l
10 Mai 2010 01:27:56

Salut !
Alors pour commencer cet ami ne srait il pas toi ? 
non je plaisante 
alors pour le probleme des freezes (j'avais le même prob avant) c'est sûrement du a sa connexion.
Il est en wiifii ?
Si oui go câble ou carte réseau wifii (toujour mieux que clé wifii)
voilà si tu veut que jetaide plus dit m'en plus sur sa connexion et config.

Asart
m
0
l
Contenus similaires
Anonyme
10 Mai 2010 09:21:02

Oui bonjour c'est moi l'ami :) 

mais sinon je ne suis pas en Wifi mais en cable
de plus je rajoute une autre précision c'est que mon ordi met 2 fois plus de temps que d'habitude a démarrer.

A vrai dire sa a commencer quand je jouait a cod6 en 1v1 avec santa ou j'étaie l'hôte sa ma déconnecter de steam.
Après j'ai voulu redémarrer mais sa ne voulait plus(le PC se redémarrait au moment du chargement de window).j'ai donc démarrer en mode echec et éteint normalement.je pouvais ensuite redémarrer mon PC normalement sauf que sa a mit 2 fois plus de temps que d'habitude.

bref j'arrive a jouer mais je lag et freeze en permanence dans tout mes jeu néanmoins cod6 se calme au bout de 15 a 20 min de jeu et j'ai plus de lag...

Bref merci des solution que tu pourrais m'apporter.
m
0
l
10 Mai 2010 20:16:48

Salut l'ami !
Une recherche spyware et virus s'impose ;) 
et Defragmente ton disque dur aussi.

voila :) 

ps : oubli pas d'élire la meilleure réponse :D 


asart
m
0
l
10 Mai 2010 20:34:03

il a déjà fait un scan , et il est en train de faire actuellement la défrag ... (enfin je pense car il s'est déconnecté de xfire et de steam sans rien me dire u_u")
j'te ferai part d'ses new
m
0
l
11 Mai 2010 18:05:33

fais un contrôle des température de ton matériel, ce genre de problème est généralement causé par une surchauffe du processeur il me semble :/ 
m
0
l
Anonyme
11 Mai 2010 19:06:52

bon j'ai défragmenter utilisé AVg en anti virus ainsi que spybot et je n'ai rien trouvé.
Sinon pour le contrôle de température j'ai téléchargé "Everest" et je trouve 32 °C sur ma carte mére,45 sur mon processeur quand je n'ai que firefox,et quand je suis en jeu ,je vais dans les 70 a 80 °C.

De plus j'ai constater que en débranchant internet mon jeu mount and blade qui fonctionne sans internet n'a plus aucun bug,ne lag pas et le son ne résonne plus.

tandis que quand je remet internet sa rebug..
Néanmoins l'ordi met toujours autant de temps a démarrer..

Bref merci de vos réponse :) 
m
0
l
11 Mai 2010 19:26:44

donc pas encore résolu :D 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS